<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="https://www.deseretnews.com/article/900082396/us-house-minority-leader-kevin-mccarthy-withdrawal-inf-treaty.html">
    <head>    <title>U.S. House Minority Leader Kevin McCarthy says withdrawal from INF treaty right decision | Deseret News</title>
    <meta name="application-name" content="Deseret News">
    <meta name="apple-mobile-web-app-title" content="Deseret News">
    <meta name="msapplication-TileColor" content="#f7db0d">
    <meta name="msapplication-TileImage" content="/v4/favicon/mstile-144x144.png">
    <meta name="msapplication-square310x310logo" content="/v4/favicon/mstile-310x310.png">
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    <meta name="copyright" content="&copy; 2019 Deseret News Publishing Company">
    <meta name="robots" content="index,follow">
    <meta property="og:description" content="Withdrawing from a Cold War-era arms treaty with Russia was the right decision for the United States, U.S. House Minority Leader Kevin McCarthy said.">
    <meta name="description" content="Withdrawing from a Cold War-era arms treaty with Russia was the right decision for the United States, U.S. House Minority Leader Kevin McCarthy said." itemprop="description">
    <meta name="title" content="U.S. House Minority Leader Kevin McCarthy says withdrawal from INF treaty right decision">
    <meta name="author" content="Dennis Romboy" itemprop="author">
    <meta property="fb:app_id" content="320112201431112">
    <meta property="fb:admins" content="683545112">
    <meta property="fb:pages" content="16317479654">
    <meta property="og:title" content="U.S. House Minority Leader Kevin McCarthy says withdrawal from INF treaty right decision">
    <meta property="og:url" content="https://www.deseretnews.com/article/900082396/us-house-minority-leader-kevin-mccarthy-withdrawal-inf-treaty.html">
    <meta property="og:site_name" content="DeseretNews.com">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2019-08-02T16:23-06:00">
    <meta name="medium" content="news">
    <meta itemprop="datePublished" name="datePublished" content="2019-08-02">
    <meta itemprop="dateModified" name="dateModified" content="2019-08-02">
    <meta itemprop="articleSection" name="dsk" content="">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@deseretnews">
    <meta name="twitter:creator" content="@dennisromboy">
    <meta name="twitter:title" content="U.S. House Minority Leader Kevin McCarthy says withdrawal from INF...">
    <meta name="twitter:description" content="Withdrawing from a Cold War-era arms treaty with Russia was the right decision for the United States, U.S. House Minority Leader Kevin McCarthy said.">
    <meta name="twitter:image" content="https://media.deseretdigital.com/file/23fe397838.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta name="twitter:app:name:iphone" content="Deseret News">
    <meta name="twitter:app:name:ipad" content="Deseret News">
    <meta name="twitter:app:name:googleplay" content="Deseret News">
    <meta name="twitter:app:url:iphone" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:url:ipad" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:id:iphone" content="425758986">
    <meta name="twitter:app:id:ipad" content="425758986">
    <meta property="publisher" content="Deseret News" itemprop="publisher">
    <meta name="categories" content="Utah, U.S. & World, Politics, Home">
    <meta property="og:image" content="https://media.deseretdigital.com/file/23fe397838.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta property="og:image:url" content="https://media.deseretdigital.com/file/23fe397838.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:secure_url" content="https://media.deseretdigital.com/file/23fe397838.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta property="og:image:type" content="image/jpeg">
    <meta itemprop="thumbnailUrl" name="thumbnail" content="https://media.deseretdigital.com/file/23fe397838.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta itemprop="image" name="image" content="https://media.deseretdigital.com/file/23fe397838.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta name="article_section" content="U.S. & World">
    <meta name="login_state" content="false">

    <link type="text/css" href="/v4/dist/fontawesome.css?8e9908f1dcf99170e45b876b89045dfed4ff14b0" rel="stylesheet">
    <link type="text/css" href="/v4/dist/app.css?8e9908f1dcf99170e45b876b89045dfed4ff14b0" rel="stylesheet">
    <link rel="manifest" href="/manifest.json">
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/v4/favicon/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/v4/favicon/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/v4/favicon/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/v4/favicon/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/v4/favicon/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/v4/favicon/apple-touch-icon-152x152.png">
    <link rel="icon" type="image/png" href="/v4/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/v4/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="canonical" href="https://www.deseretnews.com/article/900082396/us-house-minority-leader-kevin-mccarthy-withdrawal-inf-treaty.html">
    <link rel="publisher" href="https://plus.google.com/117626169215690591429">
    <link rel="image_src" href="https://media.deseretdigital.com/file/23fe397838.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <link rel="amphtml" href="https://www.deseretnews.com/article/900082396/us-house-minority-leader-kevin-mccarthy-withdrawal-inf-treaty.amp">

    <script  type="text/javascript">// CORS fallback script loading
            function corsFallback(scriptSrc) {
                var s = document.createElement('script');
                s.type = "text/javascript";
                s.src = scriptSrc;

                console.log('Failed to load script with CORS. Falling back. Script: ' + s.src);
                document.head.appendChild(s);
            }</script>
    <script  type="text/javascript">        
            var PREBID_TIMEOUT = 700;
            var PREBID_UNITS = {"appnexus":{"desktop":[{"id":"6340306","size":"300x600"},{"id":"6340815","size":"728x90"},{"id":"6340308","size":"970x250"}],"mobile":[{"id":"6340371","size":"300x250"},{"id":"6340370","size":"320x50"}]},"openx":{"desktop":[{"id":"538762833","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762832","pagePos":"ATF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762831","pagePos":"ATF","sizes":"728x90,970x250","delDomain":"ksl-d.openx.net"},{"id":"538762834","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762835","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762836","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"},{"id":"538762838","pagePos":"BTF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762837","pagePos":"BTF","sizes":"970x250,728x90","delDomain":"ksl-d.openx.net"}],"mobile":[{"id":"538762833","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762834","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762835","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762836","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"}]},"sovrn":{"desktop":[{"id":"586762","size":"300x250"},{"id":"586763","size":"300x600"},{"id":"586764","size":"970x250"},{"id":"586765","size":"728x90"}],"mobile":[{"id":"586761","size":"300x250"}]}};

            var DN_ADUNITS = [{"id":"adunit_leaderboard_ad","sizes":{"xlarge":[[1280,100],[728,90],[970,250]],"large":[[970,66],[728,90],[970,250]],"medium":[[728,90]],"small":[[320,50]],"xsmall":[[320,50]]}},{"id":"adunit_","sizes":{"medium":[[300,250]]}},{"id":"adunit_below_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_content_above_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_static_inline_ad","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_3","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_4","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_right_bar_top_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}},{"id":"adunit_right_bar_bottom_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}}];
            var DN_WINGADS = false;
            var PREBID_RETURNED = false;

            var pbjs = pbjs || {};
            pbjs.que = pbjs.que || [];

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
</script>
    <script  type="text/javascript">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</script>
    <script  type="text/javascript">var _sf_async_config = _sf_async_config || {};
 /** CONFIGURATION START **/
 _sf_async_config.uid = 21057;
 _sf_async_config.domain = "deseretnews.com";
 _sf_async_config.flickerControl = false;
 _sf_async_config.useCanonical = true;

 /** CONFIGURATION END **/
 var _sf_startpt = _sf_startpt || (new Date()).getTime();</script>
    <script  async=""  src="//static.chartbeat.com/js/chartbeat_mab.js"  onload="console.time('FROM_CHARTBEAT_TO_FIRST_RENDER')"></script>
    <script  type="text/javascript">
            (function(d) {
    var e = d.createElement('script');
    e.src = d.location.protocol + '//tag.bounceexchange.com/2896/i.js';
    e.async = true;
    d.getElementsByTagName("head")[0].appendChild(e);
}(document));</script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9QHGH');
<!-- End Google Tag Manager --></script>
    <script  type="text/javascript"  data-external="true"  src="https://www.youtube.com/iframe_api"></script>
    <script  type="text/javascript"  data-external="true"  src="/js/jwplayer7/7.12.6/jwplayer.js"></script>
    <script  type="text/javascript">jwplayer.key='XafHUgozePTFvB1lGa0y5YeCiAMgxqbD0Fl3sw==';</script>
    <script  type="text/javascript">
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-25484401-1', {
                cookieDomain: '.deseretnews.com'
            });
ga('set', 'dimension8', '1');
ga('set', 'dimension1', 'U.S. & World');
ga('set', 'dimension2', 'U.S. & World');
ga('set', 'dimension15', 'Article');
ga('set', 'dimension16', '900082396');
ga('set', 'dimension10', 'Desktop');
ga('set', 'dimension9', 'Dennis Romboy');

            var _pageWidth, _pageSize = '';
            try {
                _pageWidth = document.documentElement.clientWidth; // VanillaJS for $(window).width()
            } catch(e) {}
            if(_pageWidth) {
                if (_pageWidth >= 1320) {
                    _pageSize = 'xlarge';
                } else if (_pageWidth >= 1050) {
                    _pageSize = 'large';
                } else if (_pageWidth >= 800) {
                    _pageSize = 'medium';
                } else if (_pageWidth >= 650) {
                    _pageSize = 'small';
                } else if (_pageWidth >= 1) {
                    _pageSize = 'xsmall';
                }
            }
            ga('set', 'dimension17', _pageSize);
            ga('send', 'pageview');
        </script>
    <script  type="text/javascript"  crossorigin="anonymous"  src="/js/lib/noframework.waypoints.min.js"></script>
    <script  type="text/javascript"  src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script  type="text/javascript">            var OneSignal = window.OneSignal || [];
            OneSignal.push(["init", {
                appId: "78847a66-d946-4802-9bb1-1e15ea3a5676",
                autoRegister: false,
                notifyButton: {
                    enable: false
                }
            }]);
            OneSignal.push(["sendTags", {"notification_group":"breaking-news"}]);</script>
    <script  type="text/javascript">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</script>
    <script>    window.onerror = function(message = '', source, lineNo, colNo, error) {
        try {
            var data = {};
        
            data.message = message;
            data.source = source;
            data.lineNo = lineNo;
            data.colNo = colNo;
            data.error = error;
            data.URL = location.href;
            data.UA = navigator.userAgent;
            
            if(console && console.error) {
                console.error(data); // eslint-disable-line no-console
            }

            // Filter out bots and third-party script errors
            if ((/script error/i.test(data.message) && !(/deseretnews\.com/i.test(data.source))) || /bot|crawl|spider/i.test(data.UA)) {
                return true;
            }
        
            try {
                data = JSON.stringify(data);
            } catch (e) {
                console.error('Error encoding error info for transport to logging endpoint'); // eslint-disable-line
                return; // We have nothing viable to send to the endpoint
            }
        
            var xhr = new XMLHttpRequest();
            xhr.open('POST', '/log/jserror');
            xhr.setRequestHeader('Content-Type', 'application/json');
            xhr.onload = function() {};
            xhr.send(data);
            return true; 
        } catch (err) {
            // do nothing
        }
    };</script>
    <script  type="text/javascript">var blockAdBlock = false;</script>
    <script  type="text/javascript"  src="/js/blockadblock.js"></script>
    <script  type="text/javascript">(function(probability){

    function getRandomInt(min, max) {
        return Math.floor(Math.random() * (max - min + 1)) + min;
    }

    if(getRandomInt(1, 10) != 1) {
        return;
    }

    var abtestRan = false;

    var logBlockStatus = function(detected, timedOut) {
        abtestRan = true;

        var url = '/abtest?set=' + detected;
        if(timedOut) {
            url += "&timedout=true";
        }

        if(typeof(jQuery) != 'undefined') {
            jQuery.get(url);
        }
    };

    if(typeof BlockAdBlock == 'undefined') {
        logBlockStatus('true');
    } else {
        var abTester = new BlockAdBlock({
            checkOnLoad: true,
            resetOnEnd: true
        });

        abTester.onDetected(logBlockStatus.bind(null, 'true'));
        abTester.onNotDetected(logBlockStatus.bind(null, 'false'));
    }
})();</script>
    <script  type="text/javascript">
            <!--
                var DN_Page = function() {this.navPageId = 5; this.pageId = 5;}
            //-->
            </script>
    <script  type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
    <script  type="text/javascript">
            var _mfq = _mfq || [];
            (function() {
                var mf = document.createElement("script");
                mf.type = "text/javascript"; mf.async = true;
                mf.src = "//cdn.mouseflow.com/projects/28b1e958-8657-4d54-a073-14408dcf4628.js";
                document.getElementsByTagName("head")[0].appendChild(mf);
            })();
        </script>
    <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:171032,hjsv:5};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
    <script  type="text/javascript">window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                    "pageDetails": {
                        "pageviewid": window.dnGetPageViewId()
                    }
                }
            )
            window.dataLayer.push({
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.140.1",
        "Site Section": "Deseret News",
        "Site Section2": "U.S. & World",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "DN Login State": false,
        "Comment Count": "0 Comments",
        "Word Count": null,
        "contentId": "900082396",
        "Post Date": "2019-08-02",
        "Time Posted": "2019-08-02T16:23:06-06:00",
        "Source": "story",
        "Topic": "U.S. & World",
        "authorId": "5919f478ea2e3c812f105031",
        "Author": "Dennis Romboy"
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Not Specified"
    },
    "event": "data-layer-initialized"
});
            if (ga) {
                ga(function(tracker) {
                    window.dataLayer.push({
                        "sessionDetails": {
                            "Client ID": tracker.get("clientId")
                        }
                    });
                })
            }</script>
    <script  type="text/javascript">
            var integrationContext = {
            "scriptSource": "deseretnews"
            , "integrationAttributes" : {
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.140.1",
        "Site Section": "Deseret News",
        "Site Section2": "U.S. & World",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "DN Login State": false,
        "Comment Count": "0 Comments",
        "Word Count": null,
        "contentId": "900082396",
        "Post Date": "2019-08-02",
        "Time Posted": "2019-08-02T16:23:06-06:00",
        "Source": "story",
        "Topic": "U.S. & World",
        "authorId": "5919f478ea2e3c812f105031",
        "Author": "Dennis Romboy"
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Not Specified"
    },
    "event": "data-layer-initialized"
}
            };
        </script>
    <script  type="text/javascript">window._PREBIDENABLED = true;</script>
    <script  type="text/javascript"  src="/v4/vendor/prebid/prebid1.32.0.js"></script>
    <script  type="text/javascript">
            pbjs.que.push(function() {
                try {
                    // Prebid configuration
                    pbjs.setConfig({
                        priceGranularity: {
                            "buckets": [
                                {
                                    "precision": 2,
                                    "min": 0.01,
                                    "max": 10,
                                    "increment": 0.01
                                },
                                {
                                    "precision": 2,
                                    "min": 10,
                                    "max": 20,
                                    "increment": 0.10
                                }
                            ]
                        },
                        enableSendAllBids: true,
                        cache: {
                            url: "https://prebid.adnxs.com/pbc/v1/cache"
                        },
                        s2sConfig: {
                            endpoint: "https://prebid.adnxs.com/pbs/v1/openrtb2/auction",
                            syncEndpoint: "https://prebid.adnxs.com/pbs/v1/cookie_sync",
                        }
                    });

                    // Build units and request bids
                    var adUnits = window.dnPrebidMapAdUnits(DN_ADUNITS, PREBID_UNITS);
                    pbjs.addAdUnits(adUnits);
                    pbjs.requestBids({
                        bidsBackHandler: function(bidResponses) {
                            PREBID_RETURNED = true;
                            initAdserver();
                        }
                    });
                } catch(err) {
                    console.error(err);
                }
            });
            
            function initAdserver() {
                console.log("initAdServer Called!");

                if (pbjs.initAdserverSet) return;

                (function() {
                    console.log("Loading DFP");

                    var gads = document.createElement("script");
                    gads.async = true;
                    gads.type = "text/javascript";
                    var useSSL = "https:" == document.location.protocol;
                    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(gads, node);
                })();
                pbjs.initAdserverSet = true;
            };
            
            setTimeout(initAdserver, PREBID_TIMEOUT);
            </script>
    <script  type="text/javascript" async  src="https://js.adamatic.co/integration/integration-call.js"></script>
    <script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/59562eb74d5238cceb451ab28bc24bb061d00f7699ab27bbb0de3c17dd9c4c0b3fc25a082127b03078a6379073a5d65fdb65a0b272579e789aaf244b1b0c');</script>


</head>

    <body class="page article full-article section-us-world section--us-world article-template--default hoverable"><div id="react_gallery2_fixed"></div>
        <div id="start"><div id="notification-wrapper">
    <script>
        dnOnReady(function () {
            var flux = getFlux();
            ReactDOM.render(
                React.createElement(flux.connect(window.DNv4.Site.SignUpBar, 'App'), {
                    flux: flux
                }),
                document.getElementById('notification-wrapper')
            );
        });
    </script>
</div><div class="container global-header">
    <nav class="global-header__navigation">
        <ul class="global-header__left-navigation">
            <li class="global-header__navigation-item">
                <a href="https://www.deseretnews.com" class="global-header__navigation-link global-header__navigation-link--active">Deseret News</a>
            </li>
            <li class="global-header__navigation-item">
                <a href="https://www.thechurchnews.com/?utm_source=supernav&utm_medium=site&utm_campaign=deseretnews" class="global-header__navigation-link">Church News</a>
            </li>
        </ul>
        <ul class="global-header__right-navigation">
            <li class="global-header__navigation-item"><a href="https://subscribe.utahmediagroup.com/deseret_news?utm_source=supernav&utm_medium=site&utm_campaign=deseretnews" class="global-header__navigation-link">Subscribe</a></li>
        </ul>
    </nav>
</div>
        </div>

        <div id="app" class=""><div id="header-wrapper"><header id="header"><div class="container container--header"><div class="container--left"><button class="header__button" id="menu-btn"><i class="fa fa-bars btn-icon"></i><span class="button__text">Sections</span></button></div><div class="container--center"><div id="header-title"><a href="/" class="beehive"></a><a href="/" id="logo"><span class="logo__label">Deseret News</span></a><a href="/world-nation" class="section__title">U.S. & World</a></div></div><div class="container--right"><button class="header__button header__button--profile"><span class="button__text">Login</span><i class="fa fa-user btn-icon"></i></button><button class="header__button header__button--search"><i class="fa fa-search btn-icon"></i></button></div></div></header></div><span id="react_wrapper_backdrop"></span>
<script>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</script>

            <div id="mobile-wrapper">
                <main id="content"><div id="pin_wrapper_leaderboard_ad">
    <div id="pin_item_leaderboard_ad">
                <div id="ad_wrapper_leaderboard_ad" class="ad responsive-ad adunit-wrapper">
                            <div id="ad_leaderboard_ad" class="adunit--leaderboard">
                    <div id="adunit_leaderboard_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('leaderboard_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_leaderboard_ad');
                              dnSetAdunitClasses('ad_wrapper_leaderboard_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_leaderboard_ad"></span>
                                    </div>
                    </div>
            </div>
</div>

                    <div class="page__body article-page clearfix">
                        <div class="container ">
                            <article class="main-column" itemprop="mainEntity" itemtype="https://schema.org/Article">
                                <div class="article-main "><h1 itemprop="headline" class="story-headline">U.S. House Minority Leader Kevin McCarthy says withdrawal from INF treaty right decision</h1>
<p class="article-deck">GOP lawmaker attends Rep. Stewart&#039;s security conference in Salt Lake City</p>
<div class="article-header clearfix" style="">
    <div class="publish-info">
                <div class="byline-wrapper">
                            <div class="authors-wrapper">
                                                                        <span class='byline-prefix'>By</span>
                                                                                                <a rel='author' class='author' href='/author/5919f478ea2e3c812f105031/Dennis-Romboy.html'>
                                        <span>Dennis Romboy</span>
                                    </a>
                                                                                                    <a class='author-twitter' target='_blank' href='https://twitter.com/dennisromboy'>@dennisromboy</a>
                                                                                                                        </div>
                        <time>
                <span class="ftime">Published: August 2, 2019 4:23 pm</span>
            </time>
                    </div>
    </div>

    <div class="article-share">
        <span id="react_wrapper_share_tools"></span>
                    <div class="header-comment-block">
                <a href="/user/comments/900082396/us-house-minority-leader-kevin-mccarthy-withdrawal-inf-treatyhtml.html" itemprop="discussionUrl">
                    <div class="article-comments-bubble no-comments">
                                                    &#43;
                                            </div>
                </a>
                <meta itemprop="interactionCount" content="UserComments:0" />
            </div>
            <a href="/user/comments/900082396/us-house-minority-leader-kevin-mccarthy-withdrawal-inf-treatyhtml.html" itemprop="discussionUrl" class="article-show-comments">
                                    Leave a comment
                            </a>
            </div>

</div>

<script type="text/javascript">

    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.ShareTools, {
                flux: getFlux(),
                url: "https:\/\/www.deseretnews.com\/article\/900082396\/us-house-minority-leader-kevin-mccarthy-withdrawal-inf-treaty.html",
                text: "U.S. House Minority Leader Kevin McCarthy says withdrawal from INF treaty right decision",
                template: "default",
                emailShare: true
            }),
            document.getElementById('react_wrapper_share_tools')
        );
    });

</script>

                                    <div class="article-body"><script>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</script>
<div class="gallery2-main-orig " >
    <div class="photo-area">
        <div class="top-box">
                            <div class="image-count">
                    1 of 6
                </div>
                    </div>
        <div class="gallery-image" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '23fe397838' }); }));">
            <div>
                <div class="stage-image image-current">
                                            <img class="hero-image" src="https://media.deseretdigital.com/file/23fe397838?resize=width_1200&amp;type=jpg&amp;c=6&amp;a=e0717f4c" />
                                                        </div>
            </div>
                            <div class="photo-info-box">
                    View 6 Items                </div>
                                </div>
        <span class="gallery-credit-single-image">Steve Griffin, Deseret News</span>
        <div class="caption">
            Rep. Chris Stewart, R-Utah, left, and House Minority Leader Kevin McCarthy, R-Calif., answer questions from members of the media after the fifth annual Stewart Security Summit at the Joseph Smith Memorial Building in Salt Lake City on Friday, Aug. 2, 2019.
        </div>
                    <div class="image-list">
                <div class="list">
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '23fe397838' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/23fe397838?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '6438182311' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/6438182311?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '4ebc212711' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/4ebc212711?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '9b21523725' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/9b21523725?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: 'aef1746991' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/aef1746991?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '367cc33304' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/367cc33304?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                    </div>
            </div>
            </div>
</div>
<div id="pin_wrapper_2999119">
    <div id="pin_item_2999119">
                <div id="ad_wrapper_2999119" class="ad responsive-ad adunit-wrapper adunit-wrapper--article-inline-top">
                            <div id="ad_2999119" class="adunit adunit--article-inline-top">
                    <div id="adunit_2999119">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('2999119')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_2999119');
                              dnSetAdunitClasses('ad_wrapper_2999119');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_2999119"></span>
                                    </div>
                    </div>
            </div>
</div>
<div class="content-sidebar related-desktop">
    <div class="article-related more">
        <div class="article-related__title">
            Related Links        </div>
        <ul class="article-related__content-list">
                            <li class="article-related__content-list-item">
                    <a class="article-related__link" href="https://www.deseretnews.com/article/900082266/us-russia-arms-control-treaty-dies-us-to-test-new-weapon.html">US to test new missile as arms treaty with Russia ends</a>
                </li>
                            <li class="article-related__content-list-item">
                    <a class="article-related__link" href="https://www.deseretnews.com/article/900082344/trump-pick-for-national-intelligence-director-is-withdrawing.html">Trump pick for national intelligence director is withdrawing</a>
                </li>
                    </ul>
    </div>
</div>
<div class="article-body-text-wrapper" itemprop="articleBody">
    
            <p>SALT LAKE CITY — Withdrawing from a Cold War-era arms treaty with Russia was the right decision for the United States, U.S. House Minority Leader Kevin McCarthy said.</p>
            <p>The U.S. formally withdrew Friday from the landmark Intermediate-Range Nuclear Forces agreement, which restricted missile launches from both countries.<a href="https://www.usatoday.com/story/news/politics/2019/08/02/russia-intermediate-range-nuclear-forces-treaty-us-withdraws/1898208001/"></a></p>
                    <div id="ad_wrapper_static_inline_ad" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline adunit-wrapper--article-inline-static adunit-wrapper--article-inline-right">
            <div id="ad_static_inline_ad" class="adunit--article-inline">
                <div id="adunit_static_inline_ad">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('static_inline_ad')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_static_inline_ad');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_static_inline_ad', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_static_inline_ad"></span>
                            </div>
        </div>
            <p>&quot;I don't consider us pulling out of the INF treaty. I consider Russia never abiding by it,&quot; McCarthy, R-Calif., told reporters. &quot;America is becoming less safe. The world is becoming less safe.&quot;</p>
                <div class="inline inline__image inline--float-right inline-image--float-right inline__image--horizontal inline-image--horizontal" data-asset-id="media-7066131">
        <div class="inline-image__container">
            <span id="4ebc212711" class="dn-smart-img-wrapper">
                <script type="text/javascript">
                    dnOnReady(function () {
                        ReactDOM.render(
                            React.createElement(window.DNv4.Site.SmartImage, {
                                flux: getFlux(),
                                classes: 'inline-image__img inline-image__img--excluded',
                                srcset: {"baseCropWidth":"540","placeholder":"https:\/\/media.deseretdigital.com\/file\/4ebc212711?crop=top:0|left:0|width:540&quality=5&resize=width:540&order=resize,crop&c=14&a=bb5064dc","x1":"https:\/\/media.deseretdigital.com\/file\/4ebc212711?crop=top:0|left:0|width:540&quality=100&resize=width:540&order=resize,crop&c=14&a=a4fdc7d7","x2":"https:\/\/media.deseretdigital.com\/file\/4ebc212711?crop=top:0|left:0|width:1080&quality=100&resize=width:1080&order=resize,crop&c=14&a=e1aaea7b","x3":"https:\/\/media.deseretdigital.com\/file\/4ebc212711?crop=top:0|left:0|width:1620&quality=100&resize=width:1620&order=resize,crop&c=14&a=f074c777","x4":"https:\/\/media.deseretdigital.com\/file\/4ebc212711?crop=top:0|left:0|width:2160&quality=100&resize=width:2160&order=resize,crop&c=14&a=4bc1dc60"}
                            }),
                            document.getElementById("4ebc212711")
                        );
                    });
                </script>
            </span>
        </div>
        <div class="inline-image__info">
                            <div class="inline-image__credit">Steve Griffin, Deseret News</div>
                        <span class="inline-image__caption">Rep. Chris Stewart and House Minority Leader Kevin McCarthy, R-Calif., and answer questions from members of the media after the fifth annual Stewart Security Summit at the Joseph Smith Memorial Building in Salt Lake City on Friday, Aug. 2, 2019.</span>
        </div>
    </div>

            <p>&quot;It's not just America saying this, the NATO countries as well, so it is the right decision,&quot; he said.</p>
            <p>McCarthy was in Salt Lake City on Friday to speak at Rep. Chris Stewart's annual security summit.</p>
            <p>Sue Gordon, the nation's No. 2 intelligence official, also spoke at the meeting. Gordon could rise to acting director of national intelligence now that President Donald Trump has withdrawn the nomination of Rep. John Ratcliffe, R-Texas, to replace Dan Coats, who will step down from the post Aug. 15.</p>
            <p>The White House, however, is planning to block Gordon from the position, The New York Times reported Friday. Gordon briefly mentioned Trump as a &quot;really great motivator of change in intelligence&quot; during her prepared remarks but did not participate in the press conference afterward.</p>
            <p>&quot;This is a man who wants to do. He wants to take action. He also thinks about the world economically, rather than just political militarily,&quot; said Gordon, principal deputy director of national intelligence.</p>
            <div id="ds_default_anchor"></div>
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22317"></script>            <p>At the summit, Russia's weapons development and China's economic reach were among the topics of discussion.</p>
            <p>Stewart, R-Utah, agreed with McCarthy that Russia is responsible for the demise of the INF treaty.</p>
            <p>&quot;There’s not a person who works in national security in the world who doesn’t recognize that Russia’s been violating that treaty for years, and they truly did withdraw from that by their actions,&quot; Stewart said.</p>
            <p>McCarthy said the Trump administration's new tariffs on $300 billion in Chinese goods are part of the negotiations for a fair trade agreement.</p>
                <div class="inline inline__image inline--full-width inline-image--full-width inline__image--horizontal inline-image--horizontal" data-asset-id="media-7066133">
        <div class="inline-image__container">
            <span id="9b21523725" class="dn-smart-img-wrapper">
                <script type="text/javascript">
                    dnOnReady(function () {
                        ReactDOM.render(
                            React.createElement(window.DNv4.Site.SmartImage, {
                                flux: getFlux(),
                                classes: 'inline-image__img inline-image__img--excluded',
                                srcset: {"baseCropWidth":"1280","placeholder":"https:\/\/media.deseretdigital.com\/file\/9b21523725?crop=top:0|left:0|width:1280&quality=5&resize=width:1280&order=resize,crop&c=14&a=6ecea53b","x1":"https:\/\/media.deseretdigital.com\/file\/9b21523725?crop=top:0|left:0|width:1280&quality=100&resize=width:1280&order=resize,crop&c=14&a=06e55b86","x2":"https:\/\/media.deseretdigital.com\/file\/9b21523725?crop=top:0|left:0|width:2560&quality=100&resize=width:2560&order=resize,crop&c=14&a=ff58ccc7","x3":"https:\/\/media.deseretdigital.com\/file\/9b21523725?crop=top:0|left:0|width:3840&quality=100&resize=width:3840&order=resize,crop&c=14&a=6f19e9c4","x4":"https:\/\/media.deseretdigital.com\/file\/9b21523725?crop=top:0|left:0|width:5120&quality=100&resize=width:5120&order=resize,crop&c=14&a=f88f5fcd"}
                            }),
                            document.getElementById("9b21523725")
                        );
                    });
                </script>
            </span>
        </div>
        <div class="inline-image__info">
                            <div class="inline-image__credit">Steve Griffin, Deseret News</div>
                        <span class="inline-image__caption">Rep. Chris Stewart, R-Utah, left, and House Minority Leader Kevin McCarthy, R-Calif., answer questions from members of the media after the fifth annual Stewart Security Summit at the Joseph Smith Memorial Building in Salt Lake City on Friday, Aug. 2, 2019.</span>
        </div>
    </div>

            <p>&quot;I’ve watched China negotiate with us and then back pedal in what they’ve said,&quot; McCarthy said, adding that China has not ended fentanyl coming into the U.S. or bought more American agricultural products as promised.</p>
            <p>&quot;What the president is doing, I think, unites Republicans and Democrats to try get a level playing field,&quot; he said.</p>
                    <div id="ad_wrapper_dynamic_inline_ad_3" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_3" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_3">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_3')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_3');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_3', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_3"></span>
                            </div>
        </div>
            <p>Stewart said there has been a &quot;sea change&quot; among American companies who saw tariffs as hurting their business but now say they're willing to pay the price for a good agreement.</p>
            <p>&quot;I think it's been a really good thing for those negotiations,&quot; he said.</p>
            <p>In his speech, McCarthy said he has &quot;problems&quot; with certain companies that aren't willing to work with the U.S. military but will work with China when it comes to technology, adding &quot;that is the future war of how we fight.&quot;</p>
            <p>Google, he said, sees itself not as an American company but as a world company and works with China on Dragonfly, an internet search engine prototype the company designed to be compatible with China's state censorship rules. <a href="https://en.wikipedia.org/wiki/Internet_search_engine" title="Internet search engine"></a></p>
            <a href="/user/comments/900082396/us-house-minority-leader-kevin-mccarthy-withdrawal-inf-treaty.html" class="article-comment-element" data-asset-id="">
            <span class="article-comment-element__text">Comment on this story</span>
    </a>
            <p>&quot;Is the market more important than freedom?&quot; McCarthy said. &quot;That's the question that we'll have and have to raise.&quot;</p>
            <p>Gordon noted that China is America's greatest data-gathering competitor, primarily targeting intellectual property to advance its own capabilities. Russia, she said, used data to influence how Americans think about themselves.</p>
                    <div id="ad_wrapper_dynamic_inline_ad_4" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_4" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_4">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_4')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_4');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_4', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_4"></span>
                            </div>
        </div>
            <p>She called Russian interference in the 2016 elections a &quot;cyber 9/11.&quot;</p>
            <p>&quot;I can’t think of anything worse than making us not believe in ourselves,&quot; Gordon said.</p>
    </div>
    <script type="text/javascript">
        !function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                p = /^http:/.test(d.location) ? 'http' : 'https';
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = p + '://platform.twitter.com/widgets.js';
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, 'script', 'twitter-wjs');

        function checkVisibility(el) {
            var el = document.querySelector(el);
            var body = document.body;
            var docEl = document.documentElement;

            var windowScrollTop = window.pageYOffset || docEl.scrollTop || body.scrollTop,
                windowScrollBottom = windowScrollTop + window.innerHeight,
                elScrollTop = el.getBoundingClientRect().top + windowScrollTop,
                elScrollBottom = elScrollTop + el.offsetHeight;

            return ((elScrollBottom <= windowScrollBottom) && (elScrollBottom >= windowScrollTop));
        }

        function triggerGaEvent() {
            if (checkVisibility('.article-body-text-wrapper')) {
                document.removeEventListener('scroll', triggerGaEvent);
                if (ga) {
                    ga(function (tracker) {
                        window.dataLayer.push({
                            "event": "trigger-ga-event",
                            "eventCategory": "Scroll Depth",
                            "eventAction": "Article Complete",
                            "eventLabel": "|"
                        });
                    })
                }
            }
        }
        document.addEventListener('scroll', triggerGaEvent);
    </script>
    <div id="react_wrapper_edition_newsletter_signup">
        <div class="edition-newsletter-signup"></div>
    </div>
    <script type="text/javascript">
        dnOnReady(function() {
            ReactDOM.render(
                React.createElement(window.DNv4.Articles.EditionNewsletterSignup, {
                    flux: getFlux(),
                    occurance: "weekly",
                    edition: {"edition_id":"2","label":"Afternoon edition","description":"Top stories and updates compiled each afternoon by the Deseret News."},
                    articleTemplate: "default"
                }),
                document.getElementById('react_wrapper_edition_newsletter_signup')
            );
        });
    </script>
<div class="content-authors">
                        <div class="content-authors__author clearfix">
                <a href="/author/5919f478ea2e3c812f105031/Dennis-Romboy.html" class="content-authors__author-mug-wrapper">
                                            <img src="//cdn.deseretnews.com/images/author/authorpage/53/53.jpg" alt="Dennis Romboy" class="content-authors__author-mug" width="192" height="" />
                                    </a>                <div class="content-authors__author-info">
                    <a href="/author/5919f478ea2e3c812f105031/Dennis-Romboy.html" class="content-authors__author-name">
                        Dennis Romboy
                    </a>
                                            <a href="/author/5919f478ea2e3c812f105031/Dennis-Romboy.html" class="content-authors__author-brag-title">
                            Dennis has spent the past 20 years covering government and human services.
                        </a>                    
                                    </div>
                <div class="content-authors__author-social-links">
                                                                <div>
                            <a class="content-authors__author-social-link content-authors__author-social-link--twitter" title="Follow Dennis Romboy on Twitter" href="http://www.twitter.com/dennisromboy" target="_blank">@dennisromboy</a>
                        </div>
                                                                <div>
                            <a class="content-authors__author-social-link content-authors__author-social-link--email" title="Send Dennis Romboy an email" href="mailto:romboy@deseretnews.com">romboy@deseretnews.com</a>
                        </div>
                                    </div>
            </div>
            </div>
<div class="comment-btn-wrapper">
    <a class="comment-btn btn btn-generic" href="/user/comments/900082396/us-house-minority-leader-kevin-mccarthy-withdrawal-inf-treatyhtml.html">Add a comment</a>
</div>
                                    </div>
                                </div>
<div class="related-3-col related-3-col--justified">
            <div class="header">
            <div class="title">Like that? Read this.</div>
        </div>
        <div class="related-items clearfix">
                                                <div class="related-items-row">
                                <div class="related-article related-article--justified  us-world">
                    <a href="/article/900082260/Pompeo-takes-aim-at-China-after-Trump-tariff-hit.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/218679/218679.jpg" alt="" /></a>
                    <div class="info">
                        <a href="/world-nation" class="section-link-simple">U.S. &amp; World</a>                        <span class="ftime">20 hours ago</span>
                        <a href="/article/900082260/Pompeo-takes-aim-at-China-after-Trump-tariff-hit.html" class="item-title">Pompeo takes aim at China after Trump tariff hit</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  us-world">
                    <a href="/article/900082321/China-threatens-retaliation-for-Trumps-planned-tariff-hike.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/218707/218707.jpg" alt="China threatens retaliation" /></a>
                    <div class="info">
                        <a href="/world-nation" class="section-link-simple">U.S. &amp; World</a>                        <span class="ftime">1 hour ago</span>
                        <a href="/article/900082321/China-threatens-retaliation-for-Trumps-planned-tariff-hike.html" class="item-title">How Trump's latest China tariffs could squeeze US consumers</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  us-world">
                    <a href="/article/900082267/Cities-now-see-more-overdose-deaths-than-rural-areas.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/218698/218698.jpg" alt="Overdose deaths " /></a>
                    <div class="info">
                        <a href="/world-nation" class="section-link-simple">U.S. &amp; World</a>                        <span class="ftime">4 hours ago</span>
                        <a href="/article/900082267/Cities-now-see-more-overdose-deaths-than-rural-areas.html" class="item-title">Cities now see more overdose deaths than rural areas</a>
                    </div>
                </div>
                                                                </div><div class="related-items-row">
                                <div class="related-article related-article--justified  us-world">
                    <a href="/article/900082319/Scientists-link-Europe-heat-wave-to-man-made-global-warming.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/218709/218709.jpg" alt="Scientists link Europe heat wave" /></a>
                    <div class="info">
                        <a href="/world-nation" class="section-link-simple">U.S. &amp; World</a>                        <span class="ftime">6 hours ago</span>
                        <a href="/article/900082319/Scientists-link-Europe-heat-wave-to-man-made-global-warming.html" class="item-title">Scientists link Europe heat wave to man-made global warming</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  quizzes">
                    <a href="/article/865707675/QUIZ-How-much-do-you-know-about-the-shelf-life-of-food.html" class="image-wrapper"><img src="https://cdn.deseretnews.com/images/headline/emailspotlight/865707675/865707675.jpg" alt="" /></a>
                    <div class="info">
                                                <span class="ftime">July 8, 2019</span>
                        <a href="/article/865707675/QUIZ-How-much-do-you-know-about-the-shelf-life-of-food.html" class="item-title">QUIZ: How much do you know about the shelf life of food?</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  us-world">
                    <a href="/article/900082320/Saudi-Arabia-allows-women-to-travel-without-male-consent.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/218708/218708.jpg" alt="Saudi Arabia women travel" /></a>
                    <div class="info">
                        <a href="/world-nation" class="section-link-simple">U.S. &amp; World</a>                        <span class="ftime">6 hours ago</span>
                        <a href="/article/900082320/Saudi-Arabia-allows-women-to-travel-without-male-consent.html" class="item-title">Saudi Arabia allows women to travel without male consent</a>
                    </div>
                </div>
                                    </div>
                                    </div>
    </div>
                            </article>

                            <div class="right-bar "><span id="react_wrapper_article_right_bar"></span>
<script>
    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(getFlux().connect(window.DNv4.Articles.RightBarLayoutController, [
                'Window',
                'Cartoon',
                'PodcastsWidget',
                'PopulistWidget',
                'MostCommentedWidget'
            ]), {
                ads: {"right_bar_top_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_top_ad"},"right_bar_bottom_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_bottom_ad"},"additionalAdData":{"keyVals":{"bucket":1,"ad-control":[],"section":"news","subSection":"world-nation","page-type":"article","article-id":"900082396","content-category":["utah","u.s.-&-world","politics","home"],"authorId":"5919f478ea2e3c812f105031","author":"dennis-romboy"},"tiers":["6686","ddm.dn","news","world-nation"],"pos":"right3","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]]},"showPlaceholder":false,"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit"}},
                rightBarWidgetsConfig: {"right_bar_top_ad":{"containerMaxHeight":1200,"params":[]},"right_bar_bottom_ad":{"containerMaxHeight":1200,"params":[]},"CartoonsWidget":{"containerMaxHeight":800,"disabled":true,"params":[]},"PodcastsWidget":{"containerMaxHeight":800,"params":[]},"PopulistWidget":{"containerMaxHeight":800,"params":[]},"MostCommentedWidget":{"containerMaxHeight":800,"actions":{"loadData":{"actionName":"getArticles","params":{"global":false,"pageId":"5"}}},"disabled":false}}
            }),
            document.getElementById("react_wrapper_article_right_bar")
        );
    });
</script>                            </div>
                        </div>
                    </div>
                </main>

                <footer><div id="pin_wrapper_content_above_footer_ad">
    <div id="pin_item_content_above_footer_ad">
                <div id="ad_wrapper_content_above_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--content_above_footer_ad">
                            <div id="ad_content_above_footer_ad" class="">
                    <div id="adunit_content_above_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('content_above_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_content_above_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_content_above_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_content_above_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
<span id="react_wrapper_footer">
    <div class="container">
        <div id="footer-full">
                            <time>Friday, August,  2, 2019 | <a class="footer-archive-link" href="/daily-index/2019/08/ 2">View Archive</a></time>
                        <div class="footer-cols-wrapper">
                <div class="footer-col">
                    <div class="footer-col-head">Connect</div>
                    <a class="footer-col-link" href="https://www.facebook.com/deseretnews/" id="footer-facebook">Facebook</a>
                    <a class="footer-col-link" href="https://twitter.com/deseretnews" id="footer-twitter">Twitter</a>
                    <a class="footer-col-link" href="/newsletters" id="footer-email">Email Newsletters</a>
                    <div id="footer-download-apps">
                        <div id="footer-phone"></div>
                        <span>Download apps</span>
                        <div>
                            <a class="footer-col-link" href="https://itunes.apple.com/us/app/deseret-news/id425758986?mt=8">iOS</a> |
                            <a class="footer-col-link" href="https://play.google.com/store/apps/details?id=com.deseretnews.android&hl=en">Android</a>
                        </div>
                    </div>
                </div>
                <div class="footer-col">
                    <a class="footer-col-head footer-col-link" href="/profile">Account</a>
                    <div id="footer-login-register">
                                            <a class="footer-col-link" href="/logout">Logout</a>
                                        </div>
                    <a class="footer-col-link" href="/profile">Manage Profile</a>
                    <a class="footer-col-link" href="/sports/high-school">My Teams</a>
                    <a class="footer-col-link" href="https://subscribe.utahmediagroup.com/deseret_news" id="footer-print-sub">Print Subscription</a>
                    <a class="footer-col-link" href="http://deseretnews.ut.newsmemory.com" target="_blank" rel="noopener">Access e-Edition</a>
                </div>
                <div class="footer-col">
                    <div class="footer-col-link footer-col-head">Content</div>
                    <a class="footer-col-link" href="/daily-index/2019/08/ 2">Articles</a>
                    <a class="footer-col-link" href="/lists">Lists</a>
                    <a class="footer-col-link" href="/sports/high-school/streams">Live Streams</a>
                    <a class="footer-col-link" href="/podcasts">Podcasts</a>
                    <a class="footer-col-link" href="/columnists">Columns</a>
                    <a class="footer-col-link" href="/quizzes">Quizzes</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link footer-col-head" href="/about-us#contact">Contact</a>
                    <a class="footer-col-link" href="/about-us#contact">Editors</a>
                    <a class="footer-col-link" href="https://www.ldschurchnews.com">Church News</a>
                    <a class="footer-col-link" href="/site/feedback">Website Support</a>
                    <a class="footer-col-link" href="/site/feedback">Feedback</a>
                    <a class="footer-col-link" href="/advertise/">Advertise with Us</a>
                    <a class="footer-col-link" href="/brandview">BrandView</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link" href="/about-us#contact">Contact Us</a>
                    <a class="footer-col-link" href="/about-us#about">About Us</a>
                    <a class="footer-col-link" href="https://deseretmanagement.wd1.myworkdayjobs.com/DeseretNews" target="_blank" rel="noopener">Careers</a>
                    <a class="footer-col-link" href="/brand-guidelines" title="Deseret News Brand Guidelines">Brand Guidelines</a>
                </div>
            </div>
        </div>
        <div id="footer-full-post">
            <div class="footer-post-links">
                <span id="footer-copyright">Copyright &copy; 2019 Deseret News Publishing Company. All rights reserved.</span>
                <a class="footer-col-link" href="/policies#terms">Terms &amp; Conditions</a>
                <a class="footer-col-link" href="/policies#privacy">Privacy</a>
                <a class="footer-col-link" href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div class="footer-channels">
                <a href="/" class="footer-local">Deseret News</a>
            </div>
        </div>
        <div id="footer-mobile">
            <div id="footer-mobile-links">
                <a href="/about-us#contact">Contact</a>
                <a href="/policies#terms">Terms & Privacy</a>
                <a href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div id="footer-mobile-channels">
                <span id="footer-copyright-mobile">&copy; 2019 Deseret News Publishing Company. All rights reserved.</span>
            </div>
        </div>
    </div>
</span>

<script>
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Site.Footer, {
                isLoggedIn: false,
                showDate: true
            }),
            document.getElementById('react_wrapper_footer')
        );
    });
</script>
<div id="pin_wrapper_below_footer_ad">
    <div id="pin_item_below_footer_ad">
                <div id="ad_wrapper_below_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--below-footer">
                            <div id="ad_below_footer_ad" class="">
                    <div id="adunit_below_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('below_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_below_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_below_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_below_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
                </footer>
            </div>
        </div>

        <div id="end">
            <script type="text/javascript">
                (function(){
                    window.dnEntryScripts = window.dnEntryScripts || [];
                    
                    var dnVendorScript = document.createElement("script");
                    dnVendorScript.async = true;
                    dnVendorScript.crossorigin = "anonymous";
                    dnVendorScript.type = "text/javascript";
                    dnVendorScript.src = (window._DN_URL_BASE || '') + "/v4/dist/vendor.bundle.js?8e9908f1dcf99170e45b876b89045dfed4ff14b0";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(dnVendorScript, node);
                })();
            </script>
            <script type="text/javascript">
                (function(){
                    var loadScript = function() {
                        var dnEntryScript = document.createElement("script");
                        dnEntryScript.async = true;
                        dnEntryScript.crossorigin = "anonymous";
                        dnEntryScript.type = "text/javascript";
                        dnEntryScript.src = (window._DN_URL_BASE || '') + "/v4/dist/article.js?8e9908f1dcf99170e45b876b89045dfed4ff14b0";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(dnEntryScript, node);
                    };
                    
                    if(window.dnVendorLoaded === true) {
                        loadScript();
                    } else {
                        window.dnEntryScripts = window.dnEntryScripts || [];
                        window.dnEntryScripts.push(loadScript);
                    }
                })();
            </script><span id="DNv4App"></span>
<span id="react_wrapper_report_ad_modal"></span>

<script>
    dnOnReady(function(){
        var flux = getFlux(),
            userStore = flux.getStore('User'),
            windowStore = flux.getStore('Window');

        userStore.setUser({"loggedIn":false});
        windowStore.setWingsEnabled();

        ReactDOM.render(
            React.createElement(window.DNv4.Site.App, {
                flux: getFlux(),
                isMobile: false,
                wingsClassName: ""
            }),
            document.getElementById('DNv4App')
        );

        // Not all sections of our site need this.
        if (window.DNv4.Site.ReportAdModal) {
            ReactDOM.render(
                React.createElement(window.DNv4.Site.ReportAdModal, {
                    flux: getFlux()
                }),
                document.getElementById("react_wrapper_report_ad_modal")
            );
        }
    }, true);
</script><img style="height:1px; width:1px;" alt="" src="https://beacon.deseretconnect.com/beacon.gif?cid=700579&pid=329" data-storyId="374595" data-publisherId="329" /><script type='text/javascript'>
    //console.log("Testing 2");
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

                _sf_async_config.authors = 'Dennis Romboy';
    _sf_async_config.zone = 'news/world-nation';
    


    /** CONFIGURATION END **/
    var _cbq = window._cbq || [];
    _cbq.push(['_acct', 'anon']);

    //console.log("Testing 1");

    (function(){
      function loadChartbeat() {

        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src',
           (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
           'js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() {
          oldonload();
          loadChartbeat();
      };
    })();
</script>    <script>
        dnOnReady(function() {
            var flux = getFlux(),
            populistWidgetStore = flux.getStore('PopulistWidget');
            populistWidgetStore.setItems([{"url_oid":"900081382","headline":"Scientists say this 'city-killer' asteroid came 'uncomfortably close' to Earth. Oh, and it totally 'snuck up on us'","summary":"The asteroid &mdash; which was about 187 to 427 feet wide &mdash; followed a path that brought it about 45,000 miles close to Earth.","url_title":"city-killer-asteroid-earth-ok-2019","url_template":"\/article","num_photos":"2","views":null,"url":"\/article\/900081382\/city-killer-asteroid-earth-ok-2019.html"},{"url_oid":"900081523","headline":"Diplomats recommit to saving Iran deal, oppose US sanctions","summary":"Diplomats from Iran and five world powers recommitted Sunday to salvaging a major nuclear deal amid mounting tensions between the West and Tehran since the U.S. withdrew from the accord and reimposed sanctions.","url_title":"world-powers-meet-iran-in-vienna-to-salvage-nuclear-deal","url_template":"\/article","num_photos":"9","views":null,"url":"\/article\/900081523\/world-powers-meet-iran-in-vienna-to-salvage-nuclear-deal.html"},{"url_oid":"900081549","headline":"Trump says Coats is out as national intelligence director","summary":"Dan Coats, director of national intelligence, is resigning after a turbulent two years in which he and President Donald Trump were often at odds over Russian interference in the 2016 election. Trump named a GOP congressman and fierce loyalist to replace him.","url_title":"officials-say-top-us-intelligence-official-to-resign","url_template":"\/article","num_photos":"4","views":null,"url":"\/article\/900081549\/officials-say-top-us-intelligence-official-to-resign.html"},{"url_oid":"900081559","headline":"Stepping up feud, Trump assails Cummings as 'racist'","summary":"Facing growing accusations of racism over his incendiary tweets, President Donald Trump on Sunday tried to deflect the criticism by labeling a prominent minority congressman as himself racist and accusing Democrats of trying to \"play the race card.\"","url_title":"stepping-up-feud-trump-assails-cummings-as-racist","url_template":"\/article","num_photos":"3","views":null,"url":"\/article\/900081559\/stepping-up-feud-trump-assails-cummings-as-racist.html"},{"url_oid":"900081593","headline":"Italy: Teen held in officer's death 'illegally blindfolded'","summary":"An American teenager was illegally blindfolded before he was interrogated as a suspect in the slaying of a newlywed police officer in Rome, an Italian police commander said Sunday after the emergence of a photo showing the young tourist restrained with handcuffs and with his head bowed.","url_title":"italy-teen-held-in-officers-death-illegally-blindfolded","url_template":"\/article","num_photos":"12","views":null,"url":"\/article\/900081593\/italy-teen-held-in-officers-death-illegally-blindfolded.html"}]);
            populistWidgetStore.setAcrossSite(false);
            populistWidgetStore.setPageId(5);
            populistWidgetStore.setSection({"page_id":"5","label":"U.S. & World","path":"\/world-nation","fontsize":"16px","class":"news","itemClassName":"us-world"});
        });
    </script>

        </div>

            <!-- Quantcast Tag -->
            <script type='text/javascript'>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
            elem.async = true;
            elem.type = 'text/javascript';
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:'p-KUMT4fYgcdEeg',
            labels:'ddmnetwork.news.deseretnews.u.s. & world'
            });
            </script>

            <noscript>
            <div style='display:none;'>
            <img src='//pixel.quantserve.com/pixel/p-KUMT4fYgcdEeg.gif?labels=ddmnetwork.news.deseretnews.u.s. & world' border='0' height='1' width='1' alt='Quantcast'/>
            </div>
            </noscript>
            <!-- End Quantcast tag -->
        
<script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setSiteId', '9222289450909507124']);  // <-- Insert the correct site identifier here!
  cX.callQueue.push(['setCustomParameters', {"page_type":"article","article_id":"900082396","article_headline":"U.S. House Minority Leader Kevin McCarthy says withdrawal from INF treaty right decision","controller":"Content","page_id":"5","section_id":"5"}]); 
  cX.callQueue.push(['sendPageViewEvent' , {"useAutoRefreshCheck":false,"location":"https:\/\/www.deseretnews.com\/\/article\/900082396\/us-house-minority-leader-kevin-mccarthy-withdrawal-inf-treaty.html"}]);
</script>
<script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1860428570942209');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1860428570942209&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->    <script type="text/javascript">            window._pnq = window._pnq || [];
            _pnq.push(['setId', 'pn-c52f05c24143c85f']);
            (function() {
              var pnr = document.createElement('script');
              pnr.type = 'text/javascript';
              pnr.async = true;
              pnr.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'report-ads-to.pubnation.com/dist/pnr.js?t=pn-c52f05c24143c85f';
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(pnr, s);
            })();</script>


    <noscript><!-- Google Tag Manager -->
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-W9QHGH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </body>
</html>
