<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="https://www.deseretnews.com/article/900075989/harvard-rescinds-parkland-student-kyle-kashuv-admissions-reaction.html">
    <head>    <title>Harvard rescinds Parkland student Kyle Kashuv's admissions and the internet is angry about it | Deseret News</title>
    <meta name="application-name" content="Deseret News">
    <meta name="apple-mobile-web-app-title" content="Deseret News">
    <meta name="msapplication-TileColor" content="#f7db0d">
    <meta name="msapplication-TileImage" content="/v4/favicon/mstile-144x144.png">
    <meta name="msapplication-square310x310logo" content="/v4/favicon/mstile-310x310.png">
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    <meta name="copyright" content="&copy; 2019 Deseret News Publishing Company">
    <meta name="robots" content="index,follow">
    <meta property="og:description" content="Kyle Kashuv, a survivor of the Parkland shooting, had his admissions to Harvard rescinded after racist messages surfaced. A fierce debate about whether or not the teenager deserves forgiveness was sparked by his announcement over Twitter.">
    <meta name="description" content="Kyle Kashuv, a survivor of the Parkland shooting, had his admissions to Harvard rescinded after racist messages surfaced. A fierce debate about whether or not the teenager deserves forgiveness was sparked by his announcement over Twitter." itemprop="description">
    <meta name="title" content="Harvard rescinds Parkland student Kyle Kashuv's admissions and the internet is angry about it">
    <meta name="author" content="Sofia Jeremias" itemprop="author">
    <meta property="fb:app_id" content="320112201431112">
    <meta property="fb:admins" content="683545112">
    <meta property="fb:pages" content="16317479654">
    <meta property="og:title" content="Harvard rescinds Parkland student Kyle Kashuv's admissions and the internet is angry about it">
    <meta property="og:url" content="https://www.deseretnews.com/article/900075989/harvard-rescinds-parkland-student-kyle-kashuv-admissions-reaction.html">
    <meta property="og:site_name" content="DeseretNews.com">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2019-06-18T22:00-06:00">
    <meta name="medium" content="news">
    <meta itemprop="datePublished" name="datePublished" content="2019-06-18">
    <meta itemprop="dateModified" name="dateModified" content="2019-06-18">
    <meta itemprop="articleSection" name="dsk" content="">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@deseretnews">
    <meta name="twitter:creator" content="@">
    <meta name="twitter:title" content="Harvard rescinds Parkland student Kyle Kashuv's admissions and the...">
    <meta name="twitter:description" content="Kyle Kashuv, a survivor of the Parkland shooting, had his admissions to Harvard rescinded after racist messages surfaced. A fierce debate about whether or not the teenager deserves forgiveness was...">
    <meta name="twitter:image" content="https://media.deseretdigital.com/file/51cd300775.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta name="twitter:app:name:iphone" content="Deseret News">
    <meta name="twitter:app:name:ipad" content="Deseret News">
    <meta name="twitter:app:name:googleplay" content="Deseret News">
    <meta name="twitter:app:url:iphone" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:url:ipad" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:id:iphone" content="425758986">
    <meta name="twitter:app:id:ipad" content="425758986">
    <meta property="publisher" content="Deseret News" itemprop="publisher">
    <meta name="categories" content="InDepth, Home">
    <meta property="og:image" content="https://media.deseretdigital.com/file/51cd300775.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta property="og:image:url" content="https://media.deseretdigital.com/file/51cd300775.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:secure_url" content="https://media.deseretdigital.com/file/51cd300775.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta property="og:image:type" content="image/jpeg">
    <meta itemprop="thumbnailUrl" name="thumbnail" content="https://media.deseretdigital.com/file/51cd300775.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta itemprop="image" name="image" content="https://media.deseretdigital.com/file/51cd300775.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta name="article_section" content="InDepth">
    <meta name="login_state" content="false">

    <link type="text/css" href="/v4/dist/fontawesome.css?6d9c6ce43b056808b627cba253c5d75554d70cbb" rel="stylesheet">
    <link type="text/css" href="/v4/dist/app.css?6d9c6ce43b056808b627cba253c5d75554d70cbb" rel="stylesheet">
    <link rel="manifest" href="/manifest.json">
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/v4/favicon/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/v4/favicon/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/v4/favicon/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/v4/favicon/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/v4/favicon/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/v4/favicon/apple-touch-icon-152x152.png">
    <link rel="icon" type="image/png" href="/v4/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/v4/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="canonical" href="https://www.deseretnews.com/article/900075989/harvard-rescinds-parkland-student-kyle-kashuv-admissions-reaction.html">
    <link rel="publisher" href="https://plus.google.com/117626169215690591429">
    <link rel="image_src" href="https://media.deseretdigital.com/file/51cd300775.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <link rel="amphtml" href="https://www.deseretnews.com/article/900075989/harvard-rescinds-parkland-student-kyle-kashuv-admissions-reaction.amp">

    <script  type="text/javascript">// CORS fallback script loading
            function corsFallback(scriptSrc) {
                var s = document.createElement('script');
                s.type = "text/javascript";
                s.src = scriptSrc;

                console.log('Failed to load script with CORS. Falling back. Script: ' + s.src);
                document.head.appendChild(s);
            }</script>
    <script  type="text/javascript">        
            var PREBID_TIMEOUT = 700;
            var PREBID_UNITS = {"appnexus":{"desktop":[{"id":"6340774","size":"300x600"},{"id":"6340819","size":"728x90"},{"id":"6340777","size":"970x250"}],"mobile":[{"id":"6340779","size":"300x250"},{"id":"6340778","size":"320x50"}]},"openx":{"desktop":[{"id":"538762863","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762862","pagePos":"ATF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762861","pagePos":"ATF","sizes":"728x90,970x250","delDomain":"ksl-d.openx.net"},{"id":"538762864","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762865","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762866","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"},{"id":"538762868","pagePos":"BTF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762867","pagePos":"BTF","sizes":"970x250,728x90","delDomain":"ksl-d.openx.net"}],"mobile":[{"id":"538762863","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762864","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762865","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762866","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"}]},"sovrn":{"desktop":[{"id":"586762","size":"300x250"},{"id":"586763","size":"300x600"},{"id":"586764","size":"970x250"},{"id":"586765","size":"728x90"}],"mobile":[{"id":"586761","size":"300x250"}]}};

            var DN_ADUNITS = [{"id":"adunit_leaderboard_ad","sizes":{"xlarge":[[1280,100],[728,90],[970,250]],"large":[[970,66],[728,90],[970,250]],"medium":[[728,90]],"small":[[320,50]],"xsmall":[[320,50]]}},{"id":"adunit_","sizes":{"medium":[[300,250]]}},{"id":"adunit_below_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_content_above_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_static_inline_ad","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_3","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_right_bar_top_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}},{"id":"adunit_right_bar_bottom_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}}];
            var DN_WINGADS = false;
            var PREBID_RETURNED = false;

            var pbjs = pbjs || {};
            pbjs.que = pbjs.que || [];

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
</script>
    <script  type="text/javascript">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</script>
    <script  type="text/javascript">var _sf_async_config = _sf_async_config || {};
 /** CONFIGURATION START **/
 _sf_async_config.uid = 21057;
 _sf_async_config.domain = "deseretnews.com";
 _sf_async_config.flickerControl = false;
 _sf_async_config.useCanonical = true;

 /** CONFIGURATION END **/
 var _sf_startpt = _sf_startpt || (new Date()).getTime();</script>
    <script  async=""  src="//static.chartbeat.com/js/chartbeat_mab.js"  onload="console.time('FROM_CHARTBEAT_TO_FIRST_RENDER')"></script>
    <script  type="text/javascript">
            (function(d) {
    var e = d.createElement('script');
    e.src = d.location.protocol + '//tag.bounceexchange.com/2896/i.js';
    e.async = true;
    d.getElementsByTagName("head")[0].appendChild(e);
}(document));</script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9QHGH');
<!-- End Google Tag Manager --></script>
    <script  type="text/javascript"  data-external="true"  src="https://www.youtube.com/iframe_api"></script>
    <script  type="text/javascript"  data-external="true"  src="/js/jwplayer7/7.12.6/jwplayer.js"></script>
    <script  type="text/javascript">jwplayer.key='XafHUgozePTFvB1lGa0y5YeCiAMgxqbD0Fl3sw==';</script>
    <script  type="text/javascript">
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-25484401-1', {
                cookieDomain: '.deseretnews.com'
            });
ga('set', 'dimension8', '1');
ga('set', 'dimension1', 'InDepth');
ga('set', 'dimension2', 'InDepth');
ga('set', 'dimension15', 'Article');
ga('set', 'dimension16', '900075989');
ga('set', 'dimension10', 'Desktop');
ga('set', 'dimension9', 'Sofia Jeremias');

            var _pageWidth, _pageSize = '';
            try {
                _pageWidth = document.documentElement.clientWidth; // VanillaJS for $(window).width()
            } catch(e) {}
            if(_pageWidth) {
                if (_pageWidth >= 1320) {
                    _pageSize = 'xlarge';
                } else if (_pageWidth >= 1050) {
                    _pageSize = 'large';
                } else if (_pageWidth >= 800) {
                    _pageSize = 'medium';
                } else if (_pageWidth >= 650) {
                    _pageSize = 'small';
                } else if (_pageWidth >= 1) {
                    _pageSize = 'xsmall';
                }
            }
            ga('set', 'dimension17', _pageSize);
            ga('send', 'pageview');
        </script>
    <script  type="text/javascript"  crossorigin="anonymous"  src="/js/lib/noframework.waypoints.min.js"></script>
    <script  type="text/javascript"  src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script  type="text/javascript">            var OneSignal = window.OneSignal || [];
            OneSignal.push(["init", {
                appId: "78847a66-d946-4802-9bb1-1e15ea3a5676",
                autoRegister: false,
                notifyButton: {
                    enable: false
                }
            }]);
            OneSignal.push(["sendTags", {"notification_group":"breaking-news"}]);</script>
    <script  type="text/javascript">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</script>
    <script>    window.onerror = function(message = '', source, lineNo, colNo, error) {
        try {
            var data = {};
        
            data.message = message;
            data.source = source;
            data.lineNo = lineNo;
            data.colNo = colNo;
            data.error = error;
            data.URL = location.href;
            data.UA = navigator.userAgent;
            
            if(console && console.error) {
                console.error(data); // eslint-disable-line no-console
            }

            // Filter out bots and third-party script errors
            if ((/script error/i.test(data.message) && !(/deseretnews\.com/i.test(data.source))) || /bot|crawl|spider/i.test(data.UA)) {
                return true;
            }
        
            try {
                data = JSON.stringify(data);
            } catch (e) {
                console.error('Error encoding error info for transport to logging endpoint'); // eslint-disable-line
                return; // We have nothing viable to send to the endpoint
            }
        
            var xhr = new XMLHttpRequest();
            xhr.open('POST', '/log/jserror');
            xhr.setRequestHeader('Content-Type', 'application/json');
            xhr.onload = function() {};
            xhr.send(data);
            return true; 
        } catch (err) {
            // do nothing
        }
    };</script>
    <script  type="text/javascript">var blockAdBlock = false;</script>
    <script  type="text/javascript"  src="/js/blockadblock.js"></script>
    <script  type="text/javascript">(function(probability){

    function getRandomInt(min, max) {
        return Math.floor(Math.random() * (max - min + 1)) + min;
    }

    if(getRandomInt(1, 10) != 1) {
        return;
    }

    var abtestRan = false;

    var logBlockStatus = function(detected, timedOut) {
        abtestRan = true;

        var url = '/abtest?set=' + detected;
        if(timedOut) {
            url += "&timedout=true";
        }

        if(typeof(jQuery) != 'undefined') {
            jQuery.get(url);
        }
    };

    if(typeof BlockAdBlock == 'undefined') {
        logBlockStatus('true');
    } else {
        var abTester = new BlockAdBlock({
            checkOnLoad: true,
            resetOnEnd: true
        });

        abTester.onDetected(logBlockStatus.bind(null, 'true'));
        abTester.onNotDetected(logBlockStatus.bind(null, 'false'));
    }
})();</script>
    <script  type="text/javascript">
            <!--
                var DN_Page = function() {this.navPageId = 1408; this.pageId = 1408;}
            //-->
            </script>
    <script  type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
    <script  type="text/javascript">
            var _mfq = _mfq || [];
            (function() {
                var mf = document.createElement("script");
                mf.type = "text/javascript"; mf.async = true;
                mf.src = "//cdn.mouseflow.com/projects/28b1e958-8657-4d54-a073-14408dcf4628.js";
                document.getElementsByTagName("head")[0].appendChild(mf);
            })();
        </script>
    <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:171032,hjsv:5};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
    <script  type="text/javascript">window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                    "pageDetails": {
                        "pageviewid": window.dnGetPageViewId()
                    }
                }
            )
            window.dataLayer.push({
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.138.1",
        "Site Section": "Deseret News",
        "Site Section2": "InDepth",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "DN Login State": false,
        "Comment Count": "0 Comments",
        "Word Count": null,
        "contentId": "900075989",
        "Post Date": "2019-06-18",
        "Time Posted": "2019-06-18T22:00:00-06:00",
        "Source": "story",
        "Topic": "InDepth",
        "authorId": "5d07db69629fed55f913cd82",
        "Author": "Sofia Jeremias"
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Not Specified"
    },
    "event": "data-layer-initialized"
});
            if (ga) {
                ga(function(tracker) {
                    window.dataLayer.push({
                        "sessionDetails": {
                            "Client ID": tracker.get("clientId")
                        }
                    });
                })
            }</script>
    <script  type="text/javascript">
            var integrationContext = {
            "scriptSource": "deseretnews"
            , "integrationAttributes" : {
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.138.1",
        "Site Section": "Deseret News",
        "Site Section2": "InDepth",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "DN Login State": false,
        "Comment Count": "0 Comments",
        "Word Count": null,
        "contentId": "900075989",
        "Post Date": "2019-06-18",
        "Time Posted": "2019-06-18T22:00:00-06:00",
        "Source": "story",
        "Topic": "InDepth",
        "authorId": "5d07db69629fed55f913cd82",
        "Author": "Sofia Jeremias"
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Not Specified"
    },
    "event": "data-layer-initialized"
}
            };
        </script>
    <script  type="text/javascript">window._PREBIDENABLED = true;</script>
    <script  type="text/javascript"  src="/v4/vendor/prebid/prebid1.32.0.js"></script>
    <script  type="text/javascript">
            pbjs.que.push(function() {
                try {
                    // Prebid configuration
                    pbjs.setConfig({
                        priceGranularity: {
                            "buckets": [
                                {
                                    "precision": 2,
                                    "min": 0.01,
                                    "max": 10,
                                    "increment": 0.01
                                },
                                {
                                    "precision": 2,
                                    "min": 10,
                                    "max": 20,
                                    "increment": 0.10
                                }
                            ]
                        },
                        enableSendAllBids: true,
                        cache: {
                            url: "https://prebid.adnxs.com/pbc/v1/cache"
                        },
                        s2sConfig: {
                            endpoint: "https://prebid.adnxs.com/pbs/v1/openrtb2/auction",
                            syncEndpoint: "https://prebid.adnxs.com/pbs/v1/cookie_sync",
                        }
                    });

                    // Build units and request bids
                    var adUnits = window.dnPrebidMapAdUnits(DN_ADUNITS, PREBID_UNITS);
                    pbjs.addAdUnits(adUnits);
                    pbjs.requestBids({
                        bidsBackHandler: function(bidResponses) {
                            PREBID_RETURNED = true;
                            initAdserver();
                        }
                    });
                } catch(err) {
                    console.error(err);
                }
            });
            
            function initAdserver() {
                console.log("initAdServer Called!");

                if (pbjs.initAdserverSet) return;

                (function() {
                    console.log("Loading DFP");

                    var gads = document.createElement("script");
                    gads.async = true;
                    gads.type = "text/javascript";
                    var useSSL = "https:" == document.location.protocol;
                    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(gads, node);
                })();
                pbjs.initAdserverSet = true;
            };
            
            setTimeout(initAdserver, PREBID_TIMEOUT);
            </script>
    <script  type="text/javascript" async  src="https://js.adamatic.co/integration/integration-call.js"></script>
    <script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/59562eb74d5238cceb451ab28bc24bb061d00f7699ab27bbb0de3c17dd9c4c0b3fc25a082127b03078a6379073a5d65fdb65a0b272579e789aaf244b1b0c');</script>


</head>

    <body class="page article full-article section-indepth section--indepth article-template--default hoverable"><div id="react_gallery2_fixed"></div>
        <div id="start"><div id="notification-wrapper">
    <script>
        dnOnReady(function () {
            var flux = getFlux();
            ReactDOM.render(
                React.createElement(flux.connect(window.DNv4.Site.SignUpBar, 'App'), {
                    flux: flux
                }),
                document.getElementById('notification-wrapper')
            );
        });
    </script>
</div><div class="container global-header">
    <nav class="global-header__navigation">
        <ul class="global-header__left-navigation">
            <li class="global-header__navigation-item">
                <a href="https://www.deseretnews.com" class="global-header__navigation-link global-header__navigation-link--active">Deseret News</a>
            </li>
            <li class="global-header__navigation-item">
                <a href="https://www.thechurchnews.com/?utm_source=supernav&utm_medium=site&utm_campaign=deseretnews" class="global-header__navigation-link">Church News</a>
            </li>
        </ul>
        <ul class="global-header__right-navigation">
            <li class="global-header__navigation-item"><a href="https://subscribe.utahmediagroup.com/deseret_news?utm_source=supernav&utm_medium=site&utm_campaign=deseretnews" class="global-header__navigation-link">Subscribe</a></li>
        </ul>
    </nav>
</div>
        </div>

        <div id="app" class=""><div id="header-wrapper"><header id="header"><div class="container container--header"><div class="container--left"><button class="header__button" id="menu-btn"><i class="fa fa-bars btn-icon"></i><span class="button__text">Sections</span></button></div><div class="container--center"><div id="header-title"><a href="/" class="beehive"></a><a href="/" id="logo"><span class="logo__label">Deseret News</span></a><a href="/indepth" class="section__title">InDepth</a></div></div><div class="container--right"><button class="header__button header__button--profile"><span class="button__text">Login</span><i class="fa fa-user btn-icon"></i></button><button class="header__button header__button--search"><i class="fa fa-search btn-icon"></i></button></div></div></header></div><span id="react_wrapper_backdrop"></span>
<script>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</script>

            <div id="mobile-wrapper">
                <main id="content"><div id="pin_wrapper_leaderboard_ad">
    <div id="pin_item_leaderboard_ad">
                <div id="ad_wrapper_leaderboard_ad" class="ad responsive-ad adunit-wrapper">
                            <div id="ad_leaderboard_ad" class="adunit--leaderboard">
                    <div id="adunit_leaderboard_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('leaderboard_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_leaderboard_ad');
                              dnSetAdunitClasses('ad_wrapper_leaderboard_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_leaderboard_ad"></span>
                                    </div>
                    </div>
            </div>
</div>

                    <div class="page__body article-page clearfix">
                        <div class="container ">
                            <article class="main-column" itemprop="mainEntity" itemtype="https://schema.org/Article">
                                <div class="article-main "><h1 itemprop="headline" class="story-headline">Harvard rescinds Parkland student Kyle Kashuv's admissions and the internet is angry about it</h1>
<p class="article-deck">Kyle Kashuv, a survivor of the Parkland shooting, had his admissions to Harvard rescinded after racist messages surfaced. A fierce debate about whether or not the teenager deserves forgiveness was sparked by his announcement over Twitter.</p>
<div class="article-header clearfix" style="">
    <div class="publish-info">
                <div class="byline-wrapper">
                            <div class="authors-wrapper">
                                                                        <span class='byline-prefix'>By</span>
                                                                                                <a rel='author' class='author' href='/author/5d07db69629fed55f913cd82/Sofia-Jeremias.html'>
                                        <span>Sofia Jeremias</span>
                                    </a>
                                                                                                                                                        </div>
                        <time>
                <span class="ftime">Published: June 18, 2019 10:00 pm</span>
            </time>
                    </div>
    </div>

    <div class="article-share">
        <span id="react_wrapper_share_tools"></span>
                    <div class="header-comment-block">
                <a href="/user/comments/900075989/harvard-rescinds-parkland-student-kyle-kashuv-admissions-reactionhtml.html" itemprop="discussionUrl">
                    <div class="article-comments-bubble no-comments">
                                                    &#43;
                                            </div>
                </a>
                <meta itemprop="interactionCount" content="UserComments:0" />
            </div>
            <a href="/user/comments/900075989/harvard-rescinds-parkland-student-kyle-kashuv-admissions-reactionhtml.html" itemprop="discussionUrl" class="article-show-comments">
                                    Leave a comment
                            </a>
            </div>

</div>

<script type="text/javascript">

    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.ShareTools, {
                flux: getFlux(),
                url: "https:\/\/www.deseretnews.com\/article\/900075989\/harvard-rescinds-parkland-student-kyle-kashuv-admissions-reaction.html",
                text: "Harvard rescinds Parkland student Kyle Kashuv's admissions and the internet is angry about it",
                template: "default",
                emailShare: true
            }),
            document.getElementById('react_wrapper_share_tools')
        );
    });

</script>

                                    <div class="article-body"><script>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</script>
<div class="gallery2-main-orig " >
    <div class="photo-area">
        <div class="top-box">
                            <div class="image-count">
                    1 of 2
                </div>
                    </div>
        <div class="gallery-image" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '51cd300775' }); }));">
            <div>
                <div class="stage-image image-current">
                                            <img class="hero-image" src="https://media.deseretdigital.com/file/51cd300775?resize=width_1200&amp;type=jpg&amp;c=6&amp;a=e0717f4c" />
                                                        </div>
            </div>
                            <div class="photo-info-box">
                    View 2 Items                </div>
                                </div>
        <span class="gallery-credit-single-image">Michael Conroy, AP</span>
        <div class="caption">
            Kyle Kashuv, survivor of the Stoneman Douglas High School shooting, speaks at the National Rifle Association Institute for Legislative Action Leadership Forum in Lucas Oil Stadium in Indianapolis, Friday, April 26, 2019.
        </div>
                    <div class="image-list">
                <div class="list">
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '51cd300775' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/51cd300775?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '6524da8742' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/6524da8742?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                    </div>
            </div>
            </div>
</div>
<div id="pin_wrapper_2054524">
    <div id="pin_item_2054524">
                <div id="ad_wrapper_2054524" class="ad responsive-ad adunit-wrapper adunit-wrapper--article-inline-top">
                            <div id="ad_2054524" class="adunit adunit--article-inline-top">
                    <div id="adunit_2054524">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('2054524')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_2054524');
                              dnSetAdunitClasses('ad_wrapper_2054524');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_2054524"></span>
                                    </div>
                    </div>
            </div>
</div>
<div class="article-body-text-wrapper" itemprop="articleBody">
    
            <p>SALT LAKE CITY — Should minors be forgiven for their mistakes, even the most appalling ones? Or, should youthful indiscretions sink your chances of getting into an elite university, just like a bad grade or test score.</p>
            <p>Those were a few of the questions debated this week in response to Kyle Kashuv, a survivor of the Parkland high school shooting, tweeting that Harvard rescinded his admissions offer over racist messages the teen sent when he was 16.</p>
                    <div id="ad_wrapper_static_inline_ad" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline adunit-wrapper--article-inline-static adunit-wrapper--article-inline-right">
            <div id="ad_static_inline_ad" class="adunit--article-inline">
                <div id="adunit_static_inline_ad">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('static_inline_ad')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_static_inline_ad');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_static_inline_ad', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_static_inline_ad"></span>
                            </div>
        </div>
            <p>Kashuv became famous after the fatal 2017 shooting at Marjory Stoneman Douglas High School that killed 17 students. Unlike many of his classmates who advocated for stricter gun laws, he defended the Second Amendment, according to the <a href="https://www.nytimes.com/2019/06/17/us/parkland-kyle-kashuv-harvard.html">New York Times</a>. He lobbied for a bill intended to make schools safer and met President Donald Trump.</p>
            <p>He was admitted to Harvard, but after two-year-old racist messages he made over a Google document, text message and Skype surfaced, the Ivy League university sent him a letter asking for an explanation and ultimately voted to rescind his offer.</p>
            <p>The messages at issue came to light after one of the Kashuv’s peers sent them to the <a href="https://www.huffpost.com/entry/parkland-teen-kyle-kashuv-apologizes-racist-remarks_n_5ce6908be4b09b23e65ead62?guccounter=1">Huffington Post</a>in May.</p>
            <p>No one is debating whether the comments were racist. Kashuv even referred to them as “abhorrent racial slurs” in a letter of apology to Harvard’s Office of Diversity Education and Support.</p>
            <p>Kashuv explained that he was trying to say the “most shocking things for the sake of shock value” in an interview with <a href="https://www.vox.com/identities/2019/6/18/18682215/kyle-kashuv-harvard-admission-rescinded-slurs">Vox</a>.</p>
            <p>After Harvard denied Kashuv a meeting to explain his actions further, he took to <a href="https://twitter.com/KyleKashuv/status/1140605133346283521">Twitter</a> and publicized their decision. He included photos of his correspondence with the school and concluded, “In the end, this isn’t about me, it’s about whether we live in a society in which forgiveness is possible or mistakes brand you as irredeemable, as Harvard has decided for me.”</p>
            <p>The internet went wild as battle lines between liberals and conservative voices formed.</p>
            <div id="ds_default_anchor"></div>
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22317"></script>                <div class="inline inline__image inline--full-width inline-image--full-width inline__image--horizontal inline-image--horizontal" data-asset-id="media-7016580">
        <div class="inline-image__container">
            <span id="6524da8742" class="dn-smart-img-wrapper">
                <script type="text/javascript">
                    dnOnReady(function () {
                        ReactDOM.render(
                            React.createElement(window.DNv4.Site.SmartImage, {
                                flux: getFlux(),
                                classes: 'inline-image__img inline-image__img--excluded',
                                srcset: {"baseCropWidth":"1280","placeholder":"https:\/\/media.deseretdigital.com\/file\/6524da8742?crop=top:0|left:0|width:1280&quality=5&resize=width:1280&order=resize,crop&c=14&a=6ecea53b","x1":"https:\/\/media.deseretdigital.com\/file\/6524da8742?crop=top:0|left:0|width:1280&quality=100&resize=width:1280&order=resize,crop&c=14&a=06e55b86","x2":"https:\/\/media.deseretdigital.com\/file\/6524da8742?crop=top:0|left:0|width:2560&quality=100&resize=width:2560&order=resize,crop&c=14&a=ff58ccc7","x3":"https:\/\/media.deseretdigital.com\/file\/6524da8742?crop=top:0|left:0|width:3840&quality=100&resize=width:3840&order=resize,crop&c=14&a=6f19e9c4","x4":"https:\/\/media.deseretdigital.com\/file\/6524da8742?crop=top:0|left:0|width:5120&quality=100&resize=width:5120&order=resize,crop&c=14&a=f88f5fcd"}
                            }),
                            document.getElementById("6524da8742")
                        );
                    });
                </script>
            </span>
        </div>
        <div class="inline-image__info">
                            <div class="inline-image__credit">Michael Conroy, AP</div>
                        <span class="inline-image__caption">Kyle Kashuv, survivor of the Stoneman Douglas High School shooting, speaks at the National Rifle Association Institute for Legislative Action Leadership Forum in Lucas Oil Stadium in Indianapolis, Friday, April 26, 2019.</span>
        </div>
    </div>

            <p>Conservatives focused on Kashuv’s proficiencies as a student: his astoundingly high GPA and SAT scores, 5.345 and 1550, respectively. They also noted that the teenager was 16 years old when he wrote the comments and should be forgiven for transgressions made at that age.</p>
            <p>David Brooks, a prominent conservative columnist, agreed with Kashuv’s analysis of the situation in a <a href="https://www.nytimes.com/2019/06/17/opinion/harvard-admission-kyle-kashuv.html">New York Times</a> article. “These days many people seem to think that the way to prove virtue is by denouncing and shunning, not through mercy and rigorous forgiveness. Harvard could have but didn’t take the truth-and-reconciliation approach — confronting the outrage, but trying to use it to get to a deeper eventual embrace,” Brooks wrote.</p>
            <p>Ben Shapiro, a conservative commentator, tied Kashuv’s revoked admission to the greater perceived threat of free speech on campus, a flash point for the right, in the <a href="https://www.dailywire.com/news/47971/hold-harvard-rescinds-admission-conservative-kyle-ben-shapiro">Daily Wire</a>. “This move by Harvard is the worst move I’ve ever seen in academia — and it represents the establishment of a standard so insane that no one can possibly withstand it,” he wrote.</p>
            <p>On the other side, commentators were not sympathetic to Kashuv. They saw teen’s remarks as a valid cause to rescind his admission. Students are judged based on their performance from the first day of high school, some contended. Harvard does not look kindly on one bad grade, the same should go for one bad action, according to the left.</p>
            <p>“Of course, Harvard is not deciding that someone can’t grow; it’s stating that Mr. Kashuv needs to grow at some other place. In this case, that’s a prerogative that Harvard was right to exercise,” wrote Michael Nietzel, former president of Missouri State University, in <a href="https://www.forbes.com/sites/michaeltnietzel/2019/06/18/harvard-was-right-to-rescind-its-admission-offer-to-kyle-kashuv/#1371329e68ab">Forbes</a>.</p>
            <p>Jill Filipovic argued in <a href="https://www.cnn.com/2019/06/18/opinions/parkland-student-kashuv-harvard-falls-short-filipovic/index.html">CNN</a> that “Harvard isn't racist reform school. It's one of the most elite universities on the planet. Admission is a privilege, not a right.” She speculated that the only regret Kashuv had shown was for getting caught.</p>
                    <div id="ad_wrapper_dynamic_inline_ad_3" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_3" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_3">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_3')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_3');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_3', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_3"></span>
                            </div>
        </div>
            <p>Many writers, including the <a href="https://www.theatlantic.com/education/archive/2019/06/kyle-kashuv-harvard-forgiveness/591919/">Atlantic</a>'s Ashley Fetters, noted that Harvard also rescinded admissions for students caught exchanging memes and messages that targeted minorities in a private Facebook chat.</p>
            <p>However, their cases were not put up for public debate.</p>
            <p>Like all incidents that serve as proxies for the so called “culture wars,” there is an abundance of questionable impact and meaning. “Harvard’s decision is also an endorsement of the position that people should be shamed and punished for their worst mistakes as kids,” wrote Robby Soave, in <a href="https://reason.com/2019/06/17/kyle-kashuv-harvard-university-admission-cancel/">Reason</a>, a libertarian publication that he edits. Soave said it marked a victory for the “online mobs of cancel culture.”</p>
            <a href="/user/comments/900075989/harvard-rescinds-parkland-student-kyle-kashuv-admissions-reaction.html" class="article-comment-element" data-asset-id="">
            <span class="article-comment-element__text">Comment on this story</span>
    </a>
            <p>All the commentary ultimately converged on one question: Does forgiveness mean a lack of consequences? Most American children will never attend Harvard, let alone a top-tier college. Their choices are set in stone the day they enter high school, and any slip ups or lack of focus means they won’t get into an elite university, commentators wrote. Whether or not we want to have teeangers’ actions determine their future is a whole other question, but that is the system currently in place.</p>
            <p>As D. Watkins, editor at large of <a href="https://www.salon.com/2019/06/18/kyle-kashuv-dropped-by-harvard-gets-a-taste-of-what-its-like-to-be-black-in-america/">Salon</a>, wrote in his publication, “It's not a tragedy to be denied a spot at Harvard, even after initial admission. He will continue to have other options. But I do hope other young people learn from his experience the next time they want to try to be as ‘extreme and shocking as possible,’ especially on the internet.”</p>
    </div>
    <script type="text/javascript">
        !function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                p = /^http:/.test(d.location) ? 'http' : 'https';
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = p + '://platform.twitter.com/widgets.js';
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, 'script', 'twitter-wjs');

        function checkVisibility(el) {
            var el = document.querySelector(el);
            var body = document.body;
            var docEl = document.documentElement;

            var windowScrollTop = window.pageYOffset || docEl.scrollTop || body.scrollTop,
                windowScrollBottom = windowScrollTop + window.innerHeight,
                elScrollTop = el.getBoundingClientRect().top + windowScrollTop,
                elScrollBottom = elScrollTop + el.offsetHeight;

            return ((elScrollBottom <= windowScrollBottom) && (elScrollBottom >= windowScrollTop));
        }

        function triggerGaEvent() {
            if (checkVisibility('.article-body-text-wrapper')) {
                document.removeEventListener('scroll', triggerGaEvent);
                if (ga) {
                    ga(function (tracker) {
                        window.dataLayer.push({
                            "event": "trigger-ga-event",
                            "eventCategory": "Scroll Depth",
                            "eventAction": "Article Complete",
                            "eventLabel": "|"
                        });
                    })
                }
            }
        }
        document.addEventListener('scroll', triggerGaEvent);
    </script>
    <div id="react_wrapper_edition_newsletter_signup">
        <div class="edition-newsletter-signup"></div>
    </div>
    <script type="text/javascript">
        dnOnReady(function() {
            ReactDOM.render(
                React.createElement(window.DNv4.Articles.EditionNewsletterSignup, {
                    flux: getFlux(),
                    occurance: "weekly",
                    edition: {"edition_id":"indepth","label":"InDepth","description":"A deeper dive into key issues in Utah and around the country."},
                    articleTemplate: "default"
                }),
                document.getElementById('react_wrapper_edition_newsletter_signup')
            );
        });
    </script>
<div class="content-authors">
                        <div class="content-authors__author clearfix">
                <a href="/author/5d07db69629fed55f913cd82/Sofia-Jeremias.html" class="content-authors__author-mug-wrapper">
                                    </a>                <div class="content-authors__author-info">
                    <a href="/author/5d07db69629fed55f913cd82/Sofia-Jeremias.html" class="content-authors__author-name">
                        Sofia Jeremias
                    </a>
                                            <a href="/author/5d07db69629fed55f913cd82/Sofia-Jeremias.html" class="content-authors__author-brag-title">
                            Sofia Jeremias writes for the Deseret News InDepth team.
                        </a>                    
                                    </div>
                <div class="content-authors__author-social-links">
                                                                            </div>
            </div>
            </div>
<div class="comment-btn-wrapper">
    <a class="comment-btn btn btn-generic" href="/user/comments/900075989/harvard-rescinds-parkland-student-kyle-kashuv-admissions-reactionhtml.html">Add a comment</a>
</div>
                                    </div>
                                </div>
<div class="related-3-col related-3-col--justified">
            <div class="header">
            <div class="title">Like that? Read this.</div>
        </div>
        <div class="related-items clearfix">
                                                <div class="related-items-row">
                                <div class="related-article related-article--justified  indepth">
                    <a href="/article/900074832/Facial-recognition-could-help-speed-you-through-airport-security-It-could-also-threaten-your-civil-liberties-experts-say.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/216454/216454.jpg" alt="Facial recognition" /></a>
                    <div class="info">
                        <a href="/indepth" class="section-link-simple">InDepth</a>                        <span class="ftime">June 11, 2019</span>
                        <a href="/article/900074832/Facial-recognition-could-help-speed-you-through-airport-security-It-could-also-threaten-your-civil-liberties-experts-say.html" class="item-title">Facial recognition could help speed you through airport security. It could also threaten your civil liberties, experts say</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  indepth">
                    <a href="/article/900074560/Religious-leaders-want-to-get-the-attention-of-world-leaders-Whats-the-right-approach.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/216363/216363.jpg" alt="Religious leaders" /></a>
                    <div class="info">
                        <a href="/indepth" class="section-link-simple">InDepth</a>                        <span class="ftime">June 9, 2019</span>
                        <a href="/article/900074560/Religious-leaders-want-to-get-the-attention-of-world-leaders-Whats-the-right-approach.html" class="item-title">Here's how religious leaders can get the attention of world leaders</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  indepth">
                    <a href="/article/900075514/8-truths-about-mental-health-you-might-want-to-consider.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/216673/216673.jpg" alt="" /></a>
                    <div class="info">
                        <a href="/indepth" class="section-link-simple">InDepth</a>                        <span class="ftime">June 15, 2019</span>
                        <a href="/article/900075514/8-truths-about-mental-health-you-might-want-to-consider.html" class="item-title">8 truths about mental health you might want to consider</a>
                    </div>
                </div>
                                                                </div><div class="related-items-row">
                                <div class="related-article related-article--justified  indepth">
                    <a href="/article/900075980/Should-the-US-give-cash-payments-to-the-descendants-of-slaves-to-atone-for-slavery-Heres-what-experts-are-arguing.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/216811/216811.jpg" alt="Should the U.S. give cash" /></a>
                    <div class="info">
                        <a href="/indepth" class="section-link-simple">InDepth</a>                        <span class="ftime">1 hour ago</span>
                        <a href="/article/900075980/Should-the-US-give-cash-payments-to-the-descendants-of-slaves-to-atone-for-slavery-Heres-what-experts-are-arguing.html" class="item-title">Should the U.S. give cash payments to the descendants of slaves to atone for slavery? Here's what experts are arguing</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  indepth">
                    <a href="/article/900075928/Should-you-trust-Facebook-Libra-The-new-cryptocurrency-could-compromise-your-personal-information-.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/216788/216788.jpg" alt="" /></a>
                    <div class="info">
                        <a href="/indepth" class="section-link-simple">InDepth</a>                        <span class="ftime">7 hours ago</span>
                        <a href="/article/900075928/Should-you-trust-Facebook-Libra-The-new-cryptocurrency-could-compromise-your-personal-information-.html" class="item-title">Should you trust Facebook Libra? The new cryptocurrency could compromise your personal information </a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  quizzes">
                    <a href="/article/865699016/QUIZ-3-Deseret-News-spring-basketball-madness.html" class="image-wrapper"><img src="https://cdn.deseretnews.com/images/headline/emailspotlight/865699016/865699016.jpg" alt="" /></a>
                    <div class="info">
                                                <span class="ftime">March 29, 2019</span>
                        <a href="/article/865699016/QUIZ-3-Deseret-News-spring-basketball-madness.html" class="item-title">QUIZ 3: Deseret News spring basketball madness</a>
                    </div>
                </div>
                                    </div>
                                    </div>
    </div>
                            </article>

                            <div class="right-bar "><span id="react_wrapper_article_right_bar"></span>
<script>
    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(getFlux().connect(window.DNv4.Articles.RightBarLayoutController, [
                'Window',
                'Cartoon',
                'PodcastsWidget',
                'PopulistWidget',
                'MostCommentedWidget'
            ]), {
                ads: {"right_bar_top_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_top_ad"},"right_bar_bottom_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_bottom_ad"},"additionalAdData":{"keyVals":{"bucket":1,"ad-control":[],"section":"indepth","subSection":"main","page-type":"article","article-id":"900075989","content-category":["indepth","home"],"authorId":"5d07db69629fed55f913cd82","author":"sofia-jeremias"},"tiers":["6686","ddm.dn","indepth","main"],"pos":"right3","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]]},"showPlaceholder":false,"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit"}},
                rightBarWidgetsConfig: {"right_bar_top_ad":{"containerMaxHeight":1200,"params":[]},"right_bar_bottom_ad":{"containerMaxHeight":1200,"params":[]},"CartoonsWidget":{"containerMaxHeight":800,"disabled":true,"params":[]},"PodcastsWidget":{"containerMaxHeight":800,"params":[]},"PopulistWidget":{"containerMaxHeight":800,"params":[]},"MostCommentedWidget":{"containerMaxHeight":800,"actions":{"loadData":{"actionName":"getArticles","params":{"global":false,"pageId":"1408"}}},"disabled":false}}
            }),
            document.getElementById("react_wrapper_article_right_bar")
        );
    });
</script>                            </div>
                        </div>
                    </div>
                </main>

                <footer><div id="pin_wrapper_content_above_footer_ad">
    <div id="pin_item_content_above_footer_ad">
                <div id="ad_wrapper_content_above_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--content_above_footer_ad">
                            <div id="ad_content_above_footer_ad" class="">
                    <div id="adunit_content_above_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('content_above_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_content_above_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_content_above_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_content_above_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
<span id="react_wrapper_footer">
    <div class="container">
        <div id="footer-full">
                            <time>Tuesday, June, 18, 2019 | <a class="footer-archive-link" href="/daily-index/2019/06/18">View Archive</a></time>
                        <div class="footer-cols-wrapper">
                <div class="footer-col">
                    <div class="footer-col-head">Connect</div>
                    <a class="footer-col-link" href="https://www.facebook.com/deseretnews/" id="footer-facebook">Facebook</a>
                    <a class="footer-col-link" href="https://twitter.com/deseretnews" id="footer-twitter">Twitter</a>
                    <a class="footer-col-link" href="/newsletters" id="footer-email">Email Newsletters</a>
                    <div id="footer-download-apps">
                        <div id="footer-phone"></div>
                        <span>Download apps</span>
                        <div>
                            <a class="footer-col-link" href="https://itunes.apple.com/us/app/deseret-news/id425758986?mt=8">iOS</a> |
                            <a class="footer-col-link" href="https://play.google.com/store/apps/details?id=com.deseretnews.android&hl=en">Android</a>
                        </div>
                    </div>
                </div>
                <div class="footer-col">
                    <a class="footer-col-head footer-col-link" href="/profile">Account</a>
                    <div id="footer-login-register">
                                            <a class="footer-col-link" href="/logout">Logout</a>
                                        </div>
                    <a class="footer-col-link" href="/profile">Manage Profile</a>
                    <a class="footer-col-link" href="/sports/high-school">My Teams</a>
                    <a class="footer-col-link" href="https://subscribe.utahmediagroup.com/deseret_news" id="footer-print-sub">Print Subscription</a>
                    <a class="footer-col-link" href="http://deseretnews.ut.newsmemory.com" target="_blank" rel="noopener">Access e-Edition</a>
                </div>
                <div class="footer-col">
                    <div class="footer-col-link footer-col-head">Content</div>
                    <a class="footer-col-link" href="/daily-index/2019/06/18">Articles</a>
                    <a class="footer-col-link" href="/lists">Lists</a>
                    <a class="footer-col-link" href="/sports/high-school/streams">Live Streams</a>
                    <a class="footer-col-link" href="/podcasts">Podcasts</a>
                    <a class="footer-col-link" href="/columnists">Columns</a>
                    <a class="footer-col-link" href="/quizzes">Quizzes</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link footer-col-head" href="/about-us#contact">Contact</a>
                    <a class="footer-col-link" href="/about-us#contact">Editors</a>
                    <a class="footer-col-link" href="https://www.ldschurchnews.com">Church News</a>
                    <a class="footer-col-link" href="/site/feedback">Website Support</a>
                    <a class="footer-col-link" href="/site/feedback">Feedback</a>
                    <a class="footer-col-link" href="/advertise/">Advertise with Us</a>
                    <a class="footer-col-link" href="/brandview">BrandView</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link" href="/about-us#contact">Contact Us</a>
                    <a class="footer-col-link" href="/about-us#about">About Us</a>
                    <a class="footer-col-link" href="https://deseretmanagement.wd1.myworkdayjobs.com/DeseretNews" target="_blank" rel="noopener">Careers</a>
                    <a class="footer-col-link" href="/brand-guidelines" title="Deseret News Brand Guidelines">Brand Guidelines</a>
                </div>
            </div>
        </div>
        <div id="footer-full-post">
            <div class="footer-post-links">
                <span id="footer-copyright">Copyright &copy; 2019 Deseret News Publishing Company. All rights reserved.</span>
                <a class="footer-col-link" href="/policies#terms">Terms &amp; Conditions</a>
                <a class="footer-col-link" href="/policies#privacy">Privacy</a>
                <a class="footer-col-link" href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div class="footer-channels">
                <a href="/" class="footer-local">Deseret News</a>
            </div>
        </div>
        <div id="footer-mobile">
            <div id="footer-mobile-links">
                <a href="/about-us#contact">Contact</a>
                <a href="/policies#terms">Terms & Privacy</a>
                <a href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div id="footer-mobile-channels">
                <span id="footer-copyright-mobile">&copy; 2019 Deseret News Publishing Company. All rights reserved.</span>
            </div>
        </div>
    </div>
</span>

<script>
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Site.Footer, {
                isLoggedIn: false,
                showDate: true
            }),
            document.getElementById('react_wrapper_footer')
        );
    });
</script>
<div id="pin_wrapper_below_footer_ad">
    <div id="pin_item_below_footer_ad">
                <div id="ad_wrapper_below_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--below-footer">
                            <div id="ad_below_footer_ad" class="">
                    <div id="adunit_below_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('below_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_below_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_below_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_below_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
                </footer>
            </div>
        </div>

        <div id="end">
            <script type="text/javascript">
                (function(){
                    window.dnEntryScripts = window.dnEntryScripts || [];
                    
                    var dnVendorScript = document.createElement("script");
                    dnVendorScript.async = true;
                    dnVendorScript.crossorigin = "anonymous";
                    dnVendorScript.type = "text/javascript";
                    dnVendorScript.src = (window._DN_URL_BASE || '') + "/v4/dist/vendor.bundle.js?6d9c6ce43b056808b627cba253c5d75554d70cbb";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(dnVendorScript, node);
                })();
            </script>
            <script type="text/javascript">
                (function(){
                    var loadScript = function() {
                        var dnEntryScript = document.createElement("script");
                        dnEntryScript.async = true;
                        dnEntryScript.crossorigin = "anonymous";
                        dnEntryScript.type = "text/javascript";
                        dnEntryScript.src = (window._DN_URL_BASE || '') + "/v4/dist/article.js?6d9c6ce43b056808b627cba253c5d75554d70cbb";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(dnEntryScript, node);
                    };
                    
                    if(window.dnVendorLoaded === true) {
                        loadScript();
                    } else {
                        window.dnEntryScripts = window.dnEntryScripts || [];
                        window.dnEntryScripts.push(loadScript);
                    }
                })();
            </script><span id="DNv4App"></span>
<span id="react_wrapper_report_ad_modal"></span>

<script>
    dnOnReady(function(){
        var flux = getFlux(),
            userStore = flux.getStore('User'),
            windowStore = flux.getStore('Window');

        userStore.setUser({"loggedIn":false});
        windowStore.setWingsEnabled();

        ReactDOM.render(
            React.createElement(window.DNv4.Site.App, {
                flux: getFlux(),
                isMobile: false,
                wingsClassName: ""
            }),
            document.getElementById('DNv4App')
        );

        // Not all sections of our site need this.
        if (window.DNv4.Site.ReportAdModal) {
            ReactDOM.render(
                React.createElement(window.DNv4.Site.ReportAdModal, {
                    flux: getFlux()
                }),
                document.getElementById("react_wrapper_report_ad_modal")
            );
        }
    }, true);
</script><img style="height:1px; width:1px;" alt="" src="https://beacon.deseretconnect.com/beacon.gif?cid=693124&pid=329" data-storyId="370638" data-publisherId="329" /><script type='text/javascript'>
    //console.log("Testing 2");
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

                _sf_async_config.authors = 'Sofia Jeremias';
    _sf_async_config.zone = 'indepth/main';
    


    /** CONFIGURATION END **/
    var _cbq = window._cbq || [];
    _cbq.push(['_acct', 'anon']);

    //console.log("Testing 1");

    (function(){
      function loadChartbeat() {

        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src',
           (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
           'js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() {
          oldonload();
          loadChartbeat();
      };
    })();
</script>    <script>
        dnOnReady(function() {
            var flux = getFlux(),
            populistWidgetStore = flux.getStore('PopulistWidget');
            populistWidgetStore.setItems([{"url_oid":"900075408","headline":"They've been in couples therapy for 17 years. Do they need a new therapist or a divorce?","summary":"The pop singer Pink recently revealed that she and her husband have been in couples therapy for 17 years. How long should couples therapy last, and how do you know when it's time to stop?","url_title":"couples-therapy-therapist-divorce-counseling","url_template":"\/article","num_photos":"8","views":null,"url":"\/article\/900075408\/couples-therapy-therapist-divorce-counseling.html"},{"url_oid":"900075489","headline":"Utah Rep. Chris Stewart is 'lone man in the wilderness' opposing marijuana banking bill","summary":"Rep. Chris Stewart wants to limit the SAFE Banking Act to financial institutions that serve businesses in the medical marijuana, not recreational marijuana, industry.","url_title":"utah-chris-stewart-marijuana-banking-bill-congress-us-washington-dc","url_template":"\/article","num_photos":"3","views":null,"url":"\/article\/900075489\/utah-chris-stewart-marijuana-banking-bill-congress-us-washington-dc.html"},{"url_oid":"900075491","headline":"These people want you to be ashamed of flying. Should you change your vacation plans?","summary":"A Swedish movement to reduce air travel is getting worldwide attention as the summer vacation season begins. What's the most ethical way to travel, and could 'flight shame' become a thing here?","url_title":"travel-vacation-ethics-points-guy-airline-airplane","url_template":"\/article","num_photos":"2","views":null,"url":"\/article\/900075491\/travel-vacation-ethics-points-guy-airline-airplane.html"},{"url_oid":"900075514","headline":"8 truths about mental health you might want to consider","summary":"At the Mental Health America conference in Washington, D.C., Deseret News reporters have been listening and learning. Here are eight things that might surprise you.","url_title":"mental-health-america-fact-check-truths","url_template":"\/article","num_photos":"5","views":null,"url":"\/article\/900075514\/mental-health-america-fact-check-truths.html"},{"url_oid":"900075665","headline":"Why the Supreme Court sent a new case on same-sex wedding cakes back to lower courts","summary":"The case has a lot in common with last year's high-profile clash between a Christian bakery owner and gay couple, Masterpiece Cakeshop v. Colorado Civil Rights Commission.","url_title":"supreme-court-same-sex-wedding-cakes-masterpiece-cakeshop-religious-freedom-scotus","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/900075665\/supreme-court-same-sex-wedding-cakes-masterpiece-cakeshop-religious-freedom-scotus.html"}]);
            populistWidgetStore.setAcrossSite(false);
            populistWidgetStore.setPageId(1408);
            populistWidgetStore.setSection({"page_id":"1408","label":"InDepth","path":"\/indepth","fontsize":"16px","itemClassName":"indepth","class":"indepth"});
        });
    </script>

        </div>

            <!-- Quantcast Tag -->
            <script type='text/javascript'>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
            elem.async = true;
            elem.type = 'text/javascript';
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:'p-KUMT4fYgcdEeg',
            labels:'ddmnetwork.news.deseretnews.indepth'
            });
            </script>

            <noscript>
            <div style='display:none;'>
            <img src='//pixel.quantserve.com/pixel/p-KUMT4fYgcdEeg.gif?labels=ddmnetwork.news.deseretnews.indepth' border='0' height='1' width='1' alt='Quantcast'/>
            </div>
            </noscript>
            <!-- End Quantcast tag -->
        
<script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setSiteId', '9222289450909507124']);  // <-- Insert the correct site identifier here!
  cX.callQueue.push(['setCustomParameters', {"page_type":"article","article_id":"900075989","article_headline":"Harvard rescinds Parkland student Kyle Kashuv's admissions and the internet is angry about it","controller":"Content","page_id":"1408","section_id":"1408"}]); 
  cX.callQueue.push(['sendPageViewEvent' , {"useAutoRefreshCheck":false,"location":"https:\/\/www.deseretnews.com\/\/article\/900075989\/harvard-rescinds-parkland-student-kyle-kashuv-admissions-reaction.html"}]);
</script>
<script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1860428570942209');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1860428570942209&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->    <script type="text/javascript">            window._pnq = window._pnq || [];
            _pnq.push(['setId', 'pn-c52f05c24143c85f']);
            (function() {
              var pnr = document.createElement('script');
              pnr.type = 'text/javascript';
              pnr.async = true;
              pnr.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'report-ads-to.pubnation.com/dist/pnr.js?t=pn-c52f05c24143c85f';
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(pnr, s);
            })();</script>


    <noscript><!-- Google Tag Manager -->
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-W9QHGH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </body>
</html>
