<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="https://www.deseretnews.com/article/900072903/amazon-alexa-patent-ai-artificial-intelligence-machine-learning-tech.html">
    <head>    <title>Hey Alexa, are you spying on me? Amazon patent reveals plans that might creep you out | Deseret News</title>
    <meta name="application-name" content="Deseret News">
    <meta name="apple-mobile-web-app-title" content="Deseret News">
    <meta name="msapplication-TileColor" content="#f7db0d">
    <meta name="msapplication-TileImage" content="/v4/favicon/mstile-144x144.png">
    <meta name="msapplication-square310x310logo" content="/v4/favicon/mstile-310x310.png">
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    <meta name="copyright" content="&copy; 2019 Deseret News Publishing Company">
    <meta name="robots" content="index,follow">
    <meta property="og:description" content="Here's what privacy experts are saying.">
    <meta name="description" content="Here's what privacy experts are saying." itemprop="description">
    <meta name="title" content="Hey Alexa, are you spying on me? Amazon patent reveals plans that might creep you out">
    <meta name="author" content="Erica Evans" itemprop="author">
    <meta property="fb:app_id" content="320112201431112">
    <meta property="fb:admins" content="683545112">
    <meta property="fb:pages" content="16317479654">
    <meta property="og:title" content="Hey Alexa, are you spying on me? Amazon patent reveals plans that might creep you out">
    <meta property="og:url" content="https://www.deseretnews.com/article/900072903/amazon-alexa-patent-ai-artificial-intelligence-machine-learning-tech.html">
    <meta property="og:site_name" content="DeseretNews.com">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2019-05-29T12:06-06:00">
    <meta name="medium" content="news">
    <meta itemprop="datePublished" name="datePublished" content="2019-05-29">
    <meta itemprop="dateModified" name="dateModified" content="2019-05-29">
    <meta itemprop="articleSection" name="dsk" content="">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@deseretnews">
    <meta name="twitter:creator" content="@Erica_Lee_Evans">
    <meta name="twitter:title" content="Hey Alexa, are you spying on me? Amazon patent reveals plans that...">
    <meta name="twitter:description" content="Here's what privacy experts are saying.">
    <meta name="twitter:image" content="https://media.deseretdigital.com/file/7f99d13304.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta name="twitter:app:name:iphone" content="Deseret News">
    <meta name="twitter:app:name:ipad" content="Deseret News">
    <meta name="twitter:app:name:googleplay" content="Deseret News">
    <meta name="twitter:app:url:iphone" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:url:ipad" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:id:iphone" content="425758986">
    <meta name="twitter:app:id:ipad" content="425758986">
    <meta property="publisher" content="Deseret News" itemprop="publisher">
    <meta name="categories" content="InDepth, Home">
    <meta property="og:image" content="https://media.deseretdigital.com/file/7f99d13304.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta property="og:image:url" content="https://media.deseretdigital.com/file/7f99d13304.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:secure_url" content="https://media.deseretdigital.com/file/7f99d13304.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta property="og:image:type" content="image/jpeg">
    <meta itemprop="thumbnailUrl" name="thumbnail" content="https://media.deseretdigital.com/file/7f99d13304.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta itemprop="image" name="image" content="https://media.deseretdigital.com/file/7f99d13304.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta name="article_section" content="InDepth">
    <meta name="login_state" content="false">

    <link type="text/css" href="/v4/dist/fontawesome.css?771eab419dff71da6af01e116f78c9e32fa6d92f" rel="stylesheet">
    <link type="text/css" href="/v4/dist/app.css?771eab419dff71da6af01e116f78c9e32fa6d92f" rel="stylesheet">
    <link rel="manifest" href="/manifest.json">
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/v4/favicon/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/v4/favicon/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/v4/favicon/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/v4/favicon/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/v4/favicon/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/v4/favicon/apple-touch-icon-152x152.png">
    <link rel="icon" type="image/png" href="/v4/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/v4/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="canonical" href="https://www.deseretnews.com/article/900072903/amazon-alexa-patent-ai-artificial-intelligence-machine-learning-tech.html">
    <link rel="publisher" href="https://plus.google.com/117626169215690591429">
    <link rel="image_src" href="https://media.deseretdigital.com/file/7f99d13304.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <link rel="amphtml" href="https://www.deseretnews.com/article/900072903/amazon-alexa-patent-ai-artificial-intelligence-machine-learning-tech.amp">

    <script  type="text/javascript">// CORS fallback script loading
            function corsFallback(scriptSrc) {
                var s = document.createElement('script');
                s.type = "text/javascript";
                s.src = scriptSrc;

                console.log('Failed to load script with CORS. Falling back. Script: ' + s.src);
                document.head.appendChild(s);
            }</script>
    <script  type="text/javascript">        
            var PREBID_TIMEOUT = 700;
            var PREBID_UNITS = {"appnexus":{"desktop":[{"id":"6340774","size":"300x600"},{"id":"6340819","size":"728x90"},{"id":"6340777","size":"970x250"}],"mobile":[{"id":"6340779","size":"300x250"},{"id":"6340778","size":"320x50"}]},"openx":{"desktop":[{"id":"538762863","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762862","pagePos":"ATF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762861","pagePos":"ATF","sizes":"728x90,970x250","delDomain":"ksl-d.openx.net"},{"id":"538762864","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762865","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762866","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"},{"id":"538762868","pagePos":"BTF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762867","pagePos":"BTF","sizes":"970x250,728x90","delDomain":"ksl-d.openx.net"}],"mobile":[{"id":"538762863","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762864","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762865","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762866","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"}]},"sovrn":{"desktop":[{"id":"586762","size":"300x250"},{"id":"586763","size":"300x600"},{"id":"586764","size":"970x250"},{"id":"586765","size":"728x90"}],"mobile":[{"id":"586761","size":"300x250"}]}};

            var DN_ADUNITS = [{"id":"adunit_leaderboard_ad","sizes":{"xlarge":[[1280,100],[728,90],[970,250]],"large":[[970,66],[728,90],[970,250]],"medium":[[728,90]],"small":[[320,50]],"xsmall":[[320,50]]}},{"id":"adunit_","sizes":{"medium":[[300,250]]}},{"id":"adunit_below_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_content_above_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_static_inline_ad","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_3","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_4","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_5","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_right_bar_top_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}},{"id":"adunit_right_bar_bottom_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}}];
            var DN_WINGADS = false;
            var PREBID_RETURNED = false;

            var pbjs = pbjs || {};
            pbjs.que = pbjs.que || [];

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
</script>
    <script  type="text/javascript">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</script>
    <script  type="text/javascript">var _sf_async_config = _sf_async_config || {};
 /** CONFIGURATION START **/
 _sf_async_config.uid = 21057;
 _sf_async_config.domain = "deseretnews.com";
 _sf_async_config.flickerControl = false;
 _sf_async_config.useCanonical = true;

 /** CONFIGURATION END **/
 var _sf_startpt = _sf_startpt || (new Date()).getTime();</script>
    <script  async=""  src="//static.chartbeat.com/js/chartbeat_mab.js"  onload="console.time('FROM_CHARTBEAT_TO_FIRST_RENDER')"></script>
    <script  type="text/javascript">
            (function(d) {
    var e = d.createElement('script');
    e.src = d.location.protocol + '//tag.bounceexchange.com/2896/i.js';
    e.async = true;
    d.getElementsByTagName("head")[0].appendChild(e);
}(document));</script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9QHGH');
<!-- End Google Tag Manager --></script>
    <script  type="text/javascript"  data-external="true"  src="https://www.youtube.com/iframe_api"></script>
    <script  type="text/javascript"  data-external="true"  src="/js/jwplayer7/7.12.6/jwplayer.js"></script>
    <script  type="text/javascript">jwplayer.key='XafHUgozePTFvB1lGa0y5YeCiAMgxqbD0Fl3sw==';</script>
    <script  type="text/javascript">
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-25484401-1', {
                cookieDomain: '.deseretnews.com'
            });
ga('set', 'dimension8', '1');
ga('set', 'dimension1', 'InDepth');
ga('set', 'dimension2', 'InDepth');
ga('set', 'dimension15', 'Article');
ga('set', 'dimension16', '900072903');
ga('set', 'dimension10', 'Desktop');
ga('set', 'dimension9', 'Erica Evans');

            var _pageWidth, _pageSize = '';
            try {
                _pageWidth = document.documentElement.clientWidth; // VanillaJS for $(window).width()
            } catch(e) {}
            if(_pageWidth) {
                if (_pageWidth >= 1320) {
                    _pageSize = 'xlarge';
                } else if (_pageWidth >= 1050) {
                    _pageSize = 'large';
                } else if (_pageWidth >= 800) {
                    _pageSize = 'medium';
                } else if (_pageWidth >= 650) {
                    _pageSize = 'small';
                } else if (_pageWidth >= 1) {
                    _pageSize = 'xsmall';
                }
            }
            ga('set', 'dimension17', _pageSize);
            ga('send', 'pageview');
        </script>
    <script  type="text/javascript"  crossorigin="anonymous"  src="/js/lib/noframework.waypoints.min.js"></script>
    <script  type="text/javascript"  src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script  type="text/javascript">            var OneSignal = window.OneSignal || [];
            OneSignal.push(["init", {
                appId: "78847a66-d946-4802-9bb1-1e15ea3a5676",
                autoRegister: false,
                notifyButton: {
                    enable: false
                }
            }]);
            OneSignal.push(["sendTags", {"notification_group":"breaking-news"}]);</script>
    <script  type="text/javascript">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</script>
    <script>    window.onerror = function(message = '', source, lineNo, colNo, error) {
        try {
            var data = {};
        
            data.message = message;
            data.source = source;
            data.lineNo = lineNo;
            data.colNo = colNo;
            data.error = error;
            data.URL = location.href;
            data.UA = navigator.userAgent;
            
            if(console && console.error) {
                console.error(data); // eslint-disable-line no-console
            }

            // Filter out bots and third-party script errors
            if ((/script error/i.test(data.message) && !(/deseretnews\.com/i.test(data.source))) || /bot|crawl|spider/i.test(data.UA)) {
                return true;
            }
        
            try {
                data = JSON.stringify(data);
            } catch (e) {
                console.error('Error encoding error info for transport to logging endpoint'); // eslint-disable-line
                return; // We have nothing viable to send to the endpoint
            }
        
            var xhr = new XMLHttpRequest();
            xhr.open('POST', '/log/jserror');
            xhr.setRequestHeader('Content-Type', 'application/json');
            xhr.onload = function() {};
            xhr.send(data);
            return true; 
        } catch (err) {
            // do nothing
        }
    };</script>
    <script  type="text/javascript">var blockAdBlock = false;</script>
    <script  type="text/javascript"  src="/js/blockadblock.js"></script>
    <script  type="text/javascript">(function(probability){

    function getRandomInt(min, max) {
        return Math.floor(Math.random() * (max - min + 1)) + min;
    }

    if(getRandomInt(1, 10) != 1) {
        return;
    }

    var abtestRan = false;

    var logBlockStatus = function(detected, timedOut) {
        abtestRan = true;

        var url = '/abtest?set=' + detected;
        if(timedOut) {
            url += "&timedout=true";
        }

        if(typeof(jQuery) != 'undefined') {
            jQuery.get(url);
        }
    };

    if(typeof BlockAdBlock == 'undefined') {
        logBlockStatus('true');
    } else {
        var abTester = new BlockAdBlock({
            checkOnLoad: true,
            resetOnEnd: true
        });

        abTester.onDetected(logBlockStatus.bind(null, 'true'));
        abTester.onNotDetected(logBlockStatus.bind(null, 'false'));
    }
})();</script>
    <script  type="text/javascript">
            <!--
                var DN_Page = function() {this.navPageId = 1408; this.pageId = 1408;}
            //-->
            </script>
    <script  type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
    <script  type="text/javascript">
            var _mfq = _mfq || [];
            (function() {
                var mf = document.createElement("script");
                mf.type = "text/javascript"; mf.async = true;
                mf.src = "//cdn.mouseflow.com/projects/28b1e958-8657-4d54-a073-14408dcf4628.js";
                document.getElementsByTagName("head")[0].appendChild(mf);
            })();
        </script>
    <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:171032,hjsv:5};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
    <script  type="text/javascript">window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                    "pageDetails": {
                        "pageviewid": window.dnGetPageViewId()
                    }
                }
            )
            window.dataLayer.push({
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.135.9",
        "Site Section": "Deseret News",
        "Site Section2": "InDepth",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "DN Login State": false,
        "Comment Count": "1-10 Comments",
        "Word Count": null,
        "contentId": "900072903",
        "Post Date": "2019-05-29",
        "Time Posted": "2019-05-29T12:06:33-06:00",
        "Source": "story",
        "Topic": "InDepth",
        "authorId": "59e06465629fed2515191b47",
        "Author": "Erica Evans"
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Not Specified"
    },
    "event": "data-layer-initialized"
});
            if (ga) {
                ga(function(tracker) {
                    window.dataLayer.push({
                        "sessionDetails": {
                            "Client ID": tracker.get("clientId")
                        }
                    });
                })
            }</script>
    <script  type="text/javascript">
            var integrationContext = {
            "scriptSource": "deseretnews"
            , "integrationAttributes" : {
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.135.9",
        "Site Section": "Deseret News",
        "Site Section2": "InDepth",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "DN Login State": false,
        "Comment Count": "1-10 Comments",
        "Word Count": null,
        "contentId": "900072903",
        "Post Date": "2019-05-29",
        "Time Posted": "2019-05-29T12:06:33-06:00",
        "Source": "story",
        "Topic": "InDepth",
        "authorId": "59e06465629fed2515191b47",
        "Author": "Erica Evans"
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Not Specified"
    },
    "event": "data-layer-initialized"
}
            };
        </script>
    <script  type="text/javascript">window._PREBIDENABLED = true;</script>
    <script  type="text/javascript"  src="/v4/vendor/prebid/prebid1.32.0.js"></script>
    <script  type="text/javascript">
            pbjs.que.push(function() {
                try {
                    // Prebid configuration
                    pbjs.setConfig({
                        priceGranularity: {
                            "buckets": [
                                {
                                    "precision": 2,
                                    "min": 0.01,
                                    "max": 10,
                                    "increment": 0.01
                                },
                                {
                                    "precision": 2,
                                    "min": 10,
                                    "max": 20,
                                    "increment": 0.10
                                }
                            ]
                        },
                        enableSendAllBids: true,
                        cache: {
                            url: "https://prebid.adnxs.com/pbc/v1/cache"
                        },
                        s2sConfig: {
                            endpoint: "https://prebid.adnxs.com/pbs/v1/openrtb2/auction",
                            syncEndpoint: "https://prebid.adnxs.com/pbs/v1/cookie_sync",
                        }
                    });

                    // Build units and request bids
                    var adUnits = window.dnPrebidMapAdUnits(DN_ADUNITS, PREBID_UNITS);
                    pbjs.addAdUnits(adUnits);
                    pbjs.requestBids({
                        bidsBackHandler: function(bidResponses) {
                            PREBID_RETURNED = true;
                            initAdserver();
                        }
                    });
                } catch(err) {
                    console.error(err);
                }
            });
            
            function initAdserver() {
                console.log("initAdServer Called!");

                if (pbjs.initAdserverSet) return;

                (function() {
                    console.log("Loading DFP");

                    var gads = document.createElement("script");
                    gads.async = true;
                    gads.type = "text/javascript";
                    var useSSL = "https:" == document.location.protocol;
                    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(gads, node);
                })();
                pbjs.initAdserverSet = true;
            };
            
            setTimeout(initAdserver, PREBID_TIMEOUT);
            </script>
    <script  type="text/javascript" async  src="https://js.adamatic.co/integration/integration-call.js"></script>
    <script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/59562eb74d5238cceb451ab28bc24bb061d00f7699ab27bbb0de3c17dd9c4c0b3fc25a082127b03078a6379073a5d65fdb65a0b272579e789aaf244b1b0c');</script>


</head>

    <body class="page article full-article section-indepth section--indepth article-template--default hoverable"><div id="react_gallery2_fixed"></div>
        <div id="start"><div id="notification-wrapper">
    <script>
        dnOnReady(function () {
            var flux = getFlux();
            ReactDOM.render(
                React.createElement(flux.connect(window.DNv4.Site.SignUpBar, 'App'), {
                    flux: flux
                }),
                document.getElementById('notification-wrapper')
            );
        });
    </script>
</div><div class="container global-header">
    <nav class="global-header__navigation">
        <ul class="global-header__left-navigation">
            <li class="global-header__navigation-item">
                <a href="https://www.deseretnews.com" class="global-header__navigation-link global-header__navigation-link--active">Deseret News</a>
            </li>
            <li class="global-header__navigation-item">
                <a href="https://www.thechurchnews.com/?utm_source=supernav&utm_medium=site&utm_campaign=deseretnews" class="global-header__navigation-link">Church News</a>
            </li>
        </ul>
        <ul class="global-header__right-navigation">
            <li class="global-header__navigation-item"><a href="https://subscribe.utahmediagroup.com/deseret_news?utm_source=supernav&utm_medium=site&utm_campaign=deseretnews" class="global-header__navigation-link">Subscribe</a></li>
        </ul>
    </nav>
</div>
        </div>

        <div id="app" class=""><div id="header-wrapper"><header id="header"><div class="container container--header"><div class="container--left"><button class="header__button" id="menu-btn"><i class="fa fa-bars btn-icon"></i><span class="button__text">Sections</span></button></div><div class="container--center"><div id="header-title"><a href="/" class="beehive"></a><a href="/" id="logo"><span class="logo__label">Deseret News</span></a><a href="/indepth" class="section__title">InDepth</a></div></div><div class="container--right"><button class="header__button header__button--profile"><span class="button__text">Login</span><i class="fa fa-user btn-icon"></i></button><button class="header__button header__button--search"><i class="fa fa-search btn-icon"></i></button></div></div></header></div><span id="react_wrapper_backdrop"></span>
<script>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</script>

            <div id="mobile-wrapper">
                <main id="content"><div id="pin_wrapper_leaderboard_ad">
    <div id="pin_item_leaderboard_ad">
                <div id="ad_wrapper_leaderboard_ad" class="ad responsive-ad adunit-wrapper">
                            <div id="ad_leaderboard_ad" class="adunit--leaderboard">
                    <div id="adunit_leaderboard_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('leaderboard_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_leaderboard_ad');
                              dnSetAdunitClasses('ad_wrapper_leaderboard_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_leaderboard_ad"></span>
                                    </div>
                    </div>
            </div>
</div>

                    <div class="page__body article-page clearfix">
                        <div class="container ">
                            <article class="main-column" itemprop="mainEntity" itemtype="https://schema.org/Article">
                                <div class="article-main "><h1 itemprop="headline" class="story-headline">Hey Alexa, are you spying on me? Amazon patent reveals plans that might creep you out</h1>
<p class="article-deck">A recent patent application by Amazon describes plans that would allow Alexa to listen and record users. Here&#039;s what privacy experts are saying.</p>
<div class="article-header clearfix" style="">
    <div class="publish-info">
                <div class="byline-wrapper">
                            <div class="authors-wrapper">
                                                                        <span class='byline-prefix'>By</span>
                                                                                                <a rel='author' class='author' href='/author/59e06465629fed2515191b47/Erica-Evans.html'>
                                        <span>Erica Evans</span>
                                    </a>
                                                                                                    <a class='author-twitter' target='_blank' href='https://twitter.com/Erica_Lee_Evans'>@Erica_Lee_Evans</a>
                                                                                                                        </div>
                        <time>
                <span class="ftime">Published: May 29, 2019 12:06 pm</span>
            </time>
                    </div>
    </div>

    <div class="article-share">
        <span id="react_wrapper_share_tools"></span>
                    <div class="header-comment-block">
                <a href="/user/comments/900072903/amazon-alexa-patent-ai-artificial-intelligence-machine-learning-techhtml.html" itemprop="discussionUrl">
                    <div class="article-comments-bubble ">
                                                    2
                                            </div>
                </a>
                <meta itemprop="interactionCount" content="UserComments:2" />
            </div>
            <a href="/user/comments/900072903/amazon-alexa-patent-ai-artificial-intelligence-machine-learning-techhtml.html" itemprop="discussionUrl" class="article-show-comments">
                                    Comments                            </a>
            </div>

</div>

<script type="text/javascript">

    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.ShareTools, {
                flux: getFlux(),
                url: "https:\/\/www.deseretnews.com\/article\/900072903\/amazon-alexa-patent-ai-artificial-intelligence-machine-learning-tech.html",
                text: "Hey Alexa, are you spying on me? Amazon patent reveals plans that might creep you out",
                template: "default",
                emailShare: true
            }),
            document.getElementById('react_wrapper_share_tools')
        );
    });

</script>

                                    <div class="article-body"><script>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</script>
<div class="gallery2-main-orig " >
    <div class="photo-area">
        <div class="top-box">
                            <div class="image-count">
                    1 of 4
                </div>
                    </div>
        <div class="gallery-image" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '7f99d13304' }); }));">
            <div>
                <div class="stage-image image-current">
                                            <img class="hero-image" src="https://media.deseretdigital.com/file/7f99d13304?resize=width_1200&amp;type=jpg&amp;c=21&amp;a=e0717f4c" />
                                                        </div>
            </div>
                            <div class="photo-info-box">
                    View 4 Items                </div>
                                </div>
        <span class="gallery-credit-single-image">Jae C. Hong, Associated Press</span>
        <div class="caption">
            The HiMirror Mini, an internet-connected smart mirror with Amazon&#039;s Alexa, is displayed during CES Unveiled at CES International Sunday, Jan. 7, 2018, in Las Vegas.
        </div>
                    <div class="image-list">
                <div class="list">
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '7f99d13304' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/7f99d13304?resize=width_100&amp;type=jpg&amp;c=21&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '23e17f8545' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/23e17f8545?resize=width_100&amp;type=jpg&amp;c=21&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '0ed9653137' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/0ed9653137?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '226d662999' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/226d662999?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                    </div>
            </div>
            </div>
</div>
<div id="pin_wrapper_4247766">
    <div id="pin_item_4247766">
                <div id="ad_wrapper_4247766" class="ad responsive-ad adunit-wrapper adunit-wrapper--article-inline-top">
                            <div id="ad_4247766" class="adunit adunit--article-inline-top">
                    <div id="adunit_4247766">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('4247766')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_4247766');
                              dnSetAdunitClasses('ad_wrapper_4247766');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_4247766"></span>
                                    </div>
                    </div>
            </div>
</div>
<div class="article-body-text-wrapper" itemprop="articleBody">
    
            <p>SALT LAKE CITY — If you ever worried that your Amazon device was listening to you even when you weren't talking to it, you now have a new reason to fear for your privacy. A <a href="http://appft.uspto.gov/netacgi/nph-Parser?Sect1=PTO1&amp;Sect2=HITOFF&amp;d=PG01&amp;p=1&amp;u=%2Fnetahtml%2FPTO%2Fsrchnum.html&amp;r=1&amp;f=G&amp;l=50&amp;s1=%2220190156818%22.PGNR.&amp;OS=DN/20190156818&amp;RS=DN/20190156818">recent patent application by Amazon</a> describes plans that would allow Alexa, Amazon's virtual assistant, to listen and record users at all times.</p>
            <p>While the patent application explains devices would record audio in 10- to 30-second increments and automatically delete unneeded clips, privacy experts say it is cause for concern because it demonstrates tech companies' growing ability to surveil customers at all times and potentially misuse collected information.</p>
                    <div id="ad_wrapper_static_inline_ad" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline adunit-wrapper--article-inline-static adunit-wrapper--article-inline-right">
            <div id="ad_static_inline_ad" class="adunit--article-inline">
                <div id="adunit_static_inline_ad">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('static_inline_ad')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_static_inline_ad');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_static_inline_ad', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_static_inline_ad"></span>
                            </div>
        </div>
            <p>&quot;The patent application is just a part of <a href="https://www.buzzfeednews.com/article/nicolenguyen/my-voice-is-my-passport#.ekyyPlNqA">Amazon’s attempt to make voice computing</a> more natural and more human. But in order for Amazon to do so, it appears that we’ll have to let Alexa listen in on more of our conversations,&quot; Nicole Nguyen wrote for <a href="https://www.buzzfeednews.com/article/nicolenguyen/amazon-echo-record-audio-before-alexa-wakeword-patent">Buzzfeed News</a>.</p>
            <p>&quot;If you care about privacy, you should throw your <a href="http://www.gizmodo.com.au/2019/04/if-you-care-about-privacy-throw-your-amazon-alexa-devices-into-the-sea">Alexa devices into the sea</a>,&quot; <a href="https://www.gizmodo.com.au/author/jennings-brown">Jennings Brown</a> wrote for <a href="https://www.gizmodo.com.au/2019/05/amazon-patent-reveals-its-vision-for-an-alexa-device-that-records-every-word-you-speak/">Gizmodo</a>.</p>
            <p>Alexa runs on Echo smart speakers and other devices and currently works by listening for a 'wakeword' like 'Alexa,' 'Echo,' or 'Computer.' After it hears the wakeword, the device records the spoken command that follows. Like, 'Hey Alexa, play The Beatles.' At that point, the audio is sent to Amazon servers that use speech recognition to deduce the meaning and relay a resonse back to the user. Wakewords are similarly used to control Apple and Google devices, i.e. 'Hey Siri,' 'Hey Google.'</p>
                <div class="inline inline__image inline--float-right inline-image--float-right inline__image--vertical inline-image--vertical" data-asset-id="media-6453029">
        <div class="inline-image__container">
            <span id="23e17f8545" class="dn-smart-img-wrapper">
                <script type="text/javascript">
                    dnOnReady(function () {
                        ReactDOM.render(
                            React.createElement(window.DNv4.Site.SmartImage, {
                                flux: getFlux(),
                                classes: 'inline-image__img inline-image__img--excluded',
                                srcset: {"baseCropWidth":"300","placeholder":"https:\/\/media.deseretdigital.com\/file\/23e17f8545?crop=top:0|left:0|width:300&quality=5&interlace=none&resize=width:300&order=resize,crop&c=14&a=28a44c21","x1":"https:\/\/media.deseretdigital.com\/file\/23e17f8545?crop=top:0|left:0|width:300&quality=100&resize=width:300&order=resize,crop&c=14&a=60159a39","x2":"https:\/\/media.deseretdigital.com\/file\/23e17f8545?crop=top:0|left:0|width:600&quality=100&resize=width:600&order=resize,crop&c=14&a=0f8331d5","x3":"https:\/\/media.deseretdigital.com\/file\/23e17f8545?crop=top:0|left:0|width:900&quality=100&resize=width:900&order=resize,crop&c=14&a=c0e2b6e1","x4":"https:\/\/media.deseretdigital.com\/file\/23e17f8545?crop=top:0|left:0|width:1200&quality=100&resize=width:1200&order=resize,crop&c=14&a=73eab832"}
                            }),
                            document.getElementById("23e17f8545")
                        );
                    });
                </script>
            </span>
        </div>
        <div class="inline-image__info">
                            <div class="inline-image__credit">Mark Lennihan, Associated Press</div>
                        <span class="inline-image__caption">In this June 14, 2018, photo an Amazon Echo is displayed in New York. Big banks and financial companies have started to offer banking through virtual assistants — such as Amazon’s Alexa, Apple’s Siri, and Google’s Assistant — in a way that will allow customers to check their balances, pay bills and, in the near future, send money just with their voice.</span>
        </div>
    </div>

            <p>But Amazon's <a href="http://appft.uspto.gov/netacgi/nph-Parser?Sect1=PTO1&amp;Sect2=HITOFF&amp;d=PG01&amp;p=1&amp;u=%2Fnetahtml%2FPTO%2Fsrchnum.html&amp;r=1&amp;f=G&amp;l=50&amp;s1=%2220190156818%22.PGNR.&amp;OS=DN/20190156818&amp;RS=DN/20190156818">patent</a>, filed with the U.S. Patent and Trademark Office back in January and made public last week, outlines a “system for capturing and processing portions of a spoken utterance command that may occur before a wakeword.&quot; In other words, a user could say, 'Play The Beatles, Alexa,' and the device would be able to rewind the audio to identify and execute the command that was given before the wakeword was ever spoken. <a href="https://www.buzzfeednews.com/article/nicolenguyen/amazon-echo-record-audio-before-alexa-wakeword-patent">Buzzfeed</a> pointed out that the idea is similar to Apple's live photos, where video is recorded before and after a user takes a picture.</p>
            <p>Amazon provided a statement to several press outlets, including Buzzfeed, that said, “The technology in this patent is not in use, and referring to the potential use of patents is highly speculative.” The statement added that patent applications do not necessarily reflect Amazon's future plans and often explore technology that never makes it into products or services.</p>
            <p>If Amazon does decide to use the tech in its products, it’s unclear whether customers would be able to opt out of the &quot;always-on&quot; recording.</p>
            <div id="ds_default_anchor"></div>
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22317"></script>            <p>&quot;The debate over whether or not Alexa or any voice assistant is spying on us is years old at this point, and it’s not going away,&quot; Adam Clark Estes wrote for <a href="https://www.gizmodo.com.au/2019/04/the-terrible-truth-about-alexa/">Gizmodo</a>.</p>
            <p>The patent application comes amidst reports that potentially thousands of Amazon employees are <a href="http://www.gizmodo.com.au/2019/04/amazons-human-helpers-are-quietly-listening-in-on-some-alexa-recordings">listening to and annotating audio clips Alexa records</a> in order to improve accuracy and that Amazon devices have inadvertently sent <a href="http://www.gizmodo.com.au/2018/12/the-amazon-alexa-eavesdropping-nightmare-came-true">recordings to strangers</a> or <a href="http://www.gizmodo.com.au/2018/05/amazon-confirms-alexa-heard-a-couples-background-conversation-as-a-command-to-record-them">acquaintances</a>. In May of 2018, an Amazon smart speaker <a href="https://www.buzzfeednews.com/article/nicolenguyen/an-amazon-echo-shared-a-womans-private-conversation-as-a?bfsource=relatedmanual">sent portions of a woman’s private conversation</a> to one of her husband’s employees.</p>
                <div class="inline inline__image inline--float-left inline-image--float-left inline__image--horizontal inline-image--horizontal" data-asset-id="media-6990805">
        <div class="inline-image__container">
            <span id="0ed9653137" class="dn-smart-img-wrapper">
                <script type="text/javascript">
                    dnOnReady(function () {
                        ReactDOM.render(
                            React.createElement(window.DNv4.Site.SmartImage, {
                                flux: getFlux(),
                                classes: 'inline-image__img inline-image__img--excluded',
                                srcset: {"baseCropWidth":"540","placeholder":"https:\/\/media.deseretdigital.com\/file\/0ed9653137?crop=top:0|left:0|width:540&quality=5&resize=width:540&order=resize,crop&c=14&a=bb5064dc","x1":"https:\/\/media.deseretdigital.com\/file\/0ed9653137?crop=top:0|left:0|width:540&quality=100&resize=width:540&order=resize,crop&c=14&a=a4fdc7d7","x2":"https:\/\/media.deseretdigital.com\/file\/0ed9653137?crop=top:0|left:0|width:1080&quality=100&resize=width:1080&order=resize,crop&c=14&a=e1aaea7b","x3":"https:\/\/media.deseretdigital.com\/file\/0ed9653137?crop=top:0|left:0|width:1620&quality=100&resize=width:1620&order=resize,crop&c=14&a=f074c777","x4":"https:\/\/media.deseretdigital.com\/file\/0ed9653137?crop=top:0|left:0|width:2160&quality=100&resize=width:2160&order=resize,crop&c=14&a=4bc1dc60"}
                            }),
                            document.getElementById("0ed9653137")
                        );
                    });
                </script>
            </span>
        </div>
        <div class="inline-image__info">
                            <div class="inline-image__credit">Elaine Thompson, Associated Press</div>
                        <span class="inline-image__caption">In this Sept. 27, 2017, file photo, a new Amazon Echo is displayed during a program announcing several new Amazon products by the company, in Seattle.</span>
        </div>
    </div>

            <p>&quot;While Amazon’s speech recognition software is constantly being improved, the Echo and third-party Alexa devices still <a href="https://www.buzzfeednews.com/article/nicolenguyen/amazon-echo-alexa-accidentally-recorded-audio-snippets">accidentally record</a> <a href="https://twitter.com/SonosSupport/status/1130808251308826626">plenty of</a> <a href="https://twitter.com/ellennlaynee/status/1131314120857227265">audio</a> snippets triggered by false wakewords,&quot; Nguyen wrote, adding that constantly recording users as the patent application suggests, could expose more private conversations to <a href="https://www.buzzfeednews.com/article/nicolenguyen/amazon-employees-listening-to-alexa-echo-recordings">Amazon workers</a> tasked with reviewing recordings.</p>
            <p>In addition, recent reports have revealed Amazon's efforts to develop a wearable device that can recognize human emotions. The wrist-worn gadget was described as a health and wellness product in internal documents reviewed by Bloomberg. The project is a collaboration between Lab126, the hardware development group behind the Echo smart speaker, and the Alexa voice software team, <a href="https://www.bloomberg.com/news/articles/2019-05-23/amazon-is-working-on-a-wearable-device-that-reads-human-emotions">Bloomberg</a> reported.</p>
            <p>An Amazon patent filed in 2017 describes voice-analyzing software that can determine whether a user is feeling “joy, anger, sorrow, sadness, fear, disgust, boredom, stress, or other emotional states.” The patent suggests the company could use the information to recommend products or personalize responses, <a href="https://www.bloomberg.com/news/articles/2019-05-23/amazon-is-working-on-a-wearable-device-that-reads-human-emotions">Bloomberg</a> reported.</p>
            <p>&quot;The concept is likely to add fuel to the debate about the amount and type of personal data scooped up by technology giants, which already collect reams of information about their customers,&quot; Matt Day wrote for Bloomberg.</p>
                    <div id="ad_wrapper_dynamic_inline_ad_3" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_3" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_3">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_3')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_3');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_3', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_3"></span>
                            </div>
        </div>
            <p>But Heidi Messer wrote for The <a href="https://www.nytimes.com/2019/05/23/opinion/privacy-tech-companies.html?em_pos=small&amp;ref=headline&amp;nl_art=2&amp;te=1&amp;nl=the-privacy-project&amp;emc=edit_priv_20190527">New York Times</a> that consumers should not be so paranoid about privacy. The right to absolute privacy no longer exists, she wrote, and excessive regulation of tech companies will only stifle innovation and prevent job creation.</p>
            <p>&quot;Privacy evangelists have made villains of the very companies the world emulates. Rather than debate how to expand this economic opportunity, they call for fettering it,&quot; Messer wrote.</p>
            <div class="inline inline__pullquote inline--full-width" data-asset-id="pullquote-pullquote2">
    <div class="inline__pullquote__text">
        &#34;&nbsp;The concept is likely to add fuel to the debate about the amount and type of personal data scooped up by technology giants, which already collect reams of information about their customers.&nbsp;&#34;
    </div>
            <div class="inline__pullquote__attribution">
            Heidi Messer wrote for The New York Times
        </div>
    </div>
            <p>January's patent was careful to address “privacy concerns associated with an ‘always-on’ speech processing system” and clarified that all recorded speech will not be sent to Amazon’s servers. Devices may store just 10 to 30 seconds of audio at a time using local memory and will delete what isn't needed “to avoid capturing too much speech and causing privacy concerns.”</p>
            <p>Authors of the patent application, Kurt Wesley Piersol and Gabriel Beddingfield, explained the goal is to help Alexa respond to voice commands that are more natural and conversational.</p>
            <p>“Current speech processing systems are not configured to handle commands that are not preceded by a wakeword,” they wrote. “Offered is a system to correct this problem.”</p>
            <p>But commentators like Anton Lucian, who writes for <a href="https://beincrypto.com/amazon-alexa-commands-without-wake-word/">BeInCrypto</a>, think it's a &quot;major privacy risk&quot; because even though Amazon says it won't access the recordings that aren't commands for Alexa, the company still has the ability to do so.</p>
                    <div id="ad_wrapper_dynamic_inline_ad_4" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_4" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_4">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_4')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_4');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_4', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_4"></span>
                            </div>
        </div>
                <div class="inline inline__image inline--float-right inline-image--float-right inline__image--horizontal inline-image--horizontal" data-asset-id="media-6990806">
        <div class="inline-image__container">
            <span id="226d662999" class="dn-smart-img-wrapper">
                <script type="text/javascript">
                    dnOnReady(function () {
                        ReactDOM.render(
                            React.createElement(window.DNv4.Site.SmartImage, {
                                flux: getFlux(),
                                classes: 'inline-image__img inline-image__img--excluded',
                                srcset: {"baseCropWidth":"540","placeholder":"https:\/\/media.deseretdigital.com\/file\/226d662999?crop=top:0|left:0|width:540&quality=5&resize=width:540&order=resize,crop&c=14&a=bb5064dc","x1":"https:\/\/media.deseretdigital.com\/file\/226d662999?crop=top:0|left:0|width:540&quality=100&resize=width:540&order=resize,crop&c=14&a=a4fdc7d7","x2":"https:\/\/media.deseretdigital.com\/file\/226d662999?crop=top:0|left:0|width:1080&quality=100&resize=width:1080&order=resize,crop&c=14&a=e1aaea7b","x3":"https:\/\/media.deseretdigital.com\/file\/226d662999?crop=top:0|left:0|width:1620&quality=100&resize=width:1620&order=resize,crop&c=14&a=f074c777","x4":"https:\/\/media.deseretdigital.com\/file\/226d662999?crop=top:0|left:0|width:2160&quality=100&resize=width:2160&order=resize,crop&c=14&a=4bc1dc60"}
                            }),
                            document.getElementById("226d662999")
                        );
                    });
                </script>
            </span>
        </div>
        <div class="inline-image__info">
                            <div class="inline-image__credit">Mike Stewart, Associated Press</div>
                        <span class="inline-image__caption">In this Aug. 16, 2018, file photo, a child holds his Amazon Echo Dot in Kennesaw, Ga. Amazon met with skepticism from some privacy advocates and members of Congress last year when it introduced its first kid-oriented voice assistant, along with brightly colored models of its Echo Dot speaker designed for children.</span>
        </div>
    </div>

            <p>&quot;If Alexa was unable to be accessed by Amazon’s centralized servers, then its recordings would not be a privacy concern. However, because Alexa does communicate with Amazon as an entity, we have every reason to be suspicious. It is disappointing that such great ideas such as natural voice commands or socially-useful AI are overshadowed by very real privacy concerns,&quot; Lucian wrote. &quot;This is because all of these breakthroughs are occurring under the auspices of <a href="https://beincrypto.com/massive-instagram-database-discovered-containing-contact-info-for-millions-of-accounts/">data-mining</a> tech giants.&quot;</p>
            <p>&quot;In short, Alexa’s technology is, indeed, a breakthrough. However, without <a href="https://beincrypto.com/amazon-ice-t-blockchain-delivery-system/">decentralized systems</a> that make it impossible for our private information to be accessed, we should be especially wary of these tech developments,&quot; Lucian added.</p>
            <p>&quot;This week, I read through <a href="https://www.amazon.com/hz/mycd/myx/">a history of everything I’ve said to Alexa</a>, and it felt a little bit like reading an old diary,&quot; Estes wrote for Gizmodo. &quot;Until I remembered that the things I’ve told Alexa in private are stored on an Amazon server and have possibly <a href="http://www.gizmodo.com.au/2019/04/amazons-human-helpers-are-quietly-listening-in-on-some-alexa-recordings">been read by an Amazon employee</a>.&quot;</p>
            <p>You can opt out of letting Amazon use your recordings to develop new features and improve transcriptions in the Alexa privacy settings. However, you can't opt out of allowing Amazon to retain your recordings for other purposes, Estes noted.</p>
            <a href="/user/comments/900072903/amazon-alexa-patent-ai-artificial-intelligence-machine-learning-tech.html" class="article-comment-element" data-asset-id="">
            <span class="article-comment-element__num-comments">2</span>
        <span class="article-comment-element__text"> comments            on this story</span>
    </a>
            <p>A <a href="https://www.amazon.co.uk/ap/signin?openid.return_to=https%3A%2F%2Fwww.amazon.co.uk%2Fhz%2Fmycd%2Fmyx&amp;openid.identity=http%3A%2F%2Fspecs.openid.net%2Fauth%2F2.0%2Fidentifier_select&amp;openid.assoc_handle=gbflex&amp;openid.mode=checkid_setup&amp;openid.claimed_id=http%3A%2F%2Fspecs.openid.net%2Fauth%2F2.0%2Fidentifier_select&amp;openid.ns=http%3A%2F%2Fspecs.openid.net%2Fauth%2F2.0">MailOnline investigation</a> revealed audio archives of users' friends, families and children being recorded without knowing it, and without using a wakeword. Eerily, recordings were often taken when there wasn't even a human in the house who could have activated the device. In one household, Alexa woke up 13 times to record a dog barking.</p>
                    <div id="ad_wrapper_dynamic_inline_ad_5" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_5" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_5">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_5')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_5');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_5', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_5"></span>
                            </div>
        </div>
            <p>You can review and delete voice recordings captured by the Echo and third-party Alexa devices by accessing Settings in the Alexa app and selecting Alexa Account and Alexa Privacy.</p>
            <div class="full-width" data-asset-id="embed-0cf9fceb">
        <div class="embed-html">
<div id="ask-form" class="default-survey"></div>
<script src="https://s3-us-west-1.amazonaws.com/ask.deseretnews.com/5c33b67dd2becb0001ecd84c.js"></script>
</div>
    </div>
    </div>
    <script type="text/javascript">
        !function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                p = /^http:/.test(d.location) ? 'http' : 'https';
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = p + '://platform.twitter.com/widgets.js';
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, 'script', 'twitter-wjs');

        function checkVisibility(el) {
            var el = document.querySelector(el);
            var body = document.body;
            var docEl = document.documentElement;

            var windowScrollTop = window.pageYOffset || docEl.scrollTop || body.scrollTop,
                windowScrollBottom = windowScrollTop + window.innerHeight,
                elScrollTop = el.getBoundingClientRect().top + windowScrollTop,
                elScrollBottom = elScrollTop + el.offsetHeight;

            return ((elScrollBottom <= windowScrollBottom) && (elScrollBottom >= windowScrollTop));
        }

        function triggerGaEvent() {
            if (checkVisibility('.article-body-text-wrapper')) {
                document.removeEventListener('scroll', triggerGaEvent);
                if (ga) {
                    ga(function (tracker) {
                        window.dataLayer.push({
                            "event": "trigger-ga-event",
                            "eventCategory": "Scroll Depth",
                            "eventAction": "Article Complete",
                            "eventLabel": "|"
                        });
                    })
                }
            }
        }
        document.addEventListener('scroll', triggerGaEvent);
    </script>
    <div id="react_wrapper_edition_newsletter_signup">
        <div class="edition-newsletter-signup"></div>
    </div>
    <script type="text/javascript">
        dnOnReady(function() {
            ReactDOM.render(
                React.createElement(window.DNv4.Articles.EditionNewsletterSignup, {
                    flux: getFlux(),
                    occurance: "weekly",
                    edition: {"edition_id":"indepth","label":"InDepth","description":"A deeper dive into key issues in Utah and around the country."},
                    articleTemplate: "default"
                }),
                document.getElementById('react_wrapper_edition_newsletter_signup')
            );
        });
    </script>
<div class="content-authors">
                        <div class="content-authors__author clearfix">
                <a href="/author/59e06465629fed2515191b47/Erica-Evans.html" class="content-authors__author-mug-wrapper">
                                            <img src="//cdn.deseretnews.com/images/author/authorpage/23276/23276.jpg" alt="Erica Evans" class="content-authors__author-mug" width="191" height="" />
                                    </a>                <div class="content-authors__author-info">
                    <a href="/author/59e06465629fed2515191b47/Erica-Evans.html" class="content-authors__author-name">
                        Erica Evans
                    </a>
                                            <a href="/author/59e06465629fed2515191b47/Erica-Evans.html" class="content-authors__author-brag-title">
                            Erica Evans writes for the Deseret News InDepth Team.
                        </a>                    
                                    </div>
                <div class="content-authors__author-social-links">
                                                                <div>
                            <a class="content-authors__author-social-link content-authors__author-social-link--twitter" title="Follow Erica Evans on Twitter" href="http://www.twitter.com/Erica_Lee_Evans" target="_blank">@Erica_Lee_Evans</a>
                        </div>
                                                                <div>
                            <a class="content-authors__author-social-link content-authors__author-social-link--email" title="Send Erica Evans an email" href="/cdn-cgi/l/email-protection#492c2c3f28273a092d2c3a2c3b2c3d272c3e3a672a2624"><span class="__cf_email__" data-cfemail="31545447505f4271555442544354455f5446421f525e5c">[email&#160;protected]</span></a>
                        </div>
                                    </div>
            </div>
            </div>
                                    </div>
                                </div>
<div class="related-3-col related-3-col--justified">
            <div class="header">
            <div class="title">Like that? Read this.</div>
        </div>
        <div class="related-items clearfix">
                                                <div class="related-items-row">
                                <div class="related-article related-article--justified  indepth">
                    <a href="/article/900072781/Black-Lives-Matter-Blue-Lives-Matter-All-Lives-Matter-Do-hate-crime-laws-matter.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/215866/215866.jpg" alt="" /></a>
                    <div class="info">
                        <a href="/indepth" class="section-link-simple">InDepth</a>                        <span class="ftime">15 hours ago</span>
                        <a href="/article/900072781/Black-Lives-Matter-Blue-Lives-Matter-All-Lives-Matter-Do-hate-crime-laws-matter.html" class="item-title">'Black Lives Matter,' 'Blue Lives Matter,' 'All Lives Matter': Do hate crime laws matter?</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  indepth">
                    <a href="/article/900070920/Could-this-Bible-for-millennials-lead-young-people-back-to-church.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/215281/215281.jpg" alt="" /></a>
                    <div class="info">
                        <a href="/indepth" class="section-link-simple">InDepth</a>                        <span class="ftime">May 15, 2019</span>
                        <a href="/article/900070920/Could-this-Bible-for-millennials-lead-young-people-back-to-church.html" class="item-title">Could this 'Bible for millennials' lead young people back to church?</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  quizzes">
                    <a href="/article/865699062/QUIZ-Do-you-know-why-different-activities-are-good-for-you.html" class="image-wrapper"><img src="https://cdn.deseretnews.com/images/headline/emailspotlight/865699062/865699062.jpg" alt="" /></a>
                    <div class="info">
                                                <span class="ftime">May 15, 2019</span>
                        <a href="/article/865699062/QUIZ-Do-you-know-why-different-activities-are-good-for-you.html" class="item-title">QUIZ: Do you know why different activities are good for you?</a>
                    </div>
                </div>
                                                                </div><div class="related-items-row">
                                <div class="related-article related-article--justified  indepth">
                    <a href="/article/900072190/How-social-media-fuels-attacks-on-sacred-spaces.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/215671/215671.jpg" alt="How social media fuels" /></a>
                    <div class="info">
                        <a href="/indepth" class="section-link-simple">InDepth</a>                        <span class="ftime">May 23, 2019</span>
                        <a href="/article/900072190/How-social-media-fuels-attacks-on-sacred-spaces.html" class="item-title">How social media fuels attacks on sacred spaces</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  indepth">
                    <a href="/article/900071063/How-this-week-may-have-earned-President-Donald-Trump-a-second-term.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/215327/215327.jpg" alt="" /></a>
                    <div class="info">
                        <a href="/indepth" class="section-link-simple">InDepth</a>                        <span class="ftime">May 16, 2019</span>
                        <a href="/article/900071063/How-this-week-may-have-earned-President-Donald-Trump-a-second-term.html" class="item-title">How this week may have earned President Donald Trump a second term</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  indepth">
                    <a href="/article/900071944/Here-are-all-the-abortion-laws-by-state-in-2019.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/215620/215620.jpg" alt="" /></a>
                    <div class="info">
                        <a href="/indepth" class="section-link-simple">InDepth</a>                        <span class="ftime">May 22, 2019</span>
                        <a href="/article/900071944/Here-are-all-the-abortion-laws-by-state-in-2019.html" class="item-title">Here are all the abortion laws by state in 2019</a>
                    </div>
                </div>
                                    </div>
                                    </div>
    </div>
<div id="react_wrapper_article_top_comments" class="top-comments-wrapper"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.Articles.TopComments, {
                flux: getFlux(),
                comments: [{"commentor":{"name":"Mainly Me","location":"Werribee, 00","isStaff":false},"text":"Anyone who has a smart device like Alexa in their home has tossed their privacy out the window.  If you think Amazon isn&#039;t already recording everything you say, think again.    These devices simply aren&#039;t worth it."},{"commentor":{"name":"NeifyT","location":"Salt Lake City, UT","isStaff":false},"text":"&#34;While the patent application explains devices would record audio in 10- to 30-second increments and automatically delete unneeded clips&#34;\n\nForgetting for a second the privacy concerns... how is this patent application even valid (I sure hope the patent office doesn&#039;t grant a patent).  Recording audio is small clips and removing unneeded ones is a obvious adaptation to any recording device (in fact can find many such devices already have such application).\n\nThis is a complete abuse of the US Patent system.\n\nNow, back to the privacy concerns.  Alexa already is always listening and analyzing every word it picks up; as can be verified by many instances of Alexa ordering items that people never ordered; but Amazon in analyzing what Alex &#34;heard&#34; it is clear that Alexa is always listening even when you are clearly not speaking to it."}],
                totalComments: 2,
                commentsPageUrl: "/user/comments/900072903/amazon-alexa-patent-ai-artificial-intelligence-machine-learning-tech.html"
            }),
            document.getElementById('react_wrapper_article_top_comments')
        );
    });
</script>
                            </article>

                            <div class="right-bar "><span id="react_wrapper_article_right_bar"></span>
<script>
    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(getFlux().connect(window.DNv4.Articles.RightBarLayoutController, [
                'Window',
                'Cartoon',
                'PodcastsWidget',
                'PopulistWidget',
                'MostCommentedWidget'
            ]), {
                ads: {"right_bar_top_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_top_ad"},"right_bar_bottom_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_bottom_ad"},"additionalAdData":{"keyVals":{"bucket":1,"ad-control":[],"section":"indepth","subSection":"main","page-type":"article","article-id":"900072903","content-category":["indepth","home"],"authorId":"59e06465629fed2515191b47","author":"erica-evans"},"tiers":["6686","ddm.dn","indepth","main"],"pos":"right3","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]]},"showPlaceholder":false,"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit"}},
                rightBarWidgetsConfig: {"right_bar_top_ad":{"containerMaxHeight":1200,"params":[]},"right_bar_bottom_ad":{"containerMaxHeight":1200,"params":[]},"CartoonsWidget":{"containerMaxHeight":800,"disabled":true,"params":[]},"PodcastsWidget":{"containerMaxHeight":800,"params":[]},"PopulistWidget":{"containerMaxHeight":800,"params":[]},"MostCommentedWidget":{"containerMaxHeight":800,"actions":{"loadData":{"actionName":"getArticles","params":{"global":false,"pageId":"1408"}}},"disabled":false}}
            }),
            document.getElementById("react_wrapper_article_right_bar")
        );
    });
</script>                            </div>
                        </div>
                    </div>
                </main>

                <footer><div id="pin_wrapper_content_above_footer_ad">
    <div id="pin_item_content_above_footer_ad">
                <div id="ad_wrapper_content_above_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--content_above_footer_ad">
                            <div id="ad_content_above_footer_ad" class="">
                    <div id="adunit_content_above_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('content_above_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_content_above_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_content_above_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_content_above_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
<span id="react_wrapper_footer">
    <div class="container">
        <div id="footer-full">
                            <time>Wednesday, May, 29, 2019 | <a class="footer-archive-link" href="/daily-index/2019/05/29">View Archive</a></time>
                        <div class="footer-cols-wrapper">
                <div class="footer-col">
                    <div class="footer-col-head">Connect</div>
                    <a class="footer-col-link" href="https://www.facebook.com/deseretnews/" id="footer-facebook">Facebook</a>
                    <a class="footer-col-link" href="https://twitter.com/deseretnews" id="footer-twitter">Twitter</a>
                    <a class="footer-col-link" href="/newsletters" id="footer-email">Email Newsletters</a>
                    <div id="footer-download-apps">
                        <div id="footer-phone"></div>
                        <span>Download apps</span>
                        <div>
                            <a class="footer-col-link" href="https://itunes.apple.com/us/app/deseret-news/id425758986?mt=8">iOS</a> |
                            <a class="footer-col-link" href="https://play.google.com/store/apps/details?id=com.deseretnews.android&hl=en">Android</a>
                        </div>
                    </div>
                </div>
                <div class="footer-col">
                    <a class="footer-col-head footer-col-link" href="/profile">Account</a>
                    <div id="footer-login-register">
                                            <a class="footer-col-link" href="/logout">Logout</a>
                                        </div>
                    <a class="footer-col-link" href="/profile">Manage Profile</a>
                    <a class="footer-col-link" href="/sports/high-school">My Teams</a>
                    <a class="footer-col-link" href="https://subscribe.utahmediagroup.com/deseret_news" id="footer-print-sub">Print Subscription</a>
                    <a class="footer-col-link" href="http://deseretnews.ut.newsmemory.com" target="_blank" rel="noopener">Access e-Edition</a>
                </div>
                <div class="footer-col">
                    <div class="footer-col-link footer-col-head">Content</div>
                    <a class="footer-col-link" href="/daily-index/2019/05/29">Articles</a>
                    <a class="footer-col-link" href="/lists">Lists</a>
                    <a class="footer-col-link" href="/sports/high-school/streams">Live Streams</a>
                    <a class="footer-col-link" href="/podcasts">Podcasts</a>
                    <a class="footer-col-link" href="/columnists">Columns</a>
                    <a class="footer-col-link" href="/quizzes">Quizzes</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link footer-col-head" href="/about-us#contact">Contact</a>
                    <a class="footer-col-link" href="/about-us#contact">Editors</a>
                    <a class="footer-col-link" href="https://www.ldschurchnews.com">Church News</a>
                    <a class="footer-col-link" href="/site/feedback">Website Support</a>
                    <a class="footer-col-link" href="/site/feedback">Feedback</a>
                    <a class="footer-col-link" href="/advertise/">Advertise with Us</a>
                    <a class="footer-col-link" href="/brandview">BrandView</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link" href="/about-us#contact">Contact Us</a>
                    <a class="footer-col-link" href="/about-us#about">About Us</a>
                    <a class="footer-col-link" href="https://deseretmanagement.wd1.myworkdayjobs.com/DeseretNews" target="_blank" rel="noopener">Careers</a>
                    <a class="footer-col-link" href="/brand-guidelines" title="Deseret News Brand Guidelines">Brand Guidelines</a>
                </div>
            </div>
        </div>
        <div id="footer-full-post">
            <div class="footer-post-links">
                <span id="footer-copyright">Copyright &copy; 2019 Deseret News Publishing Company. All rights reserved.</span>
                <a class="footer-col-link" href="/policies#terms">Terms &amp; Conditions</a>
                <a class="footer-col-link" href="/policies#privacy">Privacy</a>
                <a class="footer-col-link" href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div class="footer-channels">
                <a href="/" class="footer-local">Deseret News</a>
            </div>
        </div>
        <div id="footer-mobile">
            <div id="footer-mobile-links">
                <a href="/about-us#contact">Contact</a>
                <a href="/policies#terms">Terms & Privacy</a>
                <a href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div id="footer-mobile-channels">
                <span id="footer-copyright-mobile">&copy; 2019 Deseret News Publishing Company. All rights reserved.</span>
            </div>
        </div>
    </div>
</span>

<script>
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Site.Footer, {
                isLoggedIn: false,
                showDate: true
            }),
            document.getElementById('react_wrapper_footer')
        );
    });
</script>
<div id="pin_wrapper_below_footer_ad">
    <div id="pin_item_below_footer_ad">
                <div id="ad_wrapper_below_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--below-footer">
                            <div id="ad_below_footer_ad" class="">
                    <div id="adunit_below_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('below_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_below_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_below_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_below_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
                </footer>
            </div>
        </div>

        <div id="end">
            <script type="text/javascript">
                (function(){
                    window.dnEntryScripts = window.dnEntryScripts || [];
                    
                    var dnVendorScript = document.createElement("script");
                    dnVendorScript.async = true;
                    dnVendorScript.crossorigin = "anonymous";
                    dnVendorScript.type = "text/javascript";
                    dnVendorScript.src = (window._DN_URL_BASE || '') + "/v4/dist/vendor.bundle.js?771eab419dff71da6af01e116f78c9e32fa6d92f";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(dnVendorScript, node);
                })();
            </script>
            <script type="text/javascript">
                (function(){
                    var loadScript = function() {
                        var dnEntryScript = document.createElement("script");
                        dnEntryScript.async = true;
                        dnEntryScript.crossorigin = "anonymous";
                        dnEntryScript.type = "text/javascript";
                        dnEntryScript.src = (window._DN_URL_BASE || '') + "/v4/dist/article.js?771eab419dff71da6af01e116f78c9e32fa6d92f";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(dnEntryScript, node);
                    };
                    
                    if(window.dnVendorLoaded === true) {
                        loadScript();
                    } else {
                        window.dnEntryScripts = window.dnEntryScripts || [];
                        window.dnEntryScripts.push(loadScript);
                    }
                })();
            </script><span id="DNv4App"></span>
<span id="react_wrapper_report_ad_modal"></span>

<script>
    dnOnReady(function(){
        var flux = getFlux(),
            userStore = flux.getStore('User'),
            windowStore = flux.getStore('Window');

        userStore.setUser({"loggedIn":false});
        windowStore.setWingsEnabled();

        ReactDOM.render(
            React.createElement(window.DNv4.Site.App, {
                flux: getFlux(),
                isMobile: false,
                wingsClassName: ""
            }),
            document.getElementById('DNv4App')
        );

        // Not all sections of our site need this.
        if (window.DNv4.Site.ReportAdModal) {
            ReactDOM.render(
                React.createElement(window.DNv4.Site.ReportAdModal, {
                    flux: getFlux()
                }),
                document.getElementById("react_wrapper_report_ad_modal")
            );
        }
    }, true);
</script><img style="height:1px; width:1px;" alt="" src="https://beacon.deseretconnect.com/beacon.gif?cid=689188&pid=329" data-storyId="368494" data-publisherId="329" /><script type='text/javascript'>
    //console.log("Testing 2");
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

                _sf_async_config.authors = 'Erica Evans';
    _sf_async_config.zone = 'indepth/main';
    


    /** CONFIGURATION END **/
    var _cbq = window._cbq || [];
    _cbq.push(['_acct', 'anon']);

    //console.log("Testing 1");

    (function(){
      function loadChartbeat() {

        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src',
           (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
           'js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() {
          oldonload();
          loadChartbeat();
      };
    })();
</script>    <script>
        dnOnReady(function() {
            var flux = getFlux(),
            populistWidgetStore = flux.getStore('PopulistWidget');
            populistWidgetStore.setItems([{"url_oid":"900072566","headline":"What you can do to reduce deaths, injuries from teen driver crashes this summer","summary":"The so-called 100 deadly days of summer kicks off a particularly risky time for teen drivers, but parents and teens can take steps to make life safer.","url_title":"utah-teen-drivers-summer-tips-parents-damage","url_template":"\/article","num_photos":"2","views":null,"url":"\/article\/900072566\/utah-teen-drivers-summer-tips-parents-damage.html"},{"url_oid":"900072781","headline":"'Black Lives Matter,' 'Blue Lives Matter,' 'All Lives Matter': Do hate crime laws matter?","summary":"Are hate crime laws designed to protect those who have historically been discriminated against, or do they merely serve as a reflection of a state's political values?","url_title":"black-blue-all-lives-matter-hate-crime-laws-utah-racism-indiana-eric-holcomb","url_template":"\/article","num_photos":"5","views":null,"url":"\/article\/900072781\/black-blue-all-lives-matter-hate-crime-laws-utah-racism-indiana-eric-holcomb.html"},{"url_oid":"900072903","headline":"Hey Alexa, are you spying on me? Amazon patent reveals plans that might creep you out","summary":"Here's what privacy experts are saying.","url_title":"amazon-alexa-patent-ai-artificial-intelligence-machine-learning-tech","url_template":"\/article","num_photos":"4","views":null,"url":"\/article\/900072903\/amazon-alexa-patent-ai-artificial-intelligence-machine-learning-tech.html"}]);
            populistWidgetStore.setAcrossSite(false);
            populistWidgetStore.setPageId(1408);
            populistWidgetStore.setSection({"page_id":"1408","label":"InDepth","path":"\/indepth","fontsize":"16px","itemClassName":"indepth","class":"indepth"});
        });
    </script>

        </div>

            <!-- Quantcast Tag -->
            <script type='text/javascript'>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
            elem.async = true;
            elem.type = 'text/javascript';
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:'p-KUMT4fYgcdEeg',
            labels:'ddmnetwork.news.deseretnews.indepth'
            });
            </script>

            <noscript>
            <div style='display:none;'>
            <img src='//pixel.quantserve.com/pixel/p-KUMT4fYgcdEeg.gif?labels=ddmnetwork.news.deseretnews.indepth' border='0' height='1' width='1' alt='Quantcast'/>
            </div>
            </noscript>
            <!-- End Quantcast tag -->
        
<script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setSiteId', '9222289450909507124']);  // <-- Insert the correct site identifier here!
  cX.callQueue.push(['setCustomParameters', {"page_type":"article","article_id":"900072903","article_headline":"Hey Alexa, are you spying on me? Amazon patent reveals plans that might creep you out","controller":"Content","page_id":"1408","section_id":"1408"}]); 
  cX.callQueue.push(['sendPageViewEvent' , {"useAutoRefreshCheck":false,"location":"https:\/\/www.deseretnews.com\/\/article\/900072903\/amazon-alexa-patent-ai-artificial-intelligence-machine-learning-tech.html"}]);
</script>
<script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1860428570942209');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1860428570942209&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->    <script type="text/javascript">            window._pnq = window._pnq || [];
            _pnq.push(['setId', 'pn-c52f05c24143c85f']);
            (function() {
              var pnr = document.createElement('script');
              pnr.type = 'text/javascript';
              pnr.async = true;
              pnr.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'report-ads-to.pubnation.com/dist/pnr.js?t=pn-c52f05c24143c85f';
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(pnr, s);
            })();</script>


    <noscript><!-- Google Tag Manager -->
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-W9QHGH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </body>
</html>
