<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="https://www.deseretnews.com/article/900051753/rock-on-donovan-mitchells-reverse-dunk.html">
    <head>    <title>Rock On: Donovan Mitchell's reverse dunk and Harden vs. NBA | Deseret News</title>
    <meta name="application-name" content="Deseret News">
    <meta name="apple-mobile-web-app-title" content="Deseret News">
    <meta name="msapplication-TileColor" content="#f7db0d">
    <meta name="msapplication-TileImage" content="/v4/favicon/mstile-144x144.png">
    <meta name="msapplication-square310x310logo" content="/v4/favicon/mstile-310x310.png">
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    <meta name="copyright" content="&copy; 2019 Deseret News Publishing Company">
    <meta name="robots" content="index,follow">
    <meta name="description" content="Also, Tom Brady lays it on thick. Very thick. And the Houston Rockets are quite the &quot;team.&quot;" itemprop="description">
    <meta name="title" content="Rock On: Donovan Mitchell's reverse dunk and Harden vs. NBA">
    <meta name="author" content="Brad Rock" itemprop="author">
    <meta property="fb:app_id" content="320112201431112">
    <meta property="fb:admins" content="683545112">
    <meta property="fb:pages" content="16317479654">
    <meta property="og:title" content="Rock On: Donovan Mitchell's reverse dunk and Harden vs. NBA">
    <meta property="og:url" content="https://www.deseretnews.com/article/900051753/rock-on-donovan-mitchells-reverse-dunk.html">
    <meta property="og:site_name" content="DeseretNews.com">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2019-01-22T09:33-07:00">
    <meta name="medium" content="news">
    <meta itemprop="datePublished" name="datePublished" content="2019-01-22">
    <meta itemprop="dateModified" name="dateModified" content="2019-01-22">
    <meta itemprop="articleSection" name="dsk" content="">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@deseretnews">
    <meta name="twitter:creator" content="@therockmonster">
    <meta name="twitter:title" content="Rock On: Donovan Mitchell's reverse dunk and Harden vs. NBA">
    <meta name="twitter:description" content="Also, Tom Brady lays it on thick. Very thick. And the Houston Rockets are quite the &quot;team.&quot;">
    <meta name="twitter:image" content="https://media.deseretdigital.com/file/ac551a0513.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta name="twitter:app:name:iphone" content="Deseret News">
    <meta name="twitter:app:name:ipad" content="Deseret News">
    <meta name="twitter:app:name:googleplay" content="Deseret News">
    <meta name="twitter:app:url:iphone" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:url:ipad" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:id:iphone" content="425758986">
    <meta name="twitter:app:id:ipad" content="425758986">
    <meta property="publisher" content="Deseret News" itemprop="publisher">
    <meta property="og:image" content="https://media.deseretdigital.com/file/ac551a0513.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta property="og:image:url" content="https://media.deseretdigital.com/file/ac551a0513.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:secure_url" content="https://media.deseretdigital.com/file/ac551a0513.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta property="og:image:type" content="image/jpeg">
    <meta itemprop="thumbnailUrl" name="thumbnail" content="https://media.deseretdigital.com/file/ac551a0513.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta itemprop="image" name="image" content="https://media.deseretdigital.com/file/ac551a0513.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta name="article_section" content="Sports">
    <meta name="login_state" content="false">

    <link type="text/css" href="/v4/dist/fontawesome.css?b07ec3fbe545e0b79d5cf0cc458175c71bb9f988" rel="stylesheet">
    <link type="text/css" href="/v4/dist/app.css?b07ec3fbe545e0b79d5cf0cc458175c71bb9f988" rel="stylesheet">
    <link rel="manifest" href="/manifest.json">
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/v4/favicon/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/v4/favicon/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/v4/favicon/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/v4/favicon/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/v4/favicon/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/v4/favicon/apple-touch-icon-152x152.png">
    <link rel="icon" type="image/png" href="/v4/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/v4/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="canonical" href="https://www.deseretnews.com/article/900051753/rock-on-donovan-mitchells-reverse-dunk.html">
    <link rel="publisher" href="https://plus.google.com/117626169215690591429">
    <link rel="image_src" href="https://media.deseretdigital.com/file/ac551a0513.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <link rel="amphtml" href="https://www.deseretnews.com/article/900051753/rock-on-donovan-mitchells-reverse-dunk.amp">

    <script  type="text/javascript">// CORS fallback script loading
            function corsFallback(scriptSrc) {
                var s = document.createElement('script');
                s.type = "text/javascript";
                s.src = scriptSrc;

                console.log('Failed to load script with CORS. Falling back. Script: ' + s.src);
                document.head.appendChild(s);
            }</script>
    <script  type="text/javascript">        
            var PREBID_TIMEOUT = 700;
            var PREBID_UNITS = {"appnexus":{"desktop":[{"id":"6340410","size":"300x600"},{"id":"6340817","size":"728x90"},{"id":"6340412","size":"970x250"}],"mobile":[{"id":"6340414","size":"300x250"},{"id":"6340413","size":"320x50"}]},"openx":{"desktop":[{"id":"538762848","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762847","pagePos":"ATF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762846","pagePos":"ATF","sizes":"728x90,970x250","delDomain":"ksl-d.openx.net"},{"id":"538762849","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762850","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762851","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"},{"id":"538762853","pagePos":"BTF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762852","pagePos":"BTF","sizes":"970x250,728x90","delDomain":"ksl-d.openx.net"}],"mobile":[{"id":"538762848","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762849","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762850","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762851","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"}]},"sovrn":{"desktop":[{"id":"586762","size":"300x250"},{"id":"586763","size":"300x600"},{"id":"586764","size":"970x250"},{"id":"586765","size":"728x90"}],"mobile":[{"id":"586761","size":"300x250"}]}};

            var DN_ADUNITS = [{"id":"adunit_leaderboard_ad","sizes":{"xlarge":[[1280,100],[728,90],[970,250]],"large":[[970,66],[728,90],[970,250]],"medium":[[728,90]],"small":[[320,50]],"xsmall":[[320,50]]}},{"id":"adunit_","sizes":{"medium":[[300,250]]}},{"id":"adunit_below_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_content_above_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_static_inline_ad","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_3","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_4","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_5","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_6","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_right_bar_top_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}},{"id":"adunit_right_bar_bottom_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}}];
            var DN_WINGADS = false;
            var PREBID_RETURNED = false;

            var pbjs = pbjs || {};
            pbjs.que = pbjs.que || [];

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
</script>
    <script  type="text/javascript">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</script>
    <script  type="text/javascript">var _sf_async_config = _sf_async_config || {};
 /** CONFIGURATION START **/
 _sf_async_config.uid = 21057;
 _sf_async_config.domain = "deseretnews.com";
 _sf_async_config.flickerControl = false;
 _sf_async_config.useCanonical = true;

 /** CONFIGURATION END **/
 var _sf_startpt = _sf_startpt || (new Date()).getTime();</script>
    <script  async=""  src="//static.chartbeat.com/js/chartbeat_mab.js"  onload="console.time('FROM_CHARTBEAT_TO_FIRST_RENDER')"></script>
    <script  type="text/javascript">
            (function(d) {
    var e = d.createElement('script');
    e.src = d.location.protocol + '//tag.bounceexchange.com/2896/i.js';
    e.async = true;
    d.getElementsByTagName("head")[0].appendChild(e);
}(document));</script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9QHGH');
<!-- End Google Tag Manager --></script>
    <script  type="text/javascript"  data-external="true"  src="https://www.youtube.com/iframe_api"></script>
    <script  type="text/javascript"  data-external="true"  src="/js/jwplayer7/7.12.6/jwplayer.js"></script>
    <script  type="text/javascript">jwplayer.key='XafHUgozePTFvB1lGa0y5YeCiAMgxqbD0Fl3sw==';</script>
    <script  type="text/javascript">
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-25484401-1', {
                cookieDomain: '.deseretnews.com'
            });
ga('set', 'dimension8', '1');
ga('set', 'dimension1', 'Sports');
ga('set', 'dimension2', 'Sports');
ga('set', 'dimension15', 'Article');
ga('set', 'dimension16', '900051753');
ga('set', 'dimension10', 'Desktop');
ga('set', 'dimension9', 'Brad Rock');

            var _pageWidth, _pageSize = '';
            try {
                _pageWidth = document.documentElement.clientWidth; // VanillaJS for $(window).width()
            } catch(e) {}
            if(_pageWidth) {
                if (_pageWidth >= 1320) {
                    _pageSize = 'xlarge';
                } else if (_pageWidth >= 1050) {
                    _pageSize = 'large';
                } else if (_pageWidth >= 800) {
                    _pageSize = 'medium';
                } else if (_pageWidth >= 650) {
                    _pageSize = 'small';
                } else if (_pageWidth >= 1) {
                    _pageSize = 'xsmall';
                }
            }
            ga('set', 'dimension17', _pageSize);
            ga('send', 'pageview');
        </script>
    <script  type="text/javascript"  crossorigin="anonymous"  src="/js/lib/noframework.waypoints.min.js"></script>
    <script  type="text/javascript"  src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script  type="text/javascript">            var OneSignal = window.OneSignal || [];
            OneSignal.push(["init", {
                appId: "78847a66-d946-4802-9bb1-1e15ea3a5676",
                autoRegister: false,
                notifyButton: {
                    enable: false
                }
            }]);
            OneSignal.push(["sendTags", {"notification_group":"breaking-news"}]);</script>
    <script  type="text/javascript">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</script>
    <script>    window.onerror = function(message = '', source, lineNo, colNo, error) {
        try {
            var data = {};
        
            data.message = message;
            data.source = source;
            data.lineNo = lineNo;
            data.colNo = colNo;
            data.error = error;
            data.URL = location.href;
            data.UA = navigator.userAgent;
            
            if(console && console.error) {
                console.error(data); // eslint-disable-line no-console
            }

            // Filter out bots and third-party script errors
            if ((/script error/i.test(data.message) && !(/deseretnews\.com/i.test(data.source))) || /bot|crawl|spider/i.test(data.UA)) {
                return true;
            }
        
            try {
                data = JSON.stringify(data);
            } catch (e) {
                console.error('Error encoding error info for transport to logging endpoint'); // eslint-disable-line
                return; // We have nothing viable to send to the endpoint
            }
        
            var xhr = new XMLHttpRequest();
            xhr.open('POST', '/log/jserror');
            xhr.setRequestHeader('Content-Type', 'application/json');
            xhr.onload = function() {};
            xhr.send(data);
            return true; 
        } catch (err) {
            // do nothing
        }
    };</script>
    <script  type="text/javascript">var blockAdBlock = false;</script>
    <script  type="text/javascript"  src="/js/blockadblock.js"></script>
    <script  type="text/javascript">(function(probability){

    function getRandomInt(min, max) {
        return Math.floor(Math.random() * (max - min + 1)) + min;
    }

    if(getRandomInt(1, 10) != 1) {
        return;
    }

    var abtestRan = false;

    var logBlockStatus = function(detected, timedOut) {
        abtestRan = true;

        var url = '/abtest?set=' + detected;
        if(timedOut) {
            url += "&timedout=true";
        }

        if(typeof(jQuery) != 'undefined') {
            jQuery.get(url);
        }
    };

    if(typeof BlockAdBlock == 'undefined') {
        logBlockStatus('true');
    } else {
        var abTester = new BlockAdBlock({
            checkOnLoad: true,
            resetOnEnd: true
        });

        abTester.onDetected(logBlockStatus.bind(null, 'true'));
        abTester.onNotDetected(logBlockStatus.bind(null, 'false'));
    }
})();</script>
    <script  type="text/javascript">
            <!--
                var DN_Page = function() {this.navPageId = 38; this.pageId = 38;}
            //-->
            </script>
    <script  type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
    <script  type="text/javascript">
            var _mfq = _mfq || [];
            (function() {
                var mf = document.createElement("script");
                mf.type = "text/javascript"; mf.async = true;
                mf.src = "//cdn.mouseflow.com/projects/28b1e958-8657-4d54-a073-14408dcf4628.js";
                document.getElementsByTagName("head")[0].appendChild(mf);
            })();
        </script>
    <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:171032,hjsv:5};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
    <script  type="text/javascript">window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                    "pageDetails": {
                        "pageviewid": window.dnGetPageViewId()
                    }
                }
            )
            window.dataLayer.push({
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.128.1",
        "Site Section": "Deseret News",
        "Site Section2": "Sports",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "DN Login State": false,
        "Comment Count": "0 Comments",
        "Word Count": null,
        "contentId": "900051753",
        "Post Date": "2019-01-22",
        "Time Posted": "2019-01-22T09:33:15Z",
        "Source": "story",
        "Topic": "Sports",
        "authorId": "52",
        "Author": "Brad Rock"
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Not Specified"
    },
    "event": "data-layer-initialized"
});
            if (ga) {
                ga(function(tracker) {
                    window.dataLayer.push({
                        "sessionDetails": {
                            "Client ID": tracker.get("clientId")
                        }
                    });
                })
            }</script>
    <script  type="text/javascript">
            var integrationContext = {
            "scriptSource": "deseretnews"
            , "integrationAttributes" : {
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.128.1",
        "Site Section": "Deseret News",
        "Site Section2": "Sports",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "DN Login State": false,
        "Comment Count": "0 Comments",
        "Word Count": null,
        "contentId": "900051753",
        "Post Date": "2019-01-22",
        "Time Posted": "2019-01-22T09:33:15Z",
        "Source": "story",
        "Topic": "Sports",
        "authorId": "52",
        "Author": "Brad Rock"
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Not Specified"
    },
    "event": "data-layer-initialized"
}
            };
        </script>
    <script  type="text/javascript">window._PREBIDENABLED = true;</script>
    <script  type="text/javascript"  src="/v4/vendor/prebid/prebid1.32.0.js"></script>
    <script  type="text/javascript">
            pbjs.que.push(function() {
                try {
                    // Prebid configuration
                    pbjs.setConfig({
                        priceGranularity: {
                            "buckets": [
                                {
                                    "precision": 2,
                                    "min": 0.01,
                                    "max": 10,
                                    "increment": 0.01
                                },
                                {
                                    "precision": 2,
                                    "min": 10,
                                    "max": 20,
                                    "increment": 0.10
                                }
                            ]
                        },
                        enableSendAllBids: true,
                        cache: {
                            url: "https://prebid.adnxs.com/pbc/v1/cache"
                        },
                        s2sConfig: {
                            endpoint: "https://prebid.adnxs.com/pbs/v1/openrtb2/auction",
                            syncEndpoint: "https://prebid.adnxs.com/pbs/v1/cookie_sync",
                        }
                    });

                    // Build units and request bids
                    var adUnits = window.dnPrebidMapAdUnits(DN_ADUNITS, PREBID_UNITS);
                    pbjs.addAdUnits(adUnits);
                    pbjs.requestBids({
                        bidsBackHandler: function(bidResponses) {
                            PREBID_RETURNED = true;
                            initAdserver();
                        }
                    });
                } catch(err) {
                    console.error(err);
                }
            });
            
            function initAdserver() {
                console.log("initAdServer Called!");

                if (pbjs.initAdserverSet) return;

                (function() {
                    console.log("Loading DFP");

                    var gads = document.createElement("script");
                    gads.async = true;
                    gads.type = "text/javascript";
                    var useSSL = "https:" == document.location.protocol;
                    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(gads, node);
                })();
                pbjs.initAdserverSet = true;
            };
            
            setTimeout(initAdserver, PREBID_TIMEOUT);
            </script>
    <script  type="text/javascript" async  src="https://js.adamatic.co/integration/integration-call.js"></script>
    <script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/59562eb74d5238cceb451ab28bc24bb061d00f7699ab27bbb0de3c17dd9c4c0b3fc25a082127b03078a6379073a5d65fdb65a0b272579e789aaf244b1b0c');</script>


</head>

    <body class="page article full-article section-sports section--sports article-template--default hoverable"><div id="react_gallery2_fixed"></div>
        <div id="start"><div id="notification-wrapper">
    <script>
        dnOnReady(function () {
            var flux = getFlux();
            ReactDOM.render(
                React.createElement(flux.connect(window.DNv4.Site.SignUpBar, 'App'), {
                    flux: flux
                }),
                document.getElementById('notification-wrapper')
            );
        });
    </script>
</div><div class="container global-header">
    <nav class="global-header__navigation">
        <ul class="global-header__left-navigation">
            <li class="global-header__navigation-item">
                <a href="https://www.deseretnews.com" class="global-header__navigation-link global-header__navigation-link--active">Deseret News</a>
            </li>
            <li class="global-header__navigation-item">
                <a href="https://www.thechurchnews.com/?utm_source=supernav&utm_medium=site&utm_campaign=deseretnews" class="global-header__navigation-link">Church News</a>
            </li>
        </ul>
        <ul class="global-header__right-navigation">
            <li class="global-header__navigation-item"><a href="https://subscribe.utahmediagroup.com/deseret_news?utm_source=supernav&utm_medium=site&utm_campaign=deseretnews" class="global-header__navigation-link">Subscribe</a></li>
        </ul>
    </nav>
</div>
        </div>

        <div id="app" class=""><div id="header-wrapper"><header id="header"><div class="container container--header"><div class="container--left"><button class="header__button" id="menu-btn"><i class="fa fa-bars btn-icon"></i><span class="button__text">Sections</span></button></div><div class="container--center"><div id="header-title"><a href="/" class="beehive"></a><a href="/" id="logo"><span class="logo__label">Deseret News</span></a><a href="/sports" class="section__title">Sports</a></div></div><div class="container--right"><button class="header__button header__button--profile"><span class="button__text">Login</span><i class="fa fa-user btn-icon"></i></button><button class="header__button header__button--search"><i class="fa fa-search btn-icon"></i></button></div></div></header></div><span id="react_wrapper_backdrop"></span>
<script>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</script>

            <div id="mobile-wrapper">
                <main id="content"><div id="pin_wrapper_leaderboard_ad">
    <div id="pin_item_leaderboard_ad">
                <div id="ad_wrapper_leaderboard_ad" class="ad responsive-ad adunit-wrapper">
                            <div id="ad_leaderboard_ad" class="adunit--leaderboard">
                    <div id="adunit_leaderboard_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('leaderboard_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_leaderboard_ad');
                              dnSetAdunitClasses('ad_wrapper_leaderboard_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_leaderboard_ad"></span>
                                    </div>
                    </div>
            </div>
</div>

                    <div class="page__body article-page clearfix">
                        <div class="container ">
                            <article class="main-column" itemprop="mainEntity" itemtype="https://schema.org/Article">
                                <div class="article-main "><h1 itemprop="headline" class="story-headline">Rock On: Donovan Mitchell's reverse dunk and Harden vs. NBA</h1>

<div class="article-header clearfix" style="">
    <div class="publish-info">
                <div class="byline-wrapper">
                            <div class="authors-wrapper">
                                                                        <span class='byline-prefix'>By</span>
                                                                                                <a rel='author' class='author' href='/author/52/Brad-Rock.html'>
                                        <span>Brad Rock</span>
                                    </a>
                                                                                                    <a class='author-twitter' target='_blank' href='https://twitter.com/therockmonster'>@therockmonster</a>
                                                                                                                        </div>
                        <time>
                <span class="ftime">Published: January 22, 2019 9:33 am</span>
            </time>
                            <time>
                    <span class="ftime">Updated: 1 hour ago</span>
                </time>
                    </div>
    </div>

    <div class="article-share">
        <span id="react_wrapper_share_tools"></span>
                    <div class="header-comment-block">
                <a href="/user/comments/900051753/Rock-On-Donovan-Mitchells-reverse-dunk-and-Harden-vs-NBA.html" itemprop="discussionUrl">
                    <div class="article-comments-bubble no-comments">
                                                    &#43;
                                            </div>
                </a>
                <meta itemprop="interactionCount" content="UserComments:0" />
            </div>
            <a href="/user/comments/900051753/Rock-On-Donovan-Mitchells-reverse-dunk-and-Harden-vs-NBA.html" itemprop="discussionUrl" class="article-show-comments">
                                    Leave a comment
                            </a>
            </div>

</div>

<script type="text/javascript">

    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.ShareTools, {
                flux: getFlux(),
                url: "https:\/\/www.deseretnews.com\/article\/900051753\/rock-on-donovan-mitchells-reverse-dunk.html",
                text: "Rock On: Donovan Mitchell's reverse dunk and Harden vs. NBA",
                template: "default",
                emailShare: true
            }),
            document.getElementById('react_wrapper_share_tools')
        );
    });

</script>

                                    <div class="article-body"><script>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</script>
<div class="gallery2-main-orig ">
    <div class="photo-area">
        <div class="top-box">
                            <div class="image-count">
                    1 of 5
                </div>
                    </div>
        <div class="gallery-image" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: 'ac551a0513' }); }));">
            <div>
                <div class="stage-image image-current">
                                            <img class="hero-image" src="https://media.deseretdigital.com/file/ac551a0513?resize=width_1200&amp;order=resize,crop&amp;type=jpg&amp;c=3&amp;a=9ac95963" />
                                                        </div>
            </div>
                            <div class="photo-info-box">
                    View 5 Items                </div>
                                </div>
        <span class="gallery-credit-single-image">AP</span>
        <div class="caption">
            New England Patriots quarterback Tom Brady (12) shouts as he warms up before the AFC Championship NFL football game against the Kansas City Chiefs, Sunday, Jan. 20, 2019, in Kansas City, Mo. (AP Photo/Elise Amendola)
        </div>
                    <div class="image-list">
                <div class="list">
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: 'ac551a0513' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/ac551a0513?resize=width_100&amp;type=jpg&amp;c=14&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '9e1e605065' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/9e1e605065?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: 'e5d8ee6917' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/e5d8ee6917?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '79ac541639' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/79ac541639?resize=width_100&amp;type=jpg&amp;c=21&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '864fdc4312' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/864fdc4312?resize=width_100&amp;type=jpg&amp;c=14&amp;a=9c8d13b4" />
                        </div>
                                    </div>
            </div>
            </div>
</div>
<div id="pin_wrapper_4397420">
    <div id="pin_item_4397420">
                <div id="ad_wrapper_4397420" class="ad responsive-ad adunit-wrapper adunit-wrapper--article-inline-top">
                            <div id="ad_4397420" class="adunit adunit--article-inline-top">
                    <div id="adunit_4397420">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('4397420')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_4397420');
                              dnSetAdunitClasses('ad_wrapper_4397420');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_4397420"></span>
                                    </div>
                    </div>
            </div>
</div>
<div class="article-body-text-wrapper" itemprop="articleBody">
    
            <h3><strong>SPREADING THE CHEDDAR</strong></h3>
            <p>After reaching the Super Bowl for the ninth time, Tom Brady was in classic cliché mode Sunday.</p>
                    <div id="ad_wrapper_static_inline_ad" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline adunit-wrapper--article-inline-static adunit-wrapper--article-inline-right">
            <div id="ad_static_inline_ad" class="adunit--article-inline">
                <div id="adunit_static_inline_ad">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('static_inline_ad')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_static_inline_ad');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_static_inline_ad', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_static_inline_ad"></span>
                            </div>
        </div>
            <p>He called Kansas City’s Patrick Mahomes “a great player with a great team.” He said he was “proud of our team, ” and “the odds were stacked against us” and the Chiefs “had no quit.”</p>
            <p>Even on National Cheese Lover’s Day, that’s a lot of cheese.</p>
            <h3><strong>WHAT MATTERS MOST</strong></h3>
                <div class="inline inline__image inline--full-width inline-image--full-width inline__image--horizontal inline-image--horizontal">
        <div class="inline-image__container" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({enabled: true, seedId: '9e1e605065'})}));">
            <div class="inline-image__expand-icon"></div>
            <span id="9e1e605065" class="dn-smart-img-wrapper">
                <script type="text/javascript">
                    dnOnReady(function () {
                        ReactDOM.render(
                            React.createElement(window.DNv4.Site.SmartImage, {
                                flux: getFlux(),
                                classes: 'inline-image__img',
                                srcset: {"baseCropWidth":"1280","placeholder":"https:\/\/media.deseretdigital.com\/file\/9e1e605065?crop=top:0|left:0|width:1280&quality=5&resize=width:1280&order=resize,crop&c=14&a=6ecea53b","x1":"https:\/\/media.deseretdigital.com\/file\/9e1e605065?crop=top:0|left:0|width:1280&quality=100&resize=width:1280&order=resize,crop&c=14&a=06e55b86","x2":"https:\/\/media.deseretdigital.com\/file\/9e1e605065?crop=top:0|left:0|width:2560&quality=100&resize=width:2560&order=resize,crop&c=14&a=ff58ccc7","x3":"https:\/\/media.deseretdigital.com\/file\/9e1e605065?crop=top:0|left:0|width:3840&quality=100&resize=width:3840&order=resize,crop&c=14&a=6f19e9c4","x4":"https:\/\/media.deseretdigital.com\/file\/9e1e605065?crop=top:0|left:0|width:5120&quality=100&resize=width:5120&order=resize,crop&c=14&a=f88f5fcd"}
                            }),
                            document.getElementById("9e1e605065")
                        );
                    });
                </script>
            </span>
        </div>
        <div class="inline-image__info">
                            <div class="inline-image__credit">Deseret News</div>
                        <span class="inline-image__caption">Utah Jazz guard Donovan Mitchell (45) dunks the ball against the Cleveland Cavaliers at the Vivint Smart Home Arena in Salt Lake City on Friday, Jan. 18, 2019.</span>
        </div>
    </div>

            <p>Donovan Mitchell won’t defend his dunking title during this year’s All-Star Weekend.</p>
            <p>He says he wants to concentrate on “helping my team make a deep run (in the) second half of the season.”</p>
            <p>In other words, why dunk when you can slam dunk?</p>
            <div id="ds_default_anchor"></div>
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22317"></script>            <h3><strong>MUSCLE MEMORY</strong></h3>
            <p>Ex-Jazz guard Alec Burks put up modest numbers upon his return to Utah as a member of the Cleveland Cavaliers. But he did do one notable thing: block a Rudy Gobert shot.</p>
            <p>Once a resident of Swat Lake City, always a resident …</p>
            <h3><strong>A SAFE PLACE</strong></h3>
                <div class="inline inline__image inline--full-width inline-image--full-width inline__image--horizontal inline-image--horizontal">
        <div class="inline-image__container" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({enabled: true, seedId: 'e5d8ee6917'})}));">
            <div class="inline-image__expand-icon"></div>
            <span id="e5d8ee6917" class="dn-smart-img-wrapper">
                <script type="text/javascript">
                    dnOnReady(function () {
                        ReactDOM.render(
                            React.createElement(window.DNv4.Site.SmartImage, {
                                flux: getFlux(),
                                classes: 'inline-image__img',
                                srcset: {"baseCropWidth":"1280","placeholder":"https:\/\/media.deseretdigital.com\/file\/e5d8ee6917?crop=top:0|left:0|width:1280&quality=5&resize=width:1280&order=resize,crop&c=14&a=6ecea53b","x1":"https:\/\/media.deseretdigital.com\/file\/e5d8ee6917?crop=top:0|left:0|width:1280&quality=100&resize=width:1280&order=resize,crop&c=14&a=06e55b86","x2":"https:\/\/media.deseretdigital.com\/file\/e5d8ee6917?crop=top:0|left:0|width:2560&quality=100&resize=width:2560&order=resize,crop&c=14&a=ff58ccc7","x3":"https:\/\/media.deseretdigital.com\/file\/e5d8ee6917?crop=top:0|left:0|width:3840&quality=100&resize=width:3840&order=resize,crop&c=14&a=6f19e9c4","x4":"https:\/\/media.deseretdigital.com\/file\/e5d8ee6917?crop=top:0|left:0|width:5120&quality=100&resize=width:5120&order=resize,crop&c=14&a=f88f5fcd"}
                            }),
                            document.getElementById("e5d8ee6917")
                        );
                    });
                </script>
            </span>
        </div>
        <div class="inline-image__info">
                            <div class="inline-image__credit">Deseret News</div>
                        <span class="inline-image__caption">Cleveland Cavaliers guard Rodney Hood (1) during the first half of the game agains the Utah Jazz at the Vivint Smart Home Arena in Salt Lake City on Friday, Jan. 18, 2019.</span>
        </div>
    </div>

            <p>A Kansas City woman reportedly makes $40,000 a year as a “professional cuddler.” She offers comfort, understanding and reassurance by hugging people.</p>
            <p>Sources say the Cavaliers have booked her for the entire month of February.</p>
                    <div id="ad_wrapper_dynamic_inline_ad_3" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_3" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_3">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_3')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_3');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_3', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_3"></span>
                            </div>
        </div>
            <h3><strong>SHORT STUFF</strong></h3>
            <p>The Lakers’ Michael Beasley unwittingly attempted to check into a game last week wearing practice shorts.</p>
            <p>Who could blame him? Until LeBron James returns, they’re all practice games.</p>
            <h3><strong>BRAIN DRAIN</strong></h3>
            <div class="full-width">
        <div class="embed-html"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Rubbing shoulders w/ ESPN announcers <a href="https://twitter.com/STIHLUSA?ref_src=twsrc^tfw">@STIHLUSA</a> Lumberjack Championship <a href="https://twitter.com/hashtag/TIMBERSPORTS?src=hash&amp;ref_src=twsrc^tfw">#TIMBERSPORTS</a> <a href="https://t.co/pY0d4PLwFB">https://t.co/pY0d4PLwFB</a> <a href="https://t.co/ZJg5TNg9hy">pic.twitter.com/ZJg5TNg9hy</a></p>— Traveling Ted (@travelingted) <a href="https://twitter.com/travelingted/status/754702050248785920?ref_src=twsrc^tfw">July 17, 2016</a></blockquote></div><script type="text/javascript" async="" defer="" src="//platform.twitter.com/widgets.js"></script>
    </div>
            <p>China says it has created the world’s first artificial intelligence anchorman.</p>
            <p>Not necessarily.</p>
                    <div id="ad_wrapper_dynamic_inline_ad_4" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_4" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_4">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_4')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_4');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_4', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_4"></span>
                            </div>
        </div>
            <p>Here in the U.S., artificially intelligent broadcasting has been around since ESPN aired the first lumberjack championship, hasn’t it?</p>
            <h3><strong>BIRD BRAIN</strong></h3>
            <p>A Pennsylvania man was arrested after allegedly breaking into a music store and stealing two guitars, then returning to steal three more.</p>
            <p>Reports say his only statement to reporters after his capture was this: “Go Eagles!”</p>
            <p>There goes the last positive sports fan in Philadelphia.</p>
            <h3><strong>A GOLDEN TEAM</strong></h3>
                <div class="inline inline__image inline--full-width inline-image--full-width inline__image--horizontal inline-image--horizontal">
        <div class="inline-image__container" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({enabled: true, seedId: '79ac541639'})}));">
            <div class="inline-image__expand-icon"></div>
            <span id="79ac541639" class="dn-smart-img-wrapper">
                <script type="text/javascript">
                    dnOnReady(function () {
                        ReactDOM.render(
                            React.createElement(window.DNv4.Site.SmartImage, {
                                flux: getFlux(),
                                classes: 'inline-image__img',
                                srcset: {"baseCropWidth":"1280","placeholder":"https:\/\/media.deseretdigital.com\/file\/79ac541639?crop=top:0|left:0|width:1280&quality=5&resize=width:1280&order=resize,crop&c=14&a=6ecea53b","x1":"https:\/\/media.deseretdigital.com\/file\/79ac541639?crop=top:0|left:0|width:1280&quality=100&resize=width:1280&order=resize,crop&c=14&a=06e55b86","x2":"https:\/\/media.deseretdigital.com\/file\/79ac541639?crop=top:0|left:0|width:2560&quality=100&resize=width:2560&order=resize,crop&c=14&a=ff58ccc7","x3":"https:\/\/media.deseretdigital.com\/file\/79ac541639?crop=top:0|left:0|width:3840&quality=100&resize=width:3840&order=resize,crop&c=14&a=6f19e9c4","x4":"https:\/\/media.deseretdigital.com\/file\/79ac541639?crop=top:0|left:0|width:5120&quality=100&resize=width:5120&order=resize,crop&c=14&a=f88f5fcd"}
                            }),
                            document.getElementById("79ac541639")
                        );
                    });
                </script>
            </span>
        </div>
        <div class="inline-image__info">
                            <div class="inline-image__credit">AP</div>
                        <span class="inline-image__caption">Golden State Warriors&#039; Klay Thompson, Draymond Green, Kevin Durant, DeMarcus Cousins and Stephen Curry, from left, celebrate during the second half of the team&#039;s NBA basketball game against the Los Angeles Clippers on Friday, Jan. 18, 2019, in Los Angeles. The Warriors won 112-94. (AP Photo/Mark J. Terrill)</span>
        </div>
    </div>

                    <div id="ad_wrapper_dynamic_inline_ad_5" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_5" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_5">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_5')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_5');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_5', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_5"></span>
                            </div>
        </div>
            <a href="/user/comments/900051753/Rock-On-Donovan-Mitchells-reverse-dunk-and-Harden-vs-NBA.html" class="article-comment-element">
            <span class="article-comment-element__text">Comment on this story</span>
    </a>
            <p>DeMarcus Cousins told ESPN’s Rachel Nichols the Warriors are “the most hated team in sports.”</p>
            <p>You mean worse than the team of Joe Tessitore, Jason Witten and Booger McFarland?</p>
            <h3><strong>AN ‘I’ IN TEAM</strong></h3>
            <p>Stat tracker Second Spectrum says James Harden has attempted more one-on-one plays this season than any NBA <em>team.</em></p>
            <p>The Jazz’s slogan this year is “Team is Everything.”</p>
            <p>Looks like the Harden Rockets, er, Houston Rockets disagree.</p>
                    <div id="ad_wrapper_dynamic_inline_ad_6" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_6" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_6">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_6')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_6');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_6', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_6"></span>
                            </div>
        </div>
            <h3><strong>MAJOR LEAGUE DIGS</strong></h3>
                <div class="inline inline__image inline--full-width inline-image--full-width inline__image--vertical inline-image--vertical">
        <div class="inline-image__container" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({enabled: true, seedId: '864fdc4312'})}));">
            <div class="inline-image__expand-icon"></div>
            <span id="864fdc4312" class="dn-smart-img-wrapper">
                <script type="text/javascript">
                    dnOnReady(function () {
                        ReactDOM.render(
                            React.createElement(window.DNv4.Site.SmartImage, {
                                flux: getFlux(),
                                classes: 'inline-image__img',
                                srcset: {"baseCropWidth":"1280","placeholder":"https:\/\/media.deseretdigital.com\/file\/864fdc4312?crop=top:0|left:0|width:1280&quality=5&resize=width:1280&order=resize,crop&c=14&a=6ecea53b","x1":"https:\/\/media.deseretdigital.com\/file\/864fdc4312?crop=top:0|left:0|width:1280&quality=100&resize=width:1280&order=resize,crop&c=14&a=06e55b86","x2":"https:\/\/media.deseretdigital.com\/file\/864fdc4312?crop=top:0|left:0|width:2560&quality=100&resize=width:2560&order=resize,crop&c=14&a=ff58ccc7","x3":"https:\/\/media.deseretdigital.com\/file\/864fdc4312?crop=top:0|left:0|width:3840&quality=100&resize=width:3840&order=resize,crop&c=14&a=6f19e9c4","x4":"https:\/\/media.deseretdigital.com\/file\/864fdc4312?crop=top:0|left:0|width:5120&quality=100&resize=width:5120&order=resize,crop&c=14&a=f88f5fcd"}
                            }),
                            document.getElementById("864fdc4312")
                        );
                    });
                </script>
            </span>
        </div>
        <div class="inline-image__info">
                            <div class="inline-image__credit">AP</div>
                        <span class="inline-image__caption">Former Arizona Diamondbacks pitcher Randy Johnson before a baseball game against the San Francisco Giants, Saturday, Aug. 4, 2018, in Phoenix. (AP Photo/Rick Scuteri)</span>
        </div>
    </div>

            <p>Seattle Times writer Dwight Perry on Randy Johnson selling his 25,000-square-foot home: “In other words, a Big Unit.”</p>
    </div>
    <script type="text/javascript">
        !function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                p = /^http:/.test(d.location) ? 'http' : 'https';
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = p + '://platform.twitter.com/widgets.js';
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, 'script', 'twitter-wjs');

        function checkVisibility(el) {
            var el = document.querySelector(el);
            var body = document.body;
            var docEl = document.documentElement;

            var windowScrollTop = window.pageYOffset || docEl.scrollTop || body.scrollTop,
                windowScrollBottom = windowScrollTop + window.innerHeight,
                elScrollTop = el.getBoundingClientRect().top + windowScrollTop,
                elScrollBottom = elScrollTop + el.offsetHeight;

            return ((elScrollBottom <= windowScrollBottom) && (elScrollBottom >= windowScrollTop));
        }

        function triggerGaEvent() {
            if (checkVisibility('.article-body-text-wrapper')) {
                document.removeEventListener('scroll', triggerGaEvent);
                if (ga) {
                    ga(function (tracker) {
                        window.dataLayer.push({
                            "event": "trigger-ga-event",
                            "eventCategory": "Scroll Depth",
                            "eventAction": "Article Complete",
                            "eventLabel": "|"
                        });
                    })
                }
            }
        }
        document.addEventListener('scroll', triggerGaEvent);
    </script>
    <div id="react_wrapper_edition_newsletter_signup">
        <div class="edition-newsletter-signup"></div>
    </div>
    <script type="text/javascript">
        dnOnReady(function() {
            ReactDOM.render(
                React.createElement(window.DNv4.Articles.EditionNewsletterSignup, {
                    flux: getFlux(),
                    occurance: "daily",
                    edition: {"edition_id":"5","label":"Sports edition","description":"Sports headlines compiled each morning by the Deseret News"},
                    articleTemplate: "default"
                }),
                document.getElementById('react_wrapper_edition_newsletter_signup')
            );
        });
    </script>
<div class="content-authors">
                        <div class="content-authors__author clearfix">
                <a href="/author/52/Brad-Rock.html" class="content-authors__author-mug-wrapper">
                                            <img src="//www.deseretnews.com/images/author/authorpage/52/52.jpg" alt="Brad Rock" class="content-authors__author-mug" width="192" height="" />
                                    </a>                <div class="content-authors__author-info">
                    <a href="/author/52/Brad-Rock.html" class="content-authors__author-name">
                        Brad Rock
                    </a>
                                            <a href="/author/52/Brad-Rock.html" class="content-authors__author-brag-title">
                            Brad has been a sports columnist at the Deseret News since 1994.
                        </a>                    
                                    </div>
                <div class="content-authors__author-social-links">
                                                                <div>
                            <a class="content-authors__author-social-link content-authors__author-social-link--twitter" title="Follow Brad Rock on Twitter" href="http://www.twitter.com/@therockmonster" target="_blank">@therockmonster</a>
                        </div>
                                                                <div>
                            <a class="content-authors__author-social-link content-authors__author-social-link--email" title="Send Brad Rock an email" href="/cdn-cgi/l/email-protection#92e0fdf1f9d2f6f7e1f7e0f7e6fcf7e5e1bcf1fdff"><span class="__cf_email__" data-cfemail="91e3fef2fad1f5f4e2f4e3f4e5fff4e6e2bff2fefc">[email&#160;protected]</span></a>
                        </div>
                                    </div>
            </div>
            </div>
<div class="comment-btn-wrapper">
    <a class="comment-btn btn btn-generic" href="/user/comments/900051753/Rock-On-Donovan-Mitchells-reverse-dunk-and-Harden-vs-NBA.html">Add a comment</a>
</div>
                                    </div>
                                </div>
<div class="related-3-col related-3-col--justified">
            <div class="header">
            <div class="title">Like that? Read this.</div>
        </div>
        <div class="related-items clearfix">
                                                <div class="related-items-row">
                                <div class="related-article related-article--justified  sports">
                    <a href="/article/900051737/High-school-swimming-Top-performances-from-2018-2019.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/209430/209430.jpg" alt="" /></a>
                    <div class="info">
                        <a href="/sports" class="section-link-simple">Sports</a>                        <span class="ftime">15 hours ago</span>
                        <a href="/article/900051737/High-school-swimming-Top-performances-from-2018-2019.html" class="item-title">High school swimming: Top performances from 2018-2019</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  sports">
                    <a href="/article/900051853/Morning-Links-Kyle-Van-Noy-takes-to-Twitter-following-Pats-win-Pac-12-Network-Twitter-account-forgets-about-Utes.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/209450/209450.jpg" alt="Morning Links" /></a>
                    <div class="info">
                        <a href="/sports" class="section-link-simple">Sports</a>                        <span class="ftime">4 hours ago</span>
                        <a href="/article/900051853/Morning-Links-Kyle-Van-Noy-takes-to-Twitter-following-Pats-win-Pac-12-Network-Twitter-account-forgets-about-Utes.html" class="item-title">Links: Kyle Van Noy takes to Twitter following Pats win; Pac-12 Network Twitter account forgets about Utes</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  sports">
                    <a href="/article/900051843/Jazzrsquos-win-streak-snapped-by-Blazers-on-MLK-Day-despite-Donovan-Mitchellrsquos-36-points.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/209442/209442.jpg" alt="" /></a>
                    <div class="info">
                        <a href="/sports" class="section-link-simple">Sports</a>                        <span class="ftime">12 hours ago</span>
                        <a href="/article/900051843/Jazzrsquos-win-streak-snapped-by-Blazers-on-MLK-Day-despite-Donovan-Mitchellrsquos-36-points.html" class="item-title">Jazz&rsquo;s win streak snapped by Blazers on MLK Day despite Donovan Mitchell&rsquo;s 36 points</a>
                    </div>
                </div>
                                                                </div><div class="related-items-row">
                                <div class="related-article related-article--justified  sports">
                    <a href="/article/900051833/Polynesian-Bowl-is-more-than-another-all-star-game-for-both-Polynesian-and-non-Polynesian-players.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/209436/209436.jpg" alt="" /></a>
                    <div class="info">
                        <a href="/sports" class="section-link-simple">Sports</a>                        <span class="ftime">14 hours ago</span>
                        <a href="/article/900051833/Polynesian-Bowl-is-more-than-another-all-star-game-for-both-Polynesian-and-non-Polynesian-players.html" class="item-title">Polynesian Bowl is more than another all-star game</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  quizzes">
                    <a href="/article/865698865/Quiz-Fun-trivia-about-popular-Christmas-music.html" class="image-wrapper"><img src="https://cdn.deseretnews.com/images/headline/emailspotlight/865698865/865698865.jpg" alt="" /></a>
                    <div class="info">
                                                <span class="ftime">Dec. 15, 2018</span>
                        <a href="/article/865698865/Quiz-Fun-trivia-about-popular-Christmas-music.html" class="item-title">Quiz: Fun trivia about popular Christmas music</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  sports">
                    <a href="/article/900051689/BYUs-Kalani-Sitake-likes-college-footballs-new-transfer-portal-Cougars-looking-for-new-O-line-coach.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/209415/209415.jpg" alt="BYU&#039;s Kalani Sitake" /></a>
                    <div class="info">
                        <a href="/sports" class="section-link-simple">Sports</a>                        <span class="ftime">yesterday</span>
                        <a href="/article/900051689/BYUs-Kalani-Sitake-likes-college-footballs-new-transfer-portal-Cougars-looking-for-new-O-line-coach.html" class="item-title">BYU's Kalani Sitake likes college football's new transfer portal; Cougars looking for new O-line coach</a>
                    </div>
                </div>
                                    </div>
                                    </div>
    </div>
                            </article>

                            <div class="right-bar "><span id="react_wrapper_article_right_bar"></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(getFlux().connect(window.DNv4.Articles.RightBarLayoutController, [
                'Window',
                'Cartoon',
                'PodcastsWidget',
                'PopulistWidget',
                'MostCommentedWidget'
            ]), {
                ads: {"right_bar_top_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_top_ad"},"right_bar_bottom_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_bottom_ad"},"additionalAdData":{"keyVals":{"bucket":1,"ad-control":[],"section":"sports","subSection":"main","page-type":"article","article-id":"900051753","content-category":["sports","home","utah-jazz"],"authorId":"52","author":"brad-rock"},"tiers":["6686","ddm.dn","sports","main"],"pos":"right3","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]]},"showPlaceholder":false,"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit"}},
                rightBarWidgetsConfig: {"right_bar_top_ad":{"containerMaxHeight":1200,"params":[]},"right_bar_bottom_ad":{"containerMaxHeight":1200,"params":[]},"CartoonsWidget":{"containerMaxHeight":800,"disabled":true,"params":[]},"PodcastsWidget":{"containerMaxHeight":800,"params":[]},"PopulistWidget":{"containerMaxHeight":800,"params":[]},"MostCommentedWidget":{"containerMaxHeight":800,"actions":{"loadData":{"actionName":"getArticles","params":{"global":false,"pageId":"38"}}},"disabled":false}}
            }),
            document.getElementById("react_wrapper_article_right_bar")
        );
    });
</script>                            </div>
                        </div>
                    </div>
                </main>

                <footer><div id="pin_wrapper_content_above_footer_ad">
    <div id="pin_item_content_above_footer_ad">
                <div id="ad_wrapper_content_above_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--content_above_footer_ad">
                            <div id="ad_content_above_footer_ad" class="">
                    <div id="adunit_content_above_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('content_above_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_content_above_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_content_above_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_content_above_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
<span id="react_wrapper_footer">
    <div class="container">
        <div id="footer-full">
                            <time>Tuesday, January, 22, 2019 | <a class="footer-archive-link" href="/daily-index/2019/01/22">View Archive</a></time>
                        <div class="footer-cols-wrapper">
                <div class="footer-col">
                    <div class="footer-col-head">Connect</div>
                    <a class="footer-col-link" href="https://www.facebook.com/deseretnews/" id="footer-facebook">Facebook</a>
                    <a class="footer-col-link" href="https://twitter.com/deseretnews" id="footer-twitter">Twitter</a>
                    <a class="footer-col-link" href="/newsletters" id="footer-email">Email Newsletters</a>
                    <div id="footer-download-apps">
                        <div id="footer-phone"></div>
                        <span>Download apps</span>
                        <div>
                            <a class="footer-col-link" href="https://itunes.apple.com/us/app/deseret-news/id425758986?mt=8">iOS</a> |
                            <a class="footer-col-link" href="https://play.google.com/store/apps/details?id=com.deseretnews.android&hl=en">Android</a>
                        </div>
                    </div>
                </div>
                <div class="footer-col">
                    <a class="footer-col-head footer-col-link" href="/profile">Account</a>
                    <div id="footer-login-register">
                                            <a class="footer-col-link" href="/logout">Logout</a>
                                        </div>
                    <a class="footer-col-link" href="/profile">Manage Profile</a>
                    <a class="footer-col-link" href="/sports/high-school">My Teams</a>
                    <a class="footer-col-link" href="https://subscribe.utahmediagroup.com/deseret_news" id="footer-print-sub">Print Subscription</a>
                    <a class="footer-col-link" href="http://deseretnews.ut.newsmemory.com" target="_blank" rel="noopener">Access e-Edition</a>
                </div>
                <div class="footer-col">
                    <div class="footer-col-link footer-col-head">Content</div>
                    <a class="footer-col-link" href="/daily-index/2019/01/22">Articles</a>
                    <a class="footer-col-link" href="/lists">Lists</a>
                    <a class="footer-col-link" href="/sports/high-school/streams">Live Streams</a>
                    <a class="footer-col-link" href="/podcasts">Podcasts</a>
                    <a class="footer-col-link" href="/columnists">Columns</a>
                    <a class="footer-col-link" href="/quizzes">Quizzes</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link footer-col-head" href="/about-us#contact">Contact</a>
                    <a class="footer-col-link" href="/about-us#contact">Editors</a>
                    <a class="footer-col-link" href="https://www.ldschurchnews.com">Church News</a>
                    <a class="footer-col-link" href="/site/feedback">Website Support</a>
                    <a class="footer-col-link" href="/site/feedback">Feedback</a>
                    <a class="footer-col-link" href="/advertise/">Advertise with Us</a>
                    <a class="footer-col-link" href="/brandview">BrandView</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link" href="/about-us#contact">Contact Us</a>
                    <a class="footer-col-link" href="/about-us#about">About Us</a>
                    <a class="footer-col-link" href="https://deseretmanagement.wd1.myworkdayjobs.com/DeseretNews" target="_blank" rel="noopener">Careers</a>
                    <a class="footer-col-link" href="/brand-guidelines" title="Deseret News Brand Guidelines">Brand Guidelines</a>
                </div>
            </div>
        </div>
        <div id="footer-full-post">
            <div class="footer-post-links">
                <span id="footer-copyright">Copyright &copy; 2019 Deseret News Publishing Company. All rights reserved.</span>
                <a class="footer-col-link" href="/policies#terms">Terms &amp; Conditions</a>
                <a class="footer-col-link" href="/policies#privacy">Privacy</a>
                <a class="footer-col-link" href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div class="footer-channels">
                <a href="/" class="footer-local">Deseret News</a>
            </div>
        </div>
        <div id="footer-mobile">
            <div id="footer-mobile-links">
                <a href="/about-us#contact">Contact</a>
                <a href="/policies#terms">Terms & Privacy</a>
                <a href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div id="footer-mobile-channels">
                <span id="footer-copyright-mobile">&copy; 2019 Deseret News Publishing Company. All rights reserved.</span>
            </div>
        </div>
    </div>
</span>

<script>
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Site.Footer, {
                isLoggedIn: false,
                showDate: true
            }),
            document.getElementById('react_wrapper_footer')
        );
    });
</script>
<div id="pin_wrapper_below_footer_ad">
    <div id="pin_item_below_footer_ad">
                <div id="ad_wrapper_below_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--below-footer">
                            <div id="ad_below_footer_ad" class="">
                    <div id="adunit_below_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('below_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_below_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_below_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_below_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
                </footer>
            </div>
        </div>

        <div id="end">
            <script type="text/javascript">
                (function(){
                    window.dnEntryScripts = window.dnEntryScripts || [];
                    
                    var dnVendorScript = document.createElement("script");
                    dnVendorScript.async = true;
                    dnVendorScript.crossorigin = "anonymous";
                    dnVendorScript.type = "text/javascript";
                    dnVendorScript.src = (window._DN_URL_BASE || '') + "/v4/dist/vendor.bundle.js?b07ec3fbe545e0b79d5cf0cc458175c71bb9f988";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(dnVendorScript, node);
                })();
            </script>
            <script type="text/javascript">
                (function(){
                    var loadScript = function() {
                        var dnEntryScript = document.createElement("script");
                        dnEntryScript.async = true;
                        dnEntryScript.crossorigin = "anonymous";
                        dnEntryScript.type = "text/javascript";
                        dnEntryScript.src = (window._DN_URL_BASE || '') + "/v4/dist/article.js?b07ec3fbe545e0b79d5cf0cc458175c71bb9f988";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(dnEntryScript, node);
                    };
                    
                    if(window.dnVendorLoaded === true) {
                        loadScript();
                    } else {
                        window.dnEntryScripts = window.dnEntryScripts || [];
                        window.dnEntryScripts.push(loadScript);
                    }
                })();
            </script><span id="DNv4App"></span>
<span id="react_wrapper_report_ad_modal"></span>

<script>
    dnOnReady(function(){
        var flux = getFlux(),
            userStore = flux.getStore('User'),
            windowStore = flux.getStore('Window');

        userStore.setUser({"loggedIn":false});
        windowStore.setWingsEnabled();

        ReactDOM.render(
            React.createElement(window.DNv4.Site.App, {
                flux: getFlux(),
                isMobile: false,
                wingsClassName: ""
            }),
            document.getElementById('DNv4App')
        );

        // Not all sections of our site need this.
        if (window.DNv4.Site.ReportAdModal) {
            ReactDOM.render(
                React.createElement(window.DNv4.Site.ReportAdModal, {
                    flux: getFlux()
                }),
                document.getElementById("react_wrapper_report_ad_modal")
            );
        }
    }, true);
</script><img style="height:1px; width:1px;" alt="" src="https://beacon.deseretconnect.com/beacon.gif?cid=662314&pid=329" data-storyId="353624" data-publisherId="329" /><script type='text/javascript'>
    //console.log("Testing 2");
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

                _sf_async_config.authors = 'Brad Rock';
    _sf_async_config.zone = 'sports/main';
    


    /** CONFIGURATION END **/
    var _cbq = window._cbq || [];
    _cbq.push(['_acct', 'anon']);

    //console.log("Testing 1");

    (function(){
      function loadChartbeat() {

        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src',
           (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
           'js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() {
          oldonload();
          loadChartbeat();
      };
    })();
</script>    <script>
        dnOnReady(function() {
            var flux = getFlux(),
            populistWidgetStore = flux.getStore('PopulistWidget');
            populistWidgetStore.setItems([{"url_oid":"765697248","headline":"Top 5 plays: Athletic blocks and dunks own the week's best action","summary":"The Deseret News Rewind's Top 5 Plays and Performances is full of athletic blocks and dunks this week, as well as a dominant defensive performance and big scoring nights.","url_title":"Top 5 plays: Athletic blocks and dunks own the week's best action","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/765697248\/Top-5-plays-Athletic-blocks-and-dunks-own-the-weeks-best-action.html"},{"url_oid":"765697249","headline":"Vote for the Deseret News Rewind Game of the Week","summary":"Which game should Dusty Litster and Dane Stewart go this week for the Deseret News Rewind Game of the Week livestream?","url_title":"Vote for the Deseret News Rewind Game of the Week","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/765697249\/Vote-for-the-Deseret-News-Rewind-Game-of-the-Week.html"},{"url_oid":"900051180","headline":"Dixie State football: Trailblazers finalize coaching staff","summary":"Dixie State football head coach Paul Peterson has finalized his coaching staff for the 2019 season.","url_title":"dixie-state-football-trailblazers-finalize-coaching-staff","url_template":"\/article","num_photos":"9","views":null,"url":"\/article\/900051180\/dixie-state-football-trailblazers-finalize-coaching-staff.html"},{"url_oid":"900051194","headline":"Friday's game with Cleveland will be homecoming for former Jazzmen Alec Burks and Rodney Hood","summary":"It may be a lackluster game on the schedule, but Friday night's Utah Jazz-Cleveland matchup will be a homecoming game for former Jazzmen Rodney Hood and Alec Burks.","url_title":"fridays-game-with-cleveland-will-be-homecoming-for-former-jazzmen-alec-burks-and-rodney-hood","url_template":"\/article","num_photos":"3","views":null,"url":"\/article\/900051194\/fridays-game-with-cleveland-will-be-homecoming-for-former-jazzmen-alec-burks-and-rodney-hood.html"},{"url_oid":"900051207","headline":"USU track and field: Aggies headed to Montana State Dual Meet","summary":"Utah State's track and field teams are slated to travel to Bozeman, Montana, for the Montana State Dual Meet Invite on Friday, Jan. 18. The one-day event will feature USU, Idaho State, Montana and the host school, Montana State.","url_title":"usu-track-and-field-aggies-headed-to-montana-state-dual-meet","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/900051207\/usu-track-and-field-aggies-headed-to-montana-state-dual-meet.html"}]);
            populistWidgetStore.setAcrossSite(false);
            populistWidgetStore.setPageId(38);
            populistWidgetStore.setSection({"page_id":"38","label":"Sports","path":"\/sports","fontsize":"16px","itemClassName":"sports","twoColumn":true,"class":"sports"});
        });
    </script>

        </div>

            <!-- Quantcast Tag -->
            <script type='text/javascript'>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
            elem.async = true;
            elem.type = 'text/javascript';
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:'p-KUMT4fYgcdEeg',
            labels:'ddmnetwork.news.deseretnews.sports'
            });
            </script>

            <noscript>
            <div style='display:none;'>
            <img src='//pixel.quantserve.com/pixel/p-KUMT4fYgcdEeg.gif?labels=ddmnetwork.news.deseretnews.sports' border='0' height='1' width='1' alt='Quantcast'/>
            </div>
            </noscript>
            <!-- End Quantcast tag -->
        
<script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setSiteId', '9222289450909507124']);  // <-- Insert the correct site identifier here!
  cX.callQueue.push(['setCustomParameters', {"page_type":"article","article_id":"900051753","article_headline":"Rock On: Donovan Mitchell's reverse dunk and Harden vs. NBA","controller":"Content","page_id":"38","section_id":"38"}]); 
  cX.callQueue.push(['sendPageViewEvent' , {"useAutoRefreshCheck":false,"location":"https:\/\/www.deseretnews.com\/\/article\/900051753\/rock-on-donovan-mitchells-reverse-dunk.html"}]);
</script>
<script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1860428570942209');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1860428570942209&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->    <script type="text/javascript">            window._pnq = window._pnq || [];
            _pnq.push(['setId', 'pn-c52f05c24143c85f']);
            (function() {
              var pnr = document.createElement('script');
              pnr.type = 'text/javascript';
              pnr.async = true;
              pnr.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'report-ads-to.pubnation.com/dist/pnr.js?t=pn-c52f05c24143c85f';
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(pnr, s);
            })();</script>


    <noscript><!-- Google Tag Manager -->
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-W9QHGH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </body>
</html>
