<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="https://www.deseretnews.com/article/900044919/it-feels-warm-and-nice-west-valley-kids-get-coats-from-firefighters.html">
    <head>    <title>'It feels warm and nice': West Valley kids get coats from firefighters | Deseret News</title>
    <meta name="application-name" content="Deseret News">
    <meta name="apple-mobile-web-app-title" content="Deseret News">
    <meta name="msapplication-TileColor" content="#f7db0d">
    <meta name="msapplication-TileImage" content="/v4/favicon/mstile-144x144.png">
    <meta name="msapplication-square310x310logo" content="/v4/favicon/mstile-310x310.png">
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    <meta name="copyright" content="&copy; 2018 Deseret News Publishing Company">
    <meta name="robots" content="index,follow">
    <meta name="description" content="West Valley City firefighters brought 140 new coats to students at Hillsdale Elementary, a school where about 85 percent of kids are eligible for free or reduced lunch." itemprop="description">
    <meta name="title" content="'It feels warm and nice': West Valley kids get coats from firefighters">
    <meta name="author" content="Spencer Burt" itemprop="author">
    <meta property="fb:app_id" content="320112201431112">
    <meta property="fb:admins" content="683545112">
    <meta property="fb:pages" content="16317479654">
    <meta property="og:title" content="'It feels warm and nice': West Valley kids get coats from firefighters">
    <meta property="og:url" content="https://www.deseretnews.com/article/900044919/it-feels-warm-and-nice-west-valley-kids-get-coats-from-firefighters.html">
    <meta property="og:site_name" content="DeseretNews.com">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2018-12-03T17:06-07:00">
    <meta name="medium" content="news">
    <meta itemprop="datePublished" name="datePublished" content="2018-12-03">
    <meta itemprop="dateModified" name="dateModified" content="2018-12-03">
    <meta itemprop="articleSection" name="dsk" content="">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@deseretnews">
    <meta name="twitter:creator" content="@SpencerABurt">
    <meta name="twitter:title" content="'It feels warm and nice': West Valley kids get coats from firefighters">
    <meta name="twitter:description" content="West Valley City firefighters brought 140 new coats to students at Hillsdale Elementary, a school where about 85 percent of kids are eligible for free or reduced lunch.">
    <meta name="twitter:image" content="https://media.deseretdigital.com/file/2271213339.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta name="twitter:app:name:iphone" content="Deseret News">
    <meta name="twitter:app:name:ipad" content="Deseret News">
    <meta name="twitter:app:name:googleplay" content="Deseret News">
    <meta name="twitter:app:url:iphone" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:url:ipad" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:id:iphone" content="425758986">
    <meta name="twitter:app:id:ipad" content="425758986">
    <meta property="publisher" content="Deseret News" itemprop="publisher">
    <meta property="og:image" content="https://media.deseretdigital.com/file/2271213339.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta property="og:image:url" content="https://media.deseretdigital.com/file/2271213339.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:secure_url" content="https://media.deseretdigital.com/file/2271213339.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta property="og:image:type" content="image/jpeg">
    <meta itemprop="thumbnailUrl" name="thumbnail" content="https://media.deseretdigital.com/file/2271213339.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta itemprop="image" name="image" content="https://media.deseretdigital.com/file/2271213339.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta name="article_section" content="Utah">
    <meta name="login_state" content="false">

    <link type="text/css" href="/v4/dist/fontawesome.css?9de1fef9e400ab5c73a6e80700c2abf898e239b5" rel="stylesheet">
    <link type="text/css" href="/v4/dist/app.css?9de1fef9e400ab5c73a6e80700c2abf898e239b5" rel="stylesheet">
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/v4/favicon/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/v4/favicon/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/v4/favicon/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/v4/favicon/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/v4/favicon/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/v4/favicon/apple-touch-icon-152x152.png">
    <link rel="icon" type="image/png" href="/v4/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/v4/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="canonical" href="https://www.deseretnews.com/article/900044919/it-feels-warm-and-nice-west-valley-kids-get-coats-from-firefighters.html">
    <link rel="publisher" href="https://plus.google.com/117626169215690591429">
    <link rel="image_src" href="https://media.deseretdigital.com/file/2271213339.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <link rel="amphtml" href="https://www.deseretnews.com/article/900044919/it-feels-warm-and-nice-west-valley-kids-get-coats-from-firefighters.amp">

    <script  type="text/javascript">// CORS fallback script loading
            function corsFallback(scriptSrc) {
                var s = document.createElement('script');
                s.type = "text/javascript";
                s.src = scriptSrc;

                console.log('Failed to load script with CORS. Falling back. Script: ' + s.src);
                document.head.appendChild(s);
            }</script>
    <script  type="text/javascript">        
            var PREBID_TIMEOUT = 700;
            var PREBID_UNITS = {"appnexus":{"desktop":[{"id":"6340288","size":"300x600"},{"id":"6340814","size":"728x90"},{"id":"6340814","size":"970x250"}],"mobile":[{"id":"6340300","size":"300x250"},{"id":"6340299","size":"320x50"}]},"openx":{"desktop":[{"id":"538762818","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762817","pagePos":"ATF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762816","pagePos":"ATF","sizes":"728x90,970x250","delDomain":"ksl-d.openx.net"},{"id":"538762819","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762820","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762821","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"},{"id":"538762823","pagePos":"BTF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762822","pagePos":"BTF","sizes":"970x250,728x90","delDomain":"ksl-d.openx.net"}],"mobile":[{"id":"538762818","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762819","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762820","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762821","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"}]},"sovrn":{"desktop":[{"id":"586762","size":"300x250"},{"id":"586763","size":"300x600"},{"id":"586764","size":"970x250"},{"id":"586765","size":"728x90"}],"mobile":[{"id":"586761","size":"300x250"}]}};

            var DN_ADUNITS = [{"id":"adunit_leaderboard_ad","sizes":{"xlarge":[[1280,100],[728,90],[970,250]],"large":[[970,66],[728,90],[970,250]],"medium":[[728,90]],"small":[[320,50]],"xsmall":[[320,50]]}},{"id":"adunit_","sizes":{"medium":[[300,250]]}},{"id":"adunit_below_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_content_above_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_static_inline_ad","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_3","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_right_bar_top_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}},{"id":"adunit_right_bar_bottom_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}}];
            var DN_WINGADS = false;
            var PREBID_RETURNED = false;

            var pbjs = pbjs || {};
            pbjs.que = pbjs.que || [];

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
</script>
    <script  type="text/javascript">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</script>
    <script  type="text/javascript">var _sf_async_config = _sf_async_config || {};
 /** CONFIGURATION START **/
 _sf_async_config.uid = 21057;
 _sf_async_config.domain = "deseretnews.com";
 _sf_async_config.flickerControl = false;
 _sf_async_config.useCanonical = true;

 /** CONFIGURATION END **/
 var _sf_startpt = _sf_startpt || (new Date()).getTime();</script>
    <script  async=""  src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    <script  type="text/javascript">
            (function(d) {
    var e = d.createElement('script');
    e.src = d.location.protocol + '//tag.bounceexchange.com/2896/i.js';
    e.async = true;
    d.getElementsByTagName("head")[0].appendChild(e);
}(document));</script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9QHGH');
<!-- End Google Tag Manager --></script>
    <script  type="text/javascript"  data-external="true"  src="https://www.youtube.com/iframe_api"></script>
    <script  type="text/javascript"  data-external="true"  src="/js/jwplayer7/7.12.6/jwplayer.js"></script>
    <script  type="text/javascript">jwplayer.key='XafHUgozePTFvB1lGa0y5YeCiAMgxqbD0Fl3sw==';</script>
    <script  type="text/javascript">
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-25484401-1', {
                cookieDomain: '.deseretnews.com'
            });
ga('set', 'dimension8', '1');
ga('set', 'dimension1', 'Utah');
ga('set', 'dimension2', 'Utah');
ga('set', 'dimension15', 'Article');
ga('set', 'dimension16', '900044919');
ga('set', 'dimension10', 'Desktop');
ga('set', 'dimension9', 'Spencer Burt');

            var _pageWidth, _pageSize = '';
            try {
                _pageWidth = document.documentElement.clientWidth; // VanillaJS for $(window).width()
            } catch(e) {}
            if(_pageWidth) {
                if (_pageWidth >= 1320) {
                    _pageSize = 'xlarge';
                } else if (_pageWidth >= 1050) {
                    _pageSize = 'large';
                } else if (_pageWidth >= 800) {
                    _pageSize = 'medium';
                } else if (_pageWidth >= 650) {
                    _pageSize = 'small';
                } else if (_pageWidth >= 1) {
                    _pageSize = 'xsmall';
                }
            }
            ga('set', 'dimension17', _pageSize);
            ga('send', 'pageview');
        </script>
    <script  type="text/javascript"  crossorigin="anonymous"  src="/js/lib/noframework.waypoints.min.js"></script>
    <script  type="text/javascript">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</script>
    <script>    window.onerror = function(message = '', source, lineNo, colNo, error) {
        try {
            var data = {};
        
            data.message = message;
            data.source = source;
            data.lineNo = lineNo;
            data.colNo = colNo;
            data.error = error;
            data.URL = location.href;
            data.UA = navigator.userAgent;
            
            if(console && console.error) {
                console.error(data); // eslint-disable-line no-console
            }

            // Filter out bots and third-party script errors
            if ((/script error/i.test(data.message) && !(/deseretnews\.com/i.test(data.source))) || /bot|crawl|spider/i.test(data.UA)) {
                return true;
            }
        
            try {
                data = JSON.stringify(data);
            } catch (e) {
                console.error('Error encoding error info for transport to logging endpoint'); // eslint-disable-line
                return; // We have nothing viable to send to the endpoint
            }
        
            var xhr = new XMLHttpRequest();
            xhr.open('POST', '/log/jserror');
            xhr.setRequestHeader('Content-Type', 'application/json');
            xhr.onload = function() {};
            xhr.send(data);
            return true; 
        } catch (err) {
            // do nothing
        }
    };</script>
    <script  type="text/javascript">var blockAdBlock = false;</script>
    <script  type="text/javascript"  src="/js/blockadblock.js"></script>
    <script  type="text/javascript">(function(probability){

    function getRandomInt(min, max) {
        return Math.floor(Math.random() * (max - min + 1)) + min;
    }

    if(getRandomInt(1, 10) != 1) {
        return;
    }

    var abtestRan = false;

    var logBlockStatus = function(detected, timedOut) {
        abtestRan = true;

        var url = '/abtest?set=' + detected;
        if(timedOut) {
            url += "&timedout=true";
        }

        if(typeof(jQuery) != 'undefined') {
            jQuery.get(url);
        }
    };

    if(typeof BlockAdBlock == 'undefined') {
        logBlockStatus('true');
    } else {
        var abTester = new BlockAdBlock({
            checkOnLoad: true,
            resetOnEnd: true
        });

        abTester.onDetected(logBlockStatus.bind(null, 'true'));
        abTester.onNotDetected(logBlockStatus.bind(null, 'false'));
    }
})();</script>
    <script  type="text/javascript">
            <!--
                var DN_Page = function() {this.navPageId = 30; this.pageId = 30;}
            //-->
            </script>
    <script  type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
    <script  type="text/javascript">
            var _mfq = _mfq || [];
            (function() {
                var mf = document.createElement("script");
                mf.type = "text/javascript"; mf.async = true;
                mf.src = "//cdn.mouseflow.com/projects/28b1e958-8657-4d54-a073-14408dcf4628.js";
                document.getElementsByTagName("head")[0].appendChild(mf);
            })();
        </script>
    <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:171032,hjsv:5};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
    <script  type="text/javascript">window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                    "pageDetails": {
                        "pageviewid": window.dnGetPageViewId()
                    }
                }
            )
            window.dataLayer.push({
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.121.1",
        "Site Section": "Deseret News",
        "Site Section2": "Utah",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "DN Login State": false
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Not Specified"
    },
    "event": "data-layer-initialized"
});
            if (ga) {
                ga(function(tracker) {
                    window.dataLayer.push({
                        "sessionDetails": {
                            "Client ID": tracker.get("clientId")
                        }
                    });
                })
            }</script>
    <script  type="text/javascript">
            var integrationContext = {
            "scriptSource": "deseretnews"
            , "integrationAttributes" : {
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.121.1",
        "Site Section": "Deseret News",
        "Site Section2": "Utah",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "DN Login State": false
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Not Specified"
    },
    "event": "data-layer-initialized"
}
            };
        </script>
    <script  type="text/javascript">window._PREBIDENABLED = true;</script>
    <script  type="text/javascript"  src="/v4/vendor/prebid/prebid1.32.0.js"></script>
    <script  type="text/javascript">
            pbjs.que.push(function() {
                try {
                    // Prebid configuration
                    pbjs.setConfig({
                        priceGranularity: {
                            "buckets": [
                                {
                                    "precision": 2,
                                    "min": 0.01,
                                    "max": 10,
                                    "increment": 0.01
                                },
                                {
                                    "precision": 2,
                                    "min": 10,
                                    "max": 20,
                                    "increment": 0.10
                                }
                            ]
                        },
                        enableSendAllBids: true,
                        cache: {
                            url: "https://prebid.adnxs.com/pbc/v1/cache"
                        },
                        s2sConfig: {
                            endpoint: "https://prebid.adnxs.com/pbs/v1/openrtb2/auction",
                            syncEndpoint: "https://prebid.adnxs.com/pbs/v1/cookie_sync",
                        }
                    });

                    // Build units and request bids
                    var adUnits = window.dnPrebidMapAdUnits(DN_ADUNITS, PREBID_UNITS);
                    pbjs.addAdUnits(adUnits);
                    pbjs.requestBids({
                        bidsBackHandler: function(bidResponses) {
                            PREBID_RETURNED = true;
                            initAdserver();
                        }
                    });
                } catch(err) {
                    console.error(err);
                }
            });
            
            function initAdserver() {
                console.log("initAdServer Called!");

                if (pbjs.initAdserverSet) return;

                (function() {
                    console.log("Loading DFP");

                    var gads = document.createElement("script");
                    gads.async = true;
                    gads.type = "text/javascript";
                    var useSSL = "https:" == document.location.protocol;
                    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(gads, node);
                })();
                pbjs.initAdserverSet = true;
            };
            
            setTimeout(initAdserver, PREBID_TIMEOUT);
            </script>
    <script  type="text/javascript" async  src="https://js.adamatic.co/integration/integration-call.js"></script>
    <script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/59562eb74d5238cceb451ab28bc24bb061d00f7699ab27bbb0de3c17dd9c4c0b3fc25a082127b03078a6379073a5d65fdb65a0b272579e789aaf244b1b0c');</script>


</head>

    <body class="page article full-article section-utah section--utah article-template--default hoverable"><div id="react_gallery2_fixed"></div>
        <div id="start"><div class="container global-header">
    <nav class="global-header__navigation">
        <ul class="global-header__left-navigation">
            <li class="global-header__navigation-item">
                <a href="https://www.deseretnews.com" class="global-header__navigation-link global-header__navigation-link--active">Deseret News</a>
            </li>
            <li class="global-header__navigation-item">
                <a href="https://www.thechurchnews.com/?utm_source=supernav&utm_medium=site&utm_campaign=deseretnews" class="global-header__navigation-link">Church News</a>
            </li>
        </ul>
        <ul class="global-header__right-navigation">
            <li class="global-header__navigation-item"><a href="https://subscribe.utahmediagroup.com/deseret_news?utm_source=supernav&utm_medium=site&utm_campaign=deseretnews" class="global-header__navigation-link">Subscribe</a></li>
        </ul>
    </nav>
</div>
        </div>

        <div id="app" class=""><div id="header-wrapper"><header id="header"><div class="container container--header"><div class="container--left"><button class="header__button" id="menu-btn"><i class="fa fa-bars btn-icon"></i><span class="button__text">Sections</span></button></div><div class="container--center"><div id="header-title"><a href="/" class="beehive"></a><a href="/" id="logo"><span class="logo__label">Deseret News</span></a><a href="/utah" class="section__title">Utah</a></div></div><div class="container--right"><button class="header__button header__button--profile"><span class="button__text">Login</span><i class="fa fa-user btn-icon"></i></button><button class="header__button header__button--search"><i class="fa fa-search btn-icon"></i></button></div></div></header></div><span id="react_wrapper_backdrop"></span>
<script>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</script>

            <div id="mobile-wrapper">
                <main id="content"><div id="pin_wrapper_leaderboard_ad">
    <div id="pin_item_leaderboard_ad">
                <div id="ad_wrapper_leaderboard_ad" class="ad responsive-ad adunit-wrapper">
                            <div id="ad_leaderboard_ad" class="adunit--leaderboard">
                    <div id="adunit_leaderboard_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('leaderboard_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_leaderboard_ad');
                              dnSetAdunitClasses('ad_wrapper_leaderboard_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_leaderboard_ad"></span>
                                    </div>
                    </div>
            </div>
</div>

                    <div class="page__body article-page clearfix">
                        <div class="container ">
                            <article class="main-column" itemprop="mainEntity" itemtype="https://schema.org/Article">
                                <div class="article-main "><h1 itemprop="headline" class="story-headline">'It feels warm and nice': West Valley kids get coats from firefighters</h1>

<div class="article-header clearfix" style="">
    <div class="publish-info">
                <div class="byline-wrapper">
                            <div class="authors-wrapper">
                                                                        <span class='byline-prefix'>By</span>
                                                                                                <a rel='author' class='author' href='/author/23303/Spencer-Burt.html'>
                                        <span>Spencer Burt</span>
                                    </a>
                                                                                                    <a class='author-twitter' target='_blank' href='https://twitter.com/SpencerABurt'>@SpencerABurt</a>
                                                                                                                        </div>
                        <time>
                <span class="ftime">Published: December 3, 2018 5:06 pm</span>
            </time>
                    </div>
    </div>

    <div class="article-share">
        <span id="react_wrapper_share_tools"></span>
                    <div class="header-comment-block">
                <a href="/user/comments/900044919/It-feels-warm-and-nice-West-Valley-kids-get-coats-from-firefighters.html" itemprop="discussionUrl">
                    <div class="article-comments-bubble no-comments">
                                                    &#43;
                                            </div>
                </a>
                <meta itemprop="interactionCount" content="UserComments:0" />
            </div>
            <a href="/user/comments/900044919/It-feels-warm-and-nice-West-Valley-kids-get-coats-from-firefighters.html" itemprop="discussionUrl" class="article-show-comments">
                                    Leave a comment
                            </a>
            </div>

</div>

<script type="text/javascript">

    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.ShareTools, {
                flux: getFlux(),
                url: "https:\/\/www.deseretnews.com\/article\/900044919\/it-feels-warm-and-nice-west-valley-kids-get-coats-from-firefighters.html",
                text: "'It feels warm and nice': West Valley kids get coats from firefighters",
                template: "default",
                emailShare: true
            }),
            document.getElementById('react_wrapper_share_tools')
        );
    });

</script>

                                    <div class="article-body"><script>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</script>
<div class="gallery2-main-orig ">
    <div class="photo-area">
        <div class="top-box">
                            <div class="image-count">
                    1 of 12
                </div>
                    </div>
        <div class="gallery-image" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '2271213339' }); }));">
            <div>
                <div class="stage-image image-current">
                                            <img class="hero-image" src="https://media.deseretdigital.com/file/2271213339?resize=width_1200&amp;type=jpg&amp;c=6&amp;a=e0717f4c" />
                                                        </div>
            </div>
                            <div class="photo-info-box">
                    View 12 Items                </div>
                                </div>
        <span class="gallery-credit-single-image">Scott G Winterton, Deseret News</span>
        <div class="caption">
            Engineer Bret Rosenkrantz helps Nevaeh Dixon with her new coat as West Valley City firefighters donate nearly 150 coats to kids at Hillsdale Elementary School in West Valley City, Monday, Dec. 3, 2018. The donation was made possible through its partnership with Operation Warm, a national nonprofit dedicated to providing new winter coats to children in need.
        </div>
                    <div class="image-list">
                <div class="list">
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '2271213339' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/2271213339?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '51444d3194' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/51444d3194?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '130d8c7809' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/130d8c7809?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '1740fd5262' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/1740fd5262?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: 'a7af301127' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/a7af301127?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '7e21394095' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/7e21394095?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '6533aa9349' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/6533aa9349?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: 'fa80758678' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/fa80758678?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: 'cc66870007' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/cc66870007?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '0b23e74816' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/0b23e74816?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '7a9cd09754' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/7a9cd09754?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '18fb8d1244' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/18fb8d1244?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                    </div>
            </div>
            </div>
</div>
<div id="pin_wrapper_6644217">
    <div id="pin_item_6644217">
                <div id="ad_wrapper_6644217" class="ad responsive-ad adunit-wrapper adunit-wrapper--article-inline-top">
                            <div id="ad_6644217" class="adunit adunit--article-inline-top">
                    <div id="adunit_6644217">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('6644217')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_6644217');
                              dnSetAdunitClasses('ad_wrapper_6644217');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_6644217"></span>
                                    </div>
                    </div>
            </div>
</div>
<div class="article-body-text-wrapper" itemprop="articleBody">
    
            <p>WEST VALLEY CITY — There was plenty of warmth to go around at Hillsdale Elementary School on Monday.</p>
            <p>Nearly 150 students lined up for a turn to pick out a brand new coat, with the help of about 20 delighted firefighters, as part of Operation Warm, a nationwide charity that gives coats to children who may not have them.</p>
                    <div id="ad_wrapper_static_inline_ad" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline adunit-wrapper--article-inline-static adunit-wrapper--article-inline-right">
            <div id="ad_static_inline_ad" class="adunit--article-inline">
                <div id="adunit_static_inline_ad">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('static_inline_ad')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_static_inline_ad');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_static_inline_ad', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_static_inline_ad"></span>
                            </div>
        </div>
            <p>&quot;It feels warm and nice,&quot; sixth-grader Vakapuna Foketi said of his new red coat. &quot;It made me feel good because I only had hoodies, not a big coat like this one.&quot;</p>
            <p>West Valley City firefighters gave out 140 coats Monday, and even went out to buy a few more for kids whose sizes were not available.</p>
            <p>Some kids, like fifth-grader Valentina Bolkeim, were just as excited about meeting the special guests as getting a new coat.</p>
            <p>&quot;I feel awesome,&quot; she said, &quot;because we get to meet the firefighters.&quot;</p>
            <p>The first responders felt the same.</p>
            <p>&quot;It's always a fun time. … We love to see the kids,&quot; said West Valley City firefighter and paramedic Tommy Lloyd.</p>
            <p>He said it's important for the department to keep up a good reputation in the community, so they know that &quot;anyone can come talk to us, whether they're having a good day or bad day. We're here,&quot; he said. &quot;So it's kind of an added bonus that they not only get a coat — they get to see us.&quot;</p>
            <div id="ds_default_anchor"></div>
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22317"></script>            <p>Hillsdale Principal Deb Woolley smiled as she ushered students onto the stage to get their coats.</p>
            <p>&quot;It's a big deal. We have so many kids that don't have them, and it breaks my heart to see them go out to recess with light jackets on when it's freezing outside,&quot; Woolley said. &quot;Families are doing the best they can, but they can't afford every little thing. So it really does change their lives. … We're just so grateful.&quot;</p>
            <p>Operation Warm has similar coat giveaways every year around the Wasatch Front and across the country. The project focuses on schools with a significant amount of students below the federal poverty level.</p>
            <p>Both school and fire officials agreed it's hard for kids to learn if their basic necessities aren't met.</p>
            <p>&quot;(I have) seen my students not be able to function in class because they're hungry or cold,&quot; said Lindsey Hester, a former teacher who is now a counselor with Granite School District. &quot;They need their needs met before they can learn.&quot;</p>
            <p>&quot;Some kids have never had their own coat,&quot; added Zackery Hatch, president of West Valley Professional Firefighters. &quot;Being able to make a difference in these kids' lives — we've seen them where they turned around and became leaders in the school just after something simple like this. It means a lot to us.&quot;</p>
            <p>To not &quot;segregate&quot; the students, organizers worked with school social worker Tyler Robinson to identify entire class groups in need and others who would receive them at another time.</p>
                    <div id="ad_wrapper_dynamic_inline_ad_3" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_3" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_3">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_3')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_3');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_3', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_3"></span>
                            </div>
        </div>
            <p>&quot;When kids get a brand new coat that's just theirs, they get their name in it, they have ownership of it, it just really makes them feel special and important,&quot; Robinson said.</p>
            <a href="/user/comments/900044919/It-feels-warm-and-nice-West-Valley-kids-get-coats-from-firefighters.html" class="article-comment-element">
            <span class="article-comment-element__text">Comment on this story</span>
    </a>
            <p>Hatch and Lloyd both also talked about the kids having their names written on their new coat tags, and how it helps them realize it's their very own coat — not just to borrow or share.</p>
            <p>Operation Warm's vision is that every child feels warm, valued and empowered.</p>
            <p>&quot;Children living in poverty are accustomed to receiving second-hand clothing. By providing a new coat, especially around the holidays, a child is not only provided with warmth but also a boost in joy and self-esteem,&quot; the organization said in a news release.</p>
    </div>
    <script type="text/javascript">
        !function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                p = /^http:/.test(d.location) ? 'http' : 'https';
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = p + '://platform.twitter.com/widgets.js';
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, 'script', 'twitter-wjs');

        function checkVisibility(el) {
            var el = document.querySelector(el);
            var body = document.body;
            var docEl = document.documentElement;

            var windowScrollTop = window.pageYOffset || docEl.scrollTop || body.scrollTop,
                windowScrollBottom = windowScrollTop + window.innerHeight,
                elScrollTop = el.getBoundingClientRect().top + windowScrollTop,
                elScrollBottom = elScrollTop + el.offsetHeight;

            return ((elScrollBottom <= windowScrollBottom) && (elScrollBottom >= windowScrollTop));
        }

        function triggerGaEvent() {
            if (checkVisibility('.article-body-text-wrapper')) {
                document.removeEventListener('scroll', triggerGaEvent);
                if (ga) {
                    ga(function (tracker) {
                        window.dataLayer.push({
                            "event": "trigger-ga-event",
                            "eventCategory": "Scroll Depth",
                            "eventAction": "Article Complete",
                            "eventLabel": "|"
                        });
                    })
                }
            }
        }
        document.addEventListener('scroll', triggerGaEvent);
    </script>
    <div id="react_wrapper_edition_newsletter_signup">
        <div class="edition-newsletter-signup"></div>
    </div>
    <script type="text/javascript">
        dnOnReady(function() {
            ReactDOM.render(
                React.createElement(window.DNv4.Articles.EditionNewsletterSignup, {
                    flux: getFlux(),
                    occurance: "daily",
                    edition: {"edition_id":"1","label":"Morning edition","description":"Top stories compiled each morning by the Deseret News"},
                    articleTemplate: "default"
                }),
                document.getElementById('react_wrapper_edition_newsletter_signup')
            );
        });
    </script>
<div class="content-authors">
                        <div class="content-authors__author clearfix">
                <a href="/author/23303/Spencer-Burt.html" class="content-authors__author-mug-wrapper">
                                    </a>                <div class="content-authors__author-info">
                    <a href="/author/23303/Spencer-Burt.html" class="content-authors__author-name">
                        Spencer Burt
                    </a>
                    
                                    </div>
                <div class="content-authors__author-social-links">
                                                                <div>
                            <a class="content-authors__author-social-link content-authors__author-social-link--twitter" title="Follow Spencer Burt on Twitter" href="http://www.twitter.com/@SpencerABurt" target="_blank">@SpencerABurt</a>
                        </div>
                                                                <div>
                            <a class="content-authors__author-social-link content-authors__author-social-link--email" title="Send Spencer Burt an email" href="/cdn-cgi/l/email-protection#ec9f8e999e98ac88899f899e899882899b9fc28f8381"><span class="__cf_email__" data-cfemail="7e0d1c0b0c0a3e1a1b0d1b0c1b0a101b090d501d1113">[email&#160;protected]</span></a>
                        </div>
                                    </div>
            </div>
            </div>
<div class="comment-btn-wrapper">
    <a class="comment-btn btn btn-generic" href="/user/comments/900044919/It-feels-warm-and-nice-West-Valley-kids-get-coats-from-firefighters.html">Add a comment</a>
</div>
                                    </div>
                                </div>
<div class="related-3-col related-3-col--justified">
            <div class="header">
            <div class="title">Like that? Read this.</div>
        </div>
        <div class="related-items clearfix">
                                                <div class="related-items-row">
                                <div class="related-article related-article--justified  utah">
                    <a href="/article/900044801/Utah-enrollment-in-ACA-exchange-down-11-percent-so-far-but-industry-leaders-advocates-not-alarmed.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/207282/207282.jpg" alt="Utah enrollment " /></a>
                    <div class="info">
                        <a href="/utah" class="section-link-simple">Utah</a>                        <span class="ftime">yesterday</span>
                        <a href="/article/900044801/Utah-enrollment-in-ACA-exchange-down-11-percent-so-far-but-industry-leaders-advocates-not-alarmed.html" class="item-title">Utah enrollment in ACA exchange down 11 percent so far</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  utah">
                    <a href="/article/900044849/Utah-lawmakers-to-consider-drivers-license-changes-235M-for-prison-construction-in-special-session.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/207309/207309.jpg" alt="Utah lawmakers to consider" /></a>
                    <div class="info">
                        <a href="/utah" class="section-link-simple">Utah</a>                        <span class="ftime">3 hours ago</span>
                        <a href="/article/900044849/Utah-lawmakers-to-consider-drivers-license-changes-235M-for-prison-construction-in-special-session.html" class="item-title">Utah lawmakers to consider driver's license changes, $235M for prison construction in special session</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  utah">
                    <a href="/article/900044817/About-Utah-A-west-side-story-that-warms-the-heart.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/207287/207287.jpg" alt="About Utah" /></a>
                    <div class="info">
                        <a href="/utah" class="section-link-simple">Utah</a>                        <span class="ftime">18 hours ago</span>
                        <a href="/article/900044817/About-Utah-A-west-side-story-that-warms-the-heart.html" class="item-title">Why a Utah consulting firm wanted to be closer to Salt Lake's homeless shelter</a>
                    </div>
                </div>
                                                                </div><div class="related-items-row">
                                <div class="related-article related-article--justified  utah">
                    <a href="/article/900044821/Utahs-Rags-on-its-way-to-riches-in-kids-apparel.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/207305/207305.jpg" alt="Utah&#039;s Rags on its way" /></a>
                    <div class="info">
                        <a href="/utah" class="section-link-simple">Utah</a>                        <span class="ftime">8 hours ago</span>
                        <a href="/article/900044821/Utahs-Rags-on-its-way-to-riches-in-kids-apparel.html" class="item-title">This Utah woman&rsquo;s onesie innovation crushed it on &lsquo;Shark Tank.&rsquo; Here&rsquo;s what happened next</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  utah">
                    <a href="/article/900044856/Utah-native-finds-herself-on-Broadways-Finding-Neverland-tour.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/207310/207310.jpg" alt="" /></a>
                    <div class="info">
                        <a href="/utah" class="section-link-simple">Utah</a>                        <span class="ftime">7 hours ago</span>
                        <a href="/article/900044856/Utah-native-finds-herself-on-Broadways-Finding-Neverland-tour.html" class="item-title">Utah native finds herself on Broadway's 'Finding Neverland' tour</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  quizzes">
                    <a href="/article/865698782/QUIZ-Historic-moments-at-BYU-home-football-games.html" class="image-wrapper"><img src="https://cdn.deseretnews.com/images/headline/emailspotlight/865698782/865698782.jpg" alt="" /></a>
                    <div class="info">
                                                <span class="ftime">Sept. 6, 2018</span>
                        <a href="/article/865698782/QUIZ-Historic-moments-at-BYU-home-football-games.html" class="item-title">QUIZ: Historic moments at BYU home football games</a>
                    </div>
                </div>
                                    </div>
                                    </div>
    </div>
                            </article>

                            <div class="right-bar "><span id="react_wrapper_article_right_bar"></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(getFlux().connect(window.DNv4.Articles.RightBarLayoutController, [
                'Window',
                'Cartoon',
                'PodcastsWidget',
                'PopulistWidget',
                'MostCommentedWidget'
            ]), {
                ads: {"right_bar_top_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_top_ad"},"right_bar_bottom_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_bottom_ad"},"additionalAdData":{"keyVals":{"bucket":1,"ad-control":[],"section":"news","subSection":"utah","page-type":"article","article-id":"900044919","content-category":["utah"],"authorId":"23303","author":"spencer-burt"},"tiers":["6686","ddm.dn","news","utah"],"pos":"right3","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]]},"showPlaceholder":false,"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit"}},
                rightBarWidgetsConfig: {"right_bar_top_ad":{"containerMaxHeight":1200,"params":[]},"right_bar_bottom_ad":{"containerMaxHeight":1200,"params":[]},"CartoonsWidget":{"containerMaxHeight":800,"disabled":true,"params":[]},"PodcastsWidget":{"containerMaxHeight":800,"params":[]},"PopulistWidget":{"containerMaxHeight":800,"params":[]},"MostCommentedWidget":{"containerMaxHeight":800,"actions":{"loadData":{"actionName":"getArticles","params":{"global":false,"pageId":"30"}}},"disabled":false}}
            }),
            document.getElementById("react_wrapper_article_right_bar")
        );
    });
</script>                            </div>
                        </div>
                    </div>
                </main>

                <footer><div id="pin_wrapper_content_above_footer_ad">
    <div id="pin_item_content_above_footer_ad">
                <div id="ad_wrapper_content_above_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--content_above_footer_ad">
                            <div id="ad_content_above_footer_ad" class="">
                    <div id="adunit_content_above_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('content_above_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_content_above_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_content_above_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_content_above_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
<span id="react_wrapper_footer">
    <div class="container">
        <div id="footer-full">
                            <time>Monday, December,  3, 2018 | <a class="footer-archive-link" href="/daily-index/2018/12/ 3">View Archive</a></time>
                        <div class="footer-cols-wrapper">
                <div class="footer-col">
                    <div class="footer-col-head">Connect</div>
                    <a class="footer-col-link" href="https://www.facebook.com/deseretnews/" id="footer-facebook">Facebook</a>
                    <a class="footer-col-link" href="https://twitter.com/deseretnews" id="footer-twitter">Twitter</a>
                    <a class="footer-col-link" href="/newsletters" id="footer-email">Email Newsletters</a>
                    <div id="footer-download-apps">
                        <div id="footer-phone"></div>
                        <span>Download apps</span>
                        <div>
                            <a class="footer-col-link" href="https://itunes.apple.com/us/app/deseret-news/id425758986?mt=8">iOS</a> |
                            <a class="footer-col-link" href="https://play.google.com/store/apps/details?id=com.deseretnews.android&hl=en">Android</a>
                        </div>
                    </div>
                </div>
                <div class="footer-col">
                    <a class="footer-col-head footer-col-link" href="/profile">Account</a>
                    <div id="footer-login-register">
                                            <a class="footer-col-link" href="/logout">Logout</a>
                                        </div>
                    <a class="footer-col-link" href="/profile">Manage Profile</a>
                    <a class="footer-col-link" href="/sports/high-school">My Teams</a>
                    <a class="footer-col-link" href="https://subscribe.utahmediagroup.com/deseret_news" id="footer-print-sub">Print Subscription</a>
                    <a class="footer-col-link" href="http://deseretnews.ut.newsmemory.com" target="_blank" rel="noopener">Access e-Edition</a>
                </div>
                <div class="footer-col">
                    <div class="footer-col-link footer-col-head">Content</div>
                    <a class="footer-col-link" href="/daily-index/2018/12/ 3">Articles</a>
                    <a class="footer-col-link" href="/lists">Lists</a>
                    <a class="footer-col-link" href="/sports/high-school/streams">Live Streams</a>
                    <a class="footer-col-link" href="/podcasts">Podcasts</a>
                    <a class="footer-col-link" href="/columnists">Columns</a>
                    <a class="footer-col-link" href="/quizzes">Quizzes</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link footer-col-head" href="/about-us#contact">Contact</a>
                    <a class="footer-col-link" href="/about-us#contact">Editors</a>
                    <a class="footer-col-link" href="https://www.ldschurchnews.com">Church News</a>
                    <a class="footer-col-link" href="/site/feedback">Website Support</a>
                    <a class="footer-col-link" href="/site/feedback">Feedback</a>
                    <a class="footer-col-link" href="/advertise/">Advertise with Us</a>
                    <a class="footer-col-link" href="/brandview">BrandView</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link" href="/about-us#contact">Contact Us</a>
                    <a class="footer-col-link" href="/about-us#about">About Us</a>
                    <a class="footer-col-link" href="https://deseretmanagement.wd1.myworkdayjobs.com/DeseretNews" target="_blank" rel="noopener">Careers</a>
                    <a class="footer-col-link" href="/brand-guidelines" title="Deseret News Brand Guidelines">Brand Guidelines</a>
                </div>
            </div>
        </div>
        <div id="footer-full-post">
            <div class="footer-post-links">
                <span id="footer-copyright">Copyright &copy; 2018 Deseret News Publishing Company. All rights reserved.</span>
                <a class="footer-col-link" href="/policies#terms">Terms &amp; Conditions</a>
                <a class="footer-col-link" href="/policies#privacy">Privacy</a>
                <a class="footer-col-link" href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div class="footer-channels">
                <a href="/" class="footer-local">Deseret News</a>
            </div>
        </div>
        <div id="footer-mobile">
            <div id="footer-mobile-links">
                <a href="/about-us#contact">Contact</a>
                <a href="/policies#terms">Terms & Privacy</a>
                <a href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div id="footer-mobile-channels">
                <span id="footer-copyright-mobile">&copy; 2018 Deseret News Publishing Company. All rights reserved.</span>
            </div>
        </div>
    </div>
</span>

<script>
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Site.Footer, {
                isLoggedIn: false,
                showDate: true
            }),
            document.getElementById('react_wrapper_footer')
        );
    });
</script>
<div id="pin_wrapper_below_footer_ad">
    <div id="pin_item_below_footer_ad">
                <div id="ad_wrapper_below_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--below-footer">
                            <div id="ad_below_footer_ad" class="">
                    <div id="adunit_below_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('below_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_below_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_below_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_below_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
                </footer>
            </div>
        </div>

        <div id="end">
            <script type="text/javascript">
                (function(){
                    window.dnEntryScripts = window.dnEntryScripts || [];
                    
                    var dnVendorScript = document.createElement("script");
                    dnVendorScript.async = true;
                    dnVendorScript.crossorigin = "anonymous";
                    dnVendorScript.type = "text/javascript";
                    dnVendorScript.src = (window._DN_URL_BASE || '') + "/v4/dist/vendor.bundle.js?9de1fef9e400ab5c73a6e80700c2abf898e239b5";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(dnVendorScript, node);
                })();
            </script>
            <script type="text/javascript">
                (function(){
                    var loadScript = function() {
                        var dnEntryScript = document.createElement("script");
                        dnEntryScript.async = true;
                        dnEntryScript.crossorigin = "anonymous";
                        dnEntryScript.type = "text/javascript";
                        dnEntryScript.src = (window._DN_URL_BASE || '') + "/v4/dist/article.js?9de1fef9e400ab5c73a6e80700c2abf898e239b5";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(dnEntryScript, node);
                    };
                    
                    if(window.dnVendorLoaded === true) {
                        loadScript();
                    } else {
                        window.dnEntryScripts = window.dnEntryScripts || [];
                        window.dnEntryScripts.push(loadScript);
                    }
                })();
            </script><span id="DNv4App"></span>
<span id="react_wrapper_report_ad_modal"></span>

<script>
    dnOnReady(function(){
        var flux = getFlux(),
            userStore = flux.getStore('User'),
            windowStore = flux.getStore('Window');

        userStore.setUser({"loggedIn":false});
        windowStore.setWingsEnabled();

        ReactDOM.render(
            React.createElement(window.DNv4.Site.App, {
                flux: getFlux(),
                isMobile: false,
                wingsClassName: ""
            }),
            document.getElementById('DNv4App')
        );

        // Not all sections of our site need this.
        if (window.DNv4.Site.ReportAdModal) {
            ReactDOM.render(
                React.createElement(window.DNv4.Site.ReportAdModal, {
                    flux: getFlux()
                }),
                document.getElementById("react_wrapper_report_ad_modal")
            );
        }
    }, true);
</script><img style="height:1px; width:1px;" alt="" src="https://beacon.deseretconnect.com/beacon.gif?cid=653210&pid=329" data-storyId="349012" data-publisherId="329" /><script type='text/javascript'>
    //console.log("Testing 2");
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

                _sf_async_config.authors = 'Spencer Burt';
    _sf_async_config.zone = 'news/utah';
    


    /** CONFIGURATION END **/
    var _cbq = window._cbq || [];
    _cbq.push(['_acct', 'anon']);

    //console.log("Testing 1");

    (function(){
      function loadChartbeat() {

        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src',
           (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
           'js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() {
          oldonload();
          loadChartbeat();
      };
    })();
</script>    <script>
        dnOnReady(function() {
            var flux = getFlux(),
            populistWidgetStore = flux.getStore('PopulistWidget');
            populistWidgetStore.setItems([{"url_oid":"900044209","headline":"Utah Supreme Court: Residents' vote to block development at old Cottonwood Mall stands","summary":"Holladay voters' decision to shoot down the controversial development on the site of the old Cottonwood Mall will stand, the Utah Supreme Court has ruled.","url_title":"utah-supreme-court-holladay-vote-blocking-cottonwood-mall-development-stands","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/900044209\/utah-supreme-court-holladay-vote-blocking-cottonwood-mall-development-stands.html"},{"url_oid":"900044268","headline":"Branded PC pop-up shop returns to Park City Dec. 18-22","summary":"Branded PC, a pop-up shop created by Park City Summit County Arts Council to spotlight local creative brands, will take over the Rockwell Room, 268 Main, Dec. 18-22.","url_title":"branded-pc-pop-up-shop-returns-to-park-city-dec-18-22","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/900044268\/branded-pc-pop-up-shop-returns-to-park-city-dec-18-22.html"},{"url_oid":"900044322","headline":"Jail ordered for Utahn who surfed child porn because he 'couldn't think of other things to do'","summary":"A retired man who said he got up every morning and surfed child pornography as part of his daily routine has been sentenced.","url_title":"jail-ordered-for-utahn-who-surfed-child-porn-because-he-couldnt-think-of-other-things-to-do","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/900044322\/jail-ordered-for-utahn-who-surfed-child-porn-because-he-couldnt-think-of-other-things-to-do.html"},{"url_oid":"900044324","headline":"Charges: Utah man 'flipped off' trooper, kicking off chases","summary":"A man with a history of fleeing from police has been charged again with leading them on a chase and this time trying to hit officers.","url_title":"charges-utah-man-flipped-off-trooper-kicking-off-chases","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/900044324\/charges-utah-man-flipped-off-trooper-kicking-off-chases.html"},{"url_oid":"900044329","headline":"Gov. Gary Herbert fires back in Utah County lawsuit over transit board nominees","summary":"Gov. Gary Herbert is fighting back against Utah County in a legal fight over the governor's rejection of the county's nominees to the new Utah Transit Authority board.","url_title":"gov-gary-herbert-fires-back-in-utah-county-lawsuit-over-transit-board-nominees","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/900044329\/gov-gary-herbert-fires-back-in-utah-county-lawsuit-over-transit-board-nominees.html"}]);
            populistWidgetStore.setAcrossSite(false);
            populistWidgetStore.setPageId(30);
            populistWidgetStore.setSection({"page_id":"30","label":"Utah","path":"\/utah","fontsize":"16px","itemClassName":"utah","twoColumn":true,"class":"utah"});
        });
    </script>

        </div>

            <!-- Quantcast Tag -->
            <script type='text/javascript'>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
            elem.async = true;
            elem.type = 'text/javascript';
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:'p-KUMT4fYgcdEeg',
            labels:'ddmnetwork.news.deseretnews.utah'
            });
            </script>

            <noscript>
            <div style='display:none;'>
            <img src='//pixel.quantserve.com/pixel/p-KUMT4fYgcdEeg.gif?labels=ddmnetwork.news.deseretnews.utah' border='0' height='1' width='1' alt='Quantcast'/>
            </div>
            </noscript>
            <!-- End Quantcast tag -->
        
<script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setSiteId', '9222289450909507124']);  // <-- Insert the correct site identifier here!
  cX.callQueue.push(['setCustomParameters', {"page_type":"article","article_id":"900044919","article_headline":"'It feels warm and nice': West Valley kids get coats from firefighters","controller":"Content","page_id":"30","section_id":"30"}]); 
  cX.callQueue.push(['sendPageViewEvent' , {"useAutoRefreshCheck":false,"location":"https:\/\/www.deseretnews.com\/\/article\/900044919\/it-feels-warm-and-nice-west-valley-kids-get-coats-from-firefighters.html"}]);
</script>
<script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1860428570942209');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1860428570942209&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->    <script type="text/javascript">            window._pnq = window._pnq || [];
            _pnq.push(['setId', 'pn-c52f05c24143c85f']);
            (function() {
              var pnr = document.createElement('script');
              pnr.type = 'text/javascript';
              pnr.async = true;
              pnr.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'report-ads-to.pubnation.com/dist/pnr.js?t=pn-c52f05c24143c85f';
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(pnr, s);
            })();</script>


    <noscript><!-- Google Tag Manager -->
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-W9QHGH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </body>
</html>
