<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="https://www.deseretnews.com/article/900042017/cold-woman-who-dated-killer-josh-powell-breaks-silence-in-new-podcast.html">
    <head>    <title>'Cold': Woman who dated killer Josh Powell breaks silence in new podcast | Deseret News</title>
    <meta name="application-name" content="Deseret News">
    <meta name="apple-mobile-web-app-title" content="Deseret News">
    <meta name="msapplication-TileColor" content="#f7db0d">
    <meta name="msapplication-TileImage" content="/v4/favicon/mstile-144x144.png">
    <meta name="msapplication-square310x310logo" content="/v4/favicon/mstile-310x310.png">
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    <meta name="copyright" content="&copy; 2018 Deseret News Publishing Company">
    <meta name="robots" content="index,follow">
    <meta name="description" content="A woman who dated Josh Powell in 1998 shares her story publicly for the very first time in the first episode of a weekly multimonth KSL podcast titled &quot;Cold.&quot;" itemprop="description">
    <meta name="title" content="'Cold': Woman who dated killer Josh Powell breaks silence in new podcast">
    <meta property="fb:app_id" content="320112201431112">
    <meta property="fb:admins" content="683545112">
    <meta property="fb:pages" content="16317479654">
    <meta property="og:title" content="'Cold': Woman who dated killer Josh Powell breaks silence in new podcast">
    <meta property="og:url" content="https://www.deseretnews.com/article/900042017/cold-woman-who-dated-killer-josh-powell-breaks-silence-in-new-podcast.html">
    <meta property="og:site_name" content="DeseretNews.com">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2018-11-13T22:30-07:00">
    <meta name="medium" content="news">
    <meta itemprop="datePublished" name="datePublished" content="2018-11-13">
    <meta itemprop="dateModified" name="dateModified" content="2018-11-13">
    <meta itemprop="articleSection" name="dsk" content="">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@deseretnews">
    <meta name="twitter:title" content="'Cold': Woman who dated killer Josh Powell breaks silence in new...">
    <meta name="twitter:description" content="A woman who dated Josh Powell in 1998 shares her story publicly for the very first time in the first episode of a weekly multimonth KSL podcast titled &quot;Cold.&quot;">
    <meta name="twitter:image" content="https://media.deseretdigital.com/file/ebb37c7385.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta name="twitter:app:name:iphone" content="Deseret News">
    <meta name="twitter:app:name:ipad" content="Deseret News">
    <meta name="twitter:app:name:googleplay" content="Deseret News">
    <meta name="twitter:app:url:iphone" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:url:ipad" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:id:iphone" content="425758986">
    <meta name="twitter:app:id:ipad" content="425758986">
    <meta property="publisher" content="Deseret News" itemprop="publisher">
    <meta property="og:image" content="https://media.deseretdigital.com/file/ebb37c7385.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta property="og:image:url" content="https://media.deseretdigital.com/file/ebb37c7385.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:secure_url" content="https://media.deseretdigital.com/file/ebb37c7385.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta property="og:image:type" content="image/jpeg">
    <meta itemprop="thumbnailUrl" name="thumbnail" content="https://media.deseretdigital.com/file/ebb37c7385.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta itemprop="image" name="image" content="https://media.deseretdigital.com/file/ebb37c7385.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <meta name="article_section" content="Utah">
    <meta name="login_state" content="false">

    <link type="text/css" href="/v4/dist/fontawesome.css?af3933654518d6485726ad79d06fa41b788a711b" rel="stylesheet">
    <link type="text/css" href="/v4/dist/app.css?af3933654518d6485726ad79d06fa41b788a711b" rel="stylesheet">
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/v4/favicon/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/v4/favicon/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/v4/favicon/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/v4/favicon/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/v4/favicon/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/v4/favicon/apple-touch-icon-152x152.png">
    <link rel="icon" type="image/png" href="/v4/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/v4/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="canonical" href="https://www.deseretnews.com/article/900042017/cold-woman-who-dated-killer-josh-powell-breaks-silence-in-new-podcast.html">
    <link rel="publisher" href="https://plus.google.com/117626169215690591429">
    <link rel="image_src" href="https://media.deseretdigital.com/file/ebb37c7385.jpg?crop=top:0|left:0|width:1200|height:630&quality=100&resize=width:1200&order=resize,crop&c=14&a=19509ab9">
    <link rel="amphtml" href="https://www.deseretnews.com/article/900042017/cold-woman-who-dated-killer-josh-powell-breaks-silence-in-new-podcast.amp">

    <script  type="text/javascript">// CORS fallback script loading
            function corsFallback(scriptSrc) {
                var s = document.createElement('script');
                s.type = "text/javascript";
                s.src = scriptSrc;

                console.log('Failed to load script with CORS. Falling back. Script: ' + s.src);
                document.head.appendChild(s);
            }</script>
    <script  type="text/javascript">        
            var PREBID_TIMEOUT = 700;
            var PREBID_UNITS = {"appnexus":{"desktop":[{"id":"6340288","size":"300x600"},{"id":"6340814","size":"728x90"},{"id":"6340814","size":"970x250"}],"mobile":[{"id":"6340300","size":"300x250"},{"id":"6340299","size":"320x50"}]},"openx":{"desktop":[{"id":"538762818","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762817","pagePos":"ATF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762816","pagePos":"ATF","sizes":"728x90,970x250","delDomain":"ksl-d.openx.net"},{"id":"538762819","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762820","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762821","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"},{"id":"538762823","pagePos":"BTF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762822","pagePos":"BTF","sizes":"970x250,728x90","delDomain":"ksl-d.openx.net"}],"mobile":[{"id":"538762818","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762819","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762820","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762821","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"}]}};

            var DN_ADUNITS = [{"id":"adunit_leaderboard_ad","sizes":{"xlarge":[[1280,100],[728,90],[970,250]],"large":[[970,66],[728,90],[970,250]],"medium":[[728,90]],"small":[[320,50]],"xsmall":[[320,50]]}},{"id":"adunit_","sizes":{"medium":[[300,250]]}},{"id":"adunit_below_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_content_above_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_static_inline_ad","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_3","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_4","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_5","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_6","sizes":{"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]}},{"id":"adunit_right_bar_top_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}},{"id":"adunit_right_bar_bottom_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}}];
            var DN_WINGADS = false;
            var PREBID_RETURNED = false;

            var pbjs = pbjs || {};
            pbjs.que = pbjs.que || [];

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
</script>
    <script  type="text/javascript">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</script>
    <script  type="text/javascript">var _sf_async_config = _sf_async_config || {};
 /** CONFIGURATION START **/
 _sf_async_config.uid = 21057;
 _sf_async_config.domain = "deseretnews.com";
 _sf_async_config.flickerControl = false;
 _sf_async_config.useCanonical = true;

 /** CONFIGURATION END **/
 var _sf_startpt = _sf_startpt || (new Date()).getTime();</script>
    <script  async=""  src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    <script  type="text/javascript">
            (function(d) {
    var e = d.createElement('script');
    e.src = d.location.protocol + '//tag.bounceexchange.com/2896/i.js';
    e.async = true;
    d.getElementsByTagName("head")[0].appendChild(e);
}(document));</script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9QHGH');
<!-- End Google Tag Manager --></script>
    <script  type="text/javascript"  data-external="true"  src="https://www.youtube.com/iframe_api"></script>
    <script  type="text/javascript"  data-external="true"  src="/js/jwplayer7/7.12.6/jwplayer.js"></script>
    <script  type="text/javascript">jwplayer.key='XafHUgozePTFvB1lGa0y5YeCiAMgxqbD0Fl3sw==';</script>
    <script  type="text/javascript">
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-25484401-1', {
                cookieDomain: '.deseretnews.com'
            });
ga('set', 'dimension8', '1');
ga('set', 'dimension1', 'Utah');
ga('set', 'dimension2', 'Utah');
ga('set', 'dimension15', 'Article');
ga('set', 'dimension16', '900042017');
ga('set', 'dimension10', 'Desktop');

            var _pageWidth, _pageSize = '';
            try {
                _pageWidth = document.documentElement.clientWidth; // VanillaJS for $(window).width()
            } catch(e) {}
            if(_pageWidth) {
                if (_pageWidth >= 1320) {
                    _pageSize = 'xlarge';
                } else if (_pageWidth >= 1050) {
                    _pageSize = 'large';
                } else if (_pageWidth >= 800) {
                    _pageSize = 'medium';
                } else if (_pageWidth >= 650) {
                    _pageSize = 'small';
                } else if (_pageWidth >= 1) {
                    _pageSize = 'xsmall';
                }
            }
            ga('set', 'dimension17', _pageSize);
            ga('send', 'pageview');
        </script>
    <script  type="text/javascript"  crossorigin="anonymous"  src="/js/lib/noframework.waypoints.min.js"></script>
    <script  type="text/javascript">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</script>
    <script>    window.onerror = function(message = '', source, lineNo, colNo, error) {
        try {
            var data = {};
        
            data.message = message;
            data.source = source;
            data.lineNo = lineNo;
            data.colNo = colNo;
            data.error = error;
            data.URL = location.href;
            data.UA = navigator.userAgent;
            
            if(console && console.error) {
                console.error(data); // eslint-disable-line no-console
            }

            // Filter out bots and third-party script errors
            if ((/script error/i.test(data.message) && !(/deseretnews\.com/i.test(data.source))) || /bot|crawl|spider/i.test(data.UA)) {
                return true;
            }
        
            try {
                data = JSON.stringify(data);
            } catch (e) {
                console.error('Error encoding error info for transport to logging endpoint'); // eslint-disable-line
                return; // We have nothing viable to send to the endpoint
            }
        
            var xhr = new XMLHttpRequest();
            xhr.open('POST', '/log/jserror');
            xhr.setRequestHeader('Content-Type', 'application/json');
            xhr.onload = function() {};
            xhr.send(data);
            return true; 
        } catch (err) {
            // do nothing
        }
    };</script>
    <script  type="text/javascript">var blockAdBlock = false;</script>
    <script  type="text/javascript"  src="/js/blockadblock.js"></script>
    <script  type="text/javascript">(function(probability){

    function getRandomInt(min, max) {
        return Math.floor(Math.random() * (max - min + 1)) + min;
    }

    if(getRandomInt(1, 10) != 1) {
        return;
    }

    var abtestRan = false;

    var logBlockStatus = function(detected, timedOut) {
        abtestRan = true;

        var url = '/abtest?set=' + detected;
        if(timedOut) {
            url += "&timedout=true";
        }

        if(typeof(jQuery) != 'undefined') {
            jQuery.get(url);
        }
    };

    if(typeof BlockAdBlock == 'undefined') {
        logBlockStatus('true');
    } else {
        var abTester = new BlockAdBlock({
            checkOnLoad: true,
            resetOnEnd: true
        });

        abTester.onDetected(logBlockStatus.bind(null, 'true'));
        abTester.onNotDetected(logBlockStatus.bind(null, 'false'));
    }
})();</script>
    <script  type="text/javascript">
            <!--
                var DN_Page = function() {this.navPageId = 30; this.pageId = 30;}
            //-->
            </script>
    <script  type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
    <script  type="text/javascript">
            var _mfq = _mfq || [];
            (function() {
                var mf = document.createElement("script");
                mf.type = "text/javascript"; mf.async = true;
                mf.src = "//cdn.mouseflow.com/projects/28b1e958-8657-4d54-a073-14408dcf4628.js";
                document.getElementsByTagName("head")[0].appendChild(mf);
            })();
        </script>
    <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:171032,hjsv:5};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
    <script  type="text/javascript">window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
                    "pageDetails": {
                        "pageviewid": window.dnGetPageViewId()
                    }
                }
            )
            window.dataLayer.push({
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.120.1",
        "Site Section": "Deseret News",
        "Site Section2": "Utah",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "DN Login State": false,
        "Comment Count": "0 Comments",
        "Word Count": null,
        "contentId": "900042017",
        "Post Date": "2018-11-13",
        "Time Posted": "2018-11-13T22:30:00Z",
        "source": "story",
        "topic": "Utah"
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Not Specified"
    },
    "event": "data-layer-initialized"
});
            if (ga) {
                ga(function(tracker) {
                    window.dataLayer.push({
                        "sessionDetails": {
                            "Client ID": tracker.get("clientId")
                        }
                    });
                })
            }</script>
    <script  type="text/javascript">
            var integrationContext = {
            "scriptSource": "deseretnews"
            , "integrationAttributes" : {
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.120.1",
        "Site Section": "Deseret News",
        "Site Section2": "Utah",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "DN Login State": false,
        "Comment Count": "0 Comments",
        "Word Count": null,
        "contentId": "900042017",
        "Post Date": "2018-11-13",
        "Time Posted": "2018-11-13T22:30:00Z",
        "source": "story",
        "topic": "Utah"
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Not Specified"
    },
    "event": "data-layer-initialized"
}
            };
        </script>
    <script  type="text/javascript">window._PREBIDENABLED = true;</script>
    <script  type="text/javascript"  src="/v4/vendor/prebid/prebid.js"></script>
    <script  type="text/javascript">
            
            
            pbjs.que.push(function() {
                try {
                    // Prebid configuration
                    pbjs.setPriceGranularity({
                        "buckets": [
                            {
                                "precision": 2,
                                "min": 0.01,
                                "max": 10,
                                "increment": 0.01
                            },
                            {
                                "precision": 2,
                                "min": 10,
                                "max": 20,
                                "increment": 0.10
                            }
                        ]
                    });

                    // Build units and request bids
                    var adUnits = window.dnPrebidMapAdUnits(DN_ADUNITS, PREBID_UNITS);
                    pbjs.enableSendAllBids();
                    pbjs.addAdUnits(adUnits);
                    pbjs.requestBids({
                        bidsBackHandler: function(bidResponses) {
                            PREBID_RETURNED = true;
                            initAdserver();
                        }
                    });
                } catch(err) {
                    console.error(err);
                }
            });
            
            function initAdserver() {
                console.log("initAdServer Called!");

                if (pbjs.initAdserverSet) return;

                (function() {
                    console.log("Loading DFP");

                    var gads = document.createElement("script");
                    gads.async = true;
                    gads.type = "text/javascript";
                    var useSSL = "https:" == document.location.protocol;
                    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(gads, node);
                })();
                pbjs.initAdserverSet = true;
            };
            
            setTimeout(initAdserver, PREBID_TIMEOUT);
            </script>
    <script  type="text/javascript" async  src="https://js.adamatic.co/integration/integration-call.js"></script>
    <script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/59562eb74d5238cceb451ab28bc24bb061d00f7699ab27bbb0de3c17dd9c4c0b3fc25a082127b03078a6379073a5d65fdb65a0b272579e789aaf244b1b0c');</script>


</head>

    <body class="page article full-article section-utah section--utah article-template--default hoverable"><div id="react_gallery2_fixed"></div>
        <div id="start"><div class="container global-header">
    <nav class="global-header__navigation">
        <ul class="global-header__left-navigation">
            <li class="global-header__navigation-item">
                <a href="https://www.deseretnews.com" class="global-header__navigation-link global-header__navigation-link--active">Deseret News</a>
            </li>
            <li class="global-header__navigation-item">
                <a href="https://www.thechurchnews.com/?utm_source=supernav&utm_medium=site&utm_campaign=deseretnews" class="global-header__navigation-link">Church News</a>
            </li>
        </ul>
        <ul class="global-header__right-navigation">
            <li class="global-header__navigation-item"><a href="https://subscribe.utahmediagroup.com/deseret_news?utm_source=supernav&utm_medium=site&utm_campaign=deseretnews" class="global-header__navigation-link">Subscribe</a></li>
        </ul>
    </nav>
</div>
        </div>

        <div id="app" class=""><div id="header-wrapper"><header id="header"><div class="container container--header"><div class="container--left"><button class="header__button" id="menu-btn"><i class="fa fa-bars btn-icon"></i><span class="button__text">Sections</span></button></div><div class="container--center"><div id="header-title"><a href="/" class="beehive"></a><a href="/" id="logo"><span class="logo__label">Deseret News</span></a><a href="/utah" class="section__title">Utah</a></div></div><div class="container--right"><button class="header__button header__button--profile"><span class="button__text">Login</span><i class="fa fa-user btn-icon"></i></button><button class="header__button header__button--search"><i class="fa fa-search btn-icon"></i></button></div></div></header></div><span id="react_wrapper_backdrop"></span>
<script>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</script>

            <div id="mobile-wrapper">
                <main id="content"><div id="pin_wrapper_leaderboard_ad">
    <div id="pin_item_leaderboard_ad">
                <div id="ad_wrapper_leaderboard_ad" class="ad responsive-ad adunit-wrapper">
                            <div id="ad_leaderboard_ad" class="adunit--leaderboard">
                    <div id="adunit_leaderboard_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('leaderboard_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_leaderboard_ad');
                              dnSetAdunitClasses('ad_wrapper_leaderboard_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_leaderboard_ad"></span>
                                    </div>
                    </div>
            </div>
</div>

                    <div class="page__body article-page clearfix">
                        <div class="container ">
                            <article class="main-column" itemprop="mainEntity" itemtype="https://schema.org/Article">
                                <div class="article-main "><h1 itemprop="headline" class="story-headline">'Cold': Woman who dated killer Josh Powell breaks silence in new podcast</h1>

<div class="article-header clearfix" style="">
    <div class="publish-info">
                <div class="byline-wrapper">
                            <div class="authors-wrapper no-flex">
                                                                        <p>By Dave Cawley</p>
<p>KSL Newsradio</p>
                                                            </div>
                        <time>
                <span class="ftime">Published: November 13, 2018 10:30 pm</span>
            </time>
                    </div>
    </div>

    <div class="article-share">
        <span id="react_wrapper_share_tools"></span>
                    <div class="header-comment-block">
                <a href="/user/comments/900042017/Cold-Woman-who-dated-killer-Josh-Powell-breaks-silence-in-new-podcast.html" itemprop="discussionUrl">
                    <div class="article-comments-bubble no-comments">
                                                    &#43;
                                            </div>
                </a>
                <meta itemprop="interactionCount" content="UserComments:0" />
            </div>
            <a href="/user/comments/900042017/Cold-Woman-who-dated-killer-Josh-Powell-breaks-silence-in-new-podcast.html" itemprop="discussionUrl" class="article-show-comments">
                                    Leave a comment
                            </a>
            </div>

</div>

<script type="text/javascript">

    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.ShareTools, {
                flux: getFlux(),
                url: "https:\/\/www.deseretnews.com\/article\/900042017\/cold-woman-who-dated-killer-josh-powell-breaks-silence-in-new-podcast.html",
                text: "'Cold': Woman who dated killer Josh Powell breaks silence in new podcast",
                template: "default",
                emailShare: true
            }),
            document.getElementById('react_wrapper_share_tools')
        );
    });

</script>

                                    <div class="article-body"><script>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</script>
<div class="gallery2-main-orig ">
    <div class="photo-area">
        <div class="top-box">
                            <div class="image-count">
                    1 of 7
                </div>
                    </div>
        <div class="gallery-image" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: 'ebb37c7385' }); }));">
            <div>
                <div class="stage-image image-current">
                                            <img class="hero-image" src="https://media.deseretdigital.com/file/ebb37c7385?resize=width_1200&amp;type=jpg&amp;c=6&amp;a=e0717f4c" />
                                                        </div>
            </div>
                            <div class="photo-info-box">
                    View 7 Items                </div>
                                </div>
        <span class="gallery-credit-single-image">Josh Powell</span>
        <div class="caption">
            This October 1999 photo shows 23-year-old Josh Powell presenting flowers to a romantic interest. Powell pursued relationships with several young Latter-day Saint women in the Seattle area following his breakup with Catherine Terry and prior to his marriage to Susan Cox. West Valley City police recovered a digital copy of this photo from one of Powell&#039;s hard drives following Susan&#039;s disappearance on Dec. 7, 2009.
        </div>
                    <div class="image-list">
                <div class="list">
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: 'ebb37c7385' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/ebb37c7385?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '901db16124' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/901db16124?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: 'e31ae77133' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/e31ae77133?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '744bd66796' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/744bd66796?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '704e376405' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/704e376405?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: 'ddd20f0344' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/ddd20f0344?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '1fc9c26531' }); }));">
                            <img class="image-thumb" src="https://media.deseretdigital.com/file/1fc9c26531?resize=width_100&amp;type=jpg&amp;c=6&amp;a=9c8d13b4" />
                        </div>
                                    </div>
            </div>
            </div>
</div>
<div id="pin_wrapper_7494091">
    <div id="pin_item_7494091">
                <div id="ad_wrapper_7494091" class="ad responsive-ad adunit-wrapper adunit-wrapper--article-inline-top">
                            <div id="ad_7494091" class="adunit adunit--article-inline-top">
                    <div id="adunit_7494091">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('7494091')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_7494091');
                              dnSetAdunitClasses('ad_wrapper_7494091');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_7494091"></span>
                                    </div>
                    </div>
            </div>
</div>
<div class="content-sidebar related-desktop">
    <div class="article-related more">
        <div class="article-related__title">
            Related Links        </div>
        <ul class="article-related__content-list">
                            <li class="article-related__content-list-item">
                    <a class="article-related__link" href="https://www.deseretnews.com/article/865555284/Sins-of-the-father-Steven-Powells-behavior-leaves-a-legacy-of-harm.html">Sins of the father: Steven Powell's behavior leaves a legacy of harm</a>
                </li>
                            <li class="article-related__content-list-item">
                    <a class="article-related__link" href="https://www.deseretnews.com/article/700222406/Timeline-of-events-surrounding-Josh-Powell-Susan-Cox-Powell.html">powell timeline</a>
                </li>
                    </ul>
    </div>
</div>
<div class="article-body-text-wrapper" itemprop="articleBody">
    
            <p><em>Editor's note: This is the first of a weekly series featuring highlights from a KSL investigative podcast series titled &quot;Cold&quot; that reports new information about the case of missing Utah woman Susan Powell.</em></p>
            <p>WEST VALLEY CITY — Catherine Everett was watching the TV news on Dec. 9, 2009, when a familiar face flashed on the screen. It was her ex-boyfriend, Josh Powell, a man she hadn’t seen for a full decade.</p>
                    <div id="ad_wrapper_static_inline_ad" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline adunit-wrapper--article-inline-static adunit-wrapper--article-inline-right">
            <div id="ad_static_inline_ad" class="adunit--article-inline">
                <div id="adunit_static_inline_ad">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('static_inline_ad')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_static_inline_ad');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_static_inline_ad', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_static_inline_ad"></span>
                            </div>
        </div>
            <p>Police in West Valley City were looking for Josh’s wife, Susan.</p>
            <p>Everett reeled. She told herself it couldn’t be real, it couldn’t be happening. She felt as though she’d been transported to a different universe.</p>
            <p>She reached for her phone.</p>
                <div class="inline inline__image inline--float-right inline-image--float-right inline__image--horizontal inline-image--horizontal">
        <div class="inline-image__container" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({enabled: true, seedId: '1fc9c26531'})}));">
            <div class="inline-image__expand-icon"></div>
            <span id="1fc9c26531" class="dn-smart-img-wrapper">
                <script type="text/javascript">
                    dnOnReady(function () {
                        ReactDOM.render(
                            React.createElement(window.DNv4.Site.SmartImage, {
                                flux: getFlux(),
                                classes: 'inline-image__img',
                                srcset: {"baseCropWidth":"540","placeholder":"https:\/\/media.deseretdigital.com\/file\/1fc9c26531?crop=top:0|left:0|width:540&quality=5&resize=width:540&order=resize,crop&c=14&a=bb5064dc","x1":"https:\/\/media.deseretdigital.com\/file\/1fc9c26531?crop=top:0|left:0|width:540&quality=100&resize=width:540&order=resize,crop&c=14&a=a4fdc7d7","x2":"https:\/\/media.deseretdigital.com\/file\/1fc9c26531?crop=top:0|left:0|width:1080&quality=100&resize=width:1080&order=resize,crop&c=14&a=e1aaea7b","x3":"https:\/\/media.deseretdigital.com\/file\/1fc9c26531?crop=top:0|left:0|width:1620&quality=100&resize=width:1620&order=resize,crop&c=14&a=f074c777","x4":"https:\/\/media.deseretdigital.com\/file\/1fc9c26531?crop=top:0|left:0|width:2160&quality=100&resize=width:2160&order=resize,crop&c=14&a=4bc1dc60"}
                            }),
                            document.getElementById("1fc9c26531")
                        );
                    });
                </script>
            </span>
        </div>
        <div class="inline-image__info">
                        <span class="inline-image__caption"></span>
        </div>
    </div>

            <p>“I’m texting my husband. I’m like, ‘You’re never going to believe what’s going on,’” Everett said. “He’s just like, ‘Uh-uh, it’s not him. It’s not him.’ And I’m just like, ‘Yeah, it is him.’”</p>
            <p>Everett hadn’t known that Josh Powell married about two years after their breakup in March of 1999. She didn’t know that he’d moved to Utah from Washington with his wife, Susan, at the start of 2004. She was surprised to learn he had two young boys, since he’d told her when they dated that he didn’t want children.</p>
            <p>That first news report sent Everett into a spiral of depression.</p>
            <div id="ds_default_anchor"></div>
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22317"></script>            <p>“When it first broke, it absolutely devastated me,” she said. “Just knowing that it was very probable that Susan was gone — that he was absolutely and utterly capable of doing something like that.”</p>
            <p>However, Everett didn’t share her suspicions with anyone, aside from her husband Dennis, and some close friends.</p>
            <p>“I didn’t want it to be like, ‘Oh hey, look at me, I want to be a part of this, too,’ because I didn’t,” she said.</p>
            <p>Everett broke her silence for the first time with reporter Dave Cawley in “Cold,” a new investigative podcast series from KSL. Episode 1, which details Josh’s troubled upbringing, his romantic struggles and his failed relationship with Everett, was released Wednesday.</p>
            <p><strong>Susan’s precursor</strong></p>
            <p>Powell’s relationship with Everett played out like a dry run for his eventual romancing of Susan Cox in late 2000.</p>
            <p>He met Everett at a church function in early 1998. They were both members of The Church of Jesus Christ of Latter-day Saints. Josh met Susan at a church function in 2000. She was also a Latter-day Saint.</p>
                    <div id="ad_wrapper_dynamic_inline_ad_3" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_3" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_3">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_3')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_3');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_3', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_3"></span>
                            </div>
        </div>
            <p>Everett had just turned 19 and moved to the Spokane, Washington, area from her home in Utah following a bad breakup. Josh Powell was 22 and living with his mother. Susan was also 19 when she met Josh, though by then he was 24.</p>
                <div class="inline inline__image inline--float-left inline-image--float-left inline__image--vertical">
        <div class="inline-image__container">
            <span id="ebb37c7385" class="dn-smart-img-wrapper">
                <script type="text/javascript">
                    dnOnReady(function () {
                        ReactDOM.render(
                            React.createElement(window.DNv4.Site.SmartImage, {
                                flux: getFlux(),
                                classes: 'inline-image__img inline-image__img--excluded',
                                srcset: {"baseCropWidth":"300","placeholder":"https:\/\/media.deseretdigital.com\/file\/ebb37c7385?crop=top:0|left:0|width:300&quality=5&interlace=none&resize=width:300&order=resize,crop&c=14&a=28a44c21","x1":"https:\/\/media.deseretdigital.com\/file\/ebb37c7385?crop=top:0|left:0|width:300&quality=100&resize=width:300&order=resize,crop&c=14&a=60159a39","x2":"https:\/\/media.deseretdigital.com\/file\/ebb37c7385?crop=top:0|left:0|width:600&quality=100&resize=width:600&order=resize,crop&c=14&a=0f8331d5","x3":"https:\/\/media.deseretdigital.com\/file\/ebb37c7385?crop=top:0|left:0|width:900&quality=100&resize=width:900&order=resize,crop&c=14&a=c0e2b6e1","x4":"https:\/\/media.deseretdigital.com\/file\/ebb37c7385?crop=top:0|left:0|width:1200&quality=100&resize=width:1200&order=resize,crop&c=14&a=73eab832"}
                            }),
                            document.getElementById("ebb37c7385")
                        );
                    });
                </script>
            </span>
        </div>
        <div class="inline-image__info">
                            <div class="inline-image__credit">Josh Powell</div>
                        <span class="inline-image__caption">This October 1999 photo shows 23-year-old Josh Powell presenting flowers to a romantic interest. Powell pursued relationships with several young Latter-day Saint women in the Seattle area following his breakup with Catherine Terry and prior to his marriage to Susan Cox. West Valley City police recovered a digital copy of this photo from one of Powell&#039;s hard drives following Susan&#039;s disappearance on Dec. 7, 2009.</span>
        </div>
    </div>

            <p>Powell quickly convinced Everett to move in with him and they spent time together living with his father, Steven Powell.</p>
            <p>“He wanted to go to where his dad was and his dad was in Puyallup,” Everett said.</p>
            <p>The move from Spokane to Puyallup isolated Everett from her family. Her mother told her that moving into her boyfriend’s father’s house was a bad idea.</p>
            <p>She didn’t listen.</p>
            <p>In the fall of 1998, Powell convinced Everett to move with him to an apartment in Seattle.</p>
                    <div id="ad_wrapper_dynamic_inline_ad_4" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_4" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_4">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_4')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_4');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_4', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_4"></span>
                            </div>
        </div>
            <p>“He would have restrictions and limitations on what I could and couldn’t do when it came to my family,” she recalled. “If I was going to go visit them, he had to come, too. I couldn’t go by myself.”</p>
            <p>Powell insisted Everett obtain a student loan, then deposit the money into an account he alone controlled. He mocked her for spending money on a manicure.</p>
            <p>During one argument, Everett locked herself in the bathroom of their apartment while Powell raged. He pushed with all of his might in an effort to reach her.</p>
                <div class="inline inline__image inline--float-right inline-image--float-right inline__image--horizontal">
        <div class="inline-image__container">
            <span id="e31ae77133" class="dn-smart-img-wrapper">
                <script type="text/javascript">
                    dnOnReady(function () {
                        ReactDOM.render(
                            React.createElement(window.DNv4.Site.SmartImage, {
                                flux: getFlux(),
                                classes: 'inline-image__img inline-image__img--excluded',
                                srcset: {"baseCropWidth":"540","placeholder":"https:\/\/media.deseretdigital.com\/file\/e31ae77133?crop=top:0|left:0|width:540&quality=5&resize=width:540&order=resize,crop&c=14&a=bb5064dc","x1":"https:\/\/media.deseretdigital.com\/file\/e31ae77133?crop=top:0|left:0|width:540&quality=100&resize=width:540&order=resize,crop&c=14&a=a4fdc7d7","x2":"https:\/\/media.deseretdigital.com\/file\/e31ae77133?crop=top:0|left:0|width:1080&quality=100&resize=width:1080&order=resize,crop&c=14&a=e1aaea7b","x3":"https:\/\/media.deseretdigital.com\/file\/e31ae77133?crop=top:0|left:0|width:1620&quality=100&resize=width:1620&order=resize,crop&c=14&a=f074c777","x4":"https:\/\/media.deseretdigital.com\/file\/e31ae77133?crop=top:0|left:0|width:2160&quality=100&resize=width:2160&order=resize,crop&c=14&a=4bc1dc60"}
                            }),
                            document.getElementById("e31ae77133")
                        );
                    });
                </script>
            </span>
        </div>
        <div class="inline-image__info">
                            <div class="inline-image__credit">Meghan Thackery, Deseret News</div>
                        <span class="inline-image__caption">Catherine and Dennis Everett discuss their experiences with Josh Powell, 10 years prior to the disappearance of Powell&#039;s wife, Susan. She vanished from West Valley City on Dec. 7, 2009.</span>
        </div>
    </div>

            <p>“He could be so good, he could be so sweet and loving and then if things weren’t going his way, not so much,” she said.</p>
            <p>Though they were not married, Powell presented Everett as his wife to fellow Latter-day Saints in Seattle. She wore a ring, but felt uncomfortable about the ruse.</p>
            <p>“I didn’t realize at the time of course how isolated I had become because I think I’d built up in my mind that I was happy and that things could only get better and eventually we’d get married and things would be better after that,” she said. “I was very naive to say the very least.”</p>
                    <div id="ad_wrapper_dynamic_inline_ad_5" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_5" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_5">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_5')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_5');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_5', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_5"></span>
                            </div>
        </div>
            <p><strong>One who got away</strong></p>
            <p>Everett traveled to Utah in early 1999 to visit a friend. Powell was not able to accompany her because of his college schedule at the University of Washington. She decided not to return to Seattle and broke up with him over the phone.</p>
            <p>He seemed to take the end of their relationship well, but privately fumed. He erased almost every mention of Everett from his journals.</p>
            <p>She, on the other hand, moved on with her life. She met and married her husband and started a family.</p>
            <a href="/user/comments/900042017/Cold-Woman-who-dated-killer-Josh-Powell-breaks-silence-in-new-podcast.html" class="article-comment-element">
            <span class="article-comment-element__text">Comment on this story</span>
    </a>
            <p>It wasn’t until Susan Powell disappeared 10 years later that Everett revisited those troubled months with Josh Powell in her mind. Even then, she struggled to understand just how close she might have come to sharing Susan’s fate. She talked through those feelings with family members.</p>
            <p>“They’re just like, ‘It could have been you.’ And they’re like, ‘We’re thankful that it’s not and we’re sad for Susan’s family, but we’re thankful that it wasn’t you,’” Everett said.</p>
                    <div id="ad_wrapper_dynamic_inline_ad_6" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_6" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_6">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_6')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_6');
                          var sizes = {"small":[[300,250]],"xsmall":[[300,250]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_6', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_6"></span>
                            </div>
        </div>
            <p>You can hear the rest of Everett’s story in “Cold.” The new podcast is available for free at <a href="http://www.thecoldpodcast/">www.thecoldpodcast</a>, on Apple Podcasts or through other popular podcast listing services. Connect with &quot;Cold&quot; on Facebook, Twitter and Instagram at @thecoldpodcast.</p>
    </div>
    <script type="text/javascript">
        !function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                p = /^http:/.test(d.location) ? 'http' : 'https';
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = p + '://platform.twitter.com/widgets.js';
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, 'script', 'twitter-wjs');

        function checkVisibility(el) {
            var el = document.querySelector(el);
            var body = document.body;
            var docEl = document.documentElement;

            var windowScrollTop = window.pageYOffset || docEl.scrollTop || body.scrollTop,
                windowScrollBottom = windowScrollTop + window.innerHeight,
                elScrollTop = el.getBoundingClientRect().top + windowScrollTop,
                elScrollBottom = elScrollTop + el.offsetHeight;

            return ((elScrollBottom <= windowScrollBottom) && (elScrollBottom >= windowScrollTop));
        }

        function triggerGaEvent() {
            if (checkVisibility('.article-body-text-wrapper')) {
                document.removeEventListener('scroll', triggerGaEvent);
                if (ga) {
                    ga(function (tracker) {
                        window.dataLayer.push({
                            "event": "trigger-ga-event",
                            "eventCategory": "Scroll Depth",
                            "eventAction": "Article Complete",
                            "eventLabel": "|"
                        });
                    })
                }
            }
        }
        document.addEventListener('scroll', triggerGaEvent);
    </script>
    <div id="react_wrapper_edition_newsletter_signup">
        <div class="edition-newsletter-signup"></div>
    </div>
    <script type="text/javascript">
        dnOnReady(function() {
            ReactDOM.render(
                React.createElement(window.DNv4.Articles.EditionNewsletterSignup, {
                    flux: getFlux(),
                    occurance: "daily",
                    edition: {"edition_id":"1","label":"Morning edition","description":"Top stories compiled each morning by the Deseret News"},
                    articleTemplate: "default"
                }),
                document.getElementById('react_wrapper_edition_newsletter_signup')
            );
        });
    </script>
<div class="content-authors">
            <p><p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="87e3e4e6f0ebe2fec7ecf4eba9e4e8ea">[email&#160;protected]</a></p></p>
    </div>
<div class="comment-btn-wrapper">
    <a class="comment-btn btn btn-generic" href="/user/comments/900042017/Cold-Woman-who-dated-killer-Josh-Powell-breaks-silence-in-new-podcast.html">Add a comment</a>
</div>
                                    </div>
                                </div>
<div class="related-3-col related-3-col--justified">
            <div class="header">
            <div class="title">Like that? Read this.</div>
        </div>
        <div class="related-items clearfix">
                                                <div class="related-items-row">
                                <div class="related-article related-article--justified  quizzes">
                    <a href="/article/865698782/QUIZ-Historic-moments-at-BYU-home-football-games.html" class="image-wrapper"><img src="https://cdn.deseretnews.com/images/headline/emailspotlight/865698782/865698782.jpg" alt="" /></a>
                    <div class="info">
                                                <span class="ftime">Sept. 6, 2018</span>
                        <a href="/article/865698782/QUIZ-Historic-moments-at-BYU-home-football-games.html" class="item-title">QUIZ: Historic moments at BYU home football games</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  utah">
                    <a href="/article/900041966/Panel-suggests-only-cost-of-living-raises-for-Utah-governor-other-state-offices.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/206392/206392.jpg" alt="Panel suggests only" /></a>
                    <div class="info">
                        <a href="/utah" class="section-link-simple">Utah</a>                        <span class="ftime">5 hours ago</span>
                        <a href="/article/900041966/Panel-suggests-only-cost-of-living-raises-for-Utah-governor-other-state-offices.html" class="item-title">Panel suggests only cost-of-living raises for Utah governor, other state offices</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  utah">
                    <a href="/article/900042009/To-protect-animals-as-family-Salt-Lake-City-adopts-law-requiring-pet-stores-to-sell-only-shelter-animals.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/206391/206391.jpg" alt="To protect animals" /></a>
                    <div class="info">
                        <a href="/utah" class="section-link-simple">Utah</a>                        <span class="ftime">2 hours ago</span>
                        <a href="/article/900042009/To-protect-animals-as-family-Salt-Lake-City-adopts-law-requiring-pet-stores-to-sell-only-shelter-animals.html" class="item-title">To protect animals as 'family,' Salt Lake City adopts law requiring pet stores to sell only shelter animals</a>
                    </div>
                </div>
                                                                </div><div class="related-items-row">
                                <div class="related-article related-article--justified  utah">
                    <a href="/article/900041968/Proposition-4-falls-barely-under-50-percent-support-in-latest-vote-tally.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/206386/206386.jpg" alt="Proposition 4 falls" /></a>
                    <div class="info">
                        <a href="/utah" class="section-link-simple">Utah</a>                        <span class="ftime">4 hours ago</span>
                        <a href="/article/900041968/Proposition-4-falls-barely-under-50-percent-support-in-latest-vote-tally.html" class="item-title">Proposition 4 falls barely under 50 percent support in latest vote tally</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  utah">
                    <a href="/article/900041895/Sanpete-sues-over-painkiller-addiction-joining-several-Utah-counties.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/206374/206374.jpg" alt="Sanpete sues " /></a>
                    <div class="info">
                        <a href="/utah" class="section-link-simple">Utah</a>                        <span class="ftime">8 hours ago</span>
                        <a href="/article/900041895/Sanpete-sues-over-painkiller-addiction-joining-several-Utah-counties.html" class="item-title">Sanpete sues over painkiller addiction, joining several Utah counties</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  utah">
                    <a href="/article/900041970/Utah-elementary-classes-travel-thousands-of-miles-for-Skype-a-thon.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/206389/206389.jpg" alt="Utah elementary " /></a>
                    <div class="info">
                        <a href="/utah" class="section-link-simple">Utah</a>                        <span class="ftime">5 hours ago</span>
                        <a href="/article/900041970/Utah-elementary-classes-travel-thousands-of-miles-for-Skype-a-thon.html" class="item-title">Utah elementary classes 'travel' thousands of miles for Skype-a-thon</a>
                    </div>
                </div>
                                    </div>
                                    </div>
    </div>
                            </article>

                            <div class="right-bar "><span id="react_wrapper_article_right_bar"></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(getFlux().connect(window.DNv4.Articles.RightBarLayoutController, [
                'Window',
                'Cartoon',
                'PodcastsWidget',
                'PopulistWidget',
                'MostCommentedWidget'
            ]), {
                ads: {"right_bar_top_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_top_ad"},"right_bar_bottom_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_bottom_ad"},"additionalAdData":{"keyVals":{"bucket":1,"ad-control":[],"section":"news","subSection":"utah","page-type":"article","article-id":"900042017","content-category":["utah","police\/courts","home"]},"tiers":["6686","ddm.dn","news","utah"],"pos":"right3","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]]},"showPlaceholder":false,"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit"}},
                rightBarWidgetsConfig: {"right_bar_top_ad":{"containerMaxHeight":1200,"params":[]},"right_bar_bottom_ad":{"containerMaxHeight":1200,"params":[]},"CartoonsWidget":{"containerMaxHeight":800,"disabled":true,"params":[]},"PodcastsWidget":{"containerMaxHeight":800,"params":[]},"PopulistWidget":{"containerMaxHeight":800,"params":[]},"MostCommentedWidget":{"containerMaxHeight":800,"actions":{"loadData":{"actionName":"getArticles","params":{"global":false,"pageId":"30"}}},"disabled":false}}
            }),
            document.getElementById("react_wrapper_article_right_bar")
        );
    });
</script>                            </div>
                        </div>
                    </div>
                </main>

                <footer><div id="pin_wrapper_content_above_footer_ad">
    <div id="pin_item_content_above_footer_ad">
                <div id="ad_wrapper_content_above_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--content_above_footer_ad">
                            <div id="ad_content_above_footer_ad" class="">
                    <div id="adunit_content_above_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('content_above_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_content_above_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_content_above_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_content_above_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
<span id="react_wrapper_footer">
    <div class="container">
        <div id="footer-full">
                            <time>Tuesday, November, 13, 2018 | <a class="footer-archive-link" href="/daily-index/2018/11/13">View Archive</a></time>
                        <div class="footer-cols-wrapper">
                <div class="footer-col">
                    <div class="footer-col-head">Connect</div>
                    <a class="footer-col-link" href="https://www.facebook.com/deseretnews/" id="footer-facebook">Facebook</a>
                    <a class="footer-col-link" href="https://twitter.com/deseretnews" id="footer-twitter">Twitter</a>
                    <a class="footer-col-link" href="/newsletters" id="footer-email">Email Newsletters</a>
                    <div id="footer-download-apps">
                        <div id="footer-phone"></div>
                        <span>Download apps</span>
                        <div>
                            <a class="footer-col-link" href="https://itunes.apple.com/us/app/deseret-news/id425758986?mt=8">iOS</a> |
                            <a class="footer-col-link" href="https://play.google.com/store/apps/details?id=com.deseretnews.android&hl=en">Android</a>
                        </div>
                    </div>
                </div>
                <div class="footer-col">
                    <a class="footer-col-head footer-col-link" href="/profile">Account</a>
                    <div id="footer-login-register">
                                            <a class="footer-col-link" href="/logout">Logout</a>
                                        </div>
                    <a class="footer-col-link" href="/profile">Manage Profile</a>
                    <a class="footer-col-link" href="/sports/high-school">My Teams</a>
                    <a class="footer-col-link" href="https://subscribe.utahmediagroup.com/deseret_news" id="footer-print-sub">Print Subscription</a>
                    <a class="footer-col-link" href="http://deseretnews.ut.newsmemory.com" target="_blank" rel="noopener">Access e-Edition</a>
                </div>
                <div class="footer-col">
                    <div class="footer-col-link footer-col-head">Content</div>
                    <a class="footer-col-link" href="/daily-index/2018/11/13">Articles</a>
                    <a class="footer-col-link" href="/lists">Lists</a>
                    <a class="footer-col-link" href="/sports/high-school/streams">Live Streams</a>
                    <a class="footer-col-link" href="/podcasts">Podcasts</a>
                    <a class="footer-col-link" href="/columnists">Columns</a>
                    <a class="footer-col-link" href="/quizzes">Quizzes</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link footer-col-head" href="/about-us#contact">Contact</a>
                    <a class="footer-col-link" href="/about-us#contact">Editors</a>
                    <a class="footer-col-link" href="https://www.ldschurchnews.com">Church News</a>
                    <a class="footer-col-link" href="/site/feedback">Website Support</a>
                    <a class="footer-col-link" href="/site/feedback">Feedback</a>
                    <a class="footer-col-link" href="/advertise/">Advertise with Us</a>
                    <a class="footer-col-link" href="/brandview">BrandView</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link" href="/about-us#contact">Contact Us</a>
                    <a class="footer-col-link" href="/about-us#about">About Us</a>
                    <a class="footer-col-link" href="https://deseretmanagement.wd1.myworkdayjobs.com/DeseretNews" target="_blank" rel="noopener">Careers</a>
                    <a class="footer-col-link" href="/brand-guidelines" title="Deseret News Brand Guidelines">Brand Guidelines</a>
                </div>
            </div>
        </div>
        <div id="footer-full-post">
            <div class="footer-post-links">
                <span id="footer-copyright">Copyright &copy; 2018 Deseret News Publishing Company. All rights reserved.</span>
                <a class="footer-col-link" href="/policies#terms">Terms &amp; Conditions</a>
                <a class="footer-col-link" href="/policies#privacy">Privacy</a>
                <a class="footer-col-link" href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div class="footer-channels">
                <a href="/" class="footer-local">Deseret News</a>
            </div>
        </div>
        <div id="footer-mobile">
            <div id="footer-mobile-links">
                <a href="/about-us#contact">Contact</a>
                <a href="/policies#terms">Terms & Privacy</a>
                <a href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div id="footer-mobile-channels">
                <span id="footer-copyright-mobile">&copy; 2018 Deseret News Publishing Company. All rights reserved.</span>
            </div>
        </div>
    </div>
</span>

<script>
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Site.Footer, {
                isLoggedIn: false,
                showDate: true
            }),
            document.getElementById('react_wrapper_footer')
        );
    });
</script>
<div id="pin_wrapper_below_footer_ad">
    <div id="pin_item_below_footer_ad">
                <div id="ad_wrapper_below_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--below-footer">
                            <div id="ad_below_footer_ad" class="">
                    <div id="adunit_below_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('below_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_below_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_below_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_below_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
                </footer>
            </div>
        </div>

        <div id="end">
            <script type="text/javascript">
                (function(){
                    window.dnEntryScripts = window.dnEntryScripts || [];
                    
                    var dnVendorScript = document.createElement("script");
                    dnVendorScript.async = true;
                    dnVendorScript.crossorigin = "anonymous";
                    dnVendorScript.type = "text/javascript";
                    dnVendorScript.src = (window._DN_URL_BASE || '') + "/v4/dist/vendor.bundle.js?af3933654518d6485726ad79d06fa41b788a711b";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(dnVendorScript, node);
                })();
            </script>
            <script type="text/javascript">
                (function(){
                    var loadScript = function() {
                        var dnEntryScript = document.createElement("script");
                        dnEntryScript.async = true;
                        dnEntryScript.crossorigin = "anonymous";
                        dnEntryScript.type = "text/javascript";
                        dnEntryScript.src = (window._DN_URL_BASE || '') + "/v4/dist/article.js?af3933654518d6485726ad79d06fa41b788a711b";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(dnEntryScript, node);
                    };
                    
                    if(window.dnVendorLoaded === true) {
                        loadScript();
                    } else {
                        window.dnEntryScripts = window.dnEntryScripts || [];
                        window.dnEntryScripts.push(loadScript);
                    }
                })();
            </script><span id="DNv4App"></span>
<span id="react_wrapper_report_ad_modal"></span>

<script>
    dnOnReady(function(){
        var flux = getFlux(),
            userStore = flux.getStore('User'),
            windowStore = flux.getStore('Window');

        userStore.setUser({"loggedIn":false});
        windowStore.setWingsEnabled();

        ReactDOM.render(
            React.createElement(window.DNv4.Site.App, {
                flux: getFlux(),
                isMobile: false,
                wingsClassName: ""
            }),
            document.getElementById('DNv4App')
        );

        // Not all sections of our site need this.
        if (window.DNv4.Site.ReportAdModal) {
            ReactDOM.render(
                React.createElement(window.DNv4.Site.ReportAdModal, {
                    flux: getFlux()
                }),
                document.getElementById("react_wrapper_report_ad_modal")
            );
        }
    }, true);
</script><img style="height:1px; width:1px;" alt="" src="https://beacon.deseretconnect.com/beacon.gif?cid=648054&pid=329" data-storyId="346477" data-publisherId="329" /><script type='text/javascript'>
    //console.log("Testing 2");
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

                    _sf_async_config.zone = 'news/utah';
    


    /** CONFIGURATION END **/
    var _cbq = window._cbq || [];
    _cbq.push(['_acct', 'anon']);

    //console.log("Testing 1");

    (function(){
      function loadChartbeat() {

        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src',
           (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
           'js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() {
          oldonload();
          loadChartbeat();
      };
    })();
</script>    <script>
        dnOnReady(function() {
            var flux = getFlux(),
            populistWidgetStore = flux.getStore('PopulistWidget');
            populistWidgetStore.setItems([{"url_oid":"900040663","headline":"Here are the results for Utah's top 2018 midterm races","summary":"Stay up to date on the top races in Utah's 2018 midterms.","url_title":"heres-the-results-for-utahs-top-2018-midterm-races","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/900040663\/heres-the-results-for-utahs-top-2018-midterm-races.html"},{"url_oid":"900041140","headline":"In our opinion: Don't turn your backs on the medical marijuana compromise","summary":"But it would be unwise for lawmakers to turn their backs on a sensible and groundbreaking compromise &mdash; one that could be a model for other states to follow.","url_title":"in-our-opinion-dont-turn-your-backs-on-the-medical-marijuana-compromise","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/900041140\/in-our-opinion-dont-turn-your-backs-on-the-medical-marijuana-compromise.html"},{"url_oid":"900041212","headline":"'Another greatest generation': BYU's Saints at War Conference explores Latter-day Saint connections to the Great War","summary":"The events that transpired in the last days of World War I were still vivid in Calvin S. Smith's memory 17 years later.","url_title":"another-greatest-generation-byus-saints-at-war-conference-explores-latter-day-saint-connections-to-the-great-war","url_template":"\/article","num_photos":"7","views":null,"url":"\/article\/900041212\/another-greatest-generation-byus-saints-at-war-conference-explores-latter-day-saint-connections-to-the-great-war.html"},{"url_oid":"900041218","headline":"1 injured, 24 units evacuated in Cottonwood Heights fire","summary":"At least one person was injured in an early morning fire that forced the evacuation of 24 units of an apartment complex.","url_title":"1-injured-24-units-evacuated-in-cottonwood-heights-fire","url_template":"\/article","num_photos":"3","views":null,"url":"\/article\/900041218\/1-injured-24-units-evacuated-in-cottonwood-heights-fire.html"},{"url_oid":"900041240","headline":"Love gains more votes than McAdams in latest update, but still trails in Utah's 4th District","summary":"Incumbent Rep. Mia Love gained 2,522 more votes Friday than her Democratic challenger, Salt Lake County Mayor Ben McAdams, in the latest counts in the 4th Congressional District.","url_title":"love-gains-votes-in-first-utah-county-results-since-election-day-but-mcadams-maintains-his-lead","url_template":"\/article","num_photos":"3","views":null,"url":"\/article\/900041240\/love-gains-votes-in-first-utah-county-results-since-election-day-but-mcadams-maintains-his-lead.html"}]);
            populistWidgetStore.setAcrossSite(false);
            populistWidgetStore.setPageId(30);
            populistWidgetStore.setSection({"page_id":"30","label":"Utah","path":"\/utah","fontsize":"16px","itemClassName":"utah","twoColumn":true,"class":"utah"});
        });
    </script>

        </div>

            <!-- Quantcast Tag -->
            <script type='text/javascript'>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
            elem.async = true;
            elem.type = 'text/javascript';
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:'p-KUMT4fYgcdEeg',
            labels:'ddmnetwork.news.deseretnews.utah'
            });
            </script>

            <noscript>
            <div style='display:none;'>
            <img src='//pixel.quantserve.com/pixel/p-KUMT4fYgcdEeg.gif?labels=ddmnetwork.news.deseretnews.utah' border='0' height='1' width='1' alt='Quantcast'/>
            </div>
            </noscript>
            <!-- End Quantcast tag -->
        
<script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setSiteId', '9222289450909507124']);  // <-- Insert the correct site identifier here!
  cX.callQueue.push(['setCustomParameters', {"page_type":"article","article_id":"900042017","article_headline":"'Cold': Woman who dated killer Josh Powell breaks silence in new podcast","controller":"Content","page_id":"30","section_id":"30"}]); 
  cX.callQueue.push(['sendPageViewEvent' , {"useAutoRefreshCheck":false,"location":"https:\/\/www.deseretnews.com\/\/article\/900042017\/cold-woman-who-dated-killer-josh-powell-breaks-silence-in-new-podcast.html"}]);
</script>
<script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1860428570942209');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1860428570942209&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->    <script type="text/javascript">            window._pnq = window._pnq || [];
            _pnq.push(['setId', 'pn-c52f05c24143c85f']);
            (function() {
              var pnr = document.createElement('script');
              pnr.type = 'text/javascript';
              pnr.async = true;
              pnr.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'report-ads-to.pubnation.com/dist/pnr.js?t=pn-c52f05c24143c85f';
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(pnr, s);
            })();</script>


    <noscript><!-- Google Tag Manager -->
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-W9QHGH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </body>
</html>
