<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="https://www.deseretnews.com/article/900005217/bannon-savages-gop-leaders-in-fight-for-alabama-senate-seat.html">
    <head>    <title>Bannon: Romney 'hid' behind religion in not going to Vietnam | Deseret News</title>
    <meta name="application-name" content="Deseret News">
    <meta name="apple-mobile-web-app-title" content="Deseret News">
    <meta name="msapplication-TileColor" content="#f7db0d">
    <meta name="msapplication-TileImage" content="//cdn.deseretnews.com/v4/favicon/mstile-144x144.png">
    <meta name="msapplication-square310x310logo" content="//cdn.deseretnews.com/v4/favicon/mstile-310x310.png">
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    <meta name="copyright" content="&copy; 2017 Deseret News Publishing Company">
    <meta name="robots" content="INDEX, FOLLOW">
    <meta name="description" content="Populist firebrand Steve Bannon savaged national Republican leaders Tuesday night in a fiery call to rally voters behind embattled Senate candidate Roy Moore as the battle for the GOP&#039;s soul spilled into a dirt-floor barn deep in rural Alabama." itemprop="description">
    <meta name="title" content="Bannon: Romney 'hid' behind religion in not going to Vietnam">
    <meta property="fb:app_id" content="320112201431112">
    <meta property="fb:admins" content="683545112">
    <meta property="fb:pages" content="16317479654">
    <meta property="og:title" content="Bannon: Romney 'hid' behind religion in not going to Vietnam">
    <meta property="og:url" content="https://www.deseretnews.com/article/900005217/bannon-savages-gop-leaders-in-fight-for-alabama-senate-seat.html">
    <meta property="og:site_name" content="DeseretNews.com">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2017-12-05T19:55-07:00">
    <meta name="medium" content="news">
    <meta name="GOOGLEBOT" content="ARCHIVE">
    <meta itemprop="datePublished" name="datePublished" content="2017-12-05">
    <meta itemprop="dateModified" name="dateModified" content="2017-12-06">
    <meta itemprop="articleSection" name="dsk" content="">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@deseretnews">
    <meta name="twitter:title" content="Bannon: Romney &#039;hid&#039; behind religion in not going to Vietnam">
    <meta name="twitter:description" content="Populist firebrand Steve Bannon savaged national Republican leaders Tuesday night in a fiery call to rally voters behind embattled Senate candidate Roy Moore as the battle for the GOP&#039;s soul...">
    <meta name="twitter:app:name:iphone" content="Deseret News">
    <meta name="twitter:app:name:ipad" content="Deseret News">
    <meta name="twitter:app:name:googleplay" content="Deseret News">
    <meta name="twitter:app:url:iphone" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:url:ipad" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:id:iphone" content="425758986">
    <meta name="twitter:app:id:ipad" content="425758986">
    <meta property="publisher" content="Deseret News" itemprop="publisher">
    <meta property="og:image" content="https://media.deseretdigital.com/file/c649371746.jpg">
    <meta property="og:image:url" content="https://media.deseretdigital.com/file/c649371746.jpg">
    <meta property="og:image:secure_url" content="https://media.deseretdigital.com/file/c649371746.jpg">
    <meta property="og:image:type" content="image/jpeg">
    <meta itemprop="thumbnailUrl" name="thumbnail" content="https://media.deseretdigital.com/file/c649371746.jpg">
    <meta itemprop="image" name="image" content="https://media.deseretdigital.com/file/c649371746.jpg">

    <link type="text/css" href="//cdn.deseretnews.com/v4/dist/fontawesome.css?c686314b65f8aacafcb63e5284b6e7018164b5e2" rel="stylesheet">
    <link type="text/css" href="//cdn.deseretnews.com/v4/dist/app.css?c686314b65f8aacafcb63e5284b6e7018164b5e2" rel="stylesheet">
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="//cdn.deseretnews.com/v4/favicon/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="//cdn.deseretnews.com/v4/favicon/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="//cdn.deseretnews.com/v4/favicon/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="//cdn.deseretnews.com/v4/favicon/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="//cdn.deseretnews.com/v4/favicon/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="//cdn.deseretnews.com/v4/favicon/apple-touch-icon-152x152.png">
    <link rel="icon" type="image/png" href="//cdn.deseretnews.com/v4/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="//cdn.deseretnews.com/v4/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="canonical" href="https://www.deseretnews.com/article/900005217/bannon-savages-gop-leaders-in-fight-for-alabama-senate-seat.html">
    <link rel="publisher" href="https://plus.google.com/117626169215690591429">
    <link rel="amphtml" href="https://www.deseretnews.com/article/900005217/bannon-savages-gop-leaders-in-fight-for-alabama-senate-seat.amp">
    <link rel="image_src" href="https://media.deseretdigital.com/file/c649371746.jpg">
    <link rel="amphtml" href="https://www.deseretnews.com/article/900005217/bannon-savages-gop-leaders-in-fight-for-alabama-senate-seat.amp">

    <script  type="text/javascript">// CORS fallback script loading
            function corsFallback(scriptSrc) {
                var s = document.createElement('script');
                s.type = "text/javascript";
                s.src = scriptSrc;

                console.log('Failed to load script with CORS. Falling back. Script: ' + s.src);
                document.head.appendChild(s);
            }</script>
    <script  type="text/javascript">        
            var PREBID_TIMEOUT = 700;
            var PREBID_UNITS = {"appnexus":{"desktop":[{"id":"6340306","size":"300x600"},{"id":"6340815","size":"728x90"},{"id":"6340308","size":"970x250"}],"mobile":[{"id":"6340371","size":"300x250"},{"id":"6340370","size":"320x50"}]},"openx":{"desktop":[{"id":"538762833","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762832","pagePos":"ATF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762831","pagePos":"ATF","sizes":"728x90,970x250","delDomain":"ksl-d.openx.net"},{"id":"538762834","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762835","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762836","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"},{"id":"538762838","pagePos":"BTF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762837","pagePos":"BTF","sizes":"970x250,728x90","delDomain":"ksl-d.openx.net"}],"mobile":[{"id":"538762833","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762834","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762835","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762836","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"}]}};

            var DN_ADUNITS = [{"id":"adunit_leaderboard_ad","sizes":{"xlarge":[[1280,100],[728,90],[970,250]],"large":[[970,66],[728,90],[970,250]],"medium":[[728,90]],"small":[[320,50]],"xsmall":[[320,50]]}},{"id":"adunit_","sizes":{"medium":[[300,250]]}},{"id":"adunit_below_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_content_above_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_static_inline_ad","sizes":{"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_3","sizes":{"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_4","sizes":{"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]],"medium":[[300,250]]}},{"id":"adunit_right_bar_top_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}},{"id":"adunit_right_bar_bottom_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}}];
            var DN_WINGADS = false;
            var PREBID_RETURNED = false;

            var pbjs = pbjs || {};
            pbjs.que = pbjs.que || [];

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
</script>
    <script  type="text/javascript">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</script>
    <script  type="text/javascript">var _sf_async_config = _sf_async_config || {};
 /** CONFIGURATION START **/
 _sf_async_config.uid = 21057;
 _sf_async_config.domain = "deseretnews.com";
 _sf_async_config.flickerControl = false;
 _sf_async_config.useCanonical = true;

 /** CONFIGURATION END **/
 var _sf_startpt = _sf_startpt || (new Date()).getTime();</script>
    <script  async=""  src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9QHGH');
<!-- End Google Tag Manager --></script>
    <script  type="text/javascript"  data-external="true"  src="https://www.youtube.com/iframe_api"></script>
    <script  type="text/javascript"  data-external="true"  src="/js/jwplayer7/7.12.6/jwplayer.js"></script>
    <script  type="text/javascript">jwplayer.key='XafHUgozePTFvB1lGa0y5YeCiAMgxqbD0Fl3sw==';</script>
    <script  type="text/javascript">
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-25484401-1', {
                cookieDomain: '.deseretnews.com'
            });
ga('set', 'dimension8', '1');
ga('set', 'dimension1', 'U.S. & World');
ga('set', 'dimension2', 'U.S. & World');
ga('set', 'dimension15', 'Article');
ga('set', 'dimension16', '900005217');
ga('set', 'dimension10', 'Desktop');

            var _pageWidth, _pageSize = '';
            try {
                _pageWidth = document.documentElement.clientWidth; // VanillaJS for $(window).width()
            } catch(e) {}
            if(_pageWidth) {
                if (_pageWidth >= 1320) {
                    _pageSize = 'xlarge';
                } else if (_pageWidth >= 1050) {
                    _pageSize = 'large';
                } else if (_pageWidth >= 800) {
                    _pageSize = 'medium';
                } else if (_pageWidth >= 650) {
                    _pageSize = 'small';
                } else if (_pageWidth >= 1) {
                    _pageSize = 'xsmall';
                }
            }
            ga('set', 'dimension17', _pageSize);
            ga('send', 'pageview');
        </script>
    <script  type="text/javascript"  crossorigin="anonymous"  onerror="corsFallback('/js/lib/noframework.waypoints.min.js');"  src="//cdn.deseretnews.com/js/lib/noframework.waypoints.min.js"></script>
    <script  type="text/javascript"  src="//cdn.deseretnews.com/v4/vendor/boomerang/boomerang.js?c686314b65f8aacafcb63e5284b6e7018164b5e2"></script>
    <script  type="text/javascript">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</script>
    <script>    window.onerror = function(message = '', source, lineNo, colNo, error) {
        try {
            var data = {};
        
            data.message = message;
            data.source = source;
            data.lineNo = lineNo;
            data.colNo = colNo;
            data.error = error;
            data.URL = location.href;
            data.UA = navigator.userAgent;
            
            if(console && console.error) {
                console.error(data); // eslint-disable-line no-console
            }

            // Filter out bots and third-party script errors
            if ((/script error/i.test(data.message) && !(/deseretnews\.com/i.test(data.source))) || /bot|crawl|spider/i.test(data.UA)) {
                return true;
            }
        
            try {
                data = JSON.stringify(data);
            } catch (e) {
                console.error('Error encoding error info for transport to logging endpoint'); // eslint-disable-line
                return; // We have nothing viable to send to the endpoint
            }
        
            var xhr = new XMLHttpRequest();
            xhr.open('POST', '/log/jserror');
            xhr.setRequestHeader('Content-Type', 'application/json');
            xhr.onload = function() {};
            xhr.send(data);
            return true; 
        } catch (err) {
            // do nothing
        }
    };</script>
    <script  type="text/javascript">var blockAdBlock = false;</script>
    <script  type="text/javascript"  src="/js/blockadblock.js"></script>
    <script  type="text/javascript">(function(probability){

    function getRandomInt(min, max) {
        return Math.floor(Math.random() * (max - min + 1)) + min;
    }

    if(getRandomInt(1, 10) != 1) {
        return;
    }

    var abtestRan = false;

    var logBlockStatus = function(detected, timedOut) {
        abtestRan = true;

        var url = '/abtest?set=' + detected;
        if(timedOut) {
            url += "&timedout=true";
        }

        if(typeof(jQuery) != 'undefined') {
            jQuery.get(url);
        }
    };

    if(typeof BlockAdBlock == 'undefined') {
        logBlockStatus('true');
    } else {
        var abTester = new BlockAdBlock({
            checkOnLoad: true,
            resetOnEnd: true
        });

        abTester.onDetected(logBlockStatus.bind(null, 'true'));
        abTester.onNotDetected(logBlockStatus.bind(null, 'false'));
    }
})();</script>
    <script  type="text/javascript">
            <!--
                var DN_Page = function() {this.navPageId = 5; this.pageId = 5;}
            //-->
            </script>
    <script  type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
    <script  type="text/javascript">
            var _mfq = _mfq || [];
            (function() {
                var mf = document.createElement("script");
                mf.type = "text/javascript"; mf.async = true;
                mf.src = "//cdn.mouseflow.com/projects/28b1e958-8657-4d54-a073-14408dcf4628.js";
                document.getElementsByTagName("head")[0].appendChild(mf);
            })();
        </script>
    <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:171032,hjsv:5};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
    <script  type="text/javascript">window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.87.3",
        "Site Section": "Deseret News",
        "Site Section2": "U.S. & World",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "pageviewid": "boga47qnvijm",
        "DN Login State": false,
        "Comment Count": "1-10 Comments",
        "Word Count": null,
        "contentId": "900005217",
        "Post Date": "2017-12-05",
        "Time Posted": "2017-12-05T19:55:19Z",
        "source": "story",
        "topic": "U.S. & World"
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Not Specified"
    },
    "event": "data-layer-initialized"
});
            if (ga) {
                ga(function(tracker) {
                    window.dataLayer.push({
                        "sessionDetails": {
                            "Client ID": tracker.get("clientId")
                        }
                    });
                })
            }</script>
    <script  type="text/javascript">window._PREBIDENABLED = true;</script>
    <script  type="text/javascript"  src="//cdn.deseretnews.com/v4/vendor/prebid/prebid.js?c686314b65f8aacafcb63e5284b6e7018164b5e2"></script>
    <script  type="text/javascript">
            
            
            pbjs.que.push(function() {
                try {
                    dnMarkTimer('pbjs_lib_loaded');

                    // Prebid configuration
                    pbjs.setPriceGranularity({
                        "buckets": [
                            {
                                "precision": 2,
                                "min": 0.01,
                                "max": 10,
                                "increment": 0.01
                            },
                            {
                                "precision": 2,
                                "min": 10,
                                "max": 20,
                                "increment": 0.10
                            }
                        ]
                    });

                    // Build units and request bids
                    var adUnits = window.dnPrebidMapAdUnits(DN_ADUNITS, PREBID_UNITS);
                    pbjs.enableSendAllBids();
                    pbjs.addAdUnits(adUnits);
                    pbjs.requestBids({
                        bidsBackHandler: function(bidResponses) {
                            dnMarkTimer('pbjs_back_handler');
                            PREBID_RETURNED = true;
                            initAdserver();
                        }
                    });
                } catch(err) {
                    console.error(err);
                }
            });

            googletag.cmd.push(function() {
                dnMarkTimer('dfp_lib_loaded');
            });
            
            function initAdserver() {
                console.log("initAdServer Called!");

                if (pbjs.initAdserverSet) return;

                (function() {
                    console.log("Loading DFP");

                    var gads = document.createElement("script");
                    gads.async = true;
                    gads.type = "text/javascript";
                    gads.onload = function() { dnMarkTimer('dfp_lib_downloaded'); console.log("dfp file loaded!"); };
                    var useSSL = "https:" == document.location.protocol;
                    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(gads, node);
                })();
                pbjs.initAdserverSet = true;
            };
            
            setTimeout(initAdserver, PREBID_TIMEOUT);
            </script>
    <script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/59562eb74d5238cceb451ab28bc24bb061d00f7699ab27bbb0de3c17dd9c4c0b3fc25a082127b03078a6379073a5d65fdb65a0b272579e789aaf244b1b0c');</script>


</head>

    <body class="page article full-article section-us-world section--us-world hoverable"><div id="react_gallery2_fixed"></div>
        <div id="app" class=""><div id="header-wrapper"><header id="header""><div class="container container--header"><div class="container--left"><button class="header__button" id="menu-btn"><i class="fa fa-bars btn-icon"></i><span class="button__text">Sections</span></button></div><div class="container--center"><div id="header-title"><a href="/" class="beehive"></a><a href="/" id="logo"><span class="logo__label">Deseret News</span></a><a href="/world-nation" class="section__title">U.S. & World</a></div></div><div class="container--right"><button class="header__button header__button--profile"><span class="button__text">Login</span><i class="fa fa-user btn-icon"></i></button><button class="header__button header__button--search"><i class="fa fa-search btn-icon"></i></button></div></div><div id="full-page-nav"></div></header></div><span id="react_wrapper_backdrop"></span>
<script>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</script>

            <div id="mobile-wrapper">
                <main id="content"><div id="pin_wrapper_leaderboard_ad">
    <div id="pin_item_leaderboard_ad">
                <div id="ad_wrapper_leaderboard_ad" class="ad responsive-ad adunit-wrapper">
                            <div id="ad_leaderboard_ad" class="adunit--leaderboard">
                    <div id="adunit_leaderboard_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('leaderboard_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_leaderboard_ad');
                              dnSetAdunitClasses('ad_wrapper_leaderboard_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_leaderboard_ad"></span>
                                    </div>
                    </div>
            </div>
</div>

                    <div class="page__body article-page clearfix">
                        <div class="container ">
                            <article class="main-column" itemprop="mainEntity" itemtype="https://schema.org/Article">
                                <div class="article-main "><h1 itemprop="headline" class="story-headline">Bannon: Romney 'hid' behind religion in not going to Vietnam</h1>

<div class="article-header clearfix" style="">
    <div class="publish-info">
                <div class="byline-wrapper">
                            <div class="authors-wrapper no-flex">
                                                                        By Steve Peoples and Kim Chandler <br />
Associated Press
                                                            </div>
                        <time>
                <span class="ftime">Published: December 5, 2017 7:55 pm</span>
            </time>
                            <time>
                    <span class="ftime">Updated: 37 minutes ago</span>
                </time>
                    </div>
    </div>

    <div class="article-share">
        <span id="react_wrapper_share_tools"></span>
                    <div class="header-comment-block">
                <a href="/user/comments/900005217/Bannon-Romney-hid-behind-religion-in-not-going-to-Vietnam.html" itemprop="discussionUrl">
                    <div class="article-comments-bubble ">
                                                    4
                                            </div>
                </a>
                <meta itemprop="interactionCount" content="UserComments:4" />
            </div>
            <a href="/user/comments/900005217/Bannon-Romney-hid-behind-religion-in-not-going-to-Vietnam.html" itemprop="discussionUrl" class="article-show-comments">
                                    Comments                            </a>
            </div>

</div>

<script type="text/javascript">

    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.ShareTools, {
                flux: getFlux(),
                url: "https:\/\/www.deseretnews.com\/article\/900005217\/bannon-savages-gop-leaders-in-fight-for-alabama-senate-seat.html",
                text: "Bannon: Romney 'hid' behind religion in not going to Vietnam",
                emailShare: true
            }),
            document.getElementById('react_wrapper_share_tools')
        );
    });

</script>

                                    <div class="article-body"><script>
    dnOnReady(function () {
        // preload thumbnails beforehand
        var images = [{"id":"c649371746","source":"Hive","type":"image","metadata":{"caption":"FILE - In this Jan. 24, 2013 file photo, Executive Producer Stephen Bannon poses at the premiere of \"Sweetwater\" during the 2013 Sundance Film Festival in Park City, Utah. Republican Donald Trump is overhauling his campaign again, bringing in Breitbart News' Bannon as campaign CEO and promoting pollster Kellyanne Conway to campaign manager. Trump told The Associated Press in a phone interview early Wednesday, Aug. 17, 2016, that he has known both individuals for a long time.","credit":"Danny Moloshok, Associated Press","creator":"Danny Moloshok","articleId":"900005217","rank":"1","purchasable":false},"url":"https:\/\/media.deseretdigital.com\/file\/c649371746","width":"4864","height":"3243","crops":{"thumb":"https:\/\/media.deseretdigital.com\/file\/c649371746?resize=width_100&type=jpg&c=6&a=9c8d13b4","midres":"https:\/\/media.deseretdigital.com\/file\/c649371746?resize=width_800&type=jpg&c=6&a=4e9def02","hires":"https:\/\/media.deseretdigital.com\/file\/c649371746?resize=width_1200&type=jpg&c=6&a=e0717f4c","inlineGalleryMain":"https:\/\/media.deseretdigital.com\/file\/c649371746?crop=top:0|left:0|width:285|height:200&resize=height:200&order=resize,crop&c=14&a=d6af84d3","inlineGalleryThumb":"https:\/\/media.deseretdigital.com\/file\/c649371746?crop=top:0|left:0|width:78|height:60&resize=height:60&order=resize,crop&c=14&a=663ad223","jumbo":"https:\/\/media.deseretdigital.com\/file\/c649371746?resize=width_1280&crop=top_0~left_0~width_1280~height_640&order=resize,crop&type=jpg&c=3&a=0673ebcc"},"preferredPlayer":"Image"}],
            preloadedThumbs = [];

        images.forEach(function (image) {
            if (image.crops.thumb) {
                var img = new window.Image();
                img.src = image.crops.thumb;
                preloadedThumbs.push(img);
            }
        });
        ReactDOM.render(
            React.createElement(window.DNv4.Articles.Gallery2.Fixed, {
                flux: getFlux(),
                gallery: [{"id":"c649371746","source":"Hive","type":"image","metadata":{"caption":"FILE - In this Jan. 24, 2013 file photo, Executive Producer Stephen Bannon poses at the premiere of \"Sweetwater\" during the 2013 Sundance Film Festival in Park City, Utah. Republican Donald Trump is overhauling his campaign again, bringing in Breitbart News' Bannon as campaign CEO and promoting pollster Kellyanne Conway to campaign manager. Trump told The Associated Press in a phone interview early Wednesday, Aug. 17, 2016, that he has known both individuals for a long time.","credit":"Danny Moloshok, Associated Press","creator":"Danny Moloshok","articleId":"900005217","rank":"1","purchasable":false},"url":"https:\/\/media.deseretdigital.com\/file\/c649371746","width":"4864","height":"3243","crops":{"thumb":"https:\/\/media.deseretdigital.com\/file\/c649371746?resize=width_100&type=jpg&c=6&a=9c8d13b4","midres":"https:\/\/media.deseretdigital.com\/file\/c649371746?resize=width_800&type=jpg&c=6&a=4e9def02","hires":"https:\/\/media.deseretdigital.com\/file\/c649371746?resize=width_1200&type=jpg&c=6&a=e0717f4c","inlineGalleryMain":"https:\/\/media.deseretdigital.com\/file\/c649371746?crop=top:0|left:0|width:285|height:200&resize=height:200&order=resize,crop&c=14&a=d6af84d3","inlineGalleryThumb":"https:\/\/media.deseretdigital.com\/file\/c649371746?crop=top:0|left:0|width:78|height:60&resize=height:60&order=resize,crop&c=14&a=663ad223","jumbo":"https:\/\/media.deseretdigital.com\/file\/c649371746?resize=width_1280&crop=top_0~left_0~width_1280~height_640&order=resize,crop&type=jpg&c=3&a=0673ebcc"},"preferredPlayer":"Image"}],
                adData: {"rightAd":{"pos":"gallery","tiers":["6686","ddm.dn","news","world-nation"],"keyVals":{"bucket":1,"pageviewid":"2tsz0tvifmwh4","section":"news","subSection":"world-nation","page-type":"article","article-id":"900005217"},"sizes":{"xlarge":[[300,600]],"large":[[300,250]],"medium":[[300,250]]}}},
                preloadedThumbs: preloadedThumbs,
                showBuyButton: false
            }),
            document.getElementById('react_gallery2_fixed')
        );
    });
</script>
<div class="gallery2-main-orig ">
    <div class="photo-area">
        <div class="top-box">
                    </div>
        <div class="gallery-image" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: 'c649371746' }); }));">
            <div>
                <div class="stage-image image-current">
                                            <img class="hero-image" src="https://media.deseretdigital.com/file/c649371746?resize=width_1200&amp;type=jpg&amp;c=6&amp;a=e0717f4c" />
                                                        </div>
            </div>
                                </div>
        <span class="gallery-credit-single-image">Danny Moloshok, Associated Press</span>
        <div class="caption">
            FILE - In this Jan. 24, 2013 file photo, Executive Producer Stephen Bannon poses at the premiere of &quot;Sweetwater&quot; during the 2013 Sundance Film Festival in Park City, Utah. Republican Donald Trump is overhauling his campaign again, bringing in Breitbart News&#039; Bannon as campaign CEO and promoting pollster Kellyanne Conway to campaign manager. Trump told The Associated Press in a phone interview early Wednesday, Aug. 17, 2016, that he has known both individuals for a long time.
        </div>
            </div>
</div>
 
<!--[if !IE]> Vignette V6 04c4fde46929c0ec034a8e50f9b61220ecead90c Wed Dec 06 08:03:16 2017 <![endif]-->
<div id="pin_wrapper_4422811">
    <div id="pin_item_4422811">
                <div id="ad_wrapper_4422811" class="ad responsive-ad adunit-wrapper adunit-wrapper--article-inline-top">
                            <div id="ad_4422811" class="adunit adunit--article-inline-top">
                    <div id="adunit_4422811">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('4422811')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_4422811');
                              dnSetAdunitClasses('ad_wrapper_4422811');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_4422811"></span>
                                    </div>
                    </div>
            </div>
</div>
<div class="article-body-text-wrapper" itemprop="articleBody">
    
            <p>FAIRHOPE, Ala. — Populist firebrand Steve Bannon savaged national Republican leaders Tuesday night in a fiery call to rally voters behind embattled Senate candidate Roy Moore as the battle for the GOP's soul spilled into a dirt-floor barn deep in rural Alabama.</p>
            <p>Bannon, known best for his former role as President Donald Trump's chief strategist, called GOP leaders in Congress &quot;cowards&quot; and attacked the party's 2012 presidential nominee Mitt Romney as a draft dodger as he defended Moore, who is fighting several allegations of sexual misconduct and a Washington establishment that wants him to lose the Dec. 12 election.</p>
                    <div id="ad_wrapper_static_inline_ad" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline adunit-wrapper--article-inline-static adunit-wrapper--article-inline-right">
            <div id="ad_static_inline_ad" class="adunit--article-inline">
                <div id="adunit_static_inline_ad">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('static_inline_ad')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_static_inline_ad');
                          var sizes = {"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_static_inline_ad', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_static_inline_ad"></span>
                            </div>
        </div>
            <p>Even if he isn't well-known in this heavily Republican county, Bannon's appearance was a welcome development for Moore, who has been shunned by the Republican Party's biggest stars. Trump himself agreed to campaign later in the week in nearby Florida, but many national GOP leaders say the allegations against Moore are credible and he shouldn't serve in the Senate.</p>
            <p>Earlier in the day, Senate Majority Leader Mitch McConnell said that Moore, if elected on Dec. 12, would &quot;immediately have an issue with the Ethics Committee&quot; — a process that could lead to his ultimate expulsion from the Senate. Some Republicans, including Colorado Sen. Cory Gardner, have already promised expulsion.</p>
            <p>Another Republican, Arizona Sen. Jeff Flake, sent a $100 check to Moore's Democratic opponent, Doug Jones on Tuesday. He tweeted a picture of the check and the words, &quot;Country over party.&quot;</p>
            <p>And Romney, the 2012 Republican presidential nominee, said this week that Moore would be &quot;a stain on the GOP and the nation.&quot; ''No vote, no majority is worth losing our honor, our integrity,&quot; Romney tweeted.</p>
            <p>Bannon was most aggressive Tuesday night with Romney, charging that Moore had more integrity and honor than Romney's entire family. He noted that Moore graduated from the United States Military Academy, while Romney received a draft deferment for his missionary work in France.</p>
            <p>&quot;You hid behind your religion,&quot; Bannon said. 'Do not talk to me about honor and integrity.&quot;</p>
            <p>Moore, 70, is facing multiple allegations of sexual misconduct, including accusations that he molested two teenage girls and pursued romantic relationships with several others while in his 30s. He has denied the allegations.</p>
            <div id="ds_default_anchor"></div>
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22317"></script>            <p>Outside the event, about three dozen protesters, some dressed as handmaidens to symbolize Moore's accusers, chanted, &quot;We want a senator, not a predator.&quot;</p>
            <p>Many gathered inside Oak Hollow Farm's barn have dismissed the allegations as fake. Some didn't seem to mind them, even if true.</p>
            <p>&quot;What girl hasn't been kissed at 17 years old?&quot; asked Diane Myrick, 69, of nearby Bon Secour. &quot;I know a girl who got married at 14.&quot;</p>
            <p>Moore didn't address the allegations directly on Tuesday night. Instead, he cast himself as a political outsider fighting the establishment in both parties, just like Trump did one year ago. He also reminded Alabama voters of his focus on Christian conservative values.</p>
            <p>&quot;I know we do not need transgender in our military,&quot; Moore said. &quot;If I'm in a foxhole, I don't want to know whether this guy next to me is wondering if he's a woman or a man.&quot;</p>
            <p>Bannon's presence had less to do with Moore's religious convictions than with their shared disdain for Washington Republicans.</p>
            <p>Moore was twice removed from his state Supreme Court position, once for disobeying a federal court order to remove a Ten Commandments monument from the lobby of the state judicial building and later for urging state probate judges to defy the U.S. Supreme Court decision that legalized gay marriage.</p>
                    <div id="ad_wrapper_dynamic_inline_ad_3" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_3" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_3">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_3')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_3');
                          var sizes = {"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_3', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_3"></span>
                            </div>
        </div>
            <p>Bannon is far more focused on economic populism and immigration. But, like Bannon, Moore has promised to stand up to McConnell, a Republican who is deeply unpopular among many diehard Trump supporters.</p>
            <p>&quot;They don't want somebody up there with an independent mind,&quot; Moore said.</p>
            <p>While Bannon is hardly a household name in Alabama — some rally attendees barely knew who he was — he served as Trump's chief strategist during the final months of his presidential campaign and in the early months of his presidency. He was pushed out of the White House in August.</p>
            <p>Bannon has resumed his leadership role at the pro-Trump Breitbart News and launched a broad campaign to take down establishment Republicans across the nation.</p>
            <p>&quot;What Steve does is he motivates base voters to turn out, which is the entire key to this election,&quot; said Andy Surabian, senior adviser to the outside group Great America Alliance, which sometimes works with Bannon.</p>
            <p>Moore may get a bigger boost on Friday when Trump hosts a campaign-style rally in Pensacola, Florida, which is less than 20 miles (32 kilometers) from the Alabama border. The Republican president formally endorsed Moore on Monday and directed the Republican National Committee to send some financial assistance after withdrawing roughly a dozen staffers last month.</p>
            <p>The RNC made two transfers to the Alabama GOP this week designed to benefit Moore's campaign — one of $50,000 and another of $120,000 — according to one RNC official who was not authorized to speak publicly.</p>
                    <div id="ad_wrapper_dynamic_inline_ad_4" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_4" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_4">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_4')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_4');
                          var sizes = {"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_4', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_4"></span>
                            </div>
        </div>
            <p>Earlier in the day, roughly 250 miles (more than 400 kilometers) to the north, Moore's Democratic opponent called Moore an embarrassment who would be a &quot;disaster&quot; for Alabama in Washington.</p>
            <p>&quot;I damn sure believe that I have done my part to ensure that men who hurt little girls should go to jail and not the United States Senate,&quot; Jones said during a campaign stop in Birmingham, referring to his own record as a former federal prosecutor.</p>
            <p>But some in Alabama welcomed Moore's hardline devotion to Christian conservative values and attacks on the Republican establishment.</p>
            <a href="/user/comments/900005217/Bannon-Romney-hid-behind-religion-in-not-going-to-Vietnam.html" class="article-comment-element">
            <span class="article-comment-element__num-comments">4</span>
        <span class="article-comment-element__text"> comments            on this story</span>
    </a>
            <p>Frank Blakeman, a former history teacher from nearby Foley, Ala., described Moore as a continuation of Trump's conservative movement.</p>
            <p>&quot;There has been a tug in this country overall to one side,&quot; Blakeman said before the rally. &quot;I think Roy Moore represents the wish and desire of the other half of the country to pull that back across. Is he extreme in some of his views? Yes, I think he is. Since politics is a tug of war, you need people to pull to at least get it back somewhere in the middle.&quot;</p>
            <p>Associated Press writers Jay Reeves in Birmingham, Alabama, and Jill Colvin in Washington contributed to this report.</p>
    </div>
    <script type="text/javascript">
        !function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                p = /^http:/.test(d.location) ? 'http' : 'https';
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = p + '://platform.twitter.com/widgets.js';
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, 'script', 'twitter-wjs');

        function checkVisibility(el) {
            var el = document.querySelector(el);
            var body = document.body;
            var docEl = document.documentElement;

            var windowScrollTop = window.pageYOffset || docEl.scrollTop || body.scrollTop,
                windowScrollBottom = windowScrollTop + window.innerHeight,
                elScrollTop = el.getBoundingClientRect().top + windowScrollTop,
                elScrollBottom = elScrollTop + el.offsetHeight;

            return ((elScrollBottom <= windowScrollBottom) && (elScrollBottom >= windowScrollTop));
        }

        function triggerGaEvent() {
            if (checkVisibility('.article-body-text-wrapper')) {
                document.removeEventListener('scroll', triggerGaEvent);
                if (ga) {
                    ga(function (tracker) {
                        window.dataLayer.push({
                            "event": "trigger-ga-event",
                            "eventCategory": "Scroll Depth",
                            "eventAction": "Article Complete",
                            "eventLabel": "|"
                        });
                    })
                }
            }
        }
        document.addEventListener('scroll', triggerGaEvent);
    </script>
    <div id="react_wrapper_edition_newsletter_signup">
        <div class="edition-newsletter-signup">
                            <div class="edition-newsletter-signup__text">
                    Enter your email here to subscribe to the daily Afternoon edition newsletter
                </div>
                <div>
                    <input type="text" class="edition-newsletter-signup__email" name="email" placeholder="email" />
                    <button type="button" class="btn edition-newsletter-signup__button">Sign up</button>
                </div>
                    </div>
    </div>
    <script type="text/javascript">
        dnOnReady(function() {
            ReactDOM.render(
                React.createElement(window.DNv4.Articles.EditionNewsletterSignup, {
                    flux: getFlux(),
                    occurance: "daily",
                    edition: {"edition_id":"2","label":"Afternoon edition","description":"Top stories and updates compiled each afternoon by the Deseret News"}
                }),
                document.getElementById('react_wrapper_edition_newsletter_signup')
            );
        });
    </script>
                                    </div>
                                </div>
<div class="related-3-col related-3-col--justified">
            <div class="header">
            <div class="title">Like that? Read this.</div>
        </div>
        <div class="related-items clearfix">
                                                <div class="related-items-row">
                                <div class="related-article related-article--justified  utah">
                    <a href="/article/765696834/Quiz-How-familiar-are-you-with-the-12-Days-of-Christmas-song.html" class="image-wrapper"><img src="https://cdn.deseretnews.com/images/headline/emailspotlight/765696834/765696834.jpg" alt="" /></a>
                    <div class="info">
                        <a href="/utah" class="section-link-simple">Utah</a>                        <span class="ftime">Dec. 2, 2017</span>
                        <a href="/article/765696834/Quiz-How-familiar-are-you-with-the-12-Days-of-Christmas-song.html" class="item-title">Quiz: How familiar are you with the 12 Days of Christmas song?</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  us-world">
                    <a href="/article/900005048/Trump-offers-full-support-for-embattled-Republican-Roy-Moore.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/189755/189755.jpg" alt="Trump offers full support " /></a>
                    <div class="info">
                        <a href="/world-nation" class="section-link-simple">U.S. &amp; World</a>                        <span class="ftime">yesterday</span>
                        <a href="/article/900005048/Trump-offers-full-support-for-embattled-Republican-Roy-Moore.html" class="item-title">Trump offers full support for embattled Republican Roy Moore</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  us-world">
                    <a href="/article/900005140/Southern-California-fires-forces-thousands-to-flee-homes.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/189825/189825.jpg" alt="Southern California fires " /></a>
                    <div class="info">
                        <a href="/world-nation" class="section-link-simple">U.S. &amp; World</a>                        <span class="ftime">11 hours ago</span>
                        <a href="/article/900005140/Southern-California-fires-forces-thousands-to-flee-homes.html" class="item-title">Winds whip up California fires, prompting evacuations</a>
                    </div>
                </div>
                                                                </div><div class="related-items-row">
                                <div class="related-article related-article--justified  us-world">
                    <a href="/article/900005165/IOC-bans-Russia-from-Winter-Olympics-athletes-can-compete-as-neutrals.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/189844/189844.jpg" alt="IOC bans Russia" /></a>
                    <div class="info">
                        <a href="/world-nation" class="section-link-simple">U.S. &amp; World</a>                        <span class="ftime">19 hours ago</span>
                        <a href="/article/900005165/IOC-bans-Russia-from-Winter-Olympics-athletes-can-compete-as-neutrals.html" class="item-title">IOC bans Russia from 2018 Winter Olympics, athletes can compete as neutrals</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  us-world">
                    <a href="/article/900005219/Trump-forges-ahead-on-Jerusalem-as-capital-despite-warnings.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/189870/189870.jpg" alt="Trump " /></a>
                    <div class="info">
                        <a href="/world-nation" class="section-link-simple">U.S. &amp; World</a>                        <span class="ftime">12 hours ago</span>
                        <a href="/article/900005219/Trump-forges-ahead-on-Jerusalem-as-capital-despite-warnings.html" class="item-title">Trump forges ahead on Jerusalem-as-capital despite warnings</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  us-world">
                    <a href="/article/900005210/Will-Trumps-endorsement-of-Hatch-rule-out-graceful-exit.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/189866/189866.jpg" alt="Hatch " /></a>
                    <div class="info">
                        <a href="/world-nation" class="section-link-simple">U.S. &amp; World</a>                        <span class="ftime">13 hours ago</span>
                        <a href="/article/900005210/Will-Trumps-endorsement-of-Hatch-rule-out-graceful-exit.html" class="item-title">Will Trump's endorsement of Hatch rule out 'graceful exit'?</a>
                    </div>
                </div>
                                    </div>
                                    </div>
    </div>
<div id="react_wrapper_article_top_comments" class="top-comments-wrapper"></div>
<script type="text/javascript">
    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.Articles.TopComments, {
                flux: getFlux(),
                comments: [{"commentor":{"name":"Onion Daze","location":"Payson, UT","isStaff":false},"text":"&#34;&#34;The days of taking it silently are over,&#34; Bannon declared at a rally...&#34;.\n\nThat is the mindset of many women also."},{"commentor":{"name":"Impartial7","location":"DRAPER, UT","isStaff":false},"text":"The fact that Bannon, Trump and Utah politicians can support a guy like Roy Moore is a testament to how low the GOP has fallen. Shame."},{"commentor":{"name":"Hutterite","location":"American Fork, UT","isStaff":false},"text":"&#34;The battle for the GOP&#039;s soul spilled into a dirt-floor barn deep in rural Alabama.&#34;\nThe soul of the GOP has found itself seeking revitalisation among the strains of &#039;Dueling Banjos&#039;. Where an accused child molester finds support in his community. \nMaybe we should take a step back and visualise this picture for a few moments."}],
                totalComments: 4,
                commentsPageUrl: "/user/comments/900005217/Bannon-Romney-hid-behind-religion-in-not-going-to-Vietnam.html"
            }),
            document.getElementById('react_wrapper_article_top_comments')
        );
    });
</script>
                            </article>

                            <div class="right-bar "><span id="react_wrapper_article_right_bar"></span>
<script>
    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.Articles.RightBarLayoutController, {
                flux: getFlux(),
                ads: {"right_bar_top_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_top_ad"},"right_bar_bottom_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_bottom_ad"},"additionalAdData":{"keyVals":{"bucket":1,"pageviewid":"boga47qnvijm","section":"news","subSection":"world-nation","page-type":"article","article-id":"900005217"},"tiers":["6686","ddm.dn","news","world-nation"],"pos":"right3","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]]},"showPlaceholder":false,"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit"}},
                rightBarWidgetsConfig: {"right_bar_top_ad":{"containerMaxHeight":1200},"right_bar_bottom_ad":{"containerMaxHeight":1200},"CartoonsWidget":{"containerMaxHeight":800,"disabled":true},"PodcastsWidget":{"containerMaxHeight":800},"PopulistWidget":{"containerMaxHeight":800},"MostCommentedWidget":{"containerMaxHeight":800}}
            }),
            document.getElementById("react_wrapper_article_right_bar")
        );
    });
</script>                            </div>
                        </div>
                    </div>
                </main>

                <footer><div id="pin_wrapper_content_above_footer_ad">
    <div id="pin_item_content_above_footer_ad">
                <div id="ad_wrapper_content_above_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--content_above_footer_ad">
                            <div id="ad_content_above_footer_ad" class="">
                    <div id="adunit_content_above_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('content_above_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_content_above_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_content_above_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_content_above_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
 
<!--[if !IE]> Vignette V6 80311a8df5c59700c533bde7f8b5c8b57bc0c58b Wed Dec 06 08:03:16 2017 <![endif]-->
<span id="react_wrapper_footer">
    <div class="container">
        <div id="footer-full">
                            <time>Wednesday, December,  6, 2017 | <a class="footer-archive-link" href="/daily-index/2017/12/ 6">View Archive</a></time>
                        <div class="footer-cols-wrapper">
                <div class="footer-col">
                    <div class="footer-col-head">Connect</div>
                    <a class="footer-col-link" href="https://www.facebook.com/deseretnews/" id="footer-facebook">Facebook</a>
                    <a class="footer-col-link" href="https://twitter.com/deseretnews" id="footer-twitter">Twitter</a>
                    <a class="footer-col-link" href="/newsletters" id="footer-email">Email Newsletters</a>
                    <div id="footer-download-apps">
                        <div id="footer-phone"></div>
                        <span>Download apps</span>
                        <div>
                            <a class="footer-col-link" href="https://itunes.apple.com/us/app/deseret-news/id425758986?mt=8">iOS</a> |
                            <a class="footer-col-link" href="https://play.google.com/store/apps/details?id=com.deseretnews.android&hl=en">Android</a>
                        </div>
                    </div>
                </div>
                <div class="footer-col">
                    <a class="footer-col-head footer-col-link" href="/profile">Account</a>
                    <div id="footer-login-register">
                                            <a class="footer-col-link" href="/logout">Logout</a>
                                        </div>
                    <a class="footer-col-link" href="/profile">Manage Profile</a>
                    <a class="footer-col-link" href="/sports/high-school">My Teams</a>
                    <a class="footer-col-link" href="http://subscriptions.mediaoneweb.com/deseret_news" id="footer-print-sub">Print Subscription</a>
                    <a class="footer-col-link" href="http://deseretnews.ut.newsmemory.com" target="_blank">Access e-Edition</a>
                </div>
                <div class="footer-col">
                    <div class="footer-col-link footer-col-head">Content</div>
                    <a class="footer-col-link" href="/daily-index/2017/12/ 6">Articles</a>
                    <a class="footer-col-link" href="blogs.deseretnews.com">Blogs</a>
                    <a class="footer-col-link" href="/lists">Lists</a>
                    <a class="footer-col-link" href="/sports/high-school/schedule">Live Streams</a>
                    <a class="footer-col-link" href="/podcasts">Podcasts</a>
                    <a class="footer-col-link" href="/columnists">Columns</a>
                    <a class="footer-col-link" href="/quizzes">Quizzes</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link footer-col-head" href="/about-us#contact">Contact</a>
                    <a class="footer-col-link" href="/about-us#contact">Editors</a>
                    <a class="footer-col-link" href="/faith/lds-church-news">LDS Church News</a>
                    <a class="footer-col-link" href="/site/feedback">Website Support</a>
                    <a class="footer-col-link" href="/site/feedback">Feedback</a>
                    <a class="footer-col-link" href="/advertise/">Advertise with Us</a>
                    <a class="footer-col-link" href="/brandview">BrandView</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link" href="/about-us#contact">Contact Us</a>
                    <a class="footer-col-link" href="/about-us#about">About Us</a>
                    <a class="footer-col-link" href="https://deseretnews.applicantpro.com/jobs" target="_blank">Careers</a>
                </div>
            </div>
        </div>
        <div id="footer-full-post">
            <div class="footer-post-links">
                <span id="footer-copyright">Copyright &copy; 2017 Deseret Digital Media. All rights reserved.</span>
                <a class="footer-col-link" href="/policies#terms">Terms &amp; Conditions</a>
                <a class="footer-col-link" href="/policies#privacy">Privacy</a>
                <a class="footer-col-link" href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div class="footer-channels">
                <a href="/" class="footer-local">Deseret News</a>
            </div>
        </div>
        <div id="footer-mobile">
            <div id="footer-mobile-links">
                <a href="/about-us#contact">Contact</a>
                <a href="/policies#terms">Terms & Privacy</a>
                <a href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div id="footer-mobile-channels">
                <span id="footer-copyright-mobile">&copy; 2017 Deseret Digital Media. All rights reserved.</span>
            </div>
        </div>
    </div>
</span>

<script>
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Site.Footer, {
                isLoggedIn: false,
                showDate: true
            }),
            document.getElementById('react_wrapper_footer')
        );
    });
</script>
<div id="pin_wrapper_below_footer_ad">
    <div id="pin_item_below_footer_ad">
                <div id="ad_wrapper_below_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--below-footer">
                            <div id="ad_below_footer_ad" class="">
                    <div id="adunit_below_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('below_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_below_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_below_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_below_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
                </footer>
            </div>
        </div>

        <div id="end">
            <script type="text/javascript">
                (function(){
                    window.dnEntryScripts = window.dnEntryScripts || [];
                    
                    var dnVendorScript = document.createElement("script");
                    dnVendorScript.async = true;
                    dnVendorScript.crossorigin = "anonymous";
                    dnVendorScript.type = "text/javascript";
                    dnVendorScript.onload = function() { 
                        dnMarkTimer('js_vendor_loaded');
                    };
                    
                    dnVendorScript.onerror = function() {
                        window.corsFallback('/v4/dist/vendor.bundle.js?c686314b65f8aacafcb63e5284b6e7018164b5e2');
                    };
                    dnVendorScript.src = "//cdn.deseretnews.com/v4/dist/vendor.bundle.js?c686314b65f8aacafcb63e5284b6e7018164b5e2";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(dnVendorScript, node);
                })();
            </script>
            <script type="text/javascript">
                (function(){
                    var loadScript = function() {
                        var dnEntryScript = document.createElement("script");
                        dnEntryScript.async = true;
                        dnEntryScript.crossorigin = "anonymous";
                        dnEntryScript.type = "text/javascript";
                        dnEntryScript.onload = function() { 
                            dnMarkTimer('js_entry_loaded');
                        };
                        
                        dnEntryScript.onerror = function() {
                            window.corsFallback('/v4/dist/article.js?c686314b65f8aacafcb63e5284b6e7018164b5e2');
                        };
                        dnEntryScript.src = "//cdn.deseretnews.com/v4/dist/article.js?c686314b65f8aacafcb63e5284b6e7018164b5e2";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(dnEntryScript, node);
                    };
                    
                    if(window.dnVendorLoaded === true) {
                        loadScript();
                    } else {
                        window.dnEntryScripts = window.dnEntryScripts || [];
                        window.dnEntryScripts.push(loadScript);
                    }
                })();
            </script><span id="DNv4App"></span>
<span id="react_wrapper_report_ad_modal"></span>

<script>
    dnOnReady(function(){
        var flux = getFlux(),
            userStore = flux.getStore('User'),
            windowStore = flux.getStore('Window');

        userStore.setUser({"loggedIn":false});
        windowStore.setWingsEnabled();

        ReactDOM.render(
            React.createElement(window.DNv4.Site.App, {
                flux: getFlux(),
                isMobile: false,
                wingsClassName: ""
            }),
            document.getElementById('DNv4App')
        );

        // Not all sections of our site need this.
        if (window.DNv4.Site.ReportAdModal) {
            ReactDOM.render(
                React.createElement(window.DNv4.Site.ReportAdModal, {
                    flux: getFlux()
                }),
                document.getElementById("react_wrapper_report_ad_modal")
            );
        }
    }, true);
</script><script type='text/javascript'>
    //console.log("Testing 2");
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

                    _sf_async_config.zone = 'news/world-nation';
    


    /** CONFIGURATION END **/
    var _cbq = window._cbq || [];
    _cbq.push(['_acct', 'anon']);

    //console.log("Testing 1");

    (function(){
      function loadChartbeat() {

        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src',
           (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
           'js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() {
          oldonload();
          loadChartbeat();
      };
    })();
</script> 
<!--[if !IE]> Vignette V6 0b152d2703bf5d0d047e408a8a97379fc7c5ea06 Wed Dec 06 07:17:59 2017 <![endif]-->

    <script>
        dnOnReady(function() {
            var flux = getFlux(),
                podcastWidgetStore = flux.getStore('PodcastsWidget');
            podcastWidgetStore.setPodcasts([{"title":"Rise & Shout","url":"\/podcasts\/1","img":"http:\/\/deow9bq0xqvbj.cloudfront.net\/image-logo\/311063\/podcast-logos-final-01.jpg","description":"The best in conversation about BYU sports. Fan talk, analysis and complete nonsense."},{"title":"BLEEP: The Podcast","url":"\/podcasts\/2","img":"http:\/\/deow9bq0xqvbj.cloudfront.net\/image-logo\/1642150\/1.jpg","description":"A celebration and discussion of all things geek. All awesome, all clean."}]);
        });
    </script>

 
<!--[if !IE]> Vignette V6 94f28df750a5a12fb8cb9c53b0431513b937c1c3 Wed Dec 06 08:03:29 2017 <![endif]-->

    <script>
        dnOnReady(function() {
            var flux = getFlux(),
            populistWidgetStore = flux.getStore('PopulistWidget');
            populistWidgetStore.setItems([{"url_oid":"865693550","headline":"A.M. notes: Poll says Romney would win Senate, Jazz win 4th-straight, Utah suicide numbers jump","summary":"Want to get ahead of the news to start your day? Here&#8217;s a look at the news for Dec. 1.","url_title":"A.M. notes: Poll says Romney would win Senate, Jazz win fourth straight, Utah suicide numbers jump","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/865693550\/AM-notes-Poll-says-Romney-would-win-Senate-Jazz-win-fourth-straight-Utah-suicide-numbers-jump.html"},{"url_oid":"865693552","headline":"Frank R. Pignanelli and LaVarr Webb: Tax reform, monuments generate holiday food fights","summary":"Failure is not an option. When tax reform does pass, the apocalypse predicted by Democrats and leftist groups won&#8217;t occur, and they will look foolish. The already-strong economy will flourish, and give Republicans a boost in 2018.","url_title":"Frank R. Pignanelli and LaVarr Webb: Tax reform, monuments generate holiday food fights","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/865693552\/Frank-R-Pignanelli-and-LaVarr-Webb-Tax-reform-monuments-generate-holiday-food-fights.html"},{"url_oid":"865693554","headline":"Op-ed: Getting bipartisan consensus on tax reform takes more time than party tribalism has","summary":"If tribalism of party were to give way to rational inquiry, we would see that the plans benefit the wealthy and corporations at the expense of middle-class families.","url_title":"Op-ed: Getting bipartisan consensus on tax reform takes more time than party tribalism has","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/865693554\/Op-ed-Getting-bipartisan-consensus-on-tax-reform-takes-more-time-than-party-tribalism-has.html"},{"url_oid":"865693557","headline":"Jenet Erickson: We need to protect our holidays from rampant consumerism","summary":"This Thanksgiving, I was part of the problem. We have to decide that protecting the sacred cultural spaces of holidays from the consumerism that would consume them is worth it.","url_title":"Jenet Erickson: We need to protect our holidays from rampant consumerism","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/865693557\/Jenet-Erickson-We-need-to-protect-our-holidays-from-rampant-consumerism.html"},{"url_oid":"865693559","headline":"Kathleen Parker: Fake news will out","summary":"The phrase \"the truth will out\" has always been at home in American newsrooms where journalists dedicate their days to making it so.","url_title":"Fake news will out","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/865693559\/Fake-news-will-out.html"}]);
            populistWidgetStore.setAcrossSite(false);
            populistWidgetStore.setPageId(5);
            populistWidgetStore.setSection({"page_id":"5","label":"U.S. & World","path":"\/world-nation","fontsize":"16px","class":"news","itemClassName":"us-world"});
        });
    </script>

 
<!--[if !IE]> Vignette V6 b66f96ac186bbbb4904c1005450a05103b751aaf Wed Dec 06 08:03:29 2017 <![endif]-->

    <script>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</script>

        </div>

            <!-- Quantcast Tag -->
            <script type='text/javascript'>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
            elem.async = true;
            elem.type = 'text/javascript';
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:'p-KUMT4fYgcdEeg',
            labels:'ddmnetwork.news.deseretnews.u.s. & world'
            });
            </script>

            <noscript>
            <div style='display:none;'>
            <img src='//pixel.quantserve.com/pixel/p-KUMT4fYgcdEeg.gif?labels=ddmnetwork.news.deseretnews.u.s. & world' border='0' height='1' width='1' alt='Quantcast'/>
            </div>
            </noscript>
            <!-- End Quantcast tag -->
        
<script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setSiteId', '9222289450909507124']);  // <-- Insert the correct site identifier here!
  cX.callQueue.push(['setCustomParameters', {"page_type":"article","article_id":"900005217","article_headline":"Bannon: Romney 'hid' behind religion in not going to Vietnam","controller":"Content","page_id":"5","section_id":"5"}]); 
  cX.callQueue.push(['sendPageViewEvent' , {"useAutoRefreshCheck":false,"location":"https:\/\/www.deseretnews.com\/\/article\/900005217\/bannon-savages-gop-leaders-in-fight-for-alabama-senate-seat.html"}]);
</script>
<script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1860428570942209');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1860428570942209&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

    <noscript><!-- Google Tag Manager -->
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-W9QHGH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </body>
</html>
