<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="https://www.deseretnews.com/article/865695870/Aggies-knock-off-first-place-Boise-State.html">
    <head>    <title>Utah State basketball: Aggies knock off first-place Boise State | Deseret News</title>
    <meta name="application-name" content="Deseret News">
    <meta name="apple-mobile-web-app-title" content="Deseret News">
    <meta name="msapplication-TileColor" content="#f7db0d">
    <meta name="msapplication-TileImage" content="//cdn.deseretnews.com/v4/favicon/mstile-144x144.png">
    <meta name="msapplication-square310x310logo" content="//cdn.deseretnews.com/v4/favicon/mstile-310x310.png">
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    <meta name="copyright" content="&copy; 2018 Deseret News Publishing Company">
    <meta name="robots" content="index,follow">
    <meta name="description" content="McEwen, Brito lead Utah State to upset of Broncos at the Spectrum" itemprop="description">
    <meta name="title" content="Utah State basketball: Aggies knock off first-place Boise State">
    <meta property="fb:app_id" content="320112201431112">
    <meta property="fb:admins" content="683545112">
    <meta property="fb:pages" content="16317479654">
    <meta property="og:title" content="Utah State basketball: Aggies knock off first-place Boise State">
    <meta property="og:url" content="https://www.deseretnews.com/article/865695870/Aggies-knock-off-first-place-Boise-State.html">
    <meta property="og:site_name" content="DeseretNews.com">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2018-02-10T22:55-07:00">
    <meta name="medium" content="news">
    <meta itemprop="datePublished" name="datePublished" content="2018-02-10">
    <meta itemprop="dateModified" name="dateModified" content="2018-02-10">
    <meta itemprop="wordCount" content="1174">
    <meta itemprop="articleSection" name="dsk" content="">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@deseretnews">
    <meta name="twitter:title" content="Utah State basketball: Aggies knock off first-place Boise State">
    <meta name="twitter:description" content="McEwen, Brito lead Utah State to upset of Broncos at the Spectrum">
    <meta name="twitter:app:name:iphone" content="Deseret News">
    <meta name="twitter:app:name:ipad" content="Deseret News">
    <meta name="twitter:app:name:googleplay" content="Deseret News">
    <meta name="twitter:app:url:iphone" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:url:ipad" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:id:iphone" content="425758986">
    <meta name="twitter:app:id:ipad" content="425758986">
    <meta property="publisher" content="Deseret News" itemprop="publisher">
    <meta property="og:image" content="https://cdn.deseretnews.com/images/article/hires/700536335/700536335.jpg">
    <meta property="og:image:url" content="https://cdn.deseretnews.com/images/article/hires/700536335/700536335.jpg">
    <meta property="og:image:secure_url" content="https://cdn.deseretnews.com/images/article/hires/700536335/700536335.jpg">
    <meta property="og:image:type" content="image/jpeg">
    <meta itemprop="thumbnailUrl" name="thumbnail" content="https://cdn.deseretnews.com/images/article/hires/700536335/700536335.jpg">
    <meta itemprop="image" name="image" content="https://cdn.deseretnews.com/images/article/hires/700536335/700536335.jpg">

    <link type="text/css" href="//cdn.deseretnews.com/v4/dist/fontawesome.css?5f2d2fd54ab5d3149d41dea5fb1005d65933478e" rel="stylesheet">
    <link type="text/css" href="//cdn.deseretnews.com/v4/dist/app.css?5f2d2fd54ab5d3149d41dea5fb1005d65933478e" rel="stylesheet">
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="//cdn.deseretnews.com/v4/favicon/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="//cdn.deseretnews.com/v4/favicon/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="//cdn.deseretnews.com/v4/favicon/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="//cdn.deseretnews.com/v4/favicon/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="//cdn.deseretnews.com/v4/favicon/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="//cdn.deseretnews.com/v4/favicon/apple-touch-icon-152x152.png">
    <link rel="icon" type="image/png" href="//cdn.deseretnews.com/v4/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="//cdn.deseretnews.com/v4/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="canonical" href="https://www.deseretnews.com/article/865695870/Aggies-knock-off-first-place-Boise-State.html">
    <link rel="publisher" href="https://plus.google.com/117626169215690591429">
    <link rel="image_src" href="https://cdn.deseretnews.com/images/article/hires/700536335/700536335.jpg">
    <link rel="amphtml" href="https://www.deseretnews.com/article/865695870/Aggies-knock-off-first-place-Boise-State.amp">

    <script  type="text/javascript">// CORS fallback script loading
            function corsFallback(scriptSrc) {
                var s = document.createElement('script');
                s.type = "text/javascript";
                s.src = scriptSrc;

                console.log('Failed to load script with CORS. Falling back. Script: ' + s.src);
                document.head.appendChild(s);
            }</script>
    <script  type="text/javascript">        
            var PREBID_TIMEOUT = 700;
            var PREBID_UNITS = {"appnexus":{"desktop":[{"id":"6340410","size":"300x600"},{"id":"6340817","size":"728x90"},{"id":"6340412","size":"970x250"}],"mobile":[{"id":"6340414","size":"300x250"},{"id":"6340413","size":"320x50"}]},"openx":{"desktop":[{"id":"538762848","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762847","pagePos":"ATF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762846","pagePos":"ATF","sizes":"728x90,970x250","delDomain":"ksl-d.openx.net"},{"id":"538762849","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762850","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762851","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"},{"id":"538762853","pagePos":"BTF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762852","pagePos":"BTF","sizes":"970x250,728x90","delDomain":"ksl-d.openx.net"}],"mobile":[{"id":"538762848","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762849","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762850","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762851","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"}]}};

            var DN_ADUNITS = [{"id":"adunit_leaderboard_ad","sizes":{"xlarge":[[1280,100],[728,90],[970,250]],"large":[[970,66],[728,90],[970,250]],"medium":[[728,90]],"small":[[320,50]],"xsmall":[[320,50]]}},{"id":"adunit_","sizes":{"medium":[[300,250]]}},{"id":"adunit_below_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_content_above_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_static_inline_ad","sizes":{"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_3","sizes":{"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]],"medium":[[300,250]]}},{"id":"adunit_right_bar_top_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}},{"id":"adunit_right_bar_bottom_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}}];
            var DN_WINGADS = false;
            var PREBID_RETURNED = false;

            var pbjs = pbjs || {};
            pbjs.que = pbjs.que || [];

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
</script>
    <script  type="text/javascript">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</script>
    <script  type="text/javascript">var _sf_async_config = _sf_async_config || {};
 /** CONFIGURATION START **/
 _sf_async_config.uid = 21057;
 _sf_async_config.domain = "deseretnews.com";
 _sf_async_config.flickerControl = false;
 _sf_async_config.useCanonical = true;

 /** CONFIGURATION END **/
 var _sf_startpt = _sf_startpt || (new Date()).getTime();</script>
    <script  async=""  src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9QHGH');
<!-- End Google Tag Manager --></script>
    <script  type="text/javascript"  data-external="true"  src="https://www.youtube.com/iframe_api"></script>
    <script  type="text/javascript"  data-external="true"  src="/js/jwplayer7/7.12.6/jwplayer.js"></script>
    <script  type="text/javascript">jwplayer.key='XafHUgozePTFvB1lGa0y5YeCiAMgxqbD0Fl3sw==';</script>
    <script  type="text/javascript">
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-25484401-1', {
                cookieDomain: '.deseretnews.com'
            });
ga('set', 'dimension8', '1');
ga('set', 'dimension1', 'Sports');
ga('set', 'dimension2', 'Sports');
ga('set', 'dimension15', 'Article');
ga('set', 'dimension16', '865695870');
ga('set', 'dimension10', 'Desktop');

            var _pageWidth, _pageSize = '';
            try {
                _pageWidth = document.documentElement.clientWidth; // VanillaJS for $(window).width()
            } catch(e) {}
            if(_pageWidth) {
                if (_pageWidth >= 1320) {
                    _pageSize = 'xlarge';
                } else if (_pageWidth >= 1050) {
                    _pageSize = 'large';
                } else if (_pageWidth >= 800) {
                    _pageSize = 'medium';
                } else if (_pageWidth >= 650) {
                    _pageSize = 'small';
                } else if (_pageWidth >= 1) {
                    _pageSize = 'xsmall';
                }
            }
            ga('set', 'dimension17', _pageSize);
            ga('send', 'pageview');
        </script>
    <script  type="text/javascript"  crossorigin="anonymous"  onerror="corsFallback('/js/lib/noframework.waypoints.min.js');"  src="//cdn.deseretnews.com/js/lib/noframework.waypoints.min.js"></script>
    <script  type="text/javascript"  src="//cdn.deseretnews.com/v4/vendor/boomerang/boomerang.js?5f2d2fd54ab5d3149d41dea5fb1005d65933478e"></script>
    <script  type="text/javascript">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</script>
    <script>    window.onerror = function(message = '', source, lineNo, colNo, error) {
        try {
            var data = {};
        
            data.message = message;
            data.source = source;
            data.lineNo = lineNo;
            data.colNo = colNo;
            data.error = error;
            data.URL = location.href;
            data.UA = navigator.userAgent;
            
            if(console && console.error) {
                console.error(data); // eslint-disable-line no-console
            }

            // Filter out bots and third-party script errors
            if ((/script error/i.test(data.message) && !(/deseretnews\.com/i.test(data.source))) || /bot|crawl|spider/i.test(data.UA)) {
                return true;
            }
        
            try {
                data = JSON.stringify(data);
            } catch (e) {
                console.error('Error encoding error info for transport to logging endpoint'); // eslint-disable-line
                return; // We have nothing viable to send to the endpoint
            }
        
            var xhr = new XMLHttpRequest();
            xhr.open('POST', '/log/jserror');
            xhr.setRequestHeader('Content-Type', 'application/json');
            xhr.onload = function() {};
            xhr.send(data);
            return true; 
        } catch (err) {
            // do nothing
        }
    };</script>
    <script  type="text/javascript">var blockAdBlock = false;</script>
    <script  type="text/javascript"  src="/js/blockadblock.js"></script>
    <script  type="text/javascript">(function(probability){

    function getRandomInt(min, max) {
        return Math.floor(Math.random() * (max - min + 1)) + min;
    }

    if(getRandomInt(1, 10) != 1) {
        return;
    }

    var abtestRan = false;

    var logBlockStatus = function(detected, timedOut) {
        abtestRan = true;

        var url = '/abtest?set=' + detected;
        if(timedOut) {
            url += "&timedout=true";
        }

        if(typeof(jQuery) != 'undefined') {
            jQuery.get(url);
        }
    };

    if(typeof BlockAdBlock == 'undefined') {
        logBlockStatus('true');
    } else {
        var abTester = new BlockAdBlock({
            checkOnLoad: true,
            resetOnEnd: true
        });

        abTester.onDetected(logBlockStatus.bind(null, 'true'));
        abTester.onNotDetected(logBlockStatus.bind(null, 'false'));
    }
})();</script>
    <script  type="text/javascript">
            <!--
                var DN_Page = function() {this.navPageId = 38; this.pageId = 38;}
            //-->
            </script>
    <script  type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
    <script  type="text/javascript">
            var _mfq = _mfq || [];
            (function() {
                var mf = document.createElement("script");
                mf.type = "text/javascript"; mf.async = true;
                mf.src = "//cdn.mouseflow.com/projects/28b1e958-8657-4d54-a073-14408dcf4628.js";
                document.getElementsByTagName("head")[0].appendChild(mf);
            })();
        </script>
    <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:171032,hjsv:5};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
    <script  type="text/javascript">window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.97.1",
        "Site Section": "Deseret News",
        "Site Section2": "Sports",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "pageviewid": "3gri2gux825z8",
        "DN Login State": false,
        "Comment Count": "0 Comments",
        "Word Count": 1174,
        "contentId": "865695870",
        "Post Date": "2018-02-10",
        "Time Posted": "2018-02-10T22:55:00Z",
        "source": "Connect",
        "topic": "Sports",
        "dcContentId": 334837
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Not Specified"
    },
    "event": "data-layer-initialized"
});
            if (ga) {
                ga(function(tracker) {
                    window.dataLayer.push({
                        "sessionDetails": {
                            "Client ID": tracker.get("clientId")
                        }
                    });
                })
            }</script>
    <script  type="text/javascript">
            var integrationContext = {
            "scriptSource": "deseretnews"
            , "integrationAttributes" : {
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.97.1",
        "Site Section": "Deseret News",
        "Site Section2": "Sports",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "pageviewid": "3gri2gux825z8",
        "DN Login State": false,
        "Comment Count": "0 Comments",
        "Word Count": 1174,
        "contentId": "865695870",
        "Post Date": "2018-02-10",
        "Time Posted": "2018-02-10T22:55:00Z",
        "source": "Connect",
        "topic": "Sports",
        "dcContentId": 334837
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Not Specified"
    },
    "event": "data-layer-initialized"
}
            };
        </script>
    <script  type="text/javascript">window._PREBIDENABLED = true;</script>
    <script  type="text/javascript"  src="//cdn.deseretnews.com/v4/vendor/prebid/prebid.js?5f2d2fd54ab5d3149d41dea5fb1005d65933478e"></script>
    <script  type="text/javascript">
            
            
            pbjs.que.push(function() {
                try {
                    dnMarkTimer('pbjs_lib_loaded');

                    // Prebid configuration
                    pbjs.setPriceGranularity({
                        "buckets": [
                            {
                                "precision": 2,
                                "min": 0.01,
                                "max": 10,
                                "increment": 0.01
                            },
                            {
                                "precision": 2,
                                "min": 10,
                                "max": 20,
                                "increment": 0.10
                            }
                        ]
                    });

                    // Build units and request bids
                    var adUnits = window.dnPrebidMapAdUnits(DN_ADUNITS, PREBID_UNITS);
                    pbjs.enableSendAllBids();
                    pbjs.addAdUnits(adUnits);
                    pbjs.requestBids({
                        bidsBackHandler: function(bidResponses) {
                            dnMarkTimer('pbjs_back_handler');
                            PREBID_RETURNED = true;
                            initAdserver();
                        }
                    });
                } catch(err) {
                    console.error(err);
                }
            });

            googletag.cmd.push(function() {
                dnMarkTimer('dfp_lib_loaded');
            });
            
            function initAdserver() {
                console.log("initAdServer Called!");

                if (pbjs.initAdserverSet) return;

                (function() {
                    console.log("Loading DFP");

                    var gads = document.createElement("script");
                    gads.async = true;
                    gads.type = "text/javascript";
                    gads.onload = function() { dnMarkTimer('dfp_lib_downloaded'); console.log("dfp file loaded!"); };
                    var useSSL = "https:" == document.location.protocol;
                    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(gads, node);
                })();
                pbjs.initAdserverSet = true;
            };
            
            setTimeout(initAdserver, PREBID_TIMEOUT);
            </script>
    <script  type="text/javascript" async  src="https://js.adamatic.co/integration/integration-call.js"></script>
    <script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/59562eb74d5238cceb451ab28bc24bb061d00f7699ab27bbb0de3c17dd9c4c0b3fc25a082127b03078a6379073a5d65fdb65a0b272579e789aaf244b1b0c');</script>


</head>

    <body class="page article full-article section-sports section--sports hoverable"><div id="react_gallery2_fixed"></div>
        <div id="app" class=""><div id="header-wrapper"><header id="header"><div class="container container--header"><div class="container--left"><button class="header__button" id="menu-btn"><i class="fa fa-bars btn-icon"></i><span class="button__text">Sections</span></button></div><div class="container--center"><div id="header-title"><a href="/" class="beehive"></a><a href="/" id="logo"><span class="logo__label">Deseret News</span></a><a href="/sports" class="section__title">Sports</a></div></div><div class="container--right"><button class="header__button header__button--profile"><span class="button__text">Login</span><i class="fa fa-user btn-icon"></i></button><button class="header__button header__button--search"><i class="fa fa-search btn-icon"></i></button></div></div><div id="full-page-nav"></div></header></div><span id="react_wrapper_backdrop"></span>
<script>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</script>

            <div id="mobile-wrapper">
                <main id="content"><div id="pin_wrapper_leaderboard_ad">
    <div id="pin_item_leaderboard_ad">
                <div id="ad_wrapper_leaderboard_ad" class="ad responsive-ad adunit-wrapper">
                            <div id="ad_leaderboard_ad" class="adunit--leaderboard">
                    <div id="adunit_leaderboard_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('leaderboard_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_leaderboard_ad');
                              dnSetAdunitClasses('ad_wrapper_leaderboard_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_leaderboard_ad"></span>
                                    </div>
                    </div>
            </div>
</div>

                    <div class="page__body article-page clearfix">
                        <div class="container ">
                            <article class="main-column" itemprop="mainEntity" itemtype="https://schema.org/Article">
                                <div class="article-main ">    <div class="article-component--overline">
        <img src="" alt="" />
    </div>
<h1 itemprop="headline" class="story-headline">Utah State basketball: Aggies knock off first-place Boise State</h1>

<div class="article-header clearfix" style="">
    <div class="publish-info">
                <div class="byline-wrapper">
                            <div class="authors-wrapper no-flex">
                                                                        <p class="author-text">By Jeff Hunter</p>
<p class="publication-text">For the Deseret News</p>
                                                            </div>
                        <time>
                <span class="ftime">Published: February 10, 2018 10:55 pm</span>
            </time>
                            <time>
                    <span class="ftime">Updated: 7 hours ago</span>
                </time>
                    </div>
    </div>

    <div class="article-share">
        <span id="react_wrapper_share_tools"></span>
                    <div class="header-comment-block">
                <a href="/user/comments/865695870/Utah-State-basketball-Aggies-knock-off-first-place-Boise-State.html" itemprop="discussionUrl">
                    <div class="article-comments-bubble no-comments">
                                                    &#43;
                                            </div>
                </a>
                <meta itemprop="interactionCount" content="UserComments:0" />
            </div>
            <a href="/user/comments/865695870/Utah-State-basketball-Aggies-knock-off-first-place-Boise-State.html" itemprop="discussionUrl" class="article-show-comments">
                                    Leave a comment
                            </a>
            </div>

</div>

<script type="text/javascript">

    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.ShareTools, {
                flux: getFlux(),
                url: "https:\/\/www.deseretnews.com\/article\/865695870\/Aggies-knock-off-first-place-Boise-State.html",
                text: "Utah State basketball: Aggies knock off first-place Boise State",
                emailShare: true
            }),
            document.getElementById('react_wrapper_share_tools')
        );
    });

</script>

                                    <div class="article-body"><script>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</script>
<div class="gallery2-main-orig ">
    <div class="photo-area">
        <div class="top-box">
                            <div class="image-count">
                    1 of 12
                </div>
                    </div>
        <div class="gallery-image" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '59645d6169' }); }));">
            <div>
                <div class="stage-image image-current">
                                            <img class="hero-image" src="//cdn.deseretnews.com/images/article/hires/700536335/700536335.jpg" />
                                                        </div>
            </div>
                            <div class="photo-info-box">
                    View 12 Items                </div>
                                </div>
        <span class="gallery-credit-single-image">Eli Lucero/Herald Journal, The Herald Journal</span>
        <div class="caption">
            Utah State guard Koby McEwen (1) celebrates after dunking as Boise State guard Chandler Hutchison (15) watches during an NCAA college basketball game Saturday, Feb. 10, 2018, in Logan, Utah. (Eli Lucero/Herald Journal via AP)
        </div>
                    <div class="image-list">
                <div class="list">
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '59645d6169' }); }));">
                            <img class="image-thumb" src="//cdn.deseretnews.com/images/article/thumb/700536335/700536335.jpg" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: 'e227306839' }); }));">
                            <img class="image-thumb" src="//cdn.deseretnews.com/images/article/thumb/700536333/700536333.jpg" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: 'f511fd9851' }); }));">
                            <img class="image-thumb" src="//cdn.deseretnews.com/images/article/thumb/700536327/700536327.jpg" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: 'b76ac39441' }); }));">
                            <img class="image-thumb" src="//cdn.deseretnews.com/images/article/thumb/700536328/700536328.jpg" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '3158993168' }); }));">
                            <img class="image-thumb" src="//cdn.deseretnews.com/images/article/thumb/700536329/700536329.jpg" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '8d27766784' }); }));">
                            <img class="image-thumb" src="//cdn.deseretnews.com/images/article/thumb/700536330/700536330.jpg" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '22950d7129' }); }));">
                            <img class="image-thumb" src="//cdn.deseretnews.com/images/article/thumb/700536331/700536331.jpg" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '5769298808' }); }));">
                            <img class="image-thumb" src="//cdn.deseretnews.com/images/article/thumb/700536332/700536332.jpg" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '62133c4024' }); }));">
                            <img class="image-thumb" src="//cdn.deseretnews.com/images/article/thumb/700536334/700536334.jpg" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '4f641d9955' }); }));">
                            <img class="image-thumb" src="//cdn.deseretnews.com/images/article/thumb/700536336/700536336.jpg" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '602ed41111' }); }));">
                            <img class="image-thumb" src="//cdn.deseretnews.com/images/article/thumb/700536337/700536337.jpg" />
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '9c1b298391' }); }));">
                            <img class="image-thumb" src="//cdn.deseretnews.com/images/article/thumb/700536338/700536338.jpg" />
                        </div>
                                    </div>
            </div>
            </div>
</div>
 
<!--[if !IE]> Vignette V6 962736ae4ef3e97370f5f61cea55e411365dcfc7 Sun Feb 11 06:24:45 2018 <![endif]-->
<div id="pin_wrapper_4545826">
    <div id="pin_item_4545826">
                <div id="ad_wrapper_4545826" class="ad responsive-ad adunit-wrapper adunit-wrapper--article-inline-top">
                            <div id="ad_4545826" class="adunit adunit--article-inline-top">
                    <div id="adunit_4545826">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('4545826')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_4545826');
                              dnSetAdunitClasses('ad_wrapper_4545826');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_4545826"></span>
                                    </div>
                    </div>
            </div>
</div>
<div class="content-game">
    <div id="sports_scores" class="content-sidebar">
        <div class="scores-text-label">
                                                <span id="sports-live">FINAL SCORE</span>
                                    </div>
        <div class="scores">
            <div class="team">
                <div class="team-name team-name--long"><img src="/media/img/icons/ticker-usu.gif" alt="" />USU</div>
                <div class="team-name team-name--short"><img src="/media/img/icons/ticker-usu.gif" alt="" /></div>
                <div class="team-score Aggies">71</div>
            </div>
            <div class="team">
                <div class="team-name team-name--long"><img src="/media/img/icons/teams/2423.png" alt="" />BSU</div>
                <div class="team-name team-name--short"><img src="/media/img/icons/teams/2423.png" alt="" /></div>
                <div class="team-score Broncos">65</div>
            </div>
        </div>
        <div class="sports-link">
            <a href="http://deseretnews.sportsdirectinc.com/basketball/ncaab-boxscores.aspx?page=/data/NCAAB/results/2017-2018/boxscore974069.html">Full Box Score/Player stats</a>
        </div>
    </div>
</div>
<q class="side-quote sidebar-item sidebar-item--left">
    <span class="side-quote__text">We didn't have a doubt that we were going to win this game. I'm proud of my guys, I'm happy for Aggie nation and for beating the No. 1 team in the league.</span>
        <cite>&mdash;USU guard Koby McEwen</cite>
    </q>
<div class="article-body-text-wrapper" itemprop="articleBody">
    
            <p>LOGAN — Like the Philadelphia Eagles in Super Bowl LII, the Aggies knew that closing out their opponent in the final couple of minutes would not be easy.</p>            <p>The first-place Boise State Broncos came into Saturday night’s game at the Spectrum with a Brady-like reputation of being able to finish off close contests, so a two-point lead with 2:20 to go wasn’t exactly a comfortable advantage.</p>                    <div id="ad_wrapper_static_inline_ad" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline adunit-wrapper--article-inline-static adunit-wrapper--article-inline-right">
            <div id="ad_static_inline_ad" class="adunit--article-inline">
                <div id="adunit_static_inline_ad">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('static_inline_ad')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_static_inline_ad');
                          var sizes = {"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_static_inline_ad', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_static_inline_ad"></span>
                            </div>
        </div>
            <p>But like the world champion Eagles, the underdog Aggies found a way to finish of an upset of the Broncos, who had won seven of their last eight games and were poised to potentially move into the Top 25 with another victory.</p>            <p>“Boise State has won enough of those where they believe at that point that they’re going to win the game,” USU head coach Tim Duryea said following his team’s 71-65 victory in front of 8,421 fans. “Someone is going to make a play. Someone’s going to make a shot, and they’re going to come back and win. That’s what they’re thinking.</p>            <p>“So, I was proud of our guys for grabbing a hold of it right there, staying aggressive, looking down the floor and making some plays.”</p>            <p>Sophomore guard Koby McEwen led the way for the Aggies (14-12 overall, 7-6 in the Mountain West) with 23 points and five assists. The sophomore guard went 9 of 14 from the field and 5 of 9 from 3-point range in 36 foul-plagued minutes.</p>            <p>“Overall, we played a really good game, we fought hard all 40 minutes,” McEwen said. “We didn't have a doubt that we were going to win this game. I'm proud of my guys, I'm happy for Aggie nation and for beating the No. 1 team in the league.”</p>            <p>Sophomore guard Diogo Brito finished with a career-high 16 points for Utah State, while sophomore guard Sam Merrill (12 points) and junior forwards Dwayne Brown Jr. (10 points, six rebounds) and Quinn Taylor (eight points, five rebounds) just about completed the scoring for the Aggies, who got just two points from their bench.</p>            <p>But the Aggies were just grateful to have Brown and Taylor on the floor. Taylor didn’t even make the trip to Laramie for USU’s game at Wyoming on Wednesday due to the sudden reoccurrence of a heart issue, and Brown was extremely limited during the 18-point loss to the Cowboys thanks to a wicked case of the flu.</p>            <div id="ds_default_anchor"></div>
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22317"></script>            <p>“That was best thing about it; it was so good to have Dwayne Brown and Quinn Taylor back on the court,” Duryea said. “Dwayne made remarkable strides the last couple of days. Brandon Wells, our trainer, deserves a high-five for sure because he has been living with that kid.</p>            <p>“When those two guys aren’t on the floor, we aren’t nearly as good of a team, as we saw Wednesday night.”</p>            <p>Boise State (20-5, 10-3) lost despite getting 28 points from senior guard Chandler Hutchison, who knocked down 11 of 17 field goal attempts in just 27 minutes after picking up two fouls early in the first half.</p>            <p>Hutchison did a lot of damage in the final minutes of the game after the Aggies pulled away by as many as six points, but Merrill did an admirable job of defending the 6-foot-7 NBA prospect when Utah State put together a game-changing run midway through the second half.</p>            <p>Merrill had on off night shooting the basketball (5 for 13 from the field, 2 of 7 from long range), but the former Bountiful Brave still managed to contribute some hard-nosed defense, three steals and three assists while playing all but two minutes of the game.</p>            <p>“(Merrill) didn’t guard (Hutchison) at all the first game, but he did a really good job tonight,” Duryea said. “I was actually trying to get us in zone a couple of times coming down the stretch, and Sam had no part of it. He was getting his teammates in man-to-man, which meant that he could stay on Hutchison. He wanted that matchup. That’s the kind of competitor he is.”</p>            <p>Merrill knocked down a key 3-pointer that gave the Aggies a 61-56 advantage with 2:06 to go, and McEwen also buried a vital, shot-clock-beating trey with a minute remaining to extend USU’s lead to six points. Facing the Broncos’ press down the stretch, Utah State also came up with a pair of back-breaking, breakaway slams by Brito and McEwen that helped close out the victory.</p>                    <div id="ad_wrapper_dynamic_inline_ad_3" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_3" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_3">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_3')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_3');
                          var sizes = {"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]],"medium":[[300,250]]};
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_3', sizes);
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_3"></span>
                            </div>
        </div>
            <p>“We’ve always talk about attacking the press on the back end,” Duryea noted. “We have a couple of long looks there that we tried to get, and we always want to just be really aggressive.”</p>            <p>Utah State, which lost at Boise State 71-67 on Jan. 17, trailed by eight points in the first five minutes of the contest. But, during the subsequent timeout, Duryea said he told his team that they were happy they were down 12-4 because they had been up early during the game in Boise and still lost.</p>            <p>That proved prophetic as the Aggies never led in the first half and trailed 34-27 at halftime before making their move in the second half, eventually tying the game at 45-45 on a driving layup by Merrill with just under 13 minutes to go. Two possessions later, Merrill was frustrating Hutchison with his defense when teammate DeAngelo Isby came over to help, snagged a steal and ended up firing a pass on the run to McEwen that resulted in a slam dunk and USU’s first lead of the night.</p>            <p>Boise State head coach Leon Rice called a timeout as the Spectrum exploded, and Boise State was able to briefly regain the lead at 52-51 on a 3-pointer by Justinian Jessup a few minutes later. But that advantage was short-lived as the Aggies quickly countered with Merrill’s first 3-pointer of the game and a mid-range jumper by McEwen that forced another timeout by Rice with 4:15 left in the contest.</p>            <p>McEwen picked up fourth foul a few seconds later, forcing Duryea to take his star guard out of the game. But he returned about 90 seconds later to help lead the Aggies to their biggest victory of the season.</p>            <p>After shooting just 37 percent in the first half, the Aggies shot 58.6 percent as a team after halftime and went 9 for 25 from 3-point range for the game. The Broncos shot 46.3 percent from the floor and outrebounded USU 35 to 25, but committed 16 turnovers to the Aggies’ 10.</p>            <p>“They created a lot of turnovers, and we gave them some turnovers, but they had active hands and were slapping the ball,” Rice said of the Aggies. “They created a lot of opportunities there, and we helped them with that. We just didn’t defend them very well either. They shot 58 percent in the second half, and it’s tough to win on the road or anywhere if you’re giving up 58 percent.”</p>    </div>
    <script type="text/javascript">
        !function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                p = /^http:/.test(d.location) ? 'http' : 'https';
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = p + '://platform.twitter.com/widgets.js';
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, 'script', 'twitter-wjs');

        function checkVisibility(el) {
            var el = document.querySelector(el);
            var body = document.body;
            var docEl = document.documentElement;

            var windowScrollTop = window.pageYOffset || docEl.scrollTop || body.scrollTop,
                windowScrollBottom = windowScrollTop + window.innerHeight,
                elScrollTop = el.getBoundingClientRect().top + windowScrollTop,
                elScrollBottom = elScrollTop + el.offsetHeight;

            return ((elScrollBottom <= windowScrollBottom) && (elScrollBottom >= windowScrollTop));
        }

        function triggerGaEvent() {
            if (checkVisibility('.article-body-text-wrapper')) {
                document.removeEventListener('scroll', triggerGaEvent);
                if (ga) {
                    ga(function (tracker) {
                        window.dataLayer.push({
                            "event": "trigger-ga-event",
                            "eventCategory": "Scroll Depth",
                            "eventAction": "Article Complete",
                            "eventLabel": "|"
                        });
                    })
                }
            }
        }
        document.addEventListener('scroll', triggerGaEvent);
    </script>
    <div id="react_wrapper_edition_newsletter_signup">
        <div class="edition-newsletter-signup"></div>
    </div>
    <script type="text/javascript">
        dnOnReady(function() {
            ReactDOM.render(
                React.createElement(window.DNv4.Articles.EditionNewsletterSignup, {
                    flux: getFlux(),
                    occurance: "daily",
                    edition: {"edition_id":"5","label":"Sports edition","description":"Sports headlines compiled each morning by the Deseret News"},
                    articleTemplate: "default"
                }),
                document.getElementById('react_wrapper_edition_newsletter_signup')
            );
        });
    </script>
 
<!--[if !IE]> Vignette V6 19a42449b8ad396858447439e4f8182458995538 Sun Feb 11 06:24:45 2018 <![endif]-->
<div class="comment-btn-wrapper">
    <a class="comment-btn btn btn-generic" href="/user/comments/865695870/Utah-State-basketball-Aggies-knock-off-first-place-Boise-State.html">Add a comment</a>
</div>
                                    </div>
                                </div>
<div class="related-3-col related-3-col--justified">
            <div class="header">
            <div class="title">Like that? Read this.</div>
        </div>
        <div class="related-items clearfix">
                                                <div class="related-items-row">
                                <div class="related-article related-article--justified  sports">
                    <a href="/article/865695871/Weber-State-slips-past-Northern-Colorado-in-overtime-thriller.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/193175/193175.jpg" alt="" /></a>
                    <div class="info">
                        <a href="/sports" class="section-link-simple">Sports</a>                        <span class="ftime">7 hours ago</span>
                        <a href="/article/865695871/Weber-State-slips-past-Northern-Colorado-in-overtime-thriller.html" class="item-title">Weber State slips past Northern Colorado in overtime thriller</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  sports">
                    <a href="/article/865695849/South-Jordans-Taylor-Morris-revels-in-Olympic-moment-says-disappointment-provides-opportunities-too.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/193160/193160.jpg" alt="" /></a>
                    <div class="info">
                        <a href="/sports" class="section-link-simple">Sports</a>                        <span class="ftime">12 hours ago</span>
                        <a href="/article/865695849/South-Jordans-Taylor-Morris-revels-in-Olympic-moment-says-disappointment-provides-opportunities-too.html" class="item-title">South Jordan's Taylor Morris revels in Olympic moment, even in disappointment</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  sports">
                    <a href="/article/865695846/Playoffs-Suddenly-they-are-within-sight-for-red-hot-Jazz-team-as-it-hits-the-road-in-Portland.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/193165/193165.jpg" alt="" /></a>
                    <div class="info">
                        <a href="/sports" class="section-link-simple">Sports</a>                        <span class="ftime">10 hours ago</span>
                        <a href="/article/865695846/Playoffs-Suddenly-they-are-within-sight-for-red-hot-Jazz-team-as-it-hits-the-road-in-Portland.html" class="item-title">Playoffs? Suddenly they are within sight for red-hot Jazz team as it hits the road in Portland</a>
                    </div>
                </div>
                                                                </div><div class="related-items-row">
                                <div class="related-article related-article--justified  sports">
                    <a href="/article/865695851/Desert-Hills-Park-City-top-fields-at-4A-state-swim-meet.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/193161/193161.jpg" alt="" /></a>
                    <div class="info">
                        <a href="/sports" class="section-link-simple">Sports</a>                        <span class="ftime">12 hours ago</span>
                        <a href="/article/865695851/Desert-Hills-Park-City-top-fields-at-4A-state-swim-meet.html" class="item-title">Desert Hills, Park City top fields at 4A state swim meet</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  sports">
                    <a href="/article/865695853/BYU-mens-basketball-Cougars-score-a-thrilling-75-73-overtime-win-over-San-Francisco.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/193162/193162.jpg" alt="" /></a>
                    <div class="info">
                        <a href="/sports" class="section-link-simple">Sports</a>                        <span class="ftime">11 hours ago</span>
                        <a href="/article/865695853/BYU-mens-basketball-Cougars-score-a-thrilling-75-73-overtime-win-over-San-Francisco.html" class="item-title">BYU basketball scores a thrilling 75-73 overtime win over San Francisco</a>
                    </div>
                </div>
                                                            <div class="related-article related-article--justified  entertainment">
                    <a href="/article/765696881/Quiz-How-much-do-you-actually-know-about-Utah.html" class="image-wrapper"><img src="https://cdn.deseretnews.com/images/headline/emailspotlight/765696881/765696881.jpg" alt="" /></a>
                    <div class="info">
                        <a href="/entertainment" class="section-link-simple">Entertainment</a>                        <span class="ftime">Jan. 31, 2018</span>
                        <a href="/article/765696881/Quiz-How-much-do-you-actually-know-about-Utah.html" class="item-title">Quiz: How much do you actually know about Utah?</a>
                    </div>
                </div>
                                    </div>
                                    </div>
    </div>
                            </article>

                            <div class="right-bar "><span id="react_wrapper_article_right_bar"></span>
<script>
    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.Articles.RightBarLayoutController, {
                flux: getFlux(),
                ads: {"right_bar_top_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_top_ad"},"right_bar_bottom_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_bottom_ad"},"additionalAdData":{"keyVals":{"bucket":1,"pageviewid":"3gri2gux825z8","ad-control":[],"section":"sports","subSection":"main","page-type":"article","article-id":"865695870","content-category":["utah-state-aggies","sports"]},"tiers":["6686","ddm.dn","sports","main"],"pos":"right3","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]]},"showPlaceholder":false,"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit"}},
                rightBarWidgetsConfig: {"right_bar_top_ad":{"containerMaxHeight":1200},"right_bar_bottom_ad":{"containerMaxHeight":1200},"CartoonsWidget":{"containerMaxHeight":800,"disabled":true},"PodcastsWidget":{"containerMaxHeight":800},"PopulistWidget":{"containerMaxHeight":800},"MostCommentedWidget":{"containerMaxHeight":800}}
            }),
            document.getElementById("react_wrapper_article_right_bar")
        );
    });
</script>                            </div>
                        </div>
                    </div>
                </main>

                <footer><div id="pin_wrapper_content_above_footer_ad">
    <div id="pin_item_content_above_footer_ad">
                <div id="ad_wrapper_content_above_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--content_above_footer_ad">
                            <div id="ad_content_above_footer_ad" class="">
                    <div id="adunit_content_above_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('content_above_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_content_above_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_content_above_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_content_above_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
 
<!--[if !IE]> Vignette V6 bee53ab4a79400c8c6019f555af39d928ce62870 Sun Feb 11 06:24:45 2018 <![endif]-->
<span id="react_wrapper_footer">
    <div class="container">
        <div id="footer-full">
                            <time>Sunday, February, 11, 2018 | <a class="footer-archive-link" href="/daily-index/2018/02/11">View Archive</a></time>
                        <div class="footer-cols-wrapper">
                <div class="footer-col">
                    <div class="footer-col-head">Connect</div>
                    <a class="footer-col-link" href="https://www.facebook.com/deseretnews/" id="footer-facebook">Facebook</a>
                    <a class="footer-col-link" href="https://twitter.com/deseretnews" id="footer-twitter">Twitter</a>
                    <a class="footer-col-link" href="/newsletters" id="footer-email">Email Newsletters</a>
                    <div id="footer-download-apps">
                        <div id="footer-phone"></div>
                        <span>Download apps</span>
                        <div>
                            <a class="footer-col-link" href="https://itunes.apple.com/us/app/deseret-news/id425758986?mt=8">iOS</a> |
                            <a class="footer-col-link" href="https://play.google.com/store/apps/details?id=com.deseretnews.android&hl=en">Android</a>
                        </div>
                    </div>
                </div>
                <div class="footer-col">
                    <a class="footer-col-head footer-col-link" href="/profile">Account</a>
                    <div id="footer-login-register">
                                            <a class="footer-col-link" href="/logout">Logout</a>
                                        </div>
                    <a class="footer-col-link" href="/profile">Manage Profile</a>
                    <a class="footer-col-link" href="/sports/high-school">My Teams</a>
                    <a class="footer-col-link" href="http://subscriptions.mediaoneweb.com/deseret_news" id="footer-print-sub">Print Subscription</a>
                    <a class="footer-col-link" href="http://deseretnews.ut.newsmemory.com" target="_blank">Access e-Edition</a>
                </div>
                <div class="footer-col">
                    <div class="footer-col-link footer-col-head">Content</div>
                    <a class="footer-col-link" href="/daily-index/2018/02/11">Articles</a>
                    <a class="footer-col-link" href="blogs.deseretnews.com">Blogs</a>
                    <a class="footer-col-link" href="/lists">Lists</a>
                    <a class="footer-col-link" href="/sports/high-school/schedule">Live Streams</a>
                    <a class="footer-col-link" href="/podcasts">Podcasts</a>
                    <a class="footer-col-link" href="/columnists">Columns</a>
                    <a class="footer-col-link" href="/quizzes">Quizzes</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link footer-col-head" href="/about-us#contact">Contact</a>
                    <a class="footer-col-link" href="/about-us#contact">Editors</a>
                    <a class="footer-col-link" href="/faith/lds-church-news">LDS Church News</a>
                    <a class="footer-col-link" href="/site/feedback">Website Support</a>
                    <a class="footer-col-link" href="/site/feedback">Feedback</a>
                    <a class="footer-col-link" href="/advertise/">Advertise with Us</a>
                    <a class="footer-col-link" href="/brandview">BrandView</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link" href="/about-us#contact">Contact Us</a>
                    <a class="footer-col-link" href="/about-us#about">About Us</a>
                    <a class="footer-col-link" href="https://deseretmanagement.wd1.myworkdayjobs.com/DeseretNews" target="_blank">Careers</a>
                </div>
            </div>
        </div>
        <div id="footer-full-post">
            <div class="footer-post-links">
                <span id="footer-copyright">Copyright &copy; 2018 Deseret News Publishing Company. All rights reserved.</span>
                <a class="footer-col-link" href="/policies#terms">Terms &amp; Conditions</a>
                <a class="footer-col-link" href="/policies#privacy">Privacy</a>
                <a class="footer-col-link" href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div class="footer-channels">
                <a href="/" class="footer-local">Deseret News</a>
            </div>
        </div>
        <div id="footer-mobile">
            <div id="footer-mobile-links">
                <a href="/about-us#contact">Contact</a>
                <a href="/policies#terms">Terms & Privacy</a>
                <a href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div id="footer-mobile-channels">
                <span id="footer-copyright-mobile">&copy; 2018 Deseret News Publishing Company. All rights reserved.</span>
            </div>
        </div>
    </div>
</span>

<script>
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Site.Footer, {
                isLoggedIn: false,
                showDate: true
            }),
            document.getElementById('react_wrapper_footer')
        );
    });
</script>
<div id="pin_wrapper_below_footer_ad">
    <div id="pin_item_below_footer_ad">
                <div id="ad_wrapper_below_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--below-footer">
                            <div id="ad_below_footer_ad" class="">
                    <div id="adunit_below_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('below_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_below_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_below_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_below_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
                </footer>
            </div>
        </div>

        <div id="end">
            <script type="text/javascript">
                (function(){
                    window.dnEntryScripts = window.dnEntryScripts || [];
                    
                    var dnVendorScript = document.createElement("script");
                    dnVendorScript.async = true;
                    dnVendorScript.crossorigin = "anonymous";
                    dnVendorScript.type = "text/javascript";
                    dnVendorScript.onload = function() { 
                        dnMarkTimer('js_vendor_loaded');
                    };
                    
                    dnVendorScript.onerror = function() {
                        window.corsFallback('/v4/dist/vendor.bundle.js?5f2d2fd54ab5d3149d41dea5fb1005d65933478e');
                    };
                    dnVendorScript.src = "//cdn.deseretnews.com/v4/dist/vendor.bundle.js?5f2d2fd54ab5d3149d41dea5fb1005d65933478e";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(dnVendorScript, node);
                })();
            </script>
            <script type="text/javascript">
                (function(){
                    var loadScript = function() {
                        var dnEntryScript = document.createElement("script");
                        dnEntryScript.async = true;
                        dnEntryScript.crossorigin = "anonymous";
                        dnEntryScript.type = "text/javascript";
                        dnEntryScript.onload = function() { 
                            dnMarkTimer('js_entry_loaded');
                        };
                        
                        dnEntryScript.onerror = function() {
                            window.corsFallback('/v4/dist/article.js?5f2d2fd54ab5d3149d41dea5fb1005d65933478e');
                        };
                        dnEntryScript.src = "//cdn.deseretnews.com/v4/dist/article.js?5f2d2fd54ab5d3149d41dea5fb1005d65933478e";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(dnEntryScript, node);
                    };
                    
                    if(window.dnVendorLoaded === true) {
                        loadScript();
                    } else {
                        window.dnEntryScripts = window.dnEntryScripts || [];
                        window.dnEntryScripts.push(loadScript);
                    }
                })();
            </script><span id="DNv4App"></span>
<span id="react_wrapper_report_ad_modal"></span>

<script>
    dnOnReady(function(){
        var flux = getFlux(),
            userStore = flux.getStore('User'),
            windowStore = flux.getStore('Window');

        userStore.setUser({"loggedIn":false});
        windowStore.setWingsEnabled();

        ReactDOM.render(
            React.createElement(window.DNv4.Site.App, {
                flux: getFlux(),
                isMobile: false,
                wingsClassName: ""
            }),
            document.getElementById('DNv4App')
        );

        // Not all sections of our site need this.
        if (window.DNv4.Site.ReportAdModal) {
            ReactDOM.render(
                React.createElement(window.DNv4.Site.ReportAdModal, {
                    flux: getFlux()
                }),
                document.getElementById("react_wrapper_report_ad_modal")
            );
        }
    }, true);
</script><img style="height:1px; width:1px;" alt="" src="https://beacon.deseretconnect.com/beacon.gif?cid=586190&pid=7" data-storyId="315495" data-publisherId="7" /><script type='text/javascript'>
    //console.log("Testing 2");
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

                    _sf_async_config.zone = 'sports/main';
    


    /** CONFIGURATION END **/
    var _cbq = window._cbq || [];
    _cbq.push(['_acct', 'anon']);

    //console.log("Testing 1");

    (function(){
      function loadChartbeat() {

        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src',
           (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
           'js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() {
          oldonload();
          loadChartbeat();
      };
    })();
</script> 
<!--[if !IE]> Vignette V6 e67f6f4df319d1a8f621abeeb09840b32f835d4b Sun Feb 11 00:30:21 2018 <![endif]-->

    <script>
        dnOnReady(function() {
            var flux = getFlux(),
                podcastWidgetStore = flux.getStore('PodcastsWidget');
            podcastWidgetStore.setPodcasts([{"title":"Rise & Shout","url":"\/podcasts\/1","img":"http:\/\/deow9bq0xqvbj.cloudfront.net\/image-logo\/311063\/podcast-logos-final-01.jpg","description":"The best in conversation about BYU sports. Fan talk, analysis and complete nonsense."},{"title":"BLEEP: The Podcast","url":"\/podcasts\/2","img":"http:\/\/deow9bq0xqvbj.cloudfront.net\/image-logo\/1642150\/1.jpg","description":"A celebration and discussion of all things geek. All awesome, all clean."}]);
        });
    </script>

 
<!--[if !IE]> Vignette V6 7227675b1623a2da3ceacc544175b918edb03d53 Sun Feb 11 06:24:30 2018 <![endif]-->

    <script>
        dnOnReady(function() {
            var flux = getFlux(),
            populistWidgetStore = flux.getStore('PopulistWidget');
            populistWidgetStore.setItems([{"url_oid":"765696958","headline":"Boys basketball: Breaking down the region races","summary":"With state basketball on the horizon, Dusty Litster and Dane Stewart take a look at the region races in 6A and 5A basketball.","url_title":"Boys basketball: Breaking down the region races","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/765696958\/Boys-basketball-Breaking-down-the-region-races.html"},{"url_oid":"765696959","headline":"Girls basketball: Breaking down the region races","summary":"With state basketball on the horizon, Dusty Litster and Dane Stewart take a look at the region races in 6A and 5A girls basketball.","url_title":"Girls basketball: Breaking down the region races","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/765696959\/Girls-basketball-Breaking-down-the-region-races.html"},{"url_oid":"765696961","headline":"Utah football: 2018 recruiting class (+live updates, video)","summary":"Signing Day for college football is here, and we have you covered for all that is happening on the Utah football front.","url_title":"Utah football: 2018 signing day recruiting class (+live updates, video)","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/765696961\/Utah-football-2018-signing-day-recruiting-class-live-updates-video.html"},{"url_oid":"765696963","headline":"Sweet moment of the week: Girls wrestling","summary":"Dusty Litster spotlights the recent surge of girls wrestling this season.","url_title":"Sweet moment of the week: Girls wrestling","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/765696963\/Sweet-moment-of-the-week-Girls-wrestling.html"},{"url_oid":"765696964","headline":"What happened on signing day? Here's what you need to know","summary":"Wednesday was college football National Letter of Intent day. Here's our complete coverage","url_title":"College football signing day central: Complete up-to-the-minute coverage","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/765696964\/College-football-signing-day-central-Complete-up-to-the-minute-coverage.html"}]);
            populistWidgetStore.setAcrossSite(false);
            populistWidgetStore.setPageId(38);
            populistWidgetStore.setSection({"page_id":"38","label":"Sports","path":"\/sports","fontsize":"16px","itemClassName":"sports","twoColumn":true,"class":"sports"});
        });
    </script>

 
<!--[if !IE]> Vignette V6 bff516d453629f563f7a8baec99c83436bda244e Sun Feb 11 06:24:39 2018 <![endif]-->

    <script>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</script>

        </div>

            <!-- Quantcast Tag -->
            <script type='text/javascript'>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
            elem.async = true;
            elem.type = 'text/javascript';
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:'p-KUMT4fYgcdEeg',
            labels:'ddmnetwork.news.deseretnews.sports'
            });
            </script>

            <noscript>
            <div style='display:none;'>
            <img src='//pixel.quantserve.com/pixel/p-KUMT4fYgcdEeg.gif?labels=ddmnetwork.news.deseretnews.sports' border='0' height='1' width='1' alt='Quantcast'/>
            </div>
            </noscript>
            <!-- End Quantcast tag -->
        
<script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setSiteId', '9222289450909507124']);  // <-- Insert the correct site identifier here!
  cX.callQueue.push(['setCustomParameters', {"page_type":"article","article_id":"865695870","article_headline":"Utah State basketball: Aggies knock off first-place Boise State","controller":"Content","page_id":"38","section_id":"38"}]); 
  cX.callQueue.push(['sendPageViewEvent' , {"useAutoRefreshCheck":false,"location":"https:\/\/www.deseretnews.com\/\/article\/865695870\/Aggies-knock-off-first-place-Boise-State.html"}]);
</script>
<script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1860428570942209');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1860428570942209&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

    <noscript><!-- Google Tag Manager -->
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-W9QHGH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </body>
</html>
