<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" itemscope itemtype="https://schema.org/NewsArticle" itemid="https://www.deseretnews.com/article/865691491/Utah-Jazz-lose-to-Minnesota-Timberwolves-100-97.html">
    <head>    <title>Utah Jazz lose to Minnesota Timberwolves, 100-97 | Deseret News</title>
    <meta name="application-name" content="Deseret News">
    <meta name="apple-mobile-web-app-title" content="Deseret News">
    <meta name="msapplication-TileColor" content="#f7db0d">
    <meta name="msapplication-TileImage" content="//cdn.deseretnews.com/v4/favicon/mstile-144x144.png">
    <meta name="msapplication-square310x310logo" content="//cdn.deseretnews.com/v4/favicon/mstile-310x310.png">
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    <meta name="copyright" content="&copy; 2017 Deseret News Publishing Company">
    <meta name="robots" content="INDEX, FOLLOW">
    <meta name="description" content="Utah couldn&#039;t convert down the stretch in a close game and fall to 1-1 on the season." itemprop="description">
    <meta name="title" content="Utah Jazz lose to Minnesota Timberwolves, 100-97">
    <meta name="author" content="Deseret News" itemprop="author">
    <meta property="fb:app_id" content="320112201431112">
    <meta property="fb:admins" content="683545112">
    <meta property="fb:pages" content="16317479654">
    <meta property="og:title" content="Utah Jazz lose to Minnesota Timberwolves, 100-97">
    <meta property="og:url" content="https://www.deseretnews.com/article/865691491/Utah-Jazz-lose-to-Minnesota-Timberwolves-100-97.html">
    <meta property="og:site_name" content="DeseretNews.com">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2017-10-20T20:50-06:00">
    <meta name="medium" content="news">
    <meta name="GOOGLEBOT" content="ARCHIVE">
    <meta itemprop="datePublished" name="datePublished" content="2017-10-20">
    <meta itemprop="dateModified" name="dateModified" content="2017-10-20">
    <meta itemprop="wordCount" content="234">
    <meta itemprop="articleSection" name="dsk" content="">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@deseretnews">
    <meta name="twitter:creator" content="@">
    <meta name="twitter:title" content="Utah Jazz lose to Minnesota Timberwolves, 100-97">
    <meta name="twitter:description" content="Utah couldn&#039;t convert down the stretch in a close game and fall to 1-1 on the season.">
    <meta name="twitter:app:name:iphone" content="Deseret News">
    <meta name="twitter:app:name:ipad" content="Deseret News">
    <meta name="twitter:app:name:googleplay" content="Deseret News">
    <meta name="twitter:app:url:iphone" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:url:ipad" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:id:iphone" content="425758986">
    <meta name="twitter:app:id:ipad" content="425758986">
    <meta property="publisher" content="Deseret News" itemprop="publisher">
    <meta property="og:image" content="https://cdn.deseretnews.com/images/article/hires/700492459/700492459.jpg">
    <meta itemprop="thumbnailUrl" name="thumbnail" content="https://cdn.deseretnews.com/images/article/hires/700492459/700492459.jpg">
    <meta itemprop="image" name="image" content="https://cdn.deseretnews.com/images/article/hires/700492459/700492459.jpg">

    <link type="text/css" href="//cdn.deseretnews.com/v4/dist/app.css?da78009a1592e1959ba224d1a19779ec58906c5f" rel="stylesheet">
    <link type="text/css" href="//cdn.deseretnews.com/v4/dist/fontawesome.css?da78009a1592e1959ba224d1a19779ec58906c5f" rel="stylesheet">
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="//cdn.deseretnews.com/v4/favicon/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="//cdn.deseretnews.com/v4/favicon/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="//cdn.deseretnews.com/v4/favicon/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="//cdn.deseretnews.com/v4/favicon/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="//cdn.deseretnews.com/v4/favicon/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="//cdn.deseretnews.com/v4/favicon/apple-touch-icon-152x152.png">
    <link rel="icon" type="image/png" href="//cdn.deseretnews.com/v4/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="//cdn.deseretnews.com/v4/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="canonical" href="https://www.deseretnews.com/article/865691491/Utah-Jazz-lose-to-Minnesota-Timberwolves-100-97.html">
    <link rel="publisher" href="https://plus.google.com/117626169215690591429">
    <link rel="amphtml" href="http://www.deseretnews.com/article/865691491/Utah-Jazz-lose-to-Minnesota-Timberwolves-100-97.amp">
    <link rel="image_src" href="https://cdn.deseretnews.com/images/article/hires/700492459/700492459.jpg">
    <link rel="amphtml" href="http://www.deseretnews.com/article/865691491/Utah-Jazz-lose-to-Minnesota-Timberwolves-100-97.amp">

    <script type="text/javascript">// CORS fallback script loading
            function corsFallback(scriptSrc) {
                var s = document.createElement('script');
                s.type = "text/javascript";
                s.src = scriptSrc;

                console.log('Failed to load script with CORS. Falling back. Script: ' + s.src);
                document.head.appendChild(s);
            }</script>
    <script type="text/javascript">        
            var PREBID_TIMEOUT = 700;
            var PREBID_UNITS = {"appnexus":{"desktop":[{"id":"6340410","size":"300x600"},{"id":"6340817","size":"728x90"},{"id":"6340412","size":"970x250"}],"mobile":[{"id":"6340414","size":"300x250"},{"id":"6340413","size":"320x50"}]},"openx":{"desktop":[{"id":"538762848","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762847","pagePos":"ATF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762846","pagePos":"ATF","sizes":"728x90,970x250","delDomain":"ksl-d.openx.net"},{"id":"538762849","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762850","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762851","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"},{"id":"538762853","pagePos":"BTF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762852","pagePos":"BTF","sizes":"970x250,728x90","delDomain":"ksl-d.openx.net"}],"mobile":[{"id":"538762848","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762849","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762850","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762851","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"}]}};

            var DN_ADUNITS = [{"id":"adunit_leaderboard_ad","sizes":{"xlarge":[[1280,100],[728,90],[970,250]],"large":[[970,66],[728,90],[970,250]],"medium":[[728,90]],"small":[[320,50]],"xsmall":[[320,50]]}},{"id":"adunit_","sizes":{"medium":[[300,250]]}},{"id":"adunit_below_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_static_inline_ad","sizes":{"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]],"medium":[[300,250]]}},{"id":"adunit_right_bar_top_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}},{"id":"adunit_right_bar_bottom_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}}];
            var DN_WINGADS = false;
            var PREBID_RETURNED = false;

            var pbjs = pbjs || {};
            pbjs.que = pbjs.que || [];

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
</script>
    <script type="text/javascript">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</script>
    <script type="text/javascript">var _sf_async_config = _sf_async_config || {};
 /** CONFIGURATION START **/
 _sf_async_config.uid = 21057;
 _sf_async_config.domain = "deseretnews.com";
 _sf_async_config.flickerControl = false;
 _sf_async_config.useCanonical = true;

 /** CONFIGURATION END **/
 var _sf_startpt = _sf_startpt || (new Date()).getTime();</script>
    <script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9QHGH');
<!-- End Google Tag Manager --></script>
    <script type="text/javascript" data-external="true" src="https://www.youtube.com/iframe_api"></script>
    <script type="text/javascript" data-external="true" src="/js/jwplayer7/7.12.6/jwplayer.js"></script>
    <script type="text/javascript">jwplayer.key='XafHUgozePTFvB1lGa0y5YeCiAMgxqbD0Fl3sw==';</script>
    <script type="text/javascript">
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-25484401-1', {
                cookieDomain: '.deseretnews.com'
            });
ga('set', 'dimension8', '1');
ga('set', 'dimension1', 'Sports');
ga('set', 'dimension2', 'Sports');
ga('set', 'dimension15', 'Article');
ga('set', 'dimension16', '865691491');
ga('set', 'dimension10', 'Desktop');
ga('set', 'dimension9', 'Deseret News');

            var _pageWidth, _pageSize = '';
            try {
                _pageWidth = document.documentElement.clientWidth; // VanillaJS for $(window).width()
            } catch(e) {}
            if(_pageWidth) {
                if (_pageWidth >= 1320) {
                    _pageSize = 'xlarge';
                } else if (_pageWidth >= 1050) {
                    _pageSize = 'large';
                } else if (_pageWidth >= 800) {
                    _pageSize = 'medium';
                } else if (_pageWidth >= 650) {
                    _pageSize = 'small';
                } else if (_pageWidth >= 1) {
                    _pageSize = 'xsmall';
                }
            }
            ga('set', 'dimension17', _pageSize);
            ga('send', 'pageview');
        </script>
    <script type="text/javascript" crossorigin="anonymous" onerror="corsFallback('/js/lib/noframework.waypoints.min.js');" src="//cdn.deseretnews.com/js/lib/noframework.waypoints.min.js"></script>
    <script type="text/javascript" src="//cdn.deseretnews.com/v4/vendor/boomerang/boomerang.js?da78009a1592e1959ba224d1a19779ec58906c5f"></script>
    <script type="text/javascript">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</script>
    <script>    window.onerror = function(message = '', source, lineNo, colNo, error) {
        try {
            var data = {};
        
            data.message = message;
            data.source = source;
            data.lineNo = lineNo;
            data.colNo = colNo;
            data.error = error;
            data.URL = location.href;
            data.UA = navigator.userAgent;
            
            if(console && console.error) {
                console.error(data); // eslint-disable-line no-console
            }

            // Filter out bots and third-party script errors
            if ((/script error/i.test(data.message) && !(/deseretnews\.com/i.test(data.source))) || /bot|crawl|spider/i.test(data.UA)) {
                return true;
            }
        
            try {
                data = JSON.stringify(data);
            } catch (e) {
                console.error('Error encoding error info for transport to logging endpoint'); // eslint-disable-line
                return; // We have nothing viable to send to the endpoint
            }
        
            var xhr = new XMLHttpRequest();
            xhr.open('POST', '/log/jserror');
            xhr.setRequestHeader('Content-Type', 'application/json');
            xhr.onload = function() {};
            xhr.send(data);
            return true; 
        } catch (err) {
            // do nothing
        }
    };</script>
    <script type="text/javascript">var blockAdBlock = false;</script>
    <script type="text/javascript" src="/js/blockadblock.js"></script>
    <script type="text/javascript">(function(probability){

    function getRandomInt(min, max) {
        return Math.floor(Math.random() * (max - min + 1)) + min;
    }

    if(getRandomInt(1, 10) != 1) {
        return;
    }

    var abtestRan = false;

    var logBlockStatus = function(detected, timedOut) {
        abtestRan = true;

        var url = '/abtest?set=' + detected;
        if(timedOut) {
            url += "&timedout=true";
        }

        if(typeof(jQuery) != 'undefined') {
            jQuery.get(url);
        }
    };

    if(typeof BlockAdBlock == 'undefined') {
        logBlockStatus('true');
    } else {
        var abTester = new BlockAdBlock({
            checkOnLoad: true,
            resetOnEnd: true
        });

        abTester.onDetected(logBlockStatus.bind(null, 'true'));
        abTester.onNotDetected(logBlockStatus.bind(null, 'false'));
    }
})();</script>
    <script type="text/javascript">
            <!--
                var DN_Page = function() {this.navPageId = 38; this.pageId = 38;}
            //-->
            </script>
    <script type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
    <script type="text/javascript">
            var _mfq = _mfq || [];
            (function() {
                var mf = document.createElement("script");
                mf.type = "text/javascript"; mf.async = true;
                mf.src = "//cdn.mouseflow.com/projects/28b1e958-8657-4d54-a073-14408dcf4628.js";
                document.getElementsByTagName("head")[0].appendChild(mf);
            })();
        </script>
    <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:171032,hjsv:5};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
    <script type="text/javascript">window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.81.1",
        "Site Section": "Deseret News",
        "Site Section2": "Sports",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "pageviewid": "rb1l0qbylqlf0",
        "DN Login State": false,
        "Comment Count": "1-10 Comments",
        "Word Count": 234,
        "contentId": "865691491",
        "Post Date": "2017-10-20",
        "Time Posted": "2017-10-20T20:50:00Z",
        "source": "Connect",
        "topic": "Sports",
        "authorId": "17563",
        "author": "Deseret News",
        "dcContentId": 330467
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Not Specified"
    },
    "event": "data-layer-initialized"
});
            if (ga) {
                ga(function(tracker) {
                    window.dataLayer.push({
                        "sessionDetails": {
                            "Client ID": tracker.get("clientId")
                        }
                    });
                })
            }</script>
    <script type="text/javascript">window._PREBIDENABLED = true;</script>
    <script type="text/javascript" src="//cdn.deseretnews.com/v4/vendor/prebid/prebid.js?da78009a1592e1959ba224d1a19779ec58906c5f"></script>
    <script type="text/javascript">
            
            
            pbjs.que.push(function() {
                try {
                    dnMarkTimer('pbjs_lib_loaded');

                    // Prebid configuration
                    pbjs.setPriceGranularity({
                        "buckets": [
                            {
                                "precision": 2,
                                "min": 0.01,
                                "max": 10,
                                "increment": 0.01
                            },
                            {
                                "precision": 2,
                                "min": 10,
                                "max": 20,
                                "increment": 0.10
                            }
                        ]
                    });

                    // Build units and request bids
                    var adUnits = window.dnPrebidMapAdUnits(DN_ADUNITS, PREBID_UNITS);
                    pbjs.enableSendAllBids();
                    pbjs.addAdUnits(adUnits);
                    pbjs.requestBids({
                        bidsBackHandler: function(bidResponses) {
                            dnMarkTimer('pbjs_back_handler');
                            PREBID_RETURNED = true;
                            initAdserver();
                        }
                    });
                } catch(err) {
                    console.error(err);
                }
            });

            googletag.cmd.push(function() {
                dnMarkTimer('dfp_lib_loaded');
            });
            
            function initAdserver() {
                console.log("initAdServer Called!");

                if (pbjs.initAdserverSet) return;

                (function() {
                    console.log("Loading DFP");

                    var gads = document.createElement("script");
                    gads.async = true;
                    gads.type = "text/javascript";
                    gads.onload = function() { dnMarkTimer('dfp_lib_downloaded'); console.log("dfp file loaded!"); };
                    var useSSL = "https:" == document.location.protocol;
                    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(gads, node);
                })();
                pbjs.initAdserverSet = true;
            };
            
            setTimeout(initAdserver, PREBID_TIMEOUT);
            </script>
    <script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/59562eb74d5238cceb451ab28bc24bb061d00f7699ab27bbb0de3c17dd9c4c0b3fc25a082127b03078a6379073a5d65fdb65a0b272579e789aaf244b1b0c');</script>


</head>

    <body class="page article full-article section-sports section--sports hoverable"><div id="react_gallery2_fixed"></div>
        <div id="app" class=""><div id="header-wrapper"><header id="header"><div class="container container--header"><div class="container--left"><button class="header__button" id="menu-btn"><i class="fa fa-bars btn-icon"></i><span class="button__text">Sections</span></button></div><div class="container--center"><div id="header-title"><a href="/" class="beehive"></a><a href="/" id="logo"><span class="logo__label">Deseret News</span></a><a href="/sports" class="section__title">Sports</a></div></div><div class="container--right"><button class="header__button header__button--profile"><span class="button__text">Login</span><i class="fa fa-user btn-icon"></i></button><button class="header__button header__button--search"><i class="fa fa-search btn-icon"></i></button></div></div><div id="full-page-nav"></div></header></div><span id="react_wrapper_backdrop"></span>
<script>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</script>

            <div id="mobile-wrapper">
                <main id="content"><div id="pin_wrapper_leaderboard_ad">
    <div id="pin_item_leaderboard_ad">
                <div id="ad_wrapper_leaderboard_ad" class="ad responsive-ad adunit-wrapper">
                            <div id="ad_leaderboard_ad" class="adunit--leaderboard">
                    <div id="adunit_leaderboard_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('leaderboard_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_leaderboard_ad');
                              dnSetAdunitClasses('ad_wrapper_leaderboard_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_leaderboard_ad"></span>
                                    </div>
                    </div>
            </div>
</div>

                    <div class="page__body article-page clearfix">
                        <div class="container ">
                            <article class="main-column" itemprop="mainEntity" itemtype="https://schema.org/Article">
                                <div class="article-main ">    <div class="article-component--overline">
        <img src="" alt="" />
    </div>
 
<!--[if !IE]> Vignette V6 71bd08512a3bf3c57bfbb63ca9294cbb1784394e Fri Oct 20 23:27:06 2017 <![endif]-->
<h1 itemprop="headline" class="story-headline">Utah Jazz lose to Minnesota Timberwolves, 100-97</h1>

<div class="article-header clearfix" style="">

    <div class="publish-info">
                <div class="byline-wrapper">
                            <div class='authors-wrapper'>
                                                                        <span class='byline-prefix'>By</span>
                            
                                                                <a rel='author' class='author' href='/author/17563/Deseret-News.html'>
                                    <span>Deseret News</span>
                                </a>
                                
                            
                                                            </div>
                        <time>
                <span class="ftime">Published: Oct. 20, 2017 8:50 p.m.</span>
            </time>
                            <time>
                    <span class="ftime">Updated: 2 hours ago</span>
                </time>
                    </div>
    </div>

    <div class="article-share">
        <span id="react_wrapper_share_tools"></span>
                    <div class="header-comment-block">
                <a href="/user/comments/865691491/Utah-Jazz-lose-to-Minnesota-Timberwolves-100-97.html" itemprop="discussionUrl">
                    <div class="article-comments-bubble ">
                                                    1
                                            </div>
                </a>
                <meta itemprop="interactionCount" content="UserComments:1" />
            </div>
            <a href="/user/comments/865691491/Utah-Jazz-lose-to-Minnesota-Timberwolves-100-97.html" itemprop="discussionUrl" class="article-show-comments">
                                    Comment                            </a>
            </div>

</div>

<script type="text/javascript">

    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.ShareTools, {
                flux: getFlux(),
                url: "http:\/\/www.deseretnews.com\/article\/865691491\/Utah-Jazz-lose-to-Minnesota-Timberwolves-100-97.html",
                text: "Utah Jazz lose to Minnesota Timberwolves, 100-97",
                emailShare: true
            }),
            document.getElementById('react_wrapper_share_tools')
        );
    });

</script>

                                    <div class="article-body"><script>
    dnOnReady(function () {
        // preload thumbnails beforehand
        var images = [{"id":"700492459","source":"StoryServer","type":"image","metadata":{"caption":"Utah Jazz's Joe Ingles, left, of Australia, and Minnesota Timberwolves' Andrew Wiggins chase a loose ball during the first half of an NBA basketball game Friday, Oct. 20, 2017, in Minneapolis. AP Photo\/Jim Mone)","credit":"Jim Mone, AP","creator":"DC","articleId":"865691491","rank":"1","purchasable":false},"url":"\/\/cdn.deseretnews.com\/images\/article\/hires\/700492459\/700492459.jpg","width":"306","height":"202","crops":{"thumb":"\/\/cdn.deseretnews.com\/images\/article\/thumb\/700492459\/700492459.jpg","midres":"\/\/cdn.deseretnews.com\/images\/article\/midres\/700492459\/700492459.jpg","hires":"\/\/cdn.deseretnews.com\/images\/article\/hires\/700492459\/700492459.jpg","inlineGalleryMain":null,"inlineGalleryThumb":null,"jumbo":"\/\/cdn.deseretnews.com\/images\/article\/hires\/700492459\/700492459.jpg"},"preferredPlayer":"Image"}],
            preloadedThumbs = [];

        images.forEach(function (image) {
            if (image.crops.thumb) {
                var img = new window.Image();
                img.src = image.crops.thumb;
                preloadedThumbs.push(img);
            }
        });
        ReactDOM.render(
            React.createElement(window.DNv4.Articles.Gallery2.Fixed, {
                flux: getFlux(),
                gallery: [{"id":"700492459","source":"StoryServer","type":"image","metadata":{"caption":"Utah Jazz's Joe Ingles, left, of Australia, and Minnesota Timberwolves' Andrew Wiggins chase a loose ball during the first half of an NBA basketball game Friday, Oct. 20, 2017, in Minneapolis. AP Photo\/Jim Mone)","credit":"Jim Mone, AP","creator":"DC","articleId":"865691491","rank":"1","purchasable":false},"url":"\/\/cdn.deseretnews.com\/images\/article\/hires\/700492459\/700492459.jpg","width":"306","height":"202","crops":{"thumb":"\/\/cdn.deseretnews.com\/images\/article\/thumb\/700492459\/700492459.jpg","midres":"\/\/cdn.deseretnews.com\/images\/article\/midres\/700492459\/700492459.jpg","hires":"\/\/cdn.deseretnews.com\/images\/article\/hires\/700492459\/700492459.jpg","inlineGalleryMain":null,"inlineGalleryThumb":null,"jumbo":"\/\/cdn.deseretnews.com\/images\/article\/hires\/700492459\/700492459.jpg"},"preferredPlayer":"Image"}],
                adData: {"rightAd":{"pos":"gallery","tiers":["6686","ddm.dn","sports","main"],"keyVals":{"bucket":1,"pageviewid":"3z01gdilqy9te","section":"sports","subSection":"main","page-type":"article","article-id":"865691491","content-category":["sports","utah-jazz"],"authorId":"17563","author":"deseret-news"},"sizes":{"xlarge":[[300,600]],"large":[[300,250]],"medium":[[300,250]]}}},
                preloadedThumbs: preloadedThumbs,
                showBuyButton: false
            }),
            document.getElementById('react_gallery2_fixed')
        );
    });
</script>
<div class="gallery2-main-orig ">
    <div class="photo-area">
        <div class="top-box">
                    </div>
        <div class="gallery-image" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '700492459' }); }));">
            <div>
                <div class="stage-image image-current">
                                            <img class="hero-image" src="//cdn.deseretnews.com/images/article/hires/700492459/700492459.jpg" />
                                                        </div>
            </div>
                    </div>
        <span class="gallery-credit-single-image">Jim Mone, AP</span>
        <div class="caption">
            Utah Jazz&#039;s Joe Ingles, left, of Australia, and Minnesota Timberwolves&#039; Andrew Wiggins chase a loose ball during the first half of an NBA basketball game Friday, Oct. 20, 2017, in Minneapolis. AP Photo/Jim Mone)
        </div>
            </div>
</div>
 
<!--[if !IE]> Vignette V6 734a0bfb7ac407455ed02124b417f8ab1327644a Fri Oct 20 23:27:06 2017 <![endif]-->
<div id="pin_wrapper_8143109">
    <div id="pin_item_8143109">
                <div id="ad_wrapper_8143109" class="ad responsive-ad adunit-wrapper adunit-wrapper--article-inline-top">
                            <div id="ad_8143109" class="adunit adunit--article-inline-top">
                    <div id="adunit_8143109">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('8143109')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_8143109');
                              dnSetAdunitClasses('ad_wrapper_8143109');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_8143109"></span>
                                    </div>
                    </div>
            </div>
</div>
<div class="content-sidebar related-desktop">
    <div class="article-related more">
        <div class="article-related__title">
            Related Link        </div>
        <ul class="article-related__content-list">
                            <li class="article-related__content-list-item">
                    <a class="article-related__link" href="/article/865691456/Ricky-Rubio-plays-well-in-return-to-Minnesota-but-Jazz-come-up-just-short.html">Ricky Rubio popular on his return to Minnesota</a>
                </li>
                    </ul>
    </div>
</div>
<div class="article-body-text-wrapper" itemprop="articleBody">
    
            <p><span class="bold-text">The turning point:</span> With the Jazz up 96-95 and 27.5 seconds left, Jamal Crawford hit a 3-pointer to put the Timberwolves up by two, 98-96. Utah got three good looks on the ensuing possession but couldn't convert. Jimmy Butler made two free throws with five seconds left to stretch the lead to 100-96. The Jazz had a glimmer of hope after Ricky Rubio made a technical free throw with five seconds left and then had two chances to tie but couldn't convert.</p>            <p><span class="bold-text">3 keys: </span></p>                    <div id="ad_wrapper_static_inline_ad" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline adunit-wrapper--article-inline-static adunit-wrapper--article-inline-right">
            <div id="ad_static_inline_ad" class="adunit--article-inline">
                <div id="adunit_static_inline_ad">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('static_inline_ad')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_static_inline_ad');
                          dnSetAdunitClasses('ad_wrapper_static_inline_ad');
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_static_inline_ad"></span>
                            </div>
        </div>
            <ul><li>The Jazz trailed 92-84 with 4:04 remaining, necessitating a comeback down the stretch.</li> <li>Rodney Hood, Utah's leading scorer on the night, went out with an injury with 6:08 remaining.</li> <li>The Timberwolves had eight more rebounds and made seven more free throws on the night.</li> </ul><span class="bold-text">Jazz almanac:</span> 1-1, lost 1            <p><span class="bold-text">The heroes:</span> Minnesota's Andrew Wiggins led all scorers with 21 points and Karl-Anthony Towns added 20 for the Timberwolves. Jamal Crawford was big down the stretch and finished with 17. Rodney Hood led Utah with 20 points. Returning to Minnesota, Ricky Rubio finished with 19 and was key in helping the Jazz come back in the fourth quarter.</p>            <p><span class="bold-text">Next up:</span> vs Oklahoma City Thunder (1-0), Saturday, Oct. 21, 7 p.m. MT</p>            <p><span class="bold-text">On deck:</span> at LA Clippers (1-0), Tuesday, Oct. 24, 8:30 p.m. MT</p>    </div>
    <script type="text/javascript">
        !function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                p = /^http:/.test(d.location) ? 'http' : 'https';
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = p + '://platform.twitter.com/widgets.js';
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, 'script', 'twitter-wjs');

        function checkVisibility(el) {
            var el = document.querySelector(el);
            var body = document.body;
            var docEl = document.documentElement;

            var windowScrollTop = window.pageYOffset || docEl.scrollTop || body.scrollTop,
                windowScrollBottom = windowScrollTop + window.innerHeight,
                elScrollTop = el.getBoundingClientRect().top + windowScrollTop,
                elScrollBottom = elScrollTop + el.offsetHeight;

            return ((elScrollBottom <= windowScrollBottom) && (elScrollBottom >= windowScrollTop));
        }

        function triggerGaEvent() {
            if (checkVisibility('.article-body-text-wrapper')) {
                document.removeEventListener('scroll', triggerGaEvent);
                if (ga) {
                    ga(function (tracker) {
                        window.dataLayer.push({
                            "event": "trigger-ga-event",
                            "eventCategory": "Scroll Depth",
                            "eventAction": "Article Complete",
                            "eventLabel": "|"
                        });
                    })
                }
            }
        }
        document.addEventListener('scroll', triggerGaEvent);
    </script>
    <div id="react_wrapper_edition_newsletter_signup">
        <div class="edition-newsletter-signup">
                            <div class="edition-newsletter-signup__text">
                    Enter your email here to subscribe to the daily Sports edition newsletter
                </div>
                <div>
                    <input type="text" class="edition-newsletter-signup__email" name="email" placeholder="email" />
                    <button type="button" class="btn edition-newsletter-signup__button">Sign up</button>
                </div>
                    </div>
    </div>
    <script type="text/javascript">
        dnOnReady(function() {
            ReactDOM.render(
                React.createElement(window.DNv4.Articles.EditionNewsletterSignup, {
                    flux: getFlux(),
                    occurance: "daily",
                    edition: {"edition_id":"5","label":"Sports edition","description":"Sports headlines compiled each morning by the Deseret News"}
                }),
                document.getElementById('react_wrapper_edition_newsletter_signup')
            );
        });
    </script>
<div class="content-authors">
            <div class="content-authors__author clearfix">
            <a href="/author/17563/Deseret-News.html" class="content-authors__author-mug-wrapper">
                            </a>
            <div class="content-authors__author-info">
                <a href="/author/17563/Deseret-News.html" class="content-authors__author-name">Deseret News</a>
                
                            </div>
            <div class="content-authors__author-social-links">
                                                            </div>
        </div>
    </div>
                                    </div>
                                </div>
 
<!--[if !IE]> Vignette V6 6451683b87663904819bce432a2ca855af061f7c Fri Oct 20 23:27:06 2017 <![endif]-->
<div class="related-3-col related-3-col--justified">
    <div class="header">
        <div class="title">Like that? Read this.</div>
    </div>
    <div class="related-items clearfix">

                    <div class="related-article related-article--justified  related-article--can-be-hidden sports">
                <a href="/article/865691492/High-school-girls-soccer-Maple-Mountain-wins-state-title-the-only-way-it-knows-how-2-with-penalty-kicks.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/187379/187379.jpg" alt="" /></a>
                <div class="info">
                                            <a href="/sports" class="section-link-simple">Sports</a>
                        <span class="ftime">2 hours ago</span>
                                        <a href="/article/865691492/High-school-girls-soccer-Maple-Mountain-wins-state-title-the-only-way-it-knows-how-2-with-penalty-kicks.html" class="item-title">Maple Mountain wins state title the only way it knows how &mdash; penalty kicks</a>
                </div>
            </div>
                    <div class="related-article related-article--justified  sports">
                <a href="/article/865691470/Utes-expect-to-face-a-confident-Arizona-State-squad-Saturday.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/187377/187377.jpg" alt="" /></a>
                <div class="info">
                                            <a href="/sports" class="section-link-simple">Sports</a>
                        <span class="ftime">5 hours ago</span>
                                        <a href="/article/865691470/Utes-expect-to-face-a-confident-Arizona-State-squad-Saturday.html" class="item-title">Utes expect to face a 'confident' Arizona State squad Saturday</a>
                </div>
            </div>
                    <div class="related-article related-article--justified related-article--sponsored utah">
                <a href="/article/865691356/KSL-Classifieds-Creating-The-Perfect-Listing-to-Sell-Quickly.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/headline/emailspotlight/865691356/865691356.jpg" alt="" /></a>
                <div class="info">
                                            <div class="sponsor-data">
                            <span class="sponsored-by">Sponsored by </span><span class="sponsor-name">KSL Classifieds</span>
                        </div>
                                        <a href="/article/865691356/KSL-Classifieds-Creating-The-Perfect-Listing-to-Sell-Quickly.html" class="item-title">KSL Classifieds: Creating The Perfect Listing to Sell Quickly</a>
                </div>
            </div>
            </div>
</div><div id="react_wrapper_article_top_comments" class="top-comments-wrapper"></div>
<script type="text/javascript">
    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.Articles.TopComments, {
                flux: getFlux(),
                comments: [{"commentor":{"name":"Doug10","location":"Roosevelt, UT","isStaff":false},"text":"Rudy with the Jazz leading by 2 and 10 seconds to go throws the ball away after cornering a defensive rebound.\n\nA great effort by Rubio, and how good it was that Ingles nor Hood were shooting the free throws in the final minute.  Rubio went 9 for 10 which is 20% higher than either of the other twos averages.\n\nHope Hood rebounds soon."}],
                totalComments: 1,
                commentsPageUrl: "/user/comments/865691491/Utah-Jazz-lose-to-Minnesota-Timberwolves-100-97.html"
            }),
            document.getElementById('react_wrapper_article_top_comments')
        );
    });
</script>
                            </article>

                            <div class="right-bar "><span id="react_wrapper_article_right_bar"></span>
<script>
    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.Articles.RightBarLayoutController, {
                flux: getFlux(),
                ads: {"right_bar_top_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_top_ad"},"right_bar_bottom_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_bottom_ad"},"additionalAdData":{"keyVals":{"bucket":1,"pageviewid":"rb1l0qbylqlf0","section":"sports","subSection":"main","page-type":"article","article-id":"865691491","content-category":["sports","utah-jazz"],"authorId":"17563","author":"deseret-news"},"tiers":["6686","ddm.dn","sports","main"],"pos":"right3","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]]},"showPlaceholder":false,"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit"}},
                rightBarWidgetsConfig: {"right_bar_top_ad":{"containerMaxHeight":1200},"right_bar_bottom_ad":{"containerMaxHeight":1200},"CartoonsWidget":{"containerMaxHeight":800,"disabled":true},"PodcastsWidget":{"containerMaxHeight":800},"PopulistWidget":{"containerMaxHeight":800},"MostCommentedWidget":{"containerMaxHeight":800}}
            }),
            document.getElementById("react_wrapper_article_right_bar")
        );
    });
</script>                            </div>
                        </div>
                    </div>
                </main>

                <footer><div id="ds_default_anchor"></div>
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22317"></script> 
<!--[if !IE]> Vignette V6 462ea5e88ee648428249ecf2644d646f80d0f82f Fri Oct 20 23:27:06 2017 <![endif]-->
<span id="react_wrapper_footer">
    <div class="container">
        <div id="footer-full">
                            <time>Friday, October, 20, 2017 | <a class="footer-archive-link" href="/daily-index/2017/10/20">View Archive</a></time>
                        <div class="footer-cols-wrapper">
                <div class="footer-col">
                    <div class="footer-col-head">Connect</div>
                    <a class="footer-col-link" href="https://www.facebook.com/deseretnews/" id="footer-facebook">Facebook</a>
                    <a class="footer-col-link" href="https://twitter.com/deseretnews" id="footer-twitter">Twitter</a>
                    <a class="footer-col-link" href="/newsletters" id="footer-email">Email Newsletters</a>
                    <div id="footer-download-apps">
                        <div id="footer-phone"></div>
                        <span>Download apps</span>
                        <div>
                            <a class="footer-col-link" href="https://itunes.apple.com/us/app/deseret-news/id425758986?mt=8">iOS</a> |
                            <a class="footer-col-link" href="https://play.google.com/store/apps/details?id=com.deseretnews.android&hl=en">Android</a>
                        </div>
                    </div>
                </div>
                <div class="footer-col">
                    <a class="footer-col-head footer-col-link" href="/profile">Account</a>
                    <div id="footer-login-register">
                                            <a class="footer-col-link" href="/logout">Logout</a>
                                        </div>
                    <a class="footer-col-link" href="/profile">Manage Profile</a>
                    <a class="footer-col-link" href="/sports/high-school">My Teams</a>
                    <a class="footer-col-link" href="http://subscriptions.mediaoneweb.com/deseret_news" id="footer-print-sub">Print Subscription</a>
                    <a class="footer-col-link" href="http://deseretnews.ut.newsmemory.com" target="_blank">Access e-Edition</a>
                </div>
                <div class="footer-col">
                    <div class="footer-col-link footer-col-head">Content</div>
                    <a class="footer-col-link" href="/daily-index/2017/10/20">Articles</a>
                    <a class="footer-col-link" href="blogs.deseretnews.com">Blogs</a>
                    <a class="footer-col-link" href="/lists">Lists</a>
                    <a class="footer-col-link" href="/sports/high-school/schedule">Live Streams</a>
                    <a class="footer-col-link" href="/podcasts">Podcasts</a>
                    <a class="footer-col-link" href="/columnists">Columns</a>
                    <a class="footer-col-link" href="/quizzes">Quizzes</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link footer-col-head" href="/about-us#contact">Contact</a>
                    <a class="footer-col-link" href="/about-us#contact">Editors</a>
                    <a class="footer-col-link" href="/faith/lds-church-news">LDS Church News</a>
                    <a class="footer-col-link" href="/site/feedback">Website Support</a>
                    <a class="footer-col-link" href="/site/feedback">Feedback</a>
                    <a class="footer-col-link" href="/advertise/">Advertise with Us</a>
                    <a class="footer-col-link" href="/brandview">BrandView</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link" href="/about-us#contact">Contact Us</a>
                    <a class="footer-col-link" href="/about-us#about">About Us</a>
                    <a class="footer-col-link" href="https://deseretnews.applicantpro.com/jobs" target="_blank">Careers</a>
                </div>
            </div>
        </div>
        <div id="footer-full-post">
            <div class="footer-post-links">
                <span id="footer-copyright">Copyright &copy; 2017 Deseret Digital Media. All rights reserved.</span>
                <a class="footer-col-link" href="/policies#terms">Terms &amp; Conditions</a>
                <a class="footer-col-link" href="/policies#privacy">Privacy</a>
                <a class="footer-col-link" href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div class="footer-channels">
                <a href="/" class="footer-local">Deseret News</a>
            </div>
        </div>
        <div id="footer-mobile">
            <div id="footer-mobile-links">
                <a href="/about-us#contact">Contact</a>
                <a href="/policies#terms">Terms & Privacy</a>
                <a href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div id="footer-mobile-channels">
                <span id="footer-copyright-mobile">&copy; 2017 Deseret Digital Media. All rights reserved.</span>
            </div>
        </div>
    </div>
</span>

<script>
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Site.Footer, {
                isLoggedIn: false,
                showDate: true
            }),
            document.getElementById('react_wrapper_footer')
        );
    });
</script>
<div id="pin_wrapper_below_footer_ad">
    <div id="pin_item_below_footer_ad">
                <div id="ad_wrapper_below_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--below-footer">
                            <div id="ad_below_footer_ad" class="">
                    <div id="adunit_below_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('below_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_below_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_below_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_below_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
                </footer>
            </div>
        </div>

        <div id="end">
            <script type="text/javascript">
                (function(){
                    window.dnEntryScripts = window.dnEntryScripts || [];
                    
                    var dnVendorScript = document.createElement("script");
                    dnVendorScript.async = true;
                    dnVendorScript.crossorigin = "anonymous";
                    dnVendorScript.type = "text/javascript";
                    dnVendorScript.onload = function() { 
                        dnMarkTimer('js_vendor_loaded');
                    };
                    
                    dnVendorScript.onerror = function() {
                        window.corsFallback('/v4/dist/vendor.bundle.js?da78009a1592e1959ba224d1a19779ec58906c5f');
                    };
                    dnVendorScript.src = "//cdn.deseretnews.com/v4/dist/vendor.bundle.js?da78009a1592e1959ba224d1a19779ec58906c5f";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(dnVendorScript, node);
                })();
            </script>
            <script type="text/javascript">
                (function(){
                    var loadScript = function() {
                        var dnEntryScript = document.createElement("script");
                        dnEntryScript.async = true;
                        dnEntryScript.crossorigin = "anonymous";
                        dnEntryScript.type = "text/javascript";
                        dnEntryScript.onload = function() { 
                            dnMarkTimer('js_entry_loaded');
                        };
                        
                        dnEntryScript.onerror = function() {
                            window.corsFallback('/v4/dist/article.js?da78009a1592e1959ba224d1a19779ec58906c5f');
                        };
                        dnEntryScript.src = "//cdn.deseretnews.com/v4/dist/article.js?da78009a1592e1959ba224d1a19779ec58906c5f";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(dnEntryScript, node);
                    };
                    
                    if(window.dnVendorLoaded === true) {
                        loadScript();
                    } else {
                        window.dnEntryScripts = window.dnEntryScripts || [];
                        window.dnEntryScripts.push(loadScript);
                    }
                })();
            </script><span id="DNv4App"></span>
<span id="react_wrapper_report_ad_modal"></span>

<script>
    dnOnReady(function(){
        var flux = getFlux(),
            userStore = flux.getStore('User'),
            windowStore = flux.getStore('Window');

        userStore.setUser({"loggedIn":false});
        windowStore.setWingsEnabled();

        ReactDOM.render(
            React.createElement(window.DNv4.Site.App, {
                flux: getFlux(),
                isMobile: false,
                wingsClassName: ""
            }),
            document.getElementById('DNv4App')
        );

        ReactDOM.render(
            React.createElement(window.DNv4.Site.ReportAdModal, {
                flux: getFlux()
            }),
            document.getElementById("react_wrapper_report_ad_modal")
        );
    }, true);
</script><img style="height:1px; width:1px;" alt="" src="https://beacon.deseretconnect.com/beacon.gif?cid=557046&pid=7" data-storyId="300512" data-publisherId="7" /><script type='text/javascript'>
    //console.log("Testing 2");
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

                _sf_async_config.authors = 'Deseret News';
    _sf_async_config.zone = 'sports/main';
    


    /** CONFIGURATION END **/
    var _cbq = window._cbq || [];
    _cbq.push(['_acct', 'anon']);

    //console.log("Testing 1");

    (function(){
      function loadChartbeat() {

        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src',
           (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
           'js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() {
          oldonload();
          loadChartbeat();
      };
    })();
</script> 
<!--[if !IE]> Vignette V6 b2de5df9a33ec4fd77dee0c0c553cf2cd1bd5bf1 Fri Oct 20 22:59:59 2017 <![endif]-->

    <script>
        dnOnReady(function() {
            var flux = getFlux(),
                podcastWidgetStore = flux.getStore('PodcastsWidget');
            podcastWidgetStore.setPodcasts([{"title":"Rise & Shout","url":"\/podcasts\/1","img":"http:\/\/deow9bq0xqvbj.cloudfront.net\/image-logo\/311063\/podcast-logos-final-01.jpg","description":"The best in conversation about BYU sports. Fan talk, analysis and complete nonsense."},{"title":"BLEEP: The Podcast","url":"\/podcasts\/2","img":"http:\/\/deow9bq0xqvbj.cloudfront.net\/image-logo\/1642150\/1.jpg","description":"A celebration and discussion of all things geek. All awesome, all clean."}]);
        });
    </script>

 
<!--[if !IE]> Vignette V6 58748bfe6783a2bf07f4ce1aa67ea67e235bded4 Fri Oct 20 23:27:50 2017 <![endif]-->

    <script>
        dnOnReady(function() {
            var flux = getFlux(),
            populistWidgetStore = flux.getStore('PopulistWidget');
            populistWidgetStore.setItems([{"url_oid":"765696724","headline":"Video: What should spook your 6A football team","summary":"Dusty Litster and Dane Stewart break down the playoff situation in Utah 6A high school football.","url_title":"Video: What should spook your 6A football team","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/765696724\/Video-What-should-spook-your-6A-football-team.html"},{"url_oid":"765696725","headline":"Video: 6A & 5A soccer semifinals preview","summary":"Deseret News Rewind's Dane Stewart and Dusty Litster take you through the semifinal matchups.","url_title":"Video: 6A & 5A soccer semifinals preview","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/765696725\/Video-6A--5A-soccer-semifinals-preview.html"},{"url_oid":"765696726","headline":"Video: What should spook your 5A football team","summary":"Dusty Litster and Dane Stewart break down the playoff situation in Utah 6A high school football.","url_title":"Video: What should spook your 5A football team","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/765696726\/Video-What-should-spook-your-5A-football-team.html"},{"url_oid":"765696727","headline":"AP Exclusive: Corruption probe prompts reviews of NCAA teams","summary":"te of arrests, details of under-the-table bribes to teenagers and the expected downfall of one of the sport's best-known coaches has triggered uncomfortable soul-searching among the institutions at the heart of college basketball, including internal reviews by more than two dozen schools of their own prominent programs.","url_title":"AP Exclusive: Corruption probe prompts reviews of NCAA teams","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/765696727\/AP-Exclusive-Corruption-probe-prompts-reviews-of-NCAA-teams.html"},{"url_oid":"765696733","headline":"High school football: Parry's Power Guide for Week 10","summary":"Noland Parry and James Edward pick Utah high school football's games for the 10th week of the 2017 season.","url_title":"High school football: Parry's Power Guide for Week 10","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/765696733\/High-school-football-Parrys-Power-Guide-for-Week-10.html"}]);
            populistWidgetStore.setAcrossSite(false);
            populistWidgetStore.setPageId(38);
            populistWidgetStore.setSection({"page_id":"38","label":"Sports","path":"\/sports","fontsize":"16px","itemClassName":"sports","twoColumn":true,"class":"sports"});
        });
    </script>

 
<!--[if !IE]> Vignette V6 2960125330681edf1a4ff31d5a6e701806830e27 Fri Oct 20 23:27:50 2017 <![endif]-->

    <script>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</script>

        </div>

            <!-- Quantcast Tag -->
            <script type='text/javascript'>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
            elem.async = true;
            elem.type = 'text/javascript';
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:'p-KUMT4fYgcdEeg',
            labels:'ddmnetwork.news.deseretnews.sports'
            });
            </script>

            <noscript>
            <div style='display:none;'>
            <img src='//pixel.quantserve.com/pixel/p-KUMT4fYgcdEeg.gif?labels=ddmnetwork.news.deseretnews.sports' border='0' height='1' width='1' alt='Quantcast'/>
            </div>
            </noscript>
            <!-- End Quantcast tag -->
        
<script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setSiteId', '9222289450909507124']);  // <-- Insert the correct site identifier here!
  cX.callQueue.push(['setCustomParameters', {"page_type":"article","article_id":"865691491","article_headline":"Utah Jazz lose to Minnesota Timberwolves, 100-97","controller":"Content","page_id":"38","section_id":"38"}]); 
  cX.callQueue.push(['sendPageViewEvent' , {"useAutoRefreshCheck":false,"location":"https:\/\/www.deseretnews.com\/\/article\/865691491\/Utah-Jazz-lose-to-Minnesota-Timberwolves-100-97.html"}]);
</script>
<script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1860428570942209');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1860428570942209&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

    <noscript><!-- Google Tag Manager -->
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-W9QHGH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </body>
</html>
