<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" itemscope itemtype="http://schema.org/NewsArticle" itemid="http://www.deseretnews.com/article/865688184/Sorry-Tinder-Meeting-in-person-is-still-the-best-way-to-find-a-romantic-partner.html">
    <head>    <title>The best way to make sure you and your partner 'click' | Deseret News</title>
    <meta name="application-name" content="Deseret News">
    <meta name="apple-mobile-web-app-title" content="Deseret News">
    <meta name="msapplication-TileColor" content="#f7db0d">
    <meta name="msapplication-TileImage" content="/v4/favicon/mstile-144x144.png">
    <meta name="msapplication-square310x310logo" content="/v4/favicon/mstile-310x310.png">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    <meta name="copyright" content="&copy; 2017 Deseret News Publishing Company">
    <meta name="robots" content="INDEX, FOLLOW">
    <meta name="description" content="Looking at traits and preferences doesn&#039;t provide enough information to create a shortcut for those seeking romantic matches, according to a new study that finds you have to get out there and meet people for things to click." itemprop="description">
    <meta name="title" content="The best way to make sure you and your partner 'click'">
    <meta name="author" content="Lois M. Collins" itemprop="author">
    <meta property="fb:app_id" content="320112201431112">
    <meta property="fb:admins" content="683545112">
    <meta property="fb:pages" content="16317479654">
    <meta property="og:title" content="The best way to make sure you and your partner 'click'">
    <meta property="og:url" content="http://www.deseretnews.com/article/865688184/Sorry-Tinder-Meeting-in-person-is-still-the-best-way-to-find-a-romantic-partner.html">
    <meta property="og:site_name" content="DeseretNews.com">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2017-09-06T07:55-06:00">
    <meta name="medium" content="news">
    <meta name="GOOGLEBOT" content="ARCHIVE">
    <meta itemprop="datePublished" name="datePublished" content="2017-09-06">
    <meta itemprop="dateModified" name="dateModified" content="2017-09-06">
    <meta itemprop="wordCount" content="1063">
    <meta itemprop="articleSection" name="dsk" content="">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@deseretnews">
    <meta name="twitter:creator" content="@loisco">
    <meta name="twitter:title" content="The best way to make sure you and your partner &#039;click&#039;">
    <meta name="twitter:description" content="Looking at traits and preferences doesn&#039;t provide enough information to create a shortcut for those seeking romantic matches, according to a new study that finds you have to get out there and meet...">
    <meta name="twitter:app:name:iphone" content="Deseret News">
    <meta name="twitter:app:name:ipad" content="Deseret News">
    <meta name="twitter:app:name:googleplay" content="Deseret News">
    <meta name="twitter:app:url:iphone" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:url:ipad" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:id:iphone" content="425758986">
    <meta name="twitter:app:id:ipad" content="425758986">
    <meta property="publisher" content="Deseret News" itemprop="publisher">
    <meta property="og:image" content="https://cdn.deseretnews.com/images/article/hires/700471678/700471678.jpg">
    <meta itemprop="thumbnailUrl" name="thumbnail" content="https://cdn.deseretnews.com/images/article/hires/700471678/700471678.jpg">
    <meta itemprop="image" name="image" content="https://cdn.deseretnews.com/images/article/hires/700471678/700471678.jpg">

    <link type="text/css" href="//cdn.deseretnews.com/v4/dist/app.css?14243a62c77db1d5eccbdcad65bdf5a2c97ea811" rel="stylesheet">
    <link type="text/css" href="//cdn.deseretnews.com/v4/dist/fontawesome.css?14243a62c77db1d5eccbdcad65bdf5a2c97ea811" rel="stylesheet">
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/v4/favicon/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/v4/favicon/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/v4/favicon/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/v4/favicon/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/v4/favicon/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/v4/favicon/apple-touch-icon-152x152.png">
    <link rel="icon" type="image/png" href="/v4/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/v4/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="canonical" href="http://www.deseretnews.com/article/865688184/Sorry-Tinder-Meeting-in-person-is-still-the-best-way-to-find-a-romantic-partner.html">
    <link rel="publisher" href="https://plus.google.com/117626169215690591429">
    <link rel="author" href="https://plus.google.com/112734597802889365575">
    <link rel="amphtml" href="http://www.deseretnews.com/article/865688184/Sorry-Tinder-Meeting-in-person-is-still-the-best-way-to-find-a-romantic-partner.amp">
    <link rel="image_src" href="https://cdn.deseretnews.com/images/article/hires/700471678/700471678.jpg">
    <link rel="amphtml" href="http://www.deseretnews.com/article/865688184/Sorry-Tinder-Meeting-in-person-is-still-the-best-way-to-find-a-romantic-partner.amp">

    <script type="text/javascript">// CORS fallback script loading
            function corsFallback(scriptSrc) {
                var s = document.createElement('script');
                s.type = "text/javascript";
                s.src = scriptSrc;

                console.log('Failed to load script with CORS. Falling back. Script: ' + s.src);
                document.head.appendChild(s);
            }</script>
    <script type="text/javascript">        
            var PREBID_TIMEOUT = 700;
            var PREBID_UNITS = {"appnexus":{"desktop":[{"id":"6340774","size":"300x600"},{"id":"6340819","size":"728x90"},{"id":"6340777","size":"970x250"}],"mobile":[{"id":"6340779","size":"300x250"},{"id":"6340778","size":"320x50"}]},"openx":{"desktop":[{"id":"538762863","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762862","pagePos":"ATF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762861","pagePos":"ATF","sizes":"728x90,970x250","delDomain":"ksl-d.openx.net"},{"id":"538762864","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762865","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762866","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"},{"id":"538762868","pagePos":"BTF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762867","pagePos":"BTF","sizes":"970x250,728x90","delDomain":"ksl-d.openx.net"}],"mobile":[{"id":"538762863","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762864","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762865","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762866","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"}]}};

            var DN_ADUNITS = [{"id":"adunit_leaderboard_ad","sizes":{"xlarge":[[1280,100],[728,90],[970,250]],"large":[[970,66],[728,90],[970,250]],"medium":[[728,90]],"small":[[320,50]],"xsmall":[[320,50]]}},{"id":"adunit_","sizes":{"medium":[[300,250]]}},{"id":"adunit_below_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_content_above_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_static_inline_ad","sizes":{"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_3","sizes":{"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]],"medium":[[300,250]]}},{"id":"adunit_right_bar_top_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}},{"id":"adunit_right_bar_bottom_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}}];
            var DN_WINGADS = false;
            var PREBID_RETURNED = false;

            var pbjs = pbjs || {};
            pbjs.que = pbjs.que || [];

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
</script>
    <script type="text/javascript">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</script>
    <script type="text/javascript">var _sf_async_config = _sf_async_config || {};
 /** CONFIGURATION START **/
 _sf_async_config.uid = 21057;
 _sf_async_config.domain = "deseretnews.com";
 _sf_async_config.flickerControl = false;
 _sf_async_config.useCanonical = true;

 /** CONFIGURATION END **/
 var _sf_startpt = _sf_startpt || (new Date()).getTime();</script>
    <script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9QHGH');
<!-- End Google Tag Manager --></script>
    <script type="text/javascript" data-external="true" src="https://www.youtube.com/iframe_api"></script>
    <script type="text/javascript" data-external="true" src="/js/jwplayer7/7.3.4/jwplayer.js"></script>
    <script type="text/javascript">jwplayer.key='XafHUgozePTFvB1lGa0y5YeCiAMgxqbD0Fl3sw==';</script>
    <script type="text/javascript">
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-25484401-1', {
                cookieDomain: '.deseretnews.com'
            });
ga('set', 'dimension8', '1');
ga('set', 'dimension1', 'InDepth');
ga('set', 'dimension2', 'InDepth');
ga('set', 'dimension15', 'Article');
ga('set', 'dimension16', '865688184');
ga('set', 'dimension10', 'Desktop');
ga('set', 'dimension9', 'Lois M. Collins');

            var _pageWidth, _pageSize = '';
            try {
                _pageWidth = document.documentElement.clientWidth; // VanillaJS for $(window).width()
            } catch(e) {}
            if(_pageWidth) {
                if (_pageWidth >= 1320) {
                    _pageSize = 'xlarge';
                } else if (_pageWidth >= 1050) {
                    _pageSize = 'large';
                } else if (_pageWidth >= 800) {
                    _pageSize = 'medium';
                } else if (_pageWidth >= 650) {
                    _pageSize = 'small';
                } else if (_pageWidth >= 1) {
                    _pageSize = 'xsmall';
                }
            }
            ga('set', 'dimension17', _pageSize);
            ga('send', 'pageview');
        </script>
    <script type="text/javascript" crossorigin="anonymous" onerror="corsFallback('/js/lib/noframework.waypoints.min.js');" src="//cdn.deseretnews.com/js/lib/noframework.waypoints.min.js"></script>
    <script type="text/javascript" src="//cdn.deseretnews.com/v4/vendor/boomerang/boomerang.js?14243a62c77db1d5eccbdcad65bdf5a2c97ea811"></script>
    <script type="text/javascript">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</script>
    <script>    window.onerror = function(message = '', source, lineNo, colNo, error) {
        try {
            var data = {};
        
            data.message = message;
            data.source = source;
            data.lineNo = lineNo;
            data.colNo = colNo;
            data.error = error;
            data.URL = location.href;
            data.UA = navigator.userAgent;
            
            if(console && console.error) {
                console.error(data); // eslint-disable-line no-console
            }

            // Filter out bots and third-party script errors
            if ((/script error/i.test(data.message) && !(/deseretnews\.com/i.test(data.source))) || /bot|crawl|spider/i.test(data.UA)) {
                return true;
            }
        
            try {
                data = JSON.stringify(data);
            } catch (e) {
                console.error('Error encoding error info for transport to logging endpoint'); // eslint-disable-line
                return; // We have nothing viable to send to the endpoint
            }
        
            var xhr = new XMLHttpRequest();
            xhr.open('POST', '/log/jserror');
            xhr.setRequestHeader('Content-Type', 'application/json');
            xhr.onload = function() {};
            xhr.send(data);
            return true; 
        } catch (err) {
            // do nothing
        }
    };</script>
    <script type="text/javascript">var blockAdBlock = false;</script>
    <script type="text/javascript" src="/js/blockadblock.js"></script>
    <script type="text/javascript">(function(probability){

    function getRandomInt(min, max) {
        return Math.floor(Math.random() * (max - min + 1)) + min;
    }

    if(getRandomInt(1, 10) != 1) {
        return;
    }

    var abtestRan = false;

    var logBlockStatus = function(detected, timedOut) {
        abtestRan = true;

        var url = '/abtest?set=' + detected;
        if(timedOut) {
            url += "&timedout=true";
        }

        if(typeof(jQuery) != 'undefined') {
            jQuery.get(url);
        }
    };

    if(typeof BlockAdBlock == 'undefined') {
        logBlockStatus('true');
    } else {
        var abTester = new BlockAdBlock({
            checkOnLoad: true,
            resetOnEnd: true
        });

        abTester.onDetected(logBlockStatus.bind(null, 'true'));
        abTester.onNotDetected(logBlockStatus.bind(null, 'false'));
    }
})();</script>
    <script type="text/javascript">
            <!--
                var DN_Page = function() {this.navPageId = 1408; this.pageId = 1408;}
            //-->
            </script>
    <script type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
    <script type="text/javascript">
            var _mfq = _mfq || [];
            (function() {
                var mf = document.createElement("script");
                mf.type = "text/javascript"; mf.async = true;
                mf.src = "//cdn.mouseflow.com/projects/28b1e958-8657-4d54-a073-14408dcf4628.js";
                document.getElementsByTagName("head")[0].appendChild(mf);
            })();
        </script>
    <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:171032,hjsv:5};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
    <script type="text/javascript">window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.75.4",
        "Site Section": "Deseret News",
        "Site Section2": "InDepth",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "pageviewid": "3grhxmqjsrc32",
        "DN Login State": false,
        "Comment Count": "0 Comments",
        "Word Count": 1063,
        "contentId": "865688184",
        "Post Date": "2017-09-06",
        "Time Posted": "2017-09-06T07:55:00Z",
        "source": "Connect",
        "topic": "InDepth",
        "authorId": "42",
        "author": "Lois M. Collins",
        "dcContentId": 326999
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Not Specified"
    },
    "event": "data-layer-initialized"
});
            if (ga) {
                ga(function(tracker) {
                    window.dataLayer.push({
                        "sessionDetails": {
                            "Client ID": tracker.get("clientId")
                        }
                    });
                })
            }</script>
    <script type="text/javascript">window._PREBIDENABLED = true;</script>
    <script type="text/javascript" src="//cdn.deseretnews.com/v4/vendor/prebid/prebid.js?14243a62c77db1d5eccbdcad65bdf5a2c97ea811"></script>
    <script type="text/javascript">
            
            
            pbjs.que.push(function() {
                try {
                    dnMarkTimer('pbjs_lib_loaded');

                    // Prebid configuration
                    pbjs.setPriceGranularity({
                        "buckets": [
                            {
                                "precision": 2,
                                "min": 0.01,
                                "max": 10,
                                "increment": 0.01
                            },
                            {
                                "precision": 2,
                                "min": 10,
                                "max": 20,
                                "increment": 0.10
                            }
                        ]
                    });

                    // Build units and request bids
                    var adUnits = window.dnPrebidMapAdUnits(DN_ADUNITS, PREBID_UNITS);
                    pbjs.enableSendAllBids();
                    pbjs.addAdUnits(adUnits);
                    pbjs.requestBids({
                        bidsBackHandler: function(bidResponses) {
                            dnMarkTimer('pbjs_back_handler');
                            PREBID_RETURNED = true;
                            initAdserver();
                        }
                    });
                } catch(err) {
                    console.error(err);
                }
            });

            googletag.cmd.push(function() {
                dnMarkTimer('dfp_lib_loaded');
            });
            
            function initAdserver() {
                console.log("initAdServer Called!");

                if (pbjs.initAdserverSet) return;

                (function() {
                    console.log("Loading DFP");

                    var gads = document.createElement("script");
                    gads.async = true;
                    gads.type = "text/javascript";
                    gads.onload = function() { dnMarkTimer('dfp_lib_downloaded'); console.log("dfp file loaded!"); };
                    var useSSL = "https:" == document.location.protocol;
                    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(gads, node);
                })();
                pbjs.initAdserverSet = true;
            };
            
            setTimeout(initAdserver, PREBID_TIMEOUT);
            </script>
    <script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/59562eb74d5238cceb451ab28bc24bb061d00f7699ab27bbb0de3c17dd9c4c0b3fc25a082127b03078a6379073a5d65fdb65a0b272579e789aaf244b1b0c');</script>


</head>

    <body class="page article full-article section-indepth section--indepth hoverable"><div id="react_gallery2_fixed"></div>
        <div id="app" class=""><div id="header-wrapper"><header id="header"><div class="container container--header"><div class="container--left"><button class="header__button" id="menu-btn"><i class="fa fa-bars btn-icon"></i><span class="button__text">Sections</span></button></div><div class="container--center"><div id="header-title"><a href="/" class="beehive"></a><a href="/" id="logo"><span class="logo__label">Deseret News</span></a><a href="/indepth" class="section__title">InDepth</a></div></div><div class="container--right"><button class="header__button header__button--profile"><span class="button__text">Login</span><i class="fa fa-user btn-icon"></i></button><button class="header__button header__button--search"><i class="fa fa-search btn-icon"></i></button></div></div><div id="full-page-nav"></div></header></div><span id="react_wrapper_backdrop"></span>
<script>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</script>

            <div id="mobile-wrapper">
                <main id="content"><div id="pin_wrapper_leaderboard_ad">
    <div id="pin_item_leaderboard_ad">
                <div id="ad_wrapper_leaderboard_ad" class="ad responsive-ad adunit-wrapper">
                            <div id="ad_leaderboard_ad" class="adunit--leaderboard">
                    <div id="adunit_leaderboard_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('leaderboard_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_leaderboard_ad');
                              dnSetAdunitClasses('ad_wrapper_leaderboard_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_leaderboard_ad"></span>
                                    </div>
                    </div>
            </div>
</div>

                    <div class="page__body article-page clearfix">
                        <div class="container ">
                            <article class="main-column" itemprop="mainEntity" itemtype="http://schema.org/Article">
                                <div class="article-main ">    <div class="article-component--overline">
        <img src="" alt="" />
    </div>
<h1 itemprop="headline" class="story-headline">The best way to make sure you and your partner 'click'</h1>

<div class="article-header clearfix" style="">

    <div class="publish-info">
                <div class="byline-wrapper">
                            <div class='authors-wrapper'>
                                                                        <span class='byline-prefix'>By</span>
                            
                                                                <a rel='author' class='author' href='/author/42/Lois-M-Collins.html'>
                                    <span>Lois M Collins</span>
                                </a>
                                                                    <a class='author-twitter' target='_blank' href='https://twitter.com/loisco'>@loisco</a>
                                
                            
                                                            </div>
                        <time>
                <span class="ftime">Published: Sept. 6, 2017 7:55 a.m.</span>
            </time>
                            <time>
                    <span class="ftime">Updated: 30 minutes ago</span>
                </time>
                    </div>
    </div>

    <div class="article-share">
        <span id="react_wrapper_share_tools"></span>
                    <div class="header-comment-block">
                <a href="/user/comments/865688184/The-best-way-to-make-sure-you-and-your-partner-click.html" itemprop="discussionUrl">
                    <div class="article-comments-bubble no-comments">
                                                    &#43;
                                            </div>
                </a>
                <a href="/user/comments/865688184/The-best-way-to-make-sure-you-and-your-partner-click.html" itemprop="discussionUrl" class="article-show-comments">
                                            Leave a comment
                                    </a>
                <meta itemprop="interactionCount" content="UserComments:0" />
            </div>
            </div>

</div>

<script type="text/javascript">

    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.ShareTools, {
                flux: getFlux(),
                url: "http:\/\/www.deseretnews.com\/article\/865688184\/Sorry-Tinder-Meeting-in-person-is-still-the-best-way-to-find-a-romantic-partner.html",
                text: "The best way to make sure you and your partner 'click'",
                emailShare: true
            }),
            document.getElementById('react_wrapper_share_tools')
        );
    });

</script>

                                    <div class="article-body"><script>
    dnOnReady(function () {
        // preload thumbnails beforehand
        var images = [{"id":"700471678","source":"StoryServer","type":"image","metadata":{"caption":"FILE - In this July 5, 2015, file photo, a man uses the dating app Tinder in New Delhi. Streaming music service Spotify announced on Sept. 20, 2016, that it is teaming with Tinder to allow users of the dating app share musical preferences on their Tinder profiles. (AP Photo\/Tsering Topgyal, File)","credit":"Tsering Topgyal, AP","creator":"DC","articleId":"865688184","rank":"1","purchasable":false},"url":"\/\/cdn.deseretnews.com\/images\/article\/hires\/700471678\/700471678.jpg","width":"306","height":"204","crops":{"thumb":"\/\/cdn.deseretnews.com\/images\/article\/thumb\/700471678\/700471678.jpg","midres":"\/\/cdn.deseretnews.com\/images\/article\/midres\/700471678\/700471678.jpg","hires":"\/\/cdn.deseretnews.com\/images\/article\/hires\/700471678\/700471678.jpg","inlineGalleryMain":null,"inlineGalleryThumb":null,"jumbo":"\/\/cdn.deseretnews.com\/images\/article\/hires\/700471678\/700471678.jpg"},"preferredPlayer":"Image"}],
            preloadedThumbs = [];

        images.forEach(function (image) {
            if (image.crops.thumb) {
                var img = new window.Image();
                img.src = image.crops.thumb;
                preloadedThumbs.push(img);
            }
        });
        ReactDOM.render(
            React.createElement(window.DNv4.Articles.Gallery2.Fixed, {
                flux: getFlux(),
                gallery: [{"id":"700471678","source":"StoryServer","type":"image","metadata":{"caption":"FILE - In this July 5, 2015, file photo, a man uses the dating app Tinder in New Delhi. Streaming music service Spotify announced on Sept. 20, 2016, that it is teaming with Tinder to allow users of the dating app share musical preferences on their Tinder profiles. (AP Photo\/Tsering Topgyal, File)","credit":"Tsering Topgyal, AP","creator":"DC","articleId":"865688184","rank":"1","purchasable":false},"url":"\/\/cdn.deseretnews.com\/images\/article\/hires\/700471678\/700471678.jpg","width":"306","height":"204","crops":{"thumb":"\/\/cdn.deseretnews.com\/images\/article\/thumb\/700471678\/700471678.jpg","midres":"\/\/cdn.deseretnews.com\/images\/article\/midres\/700471678\/700471678.jpg","hires":"\/\/cdn.deseretnews.com\/images\/article\/hires\/700471678\/700471678.jpg","inlineGalleryMain":null,"inlineGalleryThumb":null,"jumbo":"\/\/cdn.deseretnews.com\/images\/article\/hires\/700471678\/700471678.jpg"},"preferredPlayer":"Image"}],
                adData: {"rightAd":{"pos":"gallery","tiers":["6686","ddm.dn"],"keyVals":{"bucket":1,"pageviewid":"2tsyy1jr514k4","page-type":"article","article-id":"865688184","content-category":["world-&-nation","family-life","indepth"],"authorId":"42","author":"lois-m.-collins"},"sizes":{"xlarge":[[300,600]],"large":[[300,250]],"medium":[[300,250]]}}},
                preloadedThumbs: preloadedThumbs,
                showBuyButton: false
            }),
            document.getElementById('react_gallery2_fixed')
        );
    });
</script>
<div class="gallery2-main-orig ">
    <div class="photo-area">
        <div class="top-box">
                    </div>
        <div class="gallery-image" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '700471678' }); }));">
            <div>
                <div class="stage-image image-current">
                                            <img class="hero-image" src="//cdn.deseretnews.com/images/article/hires/700471678/700471678.jpg" />
                                                        </div>
            </div>
                    </div>
        <span class="gallery-credit-single-image">Tsering Topgyal, AP</span>
        <div class="caption">
            FILE - In this July 5, 2015, file photo, a man uses the dating app Tinder in New Delhi. Streaming music service Spotify announced on Sept. 20, 2016, that it is teaming with Tinder to allow users of the dating app share musical preferences on their Tinder profiles. (AP Photo/Tsering Topgyal, File)
        </div>
            </div>
</div>
<div id="pin_wrapper_8999304">
    <div id="pin_item_8999304">
                <div id="ad_wrapper_8999304" class="ad responsive-ad adunit-wrapper adunit-wrapper--article-inline-top">
                            <div id="ad_8999304" class="adunit adunit--article-inline-top">
                    <div id="adunit_8999304">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('8999304')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_8999304');
                              dnSetAdunitClasses('ad_wrapper_8999304');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_8999304"></span>
                                    </div>
                    </div>
            </div>
</div>
<q class="side-quote sidebar-item sidebar-item--left">
    <span class="side-quote__text">I think you physically have to go out and meet people.</span>
        <cite>&mdash;Nathan DeWall, a psychology professor and director of the Social Psychology Lab at University of Kentucky</cite>
    </q>
<div class="content-sidebar related-desktop">
    <div class="article-related more">
        <div class="article-related__title">
            Related Link        </div>
        <ul class="article-related__content-list">
                            <li class="article-related__content-list-item">
                    <a class="article-related__link" href="http://www.deseretnews.com/article/865677598/What-counts-as-cheating-and-adultery-in-the-digital-age.html">Special report: 1 in 4 Americans don't think one-night stands count as cheating</a>
                </li>
                    </ul>
    </div>
</div>
<div class="article-body-text-wrapper" itemprop="articleBody">
    
            <p>SALT LAKE CITY — Singles hoping smart computer programs will identify their ideal romantic partner may be disappointed to learn they still must meet folks in person to see who clicks.</p>            <p>That's according to a new <a href="http://journals.sagepub.com/doi/full/10.1177/0956797617714580" target="_blank" class="sense-link" data-contentId="542696">study in the journal Psychological Science</a> that says computer-based algorithms can sometimes tell who has a general tendency to like others and who's apt in general to be liked, but when it comes to predicting the attraction between two specific people, technology seems to bomb.</p>                    <div id="ad_wrapper_static_inline_ad" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline adunit-wrapper--article-inline-static adunit-wrapper--article-inline-right">
            <div id="ad_static_inline_ad" class="adunit--article-inline">
                <div id="adunit_static_inline_ad">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('static_inline_ad')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_static_inline_ad');
                          dnSetAdunitClasses('ad_wrapper_static_inline_ad');
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_static_inline_ad"></span>
                            </div>
        </div>
            <p>"Compatibility elements of human mating are challenging to predict before two people meet," according to the study, titled, "Is Romantic Desire Predictable? Machine Learning Applied to Initial Romantic Attraction."</p>            <p>"We couldn't predict attraction for a specific person at all," said Samantha Joel, the study's lead author, who is an assistant professor of psychology at the University of Utah. "Zero percent. We could not find any predictive value; the models are useless."</p>            <p>That doesn't mean you have to cancel your membership with a dating service that claims to help people find a mate, though, she said. Dating services and apps provide lots of potential people that someone seeking a relationship can meet to test mutual attraction and compatibility.</p>            <p>"That's a really good service," she said.</p>            <p><span class="bold-text">A love algorithm?</span></p>            <p>For the study, the researchers used a computer, a questionnaire and two groups of speed daters, each made up of romantically unattached undergraduate students. Before a speed-dating event, the young adults filled out questionnaires about more than 100 traits and preferences that have been identified as "relevant" to choosing a mate. Then study participants met multiple people of the opposite sex in four-minute speed dates. After speed dating, they rated their interactions and attraction to each person they "dated."</p>            <p>Joel and her co-authors, Paul W. Eastwick of University of California Davis and Eli J. Finkel of Northwestern University, applied a machine learning algorithm to see if it could predict couple-specific interest in and sexual attraction between each pair before they met in person.</p>            <div id="ds_default_anchor"></div>
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22317"></script>            <p>The technology randomly sampled different combinations or traits and preferences thousands of times to try to predict attraction as accurately as possible. The computer decided what worked best and created a model based on that, a cutting-edge strategy that's well-respected in research, Joel said.</p>            <p>Relevant traits and preferences cover a spectrum that have been vetted repeatedly in previous research, including neuroticism, attachment style, approach or avoidance goals, vitality and attractiveness and trustworthiness, among others. The researchers found their machine learning program could predict with about 18 percent accuracy study participants' general tendency to like other people, including how picky they are and their level of warmth. It did better predicting someone's tendency to be liked — "who's more attractive," as Joel said — at 27 percent accuracy. That wasn't surprising, she noted, as "there's some agreement on who's attractive."</p>            <p>But technology was a complete dud when it came to predicting relationship-level attraction, as in who is particularly well-matched. Because they used more than 100 different predictors, Joel said they expected it to find some predictive power. It found zero.</p>            <p>There are potential confounders in the findings, according to Joel. One is the fact that study participants were all of similar ages, late teens and early- to mid-twenties. The other was the short duration, by definition, of speed dates. Maybe if the couples had spent longer together to let attraction unfold, the technology's prediction might match up at least a little.</p>            <p>Then again, maybe not, she added. When people spend time together, they develop more inside jokes and shared history, but those are not necessarily the traits and preferences that two people bring to the relationship. They are, rather, the relationship itself.</p>            <p>"So I don't know if more time would make it easier to predict attraction or even harder," she said.</p>            <p>Joel also noted that online dating services might say the research looked at predicting attraction, while they try to pick long-term compatibility.</p>                    <div id="ad_wrapper_dynamic_inline_ad_3" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_3" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_3">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_3')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_3');
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_3');
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_3"></span>
                            </div>
        </div>
            <p>"While that might be true, attraction is a prerequisite," she said. "Most people don't date people they don't find attractive — or at least not for long."</p>            <p><span class="bold-text">Show up</span></p>            <p>The study suggests that in-person meetings are probably required to see if you are interested in someone. "Attraction might be comprised of idiosyncratic experiential things that we can't predict beforehand," is how Joel puts it.</p>            <p>"It may be that we never figure it out, that it is a property we can never get at because it is simply not predictable," said study co-author Eastwick in a written statement. "Romantic desire may well be more like an earthquake, involving a dynamic and chaos-like process, than a chemical reaction involving the right combination of traits and preferences."</p>            <p>Nathan DeWall, a psychology professor and director of the Social Psychology Lab at University of Kentucky, <a href="https://qz.com/1058013/online-dating-sucks-because-of-the-algorithms-not-the-people/" target="_blank" class="sense-link" data-contentId="542696">wrote</a> this week about the research for Quartz. His story is of particular interest because he met his future bride through an online dating service. As Joel noted, services can provide a pool in which to find people you might not otherwise encounter.</p>            <p>"Her words jibe with my online dating experience," DeWall wrote. "Although I eventually married the woman a computer identified as my top match, I also went on dates with other women the computer thought I would like — and I didn’t. But by taking action to join online dating sites, my dating pool expanded, increasing my chances of meeting the right person. All I had to do was practice patience and perseverance."</p>            <p>That sounds about right to Joel.</p>            <p>"I think you physically have to go out and meet people," she said. "There's not, from what we can see, a shortcut — no way to bypass the often lengthy and frustrating process of meeting lots of potential partners who you don't click with before finding the person you do click with."</p>            <p>The study was paid for by a postdoctoral fellowship from the Social Sciences and Humanities Research Council of Canada awarded to Joel, who hails from Toronto.</p>    </div>
    <script type="text/javascript">
        !function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                p = /^http:/.test(d.location) ? 'http' : 'https';
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = p + '://platform.twitter.com/widgets.js';
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, 'script', 'twitter-wjs');

        function checkVisibility(el) {
            var el = document.querySelector(el);
            var body = document.body;
            var docEl = document.documentElement;

            var windowScrollTop = window.pageYOffset || docEl.scrollTop || body.scrollTop,
                windowScrollBottom = windowScrollTop + window.innerHeight,
                elScrollTop = el.getBoundingClientRect().top + windowScrollTop,
                elScrollBottom = elScrollTop + el.offsetHeight;

            return ((elScrollBottom <= windowScrollBottom) && (elScrollBottom >= windowScrollTop));
        }

        function triggerGaEvent() {
            if (checkVisibility('.article-body-text-wrapper')) {
                document.removeEventListener('scroll', triggerGaEvent);
                if (ga) {
                    ga(function (tracker) {
                        window.dataLayer.push({
                            "event": "trigger-ga-event",
                            "eventCategory": "Scroll Depth",
                            "eventAction": "Article Complete",
                            "eventLabel": "|"
                        });
                    })
                }
            }
        }
        document.addEventListener('scroll', triggerGaEvent);
    </script>
<div class="content-authors">
            <div class="content-authors__author clearfix">
            <a href="/author/42/Lois-M-Collins.html" class="content-authors__author-mug-wrapper">
                                    <img src="//cdn.deseretnews.com/images/author/authorpage/42/42.jpg" alt="Lois M. Collins" class="content-authors__author-mug" width="192" height=""/>
                            </a>
            <div class="content-authors__author-info">
                <a href="/author/42/Lois-M-Collins.html" class="content-authors__author-name">Lois M. Collins</a>
                                    <a href="/author/42/Lois-M-Collins.html" class="content-authors__author-brag-title">Lois M. Collins is a reporter and columnist for the Deseret News.</a>
                
                            </div>
            <div class="content-authors__author-social-links">
                                                    <div>
                        <a class="content-authors__author-social-link content-authors__author-social-link--twitter" title="Follow Lois M. Collins on Twitter" href="http://www.twitter.com/@loisco" target="_blank">@loisco</a>
                    </div>
                                                    <div>
                        <a class="content-authors__author-social-link content-authors__author-social-link--email" title="Send Lois M. Collins an email" href="mailto:lois@deseretnews.com">lois@deseretnews.com</a>
                    </div>
                            </div>
        </div>
    </div>
<div class="comment-btn-wrapper">
    <a class="comment-btn btn btn-generic" href="/user/comments/865688184/The-best-way-to-make-sure-you-and-your-partner-click.html">Add a comment</a>
</div>
                                    </div>
                                </div>
<div class="related-3-col related-3-col--justified">
    <div class="header">
        <div class="title">Like that? Read this.</div>
    </div>
    <div class="related-items clearfix">

                    <div class="related-article related-article--justified related-article--sponsored utah">
                <a href="/article/865686782/5-secrets-you-need-to-know-before-becoming-a-teacher.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/headline/emailspotlight/865686782/865686782.jpg" alt="" /></a>
                <div class="info">
                                            <div class="sponsor-data">
                            <span class="sponsored-by">Sponsored by </span><span class="sponsor-name">Western Governors University</span>
                        </div>
                                        <a href="/article/865686782/5-secrets-you-need-to-know-before-becoming-a-teacher.html" class="item-title">5 secrets you need to know before becoming a teacher</a>
                </div>
            </div>
                    <div class="related-article related-article--justified  indepth">
                <a href="/article/900001407/How-pain-pills-took-a-Mormon-mom-to-the-depths-of-opioid-addiction-and-back-again.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/184646/184646.jpg" alt="Mormon mom " /></a>
                <div class="info">
                                            <a href="" class="section-link-simple"></a>
                        <span class="ftime">Aug. 31, 2017</span>
                                        <a href="/article/900001407/How-pain-pills-took-a-Mormon-mom-to-the-depths-of-opioid-addiction-and-back-again.html" class="item-title">One Mormon mom's slide from pain pills to heroin addiction</a>
                </div>
            </div>
                    <div class="related-article related-article--justified  indepth">
                <a href="/article/865687953/Katrina-and-now-Houston-show-how-people-not-just-government-are-key-to-effective-disaster-response.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/184656/184656.jpg" alt="Katrina and now Houston" /></a>
                <div class="info">
                                            <a href="" class="section-link-simple"></a>
                        <span class="ftime">Sept. 1, 2017</span>
                                        <a href="/article/865687953/Katrina-and-now-Houston-show-how-people-not-just-government-are-key-to-effective-disaster-response.html" class="item-title">Why people, not just government, are key to disaster response</a>
                </div>
            </div>
            </div>
</div>                            </article>

                            <div class="right-bar "><span id="react_wrapper_article_right_bar"></span>
<script>
    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.Articles.RightBarLayoutController, {
                flux: getFlux(),
                ads: {"right_bar_top_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_top_ad"},"right_bar_bottom_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_bottom_ad"},"additionalAdData":{"keyVals":{"bucket":1,"pageviewid":"3grhxmqjsrc32","page-type":"article","article-id":"865688184","content-category":["world-&-nation","family-life","indepth"],"authorId":"42","author":"lois-m.-collins"},"tiers":["6686","ddm.dn"],"pos":"right3","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]]},"showPlaceholder":false,"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit"}},
                rightBarWidgetsConfig: {"right_bar_top_ad":{"containerMaxHeight":1200},"right_bar_bottom_ad":{"containerMaxHeight":1200},"CartoonsWidget":{"containerMaxHeight":800,"disabled":true},"PodcastsWidget":{"containerMaxHeight":800},"PopulistWidget":{"containerMaxHeight":800},"MostCommentedWidget":{"containerMaxHeight":800}}
            }),
            document.getElementById("react_wrapper_article_right_bar")
        );
    });
</script>                            </div>
                        </div>
                    </div>
                </main>

                <footer><div id="pin_wrapper_content_above_footer_ad">
    <div id="pin_item_content_above_footer_ad">
                <div id="ad_wrapper_content_above_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--content_above_footer_ad">
                            <div id="ad_content_above_footer_ad" class="">
                    <div id="adunit_content_above_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('content_above_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_content_above_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_content_above_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_content_above_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
<span id="react_wrapper_footer">
    <div class="container">
        <div id="footer-full">
                            <time>Wednesday, September,  6, 2017 | <a class="footer-archive-link" href="/daily-index/2017/09/ 6">View Archive</a></time>
                        <div class="footer-cols-wrapper">
                <div class="footer-col">
                    <div class="footer-col-head">Connect</div>
                    <a class="footer-col-link" href="https://www.facebook.com/deseretnews/" id="footer-facebook">Facebook</a>
                    <a class="footer-col-link" href="https://twitter.com/deseretnews" id="footer-twitter">Twitter</a>
                    <a class="footer-col-link" href="/newsletters" id="footer-email">Email Newsletters</a>
                    <div id="footer-download-apps">
                        <div id="footer-phone"></div>
                        <span>Download apps</span>
                        <div>
                            <a class="footer-col-link" href="https://itunes.apple.com/us/app/deseret-news/id425758986?mt=8">iOS</a> |
                            <a class="footer-col-link" href="https://play.google.com/store/apps/details?id=com.deseretnews.android&hl=en">Android</a>
                        </div>
                    </div>
                </div>
                <div class="footer-col">
                    <a class="footer-col-head footer-col-link" href="/profile">Account</a>
                    <div id="footer-login-register">
                                            <a class="footer-col-link" href="/logout">Logout</a>
                                        </div>
                    <a class="footer-col-link" href="/profile">Manage Profile</a>
                    <a class="footer-col-link" href="/sports/high-school">My Teams</a>
                    <a class="footer-col-link" href="http://subscriptions.mediaoneweb.com/deseret_news" id="footer-print-sub">Print Subscription</a>
                    <a class="footer-col-link" href="http://deseretnews.ut.newsmemory.com" target="_blank">Access e-Edition</a>
                </div>
                <div class="footer-col">
                    <div class="footer-col-link footer-col-head">Content</div>
                    <a class="footer-col-link" href="/daily-index/2017/09/ 6">Articles</a>
                    <a class="footer-col-link" href="blogs.deseretnews.com">Blogs</a>
                    <a class="footer-col-link" href="/lists">Lists</a>
                    <a class="footer-col-link" href="/sports/high-school/schedule">Live Streams</a>
                    <a class="footer-col-link" href="/podcasts">Podcasts</a>
                    <a class="footer-col-link" href="/columnists">Columns</a>
                    <a class="footer-col-link" href="/quizzes">Quizzes</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link footer-col-head" href="/about-us#contact">Contact</a>
                    <a class="footer-col-link" href="/about-us#contact">Editors</a>
                    <a class="footer-col-link" href="/faith/lds-church-news">LDS Church News</a>
                    <a class="footer-col-link" href="/site/feedback">Website Support</a>
                    <a class="footer-col-link" href="/site/feedback">Feedback</a>
                    <a class="footer-col-link" href="/advertise/">Advertise with Us</a>
                    <a class="footer-col-link" href="/brandview">BrandView</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link" href="/about-us#contact">Contact Us</a>
                    <a class="footer-col-link" href="/about-us#about">About Us</a>
                    <a class="footer-col-link" href="/about-us#jobs">Careers</a>
                </div>
            </div>
        </div>
        <div id="footer-full-post">
            <div class="footer-post-links">
                <span id="footer-copyright">Copyright &copy; 2017 Deseret Digital Media. All rights reserved.</span>
                <a class="footer-col-link" href="/policies#terms">Terms &amp; Conditions</a>
                <a class="footer-col-link" href="/policies#privacy">Privacy</a>
                <a class="footer-col-link" href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div class="footer-channels">
                <a href="/" class="footer-local">Deseret News</a>
            </div>
        </div>
        <div id="footer-mobile">
            <div id="footer-mobile-links">
                <a href="/about-us#contact">Contact</a>
                <a href="/policies#terms">Terms & Privacy</a>
                <a href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div id="footer-mobile-channels">
                <span id="footer-copyright-mobile">&copy; 2017 Deseret Digital Media. All rights reserved.</span>
            </div>
        </div>
    </div>
</span>

<script>
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Site.Footer, {
                isLoggedIn: false,
                showDate: true
            }),
            document.getElementById('react_wrapper_footer')
        );
    });
</script>
<div id="pin_wrapper_below_footer_ad">
    <div id="pin_item_below_footer_ad">
                <div id="ad_wrapper_below_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--below-footer">
                            <div id="ad_below_footer_ad" class="">
                    <div id="adunit_below_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('below_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_below_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_below_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_below_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
                </footer>
            </div>
        </div>

        <div id="end">
            <script type="text/javascript">
                (function(){
                    window.dnEntryScripts = window.dnEntryScripts || [];
                    
                    var dnVendorScript = document.createElement("script");
                    dnVendorScript.async = true;
                    dnVendorScript.crossorigin = "anonymous";
                    dnVendorScript.type = "text/javascript";
                    dnVendorScript.onload = function() { 
                        dnMarkTimer('js_vendor_loaded');
                    };
                    
                    dnVendorScript.onerror = function() {
                        window.corsFallback('/v4/dist/vendor.bundle.js?14243a62c77db1d5eccbdcad65bdf5a2c97ea811');
                    };
                    dnVendorScript.src = "//cdn.deseretnews.com/v4/dist/vendor.bundle.js?14243a62c77db1d5eccbdcad65bdf5a2c97ea811";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(dnVendorScript, node);
                })();
            </script>
            <script type="text/javascript">
                (function(){
                    var loadScript = function() {
                        var dnEntryScript = document.createElement("script");
                        dnEntryScript.async = true;
                        dnEntryScript.crossorigin = "anonymous";
                        dnEntryScript.type = "text/javascript";
                        dnEntryScript.onload = function() { 
                            dnMarkTimer('js_entry_loaded');
                        };
                        
                        dnEntryScript.onerror = function() {
                            window.corsFallback('/v4/dist/article.js?14243a62c77db1d5eccbdcad65bdf5a2c97ea811');
                        };
                        dnEntryScript.src = "//cdn.deseretnews.com/v4/dist/article.js?14243a62c77db1d5eccbdcad65bdf5a2c97ea811";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(dnEntryScript, node);
                    };
                    
                    if(window.dnVendorLoaded === true) {
                        loadScript();
                    } else {
                        window.dnEntryScripts = window.dnEntryScripts || [];
                        window.dnEntryScripts.push(loadScript);
                    }
                })();
            </script><span id="DNv4App"></span>
<span id="react_wrapper_report_ad_modal"></span>

<script>
    dnOnReady(function(){
        var flux = getFlux(),
            userStore = flux.getStore('User'),
            windowStore = flux.getStore('Window');

        userStore.setUser({"loggedIn":false});
        windowStore.setWingsEnabled();

        ReactDOM.render(
            React.createElement(window.DNv4.Site.App, {
                flux: getFlux(),
                isMobile: false,
                wingsClassName: ""
            }),
            document.getElementById('DNv4App')
        );

        ReactDOM.render(
            React.createElement(window.DNv4.Site.ReportAdModal, {
                flux: getFlux()
            }),
            document.getElementById("react_wrapper_report_ad_modal")
        );
    }, true);
</script><img style="height:1px; width:1px;" alt="" src="https://beacon.deseretconnect.com/beacon.gif?cid=542696&pid=7" data-storyId="293136" data-publisherId="7" /><script type='text/javascript'>
    //console.log("Testing 2");
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

                _sf_async_config.authors = 'Lois M. Collins';
    _sf_async_config.zone = '';
    


    /** CONFIGURATION END **/
    var _cbq = window._cbq || [];
    _cbq.push(['_acct', 'anon']);

    //console.log("Testing 1");

    (function(){
      function loadChartbeat() {

        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src',
           (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
           'js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() {
          oldonload();
          loadChartbeat();
      };
    })();
</script> 
<!--[if !IE]> Vignette V6 0ab569800c20275196f7eb7aea995defa325c90f Wed Sep 06 08:38:19 2017 <![endif]-->

    <script>
        dnOnReady(function() {
            var flux = getFlux(),
                podcastWidgetStore = flux.getStore('PodcastsWidget');
            podcastWidgetStore.setPodcasts([{"title":"The Deseret News Silicon Slopes Hour","url":"\/podcasts\/1","img":"http:\/\/static.libsyn.com\/p\/assets\/7\/c\/2\/e\/7c2e617fbbcec6ea\/SS_Hour_Deseret_News.png","description":"An in-depth look inside Utah's growing startup and tech community."},{"title":"Rise & Shout","url":"\/podcasts\/2","img":"http:\/\/deow9bq0xqvbj.cloudfront.net\/image-logo\/311063\/podcast-logos-final-01.jpg","description":"The best in conversation about BYU sports. Fan talk, analysis and complete nonsense."},{"title":"BLEEP: The Podcast","url":"\/podcasts\/3","img":"http:\/\/deow9bq0xqvbj.cloudfront.net\/image-logo\/1642150\/1.jpg","description":"A celebration and discussion of all things geek. All awesome, all clean."}]);
        });
    </script>

 
<!--[if !IE]> Vignette V6 4092f927c61f335ed4947ad5cbeb03b8c3756899 Wed Sep 06 09:10:06 2017 <![endif]-->

    <script>
        dnOnReady(function() {
            var flux = getFlux(),
            populistWidgetStore = flux.getStore('PopulistWidget');
            populistWidgetStore.setItems([{"url_oid":"865687647","headline":"This is why a growing number of teachers want more lessons on religion in school","summary":"A growing group of educators is calling for more lessons on faith, not fewer, presenting religious literacy as the best way to address faith-related violence around the world.","url_title":"How lessons on faith in school help students 'eliminate stereotypes, bias and prejudice'","url_template":"\/article","num_photos":"8","views":null,"url":"\/article\/865687647\/How-lessons-on-faith-in-school-help-students-eliminate-stereotypes-bias-and-prejudice.html"},{"url_oid":"865687955","headline":"The beneficial activity that should be on every senior's bucket list","summary":"The Corporation for National and Community Service taps 5 million seniors to meet basic needs that there&#8217;s no funding or infrastructure for. It's a win-win as retired seniors spend a year on bucket lists and then dwindle if they don't find purpose.","url_title":"The beneficial activity that should be on every senior's bucket list","url_template":"\/article","num_photos":"11","views":null,"url":"\/article\/865687955\/The-beneficial-activity-that-should-be-on-every-seniors-bucket-list.html"},{"url_oid":"865688169","headline":"'Hundreds of thousands of lives are at stake': Faith leaders react to Trump's latest immigration decision","summary":"Many members of President Trump's evangelical advisory board had called for legal protections for young, illegal immigrants to remain in place. Now they're turning their efforts to Congress.","url_title":"'Hundreds of thousands of lives are at stake': Faith leaders react to Trump's latest immigration decision","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/865688169\/Hundreds-of-thousands-of-lives-are-at-stake-Faith-leaders-react-to-Trumps-latest-immigration.html"},{"url_oid":"865688184","headline":"The best way to make sure you and your partner 'click'","summary":"Looking at traits and preferences doesn't provide enough information to create a shortcut for those seeking romantic matches, according to a new study that finds you have to get out there and meet people for things to click.","url_title":"Sorry, Tinder. Meeting in person is still the best way to find a romantic partner","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/865688184\/Sorry-Tinder-Meeting-in-person-is-still-the-best-way-to-find-a-romantic-partner.html"}]);
            populistWidgetStore.setAcrossSite(false);
            populistWidgetStore.setPageId(1408);
            populistWidgetStore.setSection({"page_id":"1408","label":"InDepth","path":"\/indepth","fontsize":"16px","itemClassName":"indepth","class":"indepth"});
        });
    </script>

 
<!--[if !IE]> Vignette V6 57d0a1505a0796405a5ad324bc7b362895e4a2c7 Wed Sep 06 09:09:36 2017 <![endif]-->

    <script>
        dnOnReady(function() {
            var flux = getFlux(),
            mostCommentedWidgetStore = flux.getStore('MostCommentedWidget');
            mostCommentedWidgetStore.setItems([{"page_id":"1408","url_oid":"865687647","headline":"This is why a growing number of teachers want more lessons on religion in school","short_headline":"New teacher resources aim to help students understand religion's role in world affairs","modified":"2017-09-05 04:00:00","url_template":"\/article","url_title":"How lessons on faith in school help students 'eliminate stereotypes, bias and prejudice'","num_comments":"19","comments_oid":"865687647","comments_template":"\/user\/comments","image_url":"\/\/cdn.deseretnews.com\/images\/headline\/queue\/865687647\/865687647.jpg","summary":"A growing group of educators is calling for more lessons on faith, not fewer, presenting religious literacy as the best way to address faith-related violence around the world.","num_photos":"8","num_videos":"0","comments_url":"\/user\/comments\/865687647\/This-is-why-a-growing-number-of-teachers-want-more-lessons-on-religion-in-school.html","article_url":"\/article\/865687647\/How-lessons-on-faith-in-school-help-students-eliminate-stereotypes-bias-and-prejudice.html"},{"page_id":"1408","url_oid":"865688169","headline":"'Hundreds of thousands of lives are at stake': Faith leaders react to Trump's latest immigration decision","short_headline":"Faith leaders regroup after Trump administration's latest immigration action","modified":"2017-09-06 05:25:00","url_template":"\/article","url_title":"'Hundreds of thousands of lives are at stake': Faith leaders react to Trump's latest immigration decision","num_comments":"5","comments_oid":"865688169","comments_template":"\/user\/comments","image_url":"\/\/cdn.deseretnews.com\/images\/headline\/queue\/865688169\/865688169.jpg","summary":"Many members of President Trump's evangelical advisory board had called for legal protections for young, illegal immigrants to remain in place. Now they're turning their efforts to Congress.","num_photos":"1","num_videos":"0","comments_url":"\/user\/comments\/865688169\/Hundreds-of-thousands-of-lives-are-at-stake-Faith-leaders-react-to-Trumps-latest-immigration.html","article_url":"\/article\/865688169\/Hundreds-of-thousands-of-lives-are-at-stake-Faith-leaders-react-to-Trumps-latest-immigration.html"},{"page_id":"1408","url_oid":"865687955","headline":"The beneficial activity that should be on every senior's bucket list","short_headline":"Why volunteering for community programs should be on every senior's bucket list","modified":"2017-09-02 11:00:00","url_template":"\/article","url_title":"The beneficial activity that should be on every senior's bucket list","num_comments":"1","comments_oid":"865687955","comments_template":"\/user\/comments","image_url":"\/\/cdn.deseretnews.com\/images\/headline\/queue\/865687955\/865687955.jpg","summary":"The Corporation for National and Community Service taps 5 million seniors to meet basic needs that there\u2019s no funding or infrastructure for. It's a win-win as retired seniors spend a year on bucket lists and then dwindle if they don't find purpose.","num_photos":"11","num_videos":"0","comments_url":"\/user\/comments\/865687955\/The-beneficial-activity-that-should-be-on-every-seniors-bucket-list.html","article_url":"\/article\/865687955\/The-beneficial-activity-that-should-be-on-every-seniors-bucket-list.html"}]);
        });
    </script>

        </div>

            <!-- Quantcast Tag -->
            <script type='text/javascript'>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
            elem.async = true;
            elem.type = 'text/javascript';
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:'p-KUMT4fYgcdEeg',
            labels:'ddmnetwork.news.deseretnews.indepth'
            });
            </script>

            <noscript>
            <div style='display:none;'>
            <img src='//pixel.quantserve.com/pixel/p-KUMT4fYgcdEeg.gif?labels=ddmnetwork.news.deseretnews.indepth' border='0' height='1' width='1' alt='Quantcast'/>
            </div>
            </noscript>
            <!-- End Quantcast tag -->
        
<script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setSiteId', '9222289450909507124']);  // <-- Insert the correct site identifier here!
  cX.callQueue.push(['setCustomParameters', {"page_type":"article","article_id":"865688184","article_headline":"The best way to make sure you and your partner 'click'","controller":"Content","page_id":"1408","section_id":"1408"}]); 
  cX.callQueue.push(['sendPageViewEvent' , {"useAutoRefreshCheck":false,"location":"http:\/\/www.deseretnews.com\/\/article\/865688184\/Sorry-Tinder-Meeting-in-person-is-still-the-best-way-to-find-a-romantic-partner.html"}]);
</script>
<script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1860428570942209');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1860428570942209&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->



    <noscript><!-- Google Tag Manager -->
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-W9QHGH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    </body>
</html>
