<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" itemscope itemtype="http://schema.org/NewsArticle" itemid="http://www.deseretnews.com/article/865683652/Are-the-Jazz-signing-Serbian-guard-Milos-Teodosic.html">
    <head>    <title>Are the Jazz signing Serbian guard Milos Teodosic? | Deseret News</title>
    <meta name="application-name" content="Deseret News">
    <meta name="apple-mobile-web-app-title" content="Deseret News">
    <meta name="msapplication-TileColor" content="#f7db0d">
    <meta name="msapplication-TileImage" content="/v4/favicon/mstile-144x144.png">
    <meta name="msapplication-square310x310logo" content="/v4/favicon/mstile-310x310.png">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    <meta name="copyright" content="&copy; 2017 Deseret News Publishing Company">
    <meta name="robots" content="INDEX, FOLLOW">
    <meta name="description" content="Teodosic, who&#8217;s been linked to the Jazz as a possible offseason acquisition, is now considered by some to be the best player in Europe." itemprop="description">
    <meta name="title" content="Are the Jazz signing Serbian guard Milos Teodosic?">
    <meta name="author" content="Jody Genessy" itemprop="author">
    <meta property="fb:app_id" content="320112201431112">
    <meta property="fb:admins" content="683545112">
    <meta property="fb:pages" content="16317479654">
    <meta property="og:title" content="Are the Jazz signing Serbian guard Milos Teodosic?">
    <meta property="og:url" content="http://www.deseretnews.com/article/865683652/Are-the-Jazz-signing-Serbian-guard-Milos-Teodosic.html">
    <meta property="og:site_name" content="DeseretNews.com">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2017-06-25T15:50-06:00">
    <meta name="medium" content="news">
    <meta name="GOOGLEBOT" content="ARCHIVE">
    <meta itemprop="datePublished" name="datePublished" content="2017-06-25">
    <meta itemprop="dateModified" name="dateModified" content="2017-06-25">
    <meta itemprop="wordCount" content="736">
    <meta itemprop="articleSection" name="dsk" content="">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@deseretnews">
    <meta name="twitter:creator" content="@DJJazzyJody">
    <meta name="twitter:title" content="Are the Jazz signing Serbian guard Milos Teodosic?">
    <meta name="twitter:description" content="Teodosic, who&#8217;s been linked to the Jazz as a possible offseason acquisition, is now considered by some to be the best player in Europe.">
    <meta name="twitter:app:name:iphone" content="Deseret News">
    <meta name="twitter:app:name:ipad" content="Deseret News">
    <meta name="twitter:app:name:googleplay" content="Deseret News">
    <meta name="twitter:app:url:iphone" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:url:ipad" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:id:iphone" content="425758986">
    <meta name="twitter:app:id:ipad" content="425758986">
    <meta property="publisher" content="Deseret News" itemprop="publisher">
    <meta property="og:image" content="https://cdn.deseretnews.com/images/article/hires/1855469/1855469.jpg">
    <meta itemprop="thumbnailUrl" name="thumbnail" content="https://cdn.deseretnews.com/images/article/hires/1855469/1855469.jpg">
    <meta itemprop="image" name="image" content="https://cdn.deseretnews.com/images/article/hires/1855469/1855469.jpg">

    <link type="text/css" href="//cdn.deseretnews.com/v4/dist/app.css?f3efdacb382a32d343ec0699ba07829afca33433" rel="stylesheet">
    <link type="text/css" href="//cdn.deseretnews.com/v4/dist/fontawesome.css?f3efdacb382a32d343ec0699ba07829afca33433" rel="stylesheet">
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/v4/favicon/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/v4/favicon/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/v4/favicon/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/v4/favicon/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/v4/favicon/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/v4/favicon/apple-touch-icon-152x152.png">
    <link rel="icon" type="image/png" href="/v4/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/v4/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="canonical" href="http://www.deseretnews.com/article/865683652/Are-the-Jazz-signing-Serbian-guard-Milos-Teodosic.html">
    <link rel="publisher" href="https://plus.google.com/117626169215690591429">
    <link rel="image_src" href="https://cdn.deseretnews.com/images/article/hires/1855469/1855469.jpg">

    <script type="text/javascript">// CORS fallback script loading
            function corsFallback(scriptSrc) {
                var s = document.createElement('script');
                s.type = "text/javascript";
                s.src = scriptSrc;

                console.log('Failed to load script with CORS. Falling back. Script: ' + s.src);
                document.head.appendChild(s);
            }</script>
    <script type="text/javascript">        
            var PREBID_TIMEOUT = 700;
            var PREBID_UNITS = {"appnexus":{"desktop":[{"id":"6340410","size":"300x600"},{"id":"6340817","size":"728x90"},{"id":"6340412","size":"970x250"}],"mobile":[{"id":"6340414","size":"300x250"},{"id":"6340413","size":"320x50"}]},"openx":{"desktop":[{"id":"538762848","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762847","pagePos":"ATF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762846","pagePos":"ATF","sizes":"728x90,970x250","delDomain":"ksl-d.openx.net"},{"id":"538762849","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762850","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762851","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"},{"id":"538762853","pagePos":"BTF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762852","pagePos":"BTF","sizes":"970x250,728x90","delDomain":"ksl-d.openx.net"}],"mobile":[{"id":"538762848","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762849","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762850","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762851","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"}]}};

            var DN_ADUNITS = [{"id":"adunit_leaderboard_ad","sizes":{"xlarge":[[1280,100],[728,90],[970,250]],"large":[[970,66],[728,90],[970,250]],"medium":[[728,90]],"small":[[320,50]],"xsmall":[[320,50]]}},{"id":"adunit_","sizes":{"medium":[[300,250]]}},{"id":"adunit_below_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_content_above_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_static_inline_ad","sizes":{"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_3","sizes":{"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]],"medium":[[300,250]]}},{"id":"adunit_right_bar_top_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}},{"id":"adunit_right_bar_bottom_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}}];
            var DN_WINGADS = false;
            var PREBID_RETURNED = false;

            var pbjs = pbjs || {};
            pbjs.que = pbjs.que || [];

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
</script>
    <script type="text/javascript">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</script>
    <script type="text/javascript">var _sf_async_config = _sf_async_config || {};
 /** CONFIGURATION START **/
 _sf_async_config.uid = 21057;
 _sf_async_config.domain = "deseretnews.com";
 _sf_async_config.flickerControl = false;
 _sf_async_config.useCanonical = true;

 /** CONFIGURATION END **/
 var _sf_startpt = _sf_startpt || (new Date()).getTime();</script>
    <script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9QHGH');
<!-- End Google Tag Manager --></script>
    <script type="text/javascript" data-external="true" src="https://www.youtube.com/iframe_api"></script>
    <script type="text/javascript" data-external="true" src="/js/jwplayer7/7.3.4/jwplayer.js"></script>
    <script type="text/javascript">jwplayer.key='XafHUgozePTFvB1lGa0y5YeCiAMgxqbD0Fl3sw==';</script>
    <script type="text/javascript">
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-25484401-1', {
                cookieDomain: '.deseretnews.com'
            });
ga('set', 'dimension8', '1');
ga('set', 'dimension1', 'Sports');
ga('set', 'dimension2', 'Sports');
ga('set', 'dimension15', 'Article');
ga('set', 'dimension16', '865683652');
ga('set', 'dimension10', 'Desktop');
ga('set', 'dimension9', 'Jody Genessy');

            var _pageWidth, _pageSize = '';
            try {
                _pageWidth = document.documentElement.clientWidth; // VanillaJS for $(window).width()
            } catch(e) {}
            if(_pageWidth) {
                if (_pageWidth >= 1320) {
                    _pageSize = 'xlarge';
                } else if (_pageWidth >= 1050) {
                    _pageSize = 'large';
                } else if (_pageWidth >= 800) {
                    _pageSize = 'medium';
                } else if (_pageWidth >= 650) {
                    _pageSize = 'small';
                } else if (_pageWidth >= 1) {
                    _pageSize = 'xsmall';
                }
            }
            ga('set', 'dimension17', _pageSize);
            ga('send', 'pageview');
        </script>
    <script type="text/javascript" crossorigin="anonymous" onerror="corsFallback('/js/lib/noframework.waypoints.min.js');" src="//cdn.deseretnews.com/js/lib/noframework.waypoints.min.js"></script>
    <script type="text/javascript" src="//cdn.deseretnews.com/v4/vendor/boomerang/boomerang.js?f3efdacb382a32d343ec0699ba07829afca33433"></script>
    <script type="text/javascript">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</script>
    <script>    window.onerror = function(message = '', source, lineNo, colNo, error) {
        try {
            var data = {};
        
            data.message = message;
            data.source = source;
            data.lineNo = lineNo;
            data.colNo = colNo;
            data.error = error;
            data.URL = location.href;
            data.UA = navigator.userAgent;
            
            if(console && console.error) {
                console.error(data); // eslint-disable-line no-console
            }

            // Filter out bots and third-party script errors
            if ((/script error/i.test(data.message) && !(/deseretnews\.com/i.test(data.source))) || /bot|crawl|spider/i.test(data.UA)) {
                return true;
            }
        
            try {
                data = JSON.stringify(data);
            } catch (e) {
                console.error('Error encoding error info for transport to logging endpoint'); // eslint-disable-line
                return; // We have nothing viable to send to the endpoint
            }
        
            var xhr = new XMLHttpRequest();
            xhr.open('POST', '/log/jserror');
            xhr.setRequestHeader('Content-Type', 'application/json');
            xhr.onload = function() {};
            xhr.send(data);
            return true; 
        } catch (err) {
            // do nothing
        }
    };</script>
    <script type="text/javascript">var blockAdBlock = false;</script>
    <script type="text/javascript" src="/js/blockadblock.js"></script>
    <script type="text/javascript">(function(probability){

    function getRandomInt(min, max) {
        return Math.floor(Math.random() * (max - min + 1)) + min;
    }

    if(getRandomInt(1, 10) != 1) {
        return;
    }

    var abtestRan = false;

    var logBlockStatus = function(detected, timedOut) {
        abtestRan = true;

        var url = '/abtest?set=' + detected;
        if(timedOut) {
            url += "&timedout=true";
        }

        if(typeof(jQuery) != 'undefined') {
            jQuery.get(url);
        }
    };

    if(typeof BlockAdBlock == 'undefined') {
        logBlockStatus('true');
    } else {
        var abTester = new BlockAdBlock({
            checkOnLoad: true,
            resetOnEnd: true
        });

        abTester.onDetected(logBlockStatus.bind(null, 'true'));
        abTester.onNotDetected(logBlockStatus.bind(null, 'false'));
    }
})();</script>
    <script type="text/javascript">
            <!--
                var DN_Page = function() {this.navPageId = 38; this.pageId = 38;}
            //-->
            </script>
    <script type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
    <script type="text/javascript">
            var _mfq = _mfq || [];
            (function() {
                var mf = document.createElement("script");
                mf.type = "text/javascript"; mf.async = true;
                mf.src = "//cdn.mouseflow.com/projects/28b1e958-8657-4d54-a073-14408dcf4628.js";
                document.getElementsByTagName("head")[0].appendChild(mf);
            })();
        </script>
    <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:171032,hjsv:5};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
    <script type="text/javascript">window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.65.8",
        "Site Section": "Deseret News",
        "Site Section2": "Sports",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "pageviewid": "3grhvemnt5m6e",
        "DN Login State": false,
        "Comment Count": "0 Comments",
        "Word Count": 736,
        "contentId": "865683652",
        "Post Date": "2017-06-25",
        "Time Posted": "2017-06-25T15:50:00Z",
        "source": "Connect",
        "topic": "Sports",
        "authorId": "193",
        "author": "Jody Genessy",
        "dcContentId": 322094
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Not Specified"
    },
    "event": "data-layer-initialized"
});
            if (ga) {
                ga(function(tracker) {
                    window.dataLayer.push({
                        "sessionDetails": {
                            "Client ID": tracker.get("clientId")
                        }
                    });
                })
            }</script>
    <script type="text/javascript">window._PREBIDENABLED = true;</script>
    <script type="text/javascript" src="//cdn.deseretnews.com/v4/vendor/prebid/prebid.js?f3efdacb382a32d343ec0699ba07829afca33433"></script>
    <script type="text/javascript">
            
            
            pbjs.que.push(function() {
                try {
                    dnMarkTimer('pbjs_lib_loaded');

                    // Prebid configuration
                    pbjs.setPriceGranularity({
                        "buckets": [
                            {
                                "precision": 2,
                                "min": 0.01,
                                "max": 10,
                                "increment": 0.01
                            },
                            {
                                "precision": 2,
                                "min": 10,
                                "max": 20,
                                "increment": 0.10
                            }
                        ]
                    });

                    // Build units and request bids
                    var adUnits = window.dnPrebidMapAdUnits(DN_ADUNITS, PREBID_UNITS);
                    pbjs.enableSendAllBids();
                    pbjs.addAdUnits(adUnits);
                    pbjs.requestBids({
                        bidsBackHandler: function(bidResponses) {
                            dnMarkTimer('pbjs_back_handler');
                            PREBID_RETURNED = true;
                            initAdserver();
                        }
                    });
                } catch(err) {
                    console.error(err);
                }
            });

            googletag.cmd.push(function() {
                dnMarkTimer('dfp_lib_loaded');
            });
            
            function initAdserver() {
                console.log("initAdServer Called!");

                if (pbjs.initAdserverSet) return;

                (function() {
                    console.log("Loading DFP");

                    var gads = document.createElement("script");
                    gads.async = true;
                    gads.type = "text/javascript";
                    gads.onload = function() { dnMarkTimer('dfp_lib_downloaded'); console.log("dfp file loaded!"); };
                    var useSSL = "https:" == document.location.protocol;
                    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(gads, node);
                })();
                pbjs.initAdserverSet = true;
            };
            
            setTimeout(initAdserver, PREBID_TIMEOUT);
            </script>
    <script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/59562eb74d5238cceb451ab28bc24bb061d00f7699ab27bbb0de3c17dd9c4c0b3fc25a082127b03078a6379073a5d65fdb65a0b272579e789aaf244b1b0c');</script>


    <noscript><!-- Google Tag Manager -->
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-W9QHGH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
</head>

    <body class="page article full-article section-sports section--sports hoverable"><div id="react_gallery2_fixed"></div>
        <div id="app" class=""><div id="header-wrapper"><header id="header"><div class="container container--header"><div class="container--left"><button class="header__button" id="menu-btn"><i class="fa fa-bars btn-icon"></i><span class="button__text">Sections</span></button></div><div class="container--center"><div id="header-title"><a href="/" class="beehive"></a><a href="/" id="logo"><span class="logo__label">Deseret News</span></a><a href="/sports" class="section__title">Sports</a></div></div><div class="container--right"></div></div><div id="full-page-nav"></div></header></div><span id="react_wrapper_backdrop"></span>
<script>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</script>

            <div id="mobile-wrapper">
                <main id="content"><div id="pin_wrapper_leaderboard_ad">
    <div id="pin_item_leaderboard_ad">
                <div id="ad_wrapper_leaderboard_ad" class="ad responsive-ad adunit-wrapper">
                            <div id="ad_leaderboard_ad" class="adunit--leaderboard">
                    <div id="adunit_leaderboard_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('leaderboard_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_leaderboard_ad');
                              dnSetAdunitClasses('ad_wrapper_leaderboard_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_leaderboard_ad"></span>
                                    </div>
                    </div>
            </div>
</div>

                    <div class="page__body article-page clearfix">
                        <div class="container ">
                            <article class="main-column" itemprop="mainEntity" itemtype="http://schema.org/Article">
                                <div class="article-main ">    <div class="article-component--overline">
        <img src="" alt="" />
    </div>
 
<!--[if !IE]> Vignette V6 2a08ccc1d78d18a49ef92009d530d5206134d09f Sun Jun 25 17:23:31 2017 <![endif]-->
<h1 itemprop="headline" class="story-headline">Are the Jazz signing Serbian guard Milos Teodosic?</h1>


<div class="article-header" style="">

    <div class="publish-info">
                <div class="byline-wrapper">
                            <div class='authors-wrapper'>
                                                                        <span class='byline-prefix'>By</span>
                            
                                                                <a rel='author' class='author' href='/author/193/Jody-Genessy.html'>
                                    <span>Jody Genessy</span>
                                </a>
                                                                    <a class='author-twitter' target='_blank' href='https://twitter.com/DJJazzyJody'>@DJJazzyJody</a>
                                
                            
                                                            </div>
                        <time>
                <span class="ftime">Published: June 25, 2017 3:50 p.m.</span>
            </time>
                            <time>
                    <span class="ftime">Updated: 1 hour ago</span>
                </time>
                    </div>
    </div>

    <div class="article-share">
        <span id="react_wrapper_share_tools"></span>
                    <div class="header-comment-block">
                <a href="/user/comments/865683652/Are-the-Jazz-signing-Serbian-guard-Milos-Teodosic.html" itemprop="discussionUrl">
                    <div class="article-comments-bubble no-comments">
                                                    &#43;
                                            </div>
                </a>
                <a href="/user/comments/865683652/Are-the-Jazz-signing-Serbian-guard-Milos-Teodosic.html" itemprop="discussionUrl" class="article-show-comments">
                                            Leave a comment
                                    </a>
                <meta itemprop="interactionCount" content="UserComments:0" />
            </div>
            </div>

</div>

<script type="text/javascript">

    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.ShareTools, {
                flux: getFlux(),
                url: "http:\/\/www.deseretnews.com\/article\/865683652\/Are-the-Jazz-signing-Serbian-guard-Milos-Teodosic.html",
                text: "Are the Jazz signing Serbian guard Milos Teodosic?"
            }),
            document.getElementById('react_wrapper_share_tools')
        );
    });

</script>

                                    <div class="article-body"><script>
    dnOnReady(function () {
        // preload thumbnails beforehand
        var images = [{"id":"1855469","source":"StoryServer","type":"image","metadata":{"caption":"CSKA's Moscow Milos Teodosic, left, goes to score as Olympiakos' Ioannis Papapetrou tries to stop him during their Final Four Euroleague semifinal basketball match at Sinan Erdem Dome in Istanbul, Friday, May 19, 2017. (AP Photo\/Lefteris Pitarakis)","credit":"Lefteris Pitarakis, AP","creator":"enewman","articleId":"865683652","rank":"0","purchasable":false},"url":"\/\/cdn.deseretnews.com\/images\/article\/hires\/1855469\/1855469.jpg","width":"306","height":"221","crops":{"thumb":"\/\/cdn.deseretnews.com\/images\/article\/thumb\/1855469\/1855469.jpg","midres":"\/\/cdn.deseretnews.com\/images\/article\/midres\/1855469\/1855469.jpg","hires":"\/\/cdn.deseretnews.com\/images\/article\/hires\/1855469\/1855469.jpg","inlineGalleryMain":null,"inlineGalleryThumb":null,"jumbo":"\/\/cdn.deseretnews.com\/images\/article\/hires\/1855469\/1855469.jpg"},"preferedPlayer":"Image"}],
            preloadedThumbs = [];

        images.forEach(function (image) {
            if (image.crops.thumb) {
                var img = new window.Image();
                img.src = image.crops.thumb;
                preloadedThumbs.push(img);
            }
        });
        ReactDOM.render(
            React.createElement(window.DNv4.Articles.Gallery2.Fixed, {
                flux: getFlux(),
                gallery: [{"id":"1855469","source":"StoryServer","type":"image","metadata":{"caption":"CSKA's Moscow Milos Teodosic, left, goes to score as Olympiakos' Ioannis Papapetrou tries to stop him during their Final Four Euroleague semifinal basketball match at Sinan Erdem Dome in Istanbul, Friday, May 19, 2017. (AP Photo\/Lefteris Pitarakis)","credit":"Lefteris Pitarakis, AP","creator":"enewman","articleId":"865683652","rank":"0","purchasable":false},"url":"\/\/cdn.deseretnews.com\/images\/article\/hires\/1855469\/1855469.jpg","width":"306","height":"221","crops":{"thumb":"\/\/cdn.deseretnews.com\/images\/article\/thumb\/1855469\/1855469.jpg","midres":"\/\/cdn.deseretnews.com\/images\/article\/midres\/1855469\/1855469.jpg","hires":"\/\/cdn.deseretnews.com\/images\/article\/hires\/1855469\/1855469.jpg","inlineGalleryMain":null,"inlineGalleryThumb":null,"jumbo":"\/\/cdn.deseretnews.com\/images\/article\/hires\/1855469\/1855469.jpg"},"preferedPlayer":"Image"}],
                adData: {"rightAd":{"pos":"gallery","tiers":["6686","ddm.dn","sports","main"],"keyVals":{"pageviewid":"3z01cs8nnpj9i","section":"sports","subSection":"main","page-type":"article","article-id":"865683652","content-category":["sports","utah-jazz"],"authorId":"193","author":"jody-genessy"},"sizes":{"xlarge":[[300,600]],"large":[[300,250]],"medium":[[300,250]]}}},
                preloadedThumbs: preloadedThumbs,
                showBuyButton: false
            }),
            document.getElementById('react_gallery2_fixed')
        );
    });
</script>
<div class="gallery2-main-orig ">
    <div class="photo-area">
        <div class="top-box">
                    </div>
        <div class="gallery-image" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '1855469' }); }));">
            <div>
                <div class="stage-image image-current">
                                            <img class="hero-image" src="//cdn.deseretnews.com/images/article/hires/1855469/1855469.jpg" />
                                                        </div>
            </div>
                    </div>
        <span class="gallery-credit-single-image">Lefteris Pitarakis, AP</span>
        <div class="caption">
            CSKA&#039;s Moscow Milos Teodosic, left, goes to score as Olympiakos&#039; Ioannis Papapetrou tries to stop him during their Final Four Euroleague semifinal basketball match at Sinan Erdem Dome in Istanbul, Friday, May 19, 2017. (AP Photo/Lefteris Pitarakis)
        </div>
            </div>
</div>
 
<!--[if !IE]> Vignette V6 79641faf8ae0850c78de2c7f2859610d424ed768 Sun Jun 25 17:23:31 2017 <![endif]-->
<div id="pin_wrapper_3684141">
    <div id="pin_item_3684141">
                <div id="ad_wrapper_3684141" class="ad responsive-ad adunit-wrapper adunit-wrapper--article-inline-top">
                            <div id="ad_3684141" class="adunit adunit--article-inline-top">
                    <div id="adunit_3684141">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('3684141')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_3684141');
                              dnSetAdunitClasses('ad_wrapper_3684141');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_3684141"></span>
                                    </div>
                    </div>
            </div>
</div>
<q class="side-quote sidebar-item sidebar-item--left">
    <span class="side-quote__text">I think Teo can do about anything he wants on the basketball court. He might be the best passer in the world.</span>
        <cite>&mdash;Quin Snyder</cite>
    </q>
<div class="article-body-text-wrapper" itemprop="articleBody">
    
            <p>SALT LAKE CITY — Because of his European connection, Quin Snyder was ahead of the curve in terms of his belief in Joe Ingles’ ability to make it in the NBA.</p>
                        <p>If things work out for the Utah Jazz along these lines, Snyder might experience a similar situation with Serbian guard Milos Teodosic.</p>
                                <div id="ad_wrapper_static_inline_ad" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline adunit-wrapper--article-inline-static adunit-wrapper--article-inline-right">
            <div id="ad_static_inline_ad" class="adunit--article-inline">
                <div id="adunit_static_inline_ad">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('static_inline_ad')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_static_inline_ad');
                          dnSetAdunitClasses('ad_wrapper_static_inline_ad');
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_static_inline_ad"></span>
                            </div>
        </div>

                        <p>Teodosic, who’s been linked to the Jazz as a possible offseason acquisition, is now considered by some to be the best player in Europe. Snyder has thought highly of the 6-foot-5 playmaker since he was an assistant coach with CSKA Moscow in 2011-12.</p>
                        <p>“I think Teo can do about anything he wants on the basketball court. He might be the best passer in the world,” Snyder <a href="https://www.youtube.com/watch?v=cHO0OBtYNkk" target="_blank" class="sense-link" data-contentId="524137">told a European reporter</a> in 2014. “He knows I think that about him, too, because we used to talk about that all the time.”</p>
                        <p>The timing could be perfect for a reunion between Snyder and Teodosic. The Jazz want a veteran point guard — perhaps two if they re-sign George Hill — and the Serbian player’s contract with the Russian powerhouse is expiring and he’s reportedly interested in giving the NBA a shot.</p>
                        <p>On Sunday, a Serbian publication, Politika, <a href="http://www.politika.rs/scc/clanak/383531/Sport/Kosarka/Teodosic-na-korak-do-Jute" target="_blank" class="sense-link" data-contentId="524137">reported</a> that Teodosic is seriously pondering the move from Europe to the U.S. and that the Jazz are the leading candidate for his services.</p>
                        <p>Although he’s considered a defensive liability, Teodosic is a creative passer and a capable outside shooter.</p>
                        <p>"Offensively, he's the best passer in the world, from a purely offensive standpoint," ESPN analyst Fran Fraschilla <a href="http://www.espn.com/blog/nba/rumors/post/_/id/42817/rumor-central-milos-teodosic-wont-wait-long-to-make-nba-decision" target="_blank" class="sense-link" data-contentId="524137">said a month ago</a>. "Chris Paul is a Hall of Famer, but as far as a pure passer, Teodosic might be the most creative passer in the world today. Now, he will not guard a chair, but he's a brilliant offensive player and an ultra-competitor."</p>
                        <p>The Jazz wouldn’t be able to sign Teodosic — or any other free agent — until early July. Utah does have about $16 million it can absorb into its 2016-17 salary if it makes a trade before the July 1 free agency period begins, something general manager Dennis Lindsey said the organization is seriously considering doing.</p>
                        <div id="ds_default_anchor"></div>
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22317"></script>
                        <p>Teodosic will be looking for a three-year contract in the $25 million to $30 million range, <a href="http://www.eurobasket.com/Euroleague/news/489742/CSKA-Pres-Andrey-Vatutin-talks-Teodosic,-Spanoulis,-Euroleague-format" target="_blank" class="sense-link" data-contentId="524137">according to EuroBasket.com writer David Pick</a>.</p>
                        <p>ESPN reported that Utah, Brooklyn and Sacramento have the most interest in Teodosic. The point guard averaged 14.2 points, including 36.7 percent shooting from 3-point range, along with 6.7 assists and 2.3 rebounds this season for CSKA Moscow.</p>
                        <p>"I cannot discuss candidates to replace a player that hasn’t left or might re-sign with CSKA," CSKA president Andrei Vatutin told Pick. "Milos is unique. He is as unique as Nando De Colo, Victor Khryapa and all of my players. But if an NBA team makes him an offer, it will be impossible to compete with."</p>
                        <p>The Jazz have one more connection to Teodosic other than Snyder. Assistant coach Igor Kokoskov also hails from Serbia.</p>
                        <p><span class="bold-text">SUMMER LEAGUE:</span> The Jazz haven’t announced their roster for the upcoming summer leagues, but there are a handful of obvious participants, from second-year forward Joel Bolomboy to three recently acquired draft picks — Louisville guard Donovan Mitchell, North Carolina center Tony Bradley and Gonzaga guard Nigel Williams-Goss — to fourth-year point guard Dante Exum (Utah only).</p>
                        <p>The Jazz roster will also include George Washington forward Tyler Cavanaugh, Aussie forward Mitchell Creek, Campbell wing Eric Griffin and Wyoming guard Nathan Sobey, according to basketball researcher Mark Porcaro.</p>
                        <div class="embed-html"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">NBA Summer League Rosters updated & including all vital player info including where everyone played last year <a href="https://t.co/mFz8JKbu0q">https://t.co/mFz8JKbu0q</a></p>— Mark Porcaro (@MarkPorcaro) <a href="https://twitter.com/MarkPorcaro/status/878638456003416064">June 24, 2017</a></blockquote></div><script type="text/javascript" async="" defer="" src="//platform.twitter.com/widgets.js"></script>
                                <div id="ad_wrapper_dynamic_inline_ad_3" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_3" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_3">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_3')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_3');
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_3');
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_3"></span>
                            </div>
        </div>

                        <p>The Jazz will host their own summer league with the Celtics, Sixers and Spurs from July 3-6 and then travel to Las Vegas for the NBA summer league for a week or so beginning on July 8.</p>
                        <p class="end-note-text">EMAIL: <a target="_blank" target="_blank" href="mailto:jody@desnews.com">jody@desnews.com</a>
                        <p>TWITTER: DJJazzyJody</p>
                
        </div>
    <script type="text/javascript">
        !function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                p = /^http:/.test(d.location) ? 'http' : 'https';
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = p + '://platform.twitter.com/widgets.js';
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, 'script', 'twitter-wjs');

        function checkVisibility(el) {
            var el = document.querySelector(el);
            var body = document.body;
            var docEl = document.documentElement;

            var windowScrollTop = window.pageYOffset || docEl.scrollTop || body.scrollTop,
                windowScrollBottom = windowScrollTop + window.innerHeight,
                elScrollTop = el.getBoundingClientRect().top + windowScrollTop,
                elScrollBottom = elScrollTop + el.offsetHeight;

            return ((elScrollBottom <= windowScrollBottom) && (elScrollBottom >= windowScrollTop));
        }

        function triggerGaEvent() {
            if (checkVisibility('.article-body-text-wrapper')) {
                document.removeEventListener('scroll', triggerGaEvent);
                if (ga) {
                    ga(function (tracker) {
                        window.dataLayer.push({
                            "event": "trigger-ga-event",
                            "eventCategory": "Scroll Depth",
                            "eventAction": "Article Complete",
                            "eventLabel": "|"
                        });
                    })
                }
            }
        }
        document.addEventListener('scroll', triggerGaEvent);
    </script>
    <div id="react_wrapper_edition_newsletter_signup">
        <div class="edition-newsletter-signup">
                            <div class="edition-newsletter-signup__text">
                    Enter your email here to subscribe to the daily Sports edition newsletter
                </div>
                <div>
                    <input type="text" class="edition-newsletter-signup__email" name="email" placeholder="email" />
                    <button type="button" class="btn edition-newsletter-signup__button">Sign up</button>
                </div>
                    </div>
    </div>
    <script type="text/javascript">
        dnOnReady(function() {
            ReactDOM.render(
                React.createElement(window.DNv4.Articles.EditionNewsletterSignup, {
                    flux: getFlux(),
                    occurance: "daily",
                    edition: {"edition_id":"5","label":"Sports edition","description":"Sports headlines compiled each morning by the Deseret News"}
                }),
                document.getElementById('react_wrapper_edition_newsletter_signup')
            );
        });
    </script>
<div class="content-authors">
            <div class="content-authors__author clearfix">
            <a href="/author/193/Jody-Genessy.html" class="content-authors__author-mug-wrapper">
                                    <img src="//cdn.deseretnews.com/images/author/authorpage/193/193.jpg" alt="Jody Genessy" class="content-authors__author-mug" width="192" height=""/>
                            </a>
            <div class="content-authors__author-info">
                <a href="/author/193/Jody-Genessy.html" class="content-authors__author-name">Jody Genessy</a>
                                    <a href="/author/193/Jody-Genessy.html" class="content-authors__author-brag-title">Jody is a sports writer who covers the Utah Jazz for the Deseret News.</a>
                
                            </div>
            <div class="content-authors__author-social-links">
                                                    <div>
                        <a class="content-authors__author-social-link content-authors__author-social-link--twitter" title="Follow Jody Genessy on Twitter" href="http://www.twitter.com/@DJJazzyJody" target="_blank">@DJJazzyJody</a>
                    </div>
                                                    <div>
                        <a class="content-authors__author-social-link content-authors__author-social-link--email" title="Send Jody Genessy an email" href="mailto:jody@deseretnews.com">jody@deseretnews.com</a>
                    </div>
                            </div>
        </div>
    </div>
 
<!--[if !IE]> Vignette V6 457eb4800d4659f9f6ac5ab226bb255ea75e828b Sun Jun 25 17:23:15 2017 <![endif]-->
<div class="comment-btn-wrapper">
    <a class="comment-btn btn btn-generic" href="/user/comments/865683652/Are-the-Jazz-signing-Serbian-guard-Milos-Teodosic.html">Add a comment</a>
</div>
                                    </div>
                                </div>
 
<!--[if !IE]> Vignette V6 9a9137b3fd6aa174cdb2667dfd480917b8fad39b Sun Jun 25 17:23:15 2017 <![endif]-->
<div class="related-3-col related-3-col--justified">
    <div class="header">
        <div class="title">Like that? Read this.</div>
    </div>
    <div class="related-items clearfix">

                    <div class="related-article related-article--justified  related-article--can-be-hidden sports">
                <a href="/article/865683655/Over-650-Utah-high-school-seniors-earned-scholarships-to-play-college-athletics.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/181408/181408.jpg" alt="" /></a>
                <div class="info">
                                            <a href="/sports" class="section-link-simple">Sports</a>
                        <span class="ftime">1 hour ago</span>
                                        <a href="/article/865683655/Over-650-Utah-high-school-seniors-earned-scholarships-to-play-college-athletics.html" class="item-title">Over 650 Utah seniors earned scholarships to play college athletics</a>
                </div>
            </div>
                    <div class="related-article related-article--justified  sports">
                <a href="/article/865683654/Class-of-2017-Names-of-Utah-high-school-athletes-with-college-scholarships.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/181411/181411.jpg" alt="" /></a>
                <div class="info">
                                            <a href="/sports" class="section-link-simple">Sports</a>
                        <span class="ftime">45 minutes ago</span>
                                        <a href="/article/865683654/Class-of-2017-Names-of-Utah-high-school-athletes-with-college-scholarships.html" class="item-title">Class of 2017: Names of Utah high school athletes with college scholarships</a>
                </div>
            </div>
                    <div class="related-article related-article--justified related-article--sponsored utah">
                <a href="/article/865683255/Top-10-design-trends-in-2017-Utah-Valley-Parade-of-Homes.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/headline/emailspotlight/865683255/865683255.jpg" alt="" /></a>
                <div class="info">
                                            <div class="sponsor-data">
                            <span class="sponsored-by">Sponsored by </span><span class="sponsor-name">Homie</span>
                        </div>
                                        <a href="/article/865683255/Top-10-design-trends-in-2017-Utah-Valley-Parade-of-Homes.html" class="item-title">Top 10 design trends in 2017 Utah Valley Parade of Homes</a>
                </div>
            </div>
            </div>
</div>                            </article>

                            <div class="right-bar "><span id="react_wrapper_article_right_bar"></span>
<script>
    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.Articles.RightBarLayoutController, {
                flux: getFlux(),
                ads: {"right_bar_top_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_top_ad"},"right_bar_bottom_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_bottom_ad"},"additionalAdData":{"keyVals":{"pageviewid":"3grhvemnt5m6e","section":"sports","subSection":"main","page-type":"article","article-id":"865683652","content-category":["sports","utah-jazz"],"authorId":"193","author":"jody-genessy"},"tiers":["6686","ddm.dn","sports","main"],"pos":"right3","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]]},"showPlaceholder":false,"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit"}},
                rightBarWidgetsConfig: {"right_bar_top_ad":{"containerMaxHeight":1200},"right_bar_bottom_ad":{"containerMaxHeight":1200},"PodcastsWidget":{"containerMaxHeight":800},"PopulistWidget":{"containerMaxHeight":800},"MostCommentedWidget":{"containerMaxHeight":800}}
            }),
            document.getElementById("react_wrapper_article_right_bar")
        );
    });
</script>                            </div>
                        </div>
                    </div>
                </main>

                <footer><div id="pin_wrapper_content_above_footer_ad">
    <div id="pin_item_content_above_footer_ad">
                <div id="ad_wrapper_content_above_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--content_above_footer_ad">
                            <div id="ad_content_above_footer_ad" class="">
                    <div id="adunit_content_above_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('content_above_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_content_above_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_content_above_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_content_above_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
 
<!--[if !IE]> Vignette V6 a9ab6e8dc1e8c570f224515921b807062340b325 Sun Jun 25 17:23:53 2017 <![endif]-->
<span id="react_wrapper_footer">
    <div class="container">
        <div id="footer-full">
                            <time>Sunday, June, 25, 2017 | <a class="footer-archive-link" href="/daily-index/2017/06/25">View Archive</a></time>
                        <div class="footer-cols-wrapper">
                <div class="footer-col">
                    <div class="footer-col-head">Connect</div>
                    <a class="footer-col-link" href="https://www.facebook.com/deseretnews/" id="footer-facebook">Facebook</a>
                    <a class="footer-col-link" href="https://twitter.com/deseretnews" id="footer-twitter">Twitter</a>
                    <a class="footer-col-link" href="/newsletters" id="footer-email">Email Newsletters</a>
                    <div id="footer-download-apps">
                        <div id="footer-phone"></div>
                        <span>Download apps</span>
                        <div>
                            <a class="footer-col-link" href="https://itunes.apple.com/us/app/deseret-news/id425758986?mt=8">iOS</a> |
                            <a class="footer-col-link" href="https://play.google.com/store/apps/details?id=com.deseretnews.android&hl=en">Android</a>
                        </div>
                    </div>
                </div>
                <div class="footer-col">
                    <a class="footer-col-head footer-col-link" href="/profile">Account</a>
                    <div id="footer-login-register">
                                            <a class="footer-col-link" href="/logout">Logout</a>
                                        </div>
                    <a class="footer-col-link" href="/profile">Manage Profile</a>
                    <a class="footer-col-link" href="/sports/high-school">My Teams</a>
                    <a class="footer-col-link" href="http://subscriptions.mediaoneweb.com/deseret_news" id="footer-print-sub">Print Subscription</a>
                    <a class="footer-col-link" href="http://deseretnews.ut.newsmemory.com" target="_blank">Access e-Edition</a>
                </div>
                <div class="footer-col">
                    <div class="footer-col-link footer-col-head">Content</div>
                    <a class="footer-col-link" href="/daily-index/2017/06/25">Articles</a>
                    <a class="footer-col-link" href="blogs.deseretnews.com">Blogs</a>
                    <a class="footer-col-link" href="/lists">Lists</a>
                    <a class="footer-col-link" href="/sports/high-school/schedule">Live Streams</a>
                    <a class="footer-col-link" href="/podcasts">Podcasts</a>
                    <a class="footer-col-link" href="/columnists">Columns</a>
                    <a class="footer-col-link" href="/quizzes">Quizzes</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link footer-col-head" href="/about-us#contact">Contact</a>
                    <a class="footer-col-link" href="/about-us#contact">Editors</a>
                    <a class="footer-col-link" href="/faith/lds-church-news">LDS Church News</a>
                    <a class="footer-col-link" href="/site/feedback">Website Support</a>
                    <a class="footer-col-link" href="/site/feedback">Feedback</a>
                    <a class="footer-col-link" href="/advertise/">Advertise with Us</a>
                    <a class="footer-col-link" href="/brandview">BrandView</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link" href="/about-us#contact">Contact Us</a>
                    <a class="footer-col-link" href="/about-us#about">About Us</a>
                    <a class="footer-col-link" href="/about-us#jobs">Careers</a>
                </div>
            </div>
        </div>
        <div id="footer-full-post">
            <div class="footer-post-links">
                <span id="footer-copyright">Copyright &copy; 2017 Deseret Digital Media. All rights reserved.</span>
                <a class="footer-col-link" href="/policies#terms">Terms &amp; Conditions</a>
                <a class="footer-col-link" href="/policies#privacy">Privacy</a>
                <a class="footer-col-link" href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div class="footer-channels">
                <a href="/" class="footer-local">Deseret News</a>
            </div>
        </div>
        <div id="footer-mobile">
            <div id="footer-mobile-links">
                <a href="/about-us#contact">Contact</a>
                <a href="/policies#terms">Terms & Privacy</a>
                <a href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div id="footer-mobile-channels">
                <span id="footer-copyright-mobile">&copy; 2017 Deseret Digital Media. All rights reserved.</span>
            </div>
        </div>
    </div>
</span>

<script>
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Site.Footer, {
                isLoggedIn: false,
                showDate: true
            }),
            document.getElementById('react_wrapper_footer')
        );
    });
</script>
<div id="pin_wrapper_below_footer_ad">
    <div id="pin_item_below_footer_ad">
                <div id="ad_wrapper_below_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--below-footer">
                            <div id="ad_below_footer_ad" class="">
                    <div id="adunit_below_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('below_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_below_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_below_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_below_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
                </footer>
            </div>
        </div>

        <div id="end">
            <script type="text/javascript">
                (function(){
                    window.dnEntryScripts = window.dnEntryScripts || [];
                    
                    var dnVendorScript = document.createElement("script");
                    dnVendorScript.async = true;
                    dnVendorScript.crossorigin = "anonymous";
                    dnVendorScript.type = "text/javascript";
                    dnVendorScript.onload = function() { 
                        dnMarkTimer('js_vendor_loaded');
                    };
                    
                    dnVendorScript.onerror = function() {
                        window.corsFallback('/v4/dist/vendor.bundle.js?f3efdacb382a32d343ec0699ba07829afca33433');
                    };
                    dnVendorScript.src = "//cdn.deseretnews.com/v4/dist/vendor.bundle.js?f3efdacb382a32d343ec0699ba07829afca33433";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(dnVendorScript, node);
                })();
            </script>
            <script type="text/javascript">
                (function(){
                    var loadScript = function() {
                        var dnEntryScript = document.createElement("script");
                        dnEntryScript.async = true;
                        dnEntryScript.crossorigin = "anonymous";
                        dnEntryScript.type = "text/javascript";
                        dnEntryScript.onload = function() { 
                            dnMarkTimer('js_entry_loaded');
                        };
                        
                        dnEntryScript.onerror = function() {
                            window.corsFallback('/v4/dist/article.js?f3efdacb382a32d343ec0699ba07829afca33433');
                        };
                        dnEntryScript.src = "//cdn.deseretnews.com/v4/dist/article.js?f3efdacb382a32d343ec0699ba07829afca33433";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(dnEntryScript, node);
                    };
                    
                    if(window.dnVendorLoaded === true) {
                        loadScript();
                    } else {
                        window.dnEntryScripts = window.dnEntryScripts || [];
                        window.dnEntryScripts.push(loadScript);
                    }
                })();
            </script><span id="DNv4App"></span>
<span id="react_wrapper_report_ad_modal"></span>

<script>
    dnOnReady(function(){
        var flux = getFlux(),
            userStore = flux.getStore('User'),
            windowStore = flux.getStore('Window');

        userStore.setUser({"loggedIn":false});
        windowStore.setWingsEnabled();

        ReactDOM.render(
            React.createElement(window.DNv4.Site.App, {
                flux: getFlux(),
                isMobile: false,
                wingsClassName: ""
            }),
            document.getElementById('DNv4App')
        );

        ReactDOM.render(
            React.createElement(window.DNv4.Site.ReportAdModal, {
                flux: getFlux()
            }),
            document.getElementById("react_wrapper_report_ad_modal")
        );
    }, true);
</script><img style="height:1px; width:1px;" alt="" src="https://beacon.deseretconnect.com/beacon.gif?cid=524137&pid=7" data-storyId="283909" data-publisherId="7" /><script type='text/javascript'>
    //console.log("Testing 2");
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

                _sf_async_config.authors = 'Jody Genessy';
    _sf_async_config.zone = 'sports/main';
    


    /** CONFIGURATION END **/
    var _cbq = window._cbq || [];
    _cbq.push(['_acct', 'anon']);

    //console.log("Testing 1");

    (function(){
      function loadChartbeat() {

        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src',
           (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
           'js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() {
          oldonload();
          loadChartbeat();
      };
    })();
</script> 
<!--[if !IE]> Vignette V6 3191a0b0b5a1e4a8c0f7b3799c910f309848a048 Sun Jun 25 16:25:58 2017 <![endif]-->

    <script>
        dnOnReady(function() {
            var flux = getFlux(),
                podcastWidgetStore = flux.getStore('PodcastsWidget');
            podcastWidgetStore.setPodcasts([{"title":"The Deseret News Silicon Slopes Hour","url":"\/podcasts\/1","img":"http:\/\/static.libsyn.com\/p\/assets\/7\/c\/2\/e\/7c2e617fbbcec6ea\/SS_Hour_Deseret_News.png","description":"An in-depth look inside Utah's growing startup and tech community."},{"title":"Rise & Shout","url":"\/podcasts\/2","img":"http:\/\/deow9bq0xqvbj.cloudfront.net\/image-logo\/311063\/podcast-logos-final-01.jpg","description":"The best in conversation about BYU sports. Fan talk, analysis and complete nonsense."},{"title":"BLEEP: The Podcast","url":"\/podcasts\/3","img":"http:\/\/deow9bq0xqvbj.cloudfront.net\/image-logo\/1642150\/1.jpg","description":"A celebration and discussion of all things geek. All awesome, all clean."}]);
        });
    </script>

 
<!--[if !IE]> Vignette V6 f56ef7efa32494a461c3c5084ea05ec6565cb0af Sun Jun 25 17:23:25 2017 <![endif]-->

    <script>
        dnOnReady(function() {
            var flux = getFlux(),
            populistWidgetStore = flux.getStore('PopulistWidget');
            populistWidgetStore.setItems([{"url_oid":"765695771","headline":"Quiz: How much do you actually know about BYU players in the NFL?","summary":"Take this quiz to be entered to win tickets to a 2017 BYU football game!","url_title":"Quiz: How much do you actually know about BYU players in the NFL?","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/765695771\/Quiz-How-much-do-you-actually-know-about-BYU-players-in-the-NFL.html"},{"url_oid":"765695783","headline":"Draft is next up during NBA's dizzying days of deals","summary":"Markelle Fultz is ready for the NBA draft. He's already learned about life at the trade deadline.","url_title":"Draft is next up during NBA's dizzying days of deals","url_template":"\/article","num_photos":"6","views":null,"url":"\/article\/765695783\/Draft-is-next-up-during-NBAs-dizzying-days-of-deals.html"},{"url_oid":"765695788","headline":"NBA draft: All 60 picks with analysis of key selections","summary":"This year's draft is shaping up to be on of the most talented group in several years. Several teams have already swapped picks and more trades are expected throughout the day. Stay tuned.","url_title":"Draft day live coverage: ESPN projects Frank Jackson to the Jazz","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/765695788\/Draft-day-live-coverage-ESPN-projects-Frank-Jackson-to-the-Jazz.html"},{"url_oid":"765695793","headline":"AP source: Raiders QB Derek Carr agrees to $125M extension","summary":"Raiders quarterback Derek Carr finalized a five-year contract extension Thursday that will keep him with the team through the 2022 season.","url_title":"AP source: Raiders QB Derek Carr agrees to $125M extension","url_template":"\/article","num_photos":"2","views":null,"url":"\/article\/765695793\/AP-source-Raiders-QB-Derek-Carr-agrees-to-125M-extension.html"},{"url_oid":"765695800","headline":"Chiefs sign Andy Reid to extension, part with GM John Dorsey","summary":"The Chiefs have given coach Andy Reid a contract extension and parted ways with general manager John Dorsey, making two massive decisions on what is typically a quiet week in the offseason.","url_title":"Chiefs sign Andy Reid to extension, part with GM John Dorsey","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/765695800\/Chiefs-sign-Andy-Reid-to-extension-part-with-GM-John-Dorsey.html"}]);
            populistWidgetStore.setAcrossSite(false);
            populistWidgetStore.setPageId(38);
            populistWidgetStore.setSection({"page_id":"38","label":"Sports","path":"\/sports","fontsize":"16px","itemClassName":"sports","twoColumn":true,"class":"sports"});
        });
    </script>

 
<!--[if !IE]> Vignette V6 1f199bd4ad356cd99821ddba1073fef9f293b857 Sun Jun 25 17:23:28 2017 <![endif]-->

    <script>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</script>

        </div>

            <!-- Quantcast Tag -->
            <script type='text/javascript'>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
            elem.async = true;
            elem.type = 'text/javascript';
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:'p-KUMT4fYgcdEeg',
            labels:'ddmnetwork.news.deseretnews.sports'
            });
            </script>

            <noscript>
            <div style='display:none;'>
            <img src='//pixel.quantserve.com/pixel/p-KUMT4fYgcdEeg.gif?labels=ddmnetwork.news.deseretnews.sports' border='0' height='1' width='1' alt='Quantcast'/>
            </div>
            </noscript>
            <!-- End Quantcast tag -->
        
<script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setSiteId', '9222289450909507124']);  // <-- Insert the correct site identifier here!
  cX.callQueue.push(['setCustomParameters', {"page_type":"article","article_id":"865683652","article_headline":"Are the Jazz signing Serbian guard Milos Teodosic?","controller":"Content","page_id":"38","section_id":"38"}]); 
  cX.callQueue.push(['sendPageViewEvent' , {"useAutoRefreshCheck":false,"location":"http:\/\/www.deseretnews.com\/\/article\/865683652\/Are-the-Jazz-signing-Serbian-guard-Milos-Teodosic.html"}]);
</script>
<script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
            <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1442393559400045');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1442393559400045&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->    </body>
</html>
