<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/NewsArticle" itemid="http://www.deseretnews.com/article/865678726/Persistence-hard-work-pays-off-for-Dawe-on-the-football-field-and-in-the-classroom.html">
    <head prefix="og: http://ogp.me/ns#">
        <script type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
<link rel="canonical" href="http://www.deseretnews.com/article/865678726/Persistence-hard-work-pays-off-for-Dawe-on-the-football-field-and-in-the-classroom.html" />
<script type="text/javascript">
 var _sf_async_config = _sf_async_config || {};
 /** CONFIGURATION START **/
 _sf_async_config.uid = 21057;
 _sf_async_config.domain = "deseretnews.com";
 _sf_async_config.flickerControl = false;
 _sf_async_config.useCanonical = true;

 /** CONFIGURATION END **/
 var _sf_startpt = _sf_startpt || (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

        <title>Persistence, hard work pays off for Dawe on the football field and in the classroom | Deseret News</title>
            <script type="text/javascript">
            // CORS fallback script loading
            function corsFallback(scriptSrc) {
                var s = document.createElement('script');
                s.type = "text/javascript";
                s.src = scriptSrc;

                console.log('Failed to load script with CORS. Falling back. Script: ' + s.src);
                document.head.appendChild(s);
            }
            </script>
        <script type="text/javascript" crossorigin="anonymous" onerror="corsFallback('/js/lib/noframework.waypoints.min.js');" src="//cdn.deseretnews.com/js/lib/noframework.waypoints.min.js"></script>

        <link type="text/css" href="//cdn.deseretnews.com/v4/dist/app.css?02316e9d671315a58e61c648e7ce224b3760dceb" rel="stylesheet">
        <link type="text/css" href="//cdn.deseretnews.com/v4/dist/fontawesome.css?02316e9d671315a58e61c648e7ce224b3760dceb" rel="stylesheet">
        <link type="text/css" href="/css/dn-content-appearance.css" rel="stylesheet"><meta name="speare-timestamp" content="2017-04-27 13:18:52">
        <script type="text/javascript" data-external="true" src="https://www.youtube.com/iframe_api"></script>

        <script type="text/javascript" data-external="true" src="/js/jwplayer7/7.3.4/jwplayer.js"></script>

        <script type="text/javascript">jwplayer.key='XafHUgozePTFvB1lGa0y5YeCiAMgxqbD0Fl3sw==';</script>

            <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/v4/favicon/apple-touch-icon-57x57.png" />
            <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/v4/favicon/apple-touch-icon-114x114.png" />
            <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/v4/favicon/apple-touch-icon-72x72.png" />
            <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/v4/favicon/apple-touch-icon-144x144.png" />
            <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/v4/favicon/apple-touch-icon-120x120.png" />
            <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/v4/favicon/apple-touch-icon-152x152.png" />
            <link rel="icon" type="image/png" href="/v4/favicon/favicon-32x32.png" sizes="32x32" />
            <link rel="icon" type="image/png" href="/v4/favicon/favicon-16x16.png" sizes="16x16" />
            <meta name="application-name" content="Deseret News"/>
            <meta name="apple-mobile-web-app-title" content="Deseret News">
            <meta name="msapplication-TileColor" content="#f7db0d" />
            <meta name="msapplication-TileImage" content="/v4/favicon/mstile-144x144.png" />
            <meta name="msapplication-square310x310logo" content="/v4/favicon/mstile-310x310.png" />
        <script type="text/javascript" src="//cdn.deseretnews.com/v4/vendor/boomerang/boomerang.js?02316e9d671315a58e61c648e7ce224b3760dceb"></script>            <script type="text/javascript">

            </script><script type="text/javascript">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</script><script type="text/javascript">
    window.onerror = function(message = '', source, lineNo, colNo, error) {
        try {
            var data = {};
        
            data.message = message;
            data.source = source;
            data.lineNo = lineNo;
            data.colNo = colNo;
            data.error = error;
            data.URL = location.href;
            data.UA = navigator.userAgent;
            
            if(console && console.error) {
                console.error(data); // eslint-disable-line no-console
            }

            // Filter out bots and third-party script errors
            if ((/script error/i.test(data.message) && !(/deseretnews\.com/i.test(data.source))) || /bot|crawl|spider/i.test(data.UA)) {
                return true;
            }
        
            try {
                data = JSON.stringify(data);
            } catch (e) {
                console.error('Error encoding error info for transport to logging endpoint'); // eslint-disable-line
                return; // We have nothing viable to send to the endpoint
            }
        
            var xhr = new XMLHttpRequest();
            xhr.open('POST', '/log/jserror');
            xhr.setRequestHeader('Content-Type', 'application/json');
            xhr.onload = function() {};
            xhr.send(data);
            return true; 
        } catch (err) {
            // do nothing
        }
    };
    </script>

        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <meta http-equiv="content-type" content="text/html; charset=utf-8">
        <link rel="publisher" href="https://plus.google.com/117626169215690591429">
        <meta name="copyright" content="&copy; 2017 Deseret News Publishing Company">
        <meta name="robots" content="INDEX, FOLLOW">
        <meta name="description" content="If nothing else, offensive lineman Parker Dawe was persistent. After a lackluster academic career at Pleasant Grove High School, he served an LDS Church mission in Boston, attended Snow Junior College" itemprop="description">
        <meta name="title" content="Persistence, hard work pays off for Dawe on the football field and in the classroom">
        <meta name="author" content="Jeff Call" itemprop="author">
        <meta property="fb:app_id" content="320112201431112">
        <meta property="fb:admins" content="683545112"><meta property="fb:pages" content="16317479654" />
        <meta property="og:title" content="Persistence, hard work pays off for Dawe on the football field and in the classroom">
        <meta property="og:url" content="http://www.deseretnews.com/article/865678726/Persistence-hard-work-pays-off-for-Dawe-on-the-football-field-and-in-the-classroom.html?pg=all">
        <meta property="og:site_name" content="DeseretNews.com">
        <meta property="og:type" content="article">
        <meta property="article:published_time" content="2017-04-27T13:15-06:00">
        <meta name="medium" content="news">
        <meta name="GOOGLEBOT" content="ARCHIVE">
        <meta name="speare-timestamp" content="2017-04-27 13:18:52">
        <meta itemprop="wordCount" content="1107">
        <meta itemprop="datePublished" name="datePublished" content="2017-04-27">
        <meta itemprop="dateModified" name="dateModified" content="2017-04-27">
        <meta property="vr:category" name="dsk" content="sports">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="@deseretnews">
        <meta name="twitter:creator" content="@ajeffreycall">
        <meta name="twitter:title" content="Persistence, hard work pays off for Dawe on the football field and...">
        <meta name="twitter:description" content="If nothing else, offensive lineman Parker Dawe was persistent. After a lackluster academic career at Pleasant Grove High School, he served an LDS Church mission in Boston, attended Snow Junior College">
        <meta name="twitter:app:name:iphone" content="Deseret News">
        <meta name="twitter:app:name:ipad" content="Deseret News">
        <meta name="twitter:app:name:googleplay" content="Deseret News">
        <meta name="twitter:app:url:iphone" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
        <meta name="twitter:app:url:ipad" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
        <meta name="twitter:app:id:iphone" content="425758986">
        <meta name="twitter:app:id:ipad" content="425758986">
        <meta property="vr:type" content="article">
        <meta property="vr:category" name="dsk" content="sports">
        <meta property="publisher" content="Deseret News" itemprop="publisher">
        <link rel="amphtml" href="http://www.deseretnews.com/article/865678726/Persistence-hard-work-pays-off-for-Dawe-on-the-football-field-and-in-the-classroom.amp">
        <meta property="og:image" content="https://cdn.deseretnews.com/images/article/hires/1832550/1832550.jpg">
        <link rel="image_src" href="http://cdn.deseretnews.com/media/photos/web-1832550.jpg">
        <meta itemprop="thumbnailUrl" name="thumbnail" content="http://cdn.deseretnews.com/media/photos/web-1832550.jpg">
        <meta itemprop="image" name="image" content="http://cdn.deseretnews.com/media/photos/web-1832550.jpg"><script type="text/javascript"> var blockAdBlock = false; </script><script type="text/javascript" src="/js/blockadblock.js"></script><script type="text/javascript">
(function(probability){

    function getRandomInt(min, max) {
        return Math.floor(Math.random() * (max - min + 1)) + min;
    }

    if(getRandomInt(1, 10) != 1) {
        return;
    }

    var abtestRan = false;

    var logBlockStatus = function(detected, timedOut) {
        abtestRan = true;

        var url = '/abtest?set=' + detected;
        if(timedOut) {
            url += "&timedout=true";
        }

        if(typeof(jQuery) != 'undefined') {
            jQuery.get(url);
        }
    };

    if(typeof BlockAdBlock == 'undefined') {
        logBlockStatus('true');
    } else {
        var abTester = new BlockAdBlock({
            checkOnLoad: true,
            resetOnEnd: true
        });

        abTester.onDetected(logBlockStatus.bind(null, 'true'));
        abTester.onNotDetected(logBlockStatus.bind(null, 'false'));
    }
})();
</script>
        <script type="text/javascript">
            <!--
                var DN_Page = function() {this.navPageId = 38; this.pageId = 38;}
            //-->
            </script>

        <script type="text/javascript">window._PREBIDENABLED = true;</script>

        <script type="text/javascript" async="" src="//cdn.deseretnews.com/v4/vendor/prebid/prebid.js?02316e9d671315a58e61c648e7ce224b3760dceb"></script>

        <script type="text/javascript">
            var PREBID_TIMEOUT = 700;
            var PREBID_UNITS = {"appnexus":{"desktop":[{"id":"6340410","size":"300x600"},{"id":"6340817","size":"728x90"},{"id":"6340412","size":"970x250"}],"mobile":[{"id":"6340414","size":"300x250"},{"id":"6340413","size":"320x50"}]},"openx":{"desktop":[{"id":"538762848","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762847","pagePos":"ATF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762846","pagePos":"ATF","sizes":"728x90,970x250","delDomain":"ksl-d.openx.net"},{"id":"538762849","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762850","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762851","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"},{"id":"538762853","pagePos":"BTF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762852","pagePos":"BTF","sizes":"970x250,728x90","delDomain":"ksl-d.openx.net"}],"mobile":[{"id":"538762848","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762849","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762850","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762851","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"}]}};

            var DN_ADUNITS = [{"id":"adunit_leaderboard_ad","sizes":{"xlarge":[[1280,100],[728,90],[970,250]],"large":[[970,66],[728,90],[970,250]],"medium":[[728,90]],"small":[[320,50]],"xsmall":[[320,50]]}},{"id":"adunit_","sizes":{"medium":[[300,250]]}},{"id":"adunit_right_bar_top_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}},{"id":"adunit_right_bar_bottom_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}},{"id":"adunit_distroscale_ad","sizes":{"xlarge":[[664,250]],"large":[[664,250]],"medium":[[664,250]],"small":[[300,300],[300,250]],"xsmall":[[300,300],[300,250]]}},{"id":"adunit_below_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_static_inline_ad","sizes":{"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_2","sizes":{"medium":[[300,250]],"small":[[320,50]],"xsmall":[[320,50]]}},{"id":"adunit_dynamic_inline_ad_3","sizes":{"medium":[[300,250]],"small":[[320,50]],"xsmall":[[320,50]]}},{"id":"adunit_dynamic_inline_ad_4","sizes":{"medium":[[300,250]],"small":[[320,50]],"xsmall":[[320,50]]}}];
            var DN_WINGADS = false;
            var PREBID_RETURNED = false;

            var pbjs = pbjs || {};
            pbjs.que = pbjs.que || [];

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            
            pbjs.que.push(function() {
                try {
                    dnMarkTimer('pbjs_lib_loaded');
                    var adUnits = window.dnPrebidMapAdUnits(DN_ADUNITS, PREBID_UNITS);
                    pbjs.enableSendAllBids();
                    pbjs.addAdUnits(adUnits);
                    pbjs.requestBids({
                        bidsBackHandler: function(bidResponses) {
                            dnMarkTimer('pbjs_back_handler');
                            PREBID_RETURNED = true;
                            initAdserver();
                        }
                    });
                } catch(err) {
                    console.error(err);
                }
            });

            googletag.cmd.push(function() {
                dnMarkTimer('dfp_lib_loaded');
            });
            
            function initAdserver() {
                console.log("initAdServer Called!");

                if (pbjs.initAdserverSet) return;

                (function() {
                    console.log("Loading DFP");

                    var gads = document.createElement("script");
                    gads.async = true;
                    gads.type = "text/javascript";
                    gads.onload = function() { dnMarkTimer('dfp_lib_downloaded'); console.log("dfp file loaded!"); };
                    var useSSL = "https:" == document.location.protocol;
                    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(gads, node);
                })();
                pbjs.initAdserverSet = true;
            };
            
            setTimeout(initAdserver, PREBID_TIMEOUT);
            </script>

        <script type="text/javascript">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</script>

        <script type="text/javascript">
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-25484401-1', {
                cookieDomain: '.deseretnews.com'
            });
ga('set', 'dimension21', 'Gallery2VersionTest:test_group:50');
ga('set', 'dimension8', '1');
ga('set', 'dimension1', 'Sports');
ga('set', 'dimension2', 'Sports');
ga('set', 'dimension15', 'Article');
ga('set', 'dimension16', '865678726');
ga('set', 'dimension10', 'Desktop');
ga('set', 'dimension9', 'Jeff Call');

            var _pageWidth, _pageSize = '';
            try {
                _pageWidth = document.documentElement.clientWidth; // VanillaJS for $(window).width()
            } catch(e) {}
            if(_pageWidth) {
                if (_pageWidth >= 1320) {
                    _pageSize = 'xlarge';
                } else if (_pageWidth >= 1050) {
                    _pageSize = 'large';
                } else if (_pageWidth >= 800) {
                    _pageSize = 'medium';
                } else if (_pageWidth >= 650) {
                    _pageSize = 'small';
                } else if (_pageWidth >= 1) {
                    _pageSize = 'xsmall';
                }
            }
            ga('set', 'dimension17', _pageSize);
            ga('send', 'pageview');
        </script>

            <script type="text/javascript">
                var _mfq = _mfq || [];
                (function() {
                    var mf = document.createElement("script");
                    mf.type = "text/javascript"; mf.async = true;
                    mf.src = "//cdn.mouseflow.com/projects/28b1e958-8657-4d54-a073-14408dcf4628.js";
                    document.getElementsByTagName("head")[0].appendChild(mf);
                })();
            </script>
            <!-- GA Data Layer Initialization -->
            <script type="text/javascript">
                window.dataLayer = window.dataLayer || [];
                window.dataLayer.push({
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.56.0",
        "Site Section": "Deseret News",
        "Site Section2": "Sports",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "pageviewid": "2tsyu08idt08n",
        "DN Login State": false,
        "Comment Count": "0 Comments",
        "Word Count": "1107",
        "contentId": "865678726",
        "Post Date": "2017-04-27",
        "Time Posted": "2017-04-27T13:15:00Z",
        "source": "Connect",
        "topic": "Sports",
        "authorId": 211,
        "author": "Jeff Call",
        "dcContentId": 317343
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Gallery2VersionTest:test_group:50"
    },
    "event": "data-layer-initialized"
});
                if (ga) {
                    ga(function(tracker) {
                        window.dataLayer.push({
                            "sessionDetails": {
                                "Client ID": tracker.get("clientId")
                            }
                        });
                    })
                }
            </script>
            <!-- End GA Data Layer Initialization -->
        <!-- Hotjar Tracking Code for http://beta.deseretnews.com -->
        <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:171032,hjsv:5};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
            </head>

    <body class="page article full-article section-sports section--sports hoverable"> 
<!--[if !IE]> Vignette V6 b14165ac5531a4b6f71a4b1f77e3c4fbaaa2919a Thu Apr 27 14:01:16 2017 <![endif]-->
<div id="react_gallery2_fixed"></div>
<script>
dnOnReady(function() {
    ReactDOM.render(
        React.createElement(window.DNv4.Articles.Gallery2.Fixed, {
            flux: getFlux(),
            gallery: {"info":{"doc_id":"865678726","photo_id":"1832550","caption":"BYU's Parker Dawe poses with a football helmet and his graduation cap and robe in the football offices in Provo on Tuesday, April 25, 2017.","credit":"Scott G Winterton, Deseret News","image":"\/\/cdn.deseretnews.com\/images\/article\/contentimage\/1832550\/1832550.jpg","score":"1.99009900990099","image_width":"464","image_height":"309"},"heroVideo":false,"media":[{"id":"photo_1832550","content-type":"image","href":"http:\/\/www.deseretnews.com\/photo\/gallery\/story\/865678726\/Persistence-hard-work-pays-off-for-Dawe-on-the-football-field-and-in-the-classroom.html?photoId=1832550","caption":"BYU's Parker Dawe poses with a football helmet and his graduation cap and robe in the football offices in Provo on Tuesday, April 25, 2017.","credit":" Scott G Winterton, Deseret News","fullsize":"\/\/cdn.deseretnews.com\/images\/article\/hires\/1832550\/1832550.jpg","thumbnail":"\/\/cdn.deseretnews.com\/images\/article\/contentimage\/1832550\/1832550.jpg","orientation":"landscape"},{"id":"photo_1832549","content-type":"image","href":"http:\/\/www.deseretnews.com\/photo\/gallery\/story\/865678726\/Persistence-hard-work-pays-off-for-Dawe-on-the-football-field-and-in-the-classroom.html?photoId=1832549","caption":"BYU's Parker Dawe poses with a football helmet and his graduation cap and robe in the football offices in Provo on Tuesday, April 25, 2017.","credit":" Scott G Winterton, Deseret News","fullsize":"\/\/cdn.deseretnews.com\/images\/article\/hires\/1832549\/1832549.jpg","thumbnail":"\/\/cdn.deseretnews.com\/images\/article\/contentimage\/1832549\/1832549.jpg","orientation":"landscape"}]},
            adData: {"rightAd":{"pos":"gallery","tiers":["6686","ddm.dn","sports","main"],"keyVals":{"pageviewid":"hvhsmz2w78k1","section":"sports","subSection":"main","page-type":"article","article-id":"865678726","content-category":["byu-cougars","sports"],"authorId":"211","author":"jeff-call","dn_ab_tests":"Gallery2VersionTest:test_group:50"},"sizes":{"xlarge":[[300,600]],"large":[[300,250]],"medium":[[300,250]]}}}
        }),
        document.getElementById('react_gallery2_fixed')
    );
});
</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W9QHGH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9QHGH');</script>
<!-- End Google Tag Manager -->
        <div id="app" class=""><div id="header-wrapper"><header id="header"><div class="container container--header"><div class="container--left"><button class="header__button" id="menu-btn"><i class="fa fa-bars btn-icon"></i><span class="button__text">Sections</span></button></div><div class="container--center"><div id="header-title"><a href="/" class="beehive"></a><a href="/" id="logo"><span class="logo__label">Deseret News</span></a><a href="/sports" class="section__title">Sports</a></div></div><div class="container--right"></div></div><div id="full-page-nav"></div></header></div><span id="react_wrapper_backdrop"></span>
<script>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</script>

            <div id="mobile-wrapper">
                <main id="content"><div id="pin_wrapper_leaderboard_ad">
    <div id="pin_item_leaderboard_ad">
                <div id="ad_wrapper_leaderboard_ad" class="ad responsive-ad adunit-wrapper">
                            <div id="ad_leaderboard_ad" class="adunit--leaderboard">
                    <div id="adunit_leaderboard_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('leaderboard_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_leaderboard_ad');
                              dnSetAdunitClasses('ad_wrapper_leaderboard_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_leaderboard_ad"></span>
                                    </div>
                    </div>
            </div>
</div>

                    <div class="page__body article-page clearfix">
                        <div class="container ">
                            <article class="main-column" itemprop="mainEntity" itemtype="http://schema.org/Article">
                                <div class="article-main "> 
<!--[if !IE]> Vignette V6 b8df1abf638147f965d3de2b3baddadf4be0f1cd Thu Apr 27 14:01:16 2017 <![endif]-->
<div class="article-section-name--mobile">Sports</div> 
<!--[if !IE]> Vignette V6 53b0780c6c0d1bf48ca5b26063bfe8dda46eabe5 Thu Apr 27 14:01:16 2017 <![endif]-->
<h1 itemprop="headline" class="story-headline">Persistence, hard work pays off for Dawe on the football field and in the classroom</h1>


<div class="article-header" style="">

    <div class="publish-info">
                <div class="byline-wrapper">
                            <div class="authors-wrapper">
                    <span class="byline-prefix">By </span><a rel="author" class="author" href="/author/211/Jeff-Call.html"><span>Jeff Call</span></a><span class="organization"><span>Deseret News</span></span><a class="author-twitter" target="_blank" href="https://twitter.com/ajeffreycall">@ajeffreycall</a>                </div>
                        <time>
                <span class="ftime">Published: April 27, 2017 1:15 p.m.</span>
            </time>
                            <time>
                    <span class="ftime">Updated: 42 minutes ago</span>
                </time>
                    </div>
    </div>

    <div class="article-share">
        <span id="react_wrapper_share_tools"></span>
                    <div class="header-comment-block">
                <a href="/user/comments/865678726/Persistence-hard-work-pays-off-for-Dawe-on-the-football-field-and-in-the-classroom.html" itemprop="discussionUrl">
                    <div class="article-comments-bubble no-comments">
                                                    &#43;
                                            </div>
                </a>
                <a href="/user/comments/865678726/Persistence-hard-work-pays-off-for-Dawe-on-the-football-field-and-in-the-classroom.html" itemprop="discussionUrl" class="article-show-comments">
                                            Leave a comment
                                    </a>
                <meta itemprop="interactionCount" content="UserComments:0"/>
            </div>
            </div>

</div>

<script type="text/javascript">

    dnOnReady(function() {
        ReactDOM.render(
            React.createElement(window.DNv4.ShareTools, {
                flux: getFlux(),
                url: "http:\/\/www.deseretnews.com\/article\/865678726\/Persistence-hard-work-pays-off-for-Dawe-on-the-football-field-and-in-the-classroom.html",
                text: "Persistence, hard work pays off for Dawe on the football field and in the classroom"
            }),
            document.getElementById('react_wrapper_share_tools')
        );
    });

</script>





                                    <div class="article-body"> 
<!--[if !IE]> Vignette V6 f819f52f6baf517a8a5fd4c41007f629ba6628ab Thu Apr 27 14:01:21 2017 <![endif]-->
<div class="gallery2-main">
    <div class="headline-photo-wrapper">
        <div class="headline-image landscape" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled(true); }));">
            <div class="image-container">
                <img class="hero-image" src="//cdn.deseretnews.com/images/article/hires/1832550/1832550.jpg" />
                <div class="info-box">View 2 Items</div>
                            </div>
        </div>
        <div class="headline-summary">
            <div class="headline-summary__credit"> Scott G Winterton, Deseret News</div>
            <div class="headline-summary__caption">BYU's Parker Dawe poses with a football helmet and his graduation cap and robe in the football offices in Provo on Tuesday, April 25, 2017.</div>
        </div>
    </div>
</div> 
<!--[if !IE]> Vignette V6 5fc6c55663296d444ac71600ee1480409a56a1d0 Thu Apr 27 14:01:16 2017 <![endif]-->
<div id="pin_wrapper_5407629">
    <div id="pin_item_5407629">
                <div id="ad_wrapper_5407629" class="ad responsive-ad adunit-wrapper adunit-wrapper--article-inline-top">
                            <div id="ad_5407629" class="adunit adunit--article-inline-top">
                    <div id="adunit_5407629">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('5407629')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_5407629');
                              dnSetAdunitClasses('ad_wrapper_5407629');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_5407629"></span>
                                    </div>
                    </div>
            </div>
</div>
 
<!--[if !IE]> Vignette V6 41400b9a9799060dc2655f74d33a83a9c33e6f04 Thu Apr 27 13:18:42 2017 <![endif]-->
    <q class="side-quote sidebar-item sidebar-item--left">
        <span class="side-quote__text">The biggest message is figuring out your purpose and what you want to become and living up to your potential.</span>
                    <cite>&mdash;Parker Dawe</cite>
            </q>
 
<!--[if !IE]> Vignette V6 4d4530613b6c6710106ea4371e1fe2e407091b8f Thu Apr 27 14:01:16 2017 <![endif]-->

     
<!--[if !IE]> Vignette V6 cba68961221bb5f45225143f6b6515a9be69f20a Thu Apr 27 14:01:16 2017 <![endif]-->
<div class="article-body-text-wrapper" itemprop="articleBody">
                        
            
            
                            <p>PROVO — If nothing else, Parker Dawe was persistent.</p>
            
                                            
            
            
                            <p>After a lackluster academic career at Pleasant Grove High, Dawe served an LDS Church mission in Boston, then attended Snow Junior College and Utah Valley University.</p>
            
                                                    <div id="ad_wrapper_static_inline_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--article-inline adunit-wrapper--article-inline-right">
            <div id="ad_static_inline_ad" class="adunit--article-inline">
                <div id="adunit_static_inline_ad">
                    <script type="text/javascript">
                        if (dnShouldRenderAd('static_inline_ad')) {
                            googletag.cmd.push(function(){
                                googletag.display('adunit_static_inline_ad');
                                dnSetAdunitClasses('ad_wrapper_static_inline_ad');
                            });
                        }
                    </script>
                </div>
                            </div>
        </div>

                                            
            
            
                            <p>Dawe worked hard to improve his grades and he had his sights set on playing football at <a target="_blank" href="http://deseretnews.sportsdirectinc.com/basketball/ncaab-teams.aspx?page=/data/ncaab/teams/team2385.html">BYU</a>. But first, he had to be accepted by BYU. The school wasn’t interested in him as a football player or as a student.</p>
            
                                            
            
            
                            <p>“I basically begged the BYU dean of admissions,” Dawe recalled. “Every few weeks I would send him my grades at <a target="_blank" href="http://deseretnews.sportsdirectinc.com/basketball/ncaab-teams.aspx?page=/data/ncaab/teams/team372447.html">UVU</a> and say, ‘You’ve got to let me in.’ He didn’t know who I was and I wasn’t a football guy. I told him he wouldn’t regret it.”</p>
            
                                            
            
            
                            <p>Eventually, Dawe was accepted to BYU and he ended up walking on to the <a target="_blank" href="/sports/byu-cougars">Cougar football</a> team as an offensive lineman. Later, he became a starter and earned a scholarship prior to his senior year.</p>
            
                                            
            
            
                            <p>This week, Dawe is graduating with a degree in physical education — with a minor in health education and coaching — having posted a 3.5 grade-point average.</p>
            
                                            
            
            
                            <p>“I totally 180-ed from my high school experience,” he said. “Graduating with a degree from BYU is crazy. I’m one of the first ones in my family to go to a four-year program, not to mention a prestigious school like BYU. In high school, I didn’t have great grades or a great ACT score. I was able to get into this university on my own — I didn’t have football to help me because I walked on. It’s been a long, ambitious, exhausting journey. Graduating with a degree from BYU represents all the work that went into it, all the sacrifices that my wife and my family have made. It’s crazy that five years and tens of thousands of hours of hard work have gone by. I’m excited to be done.”</p>
            
                                            
            
            
                            <p>Dawe is one of the dozens of BYU athletes who is graduating this week, but his story is more improbable than most.</p>
            
                                            
            
            
                            <p>While at BYU, as a non-scholarship athlete, Dawe worked graveyard shifts, studied for his classes and went to football practice while trying to support his wife, Emily, and their 2 ½-year-old son, Boston.</p>
            
                                            
            
            
                            <p>“Football’s hard. But football’s easy compared to other stuff. Practice is the fun part. It’s the hours and hours of studying that makes it challenging,” Dawe said. “I remember going to practice and not sleeping, not seeing my wife and my son. But that’s what I chose and I don’t regret any of it. It’s been an amazing experience.”</p>
            
                                            <span id="react_wrapper_brandview_spotlitght_story"></span>
<script type="text/javascript">
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Articles.BrandViewSpotlightStory, {
                flux: getFlux(),
                data: {"doc_id":"865674768","summary":"Urban farming may sound like your hipster cousin's latest hobby, but it is transforming the way Utahns grow and buy their food today. Whether you're a long-time \"locavore\" or a newcomer to urban farming, here are 5 benefits you can't ignore.","page_id":"30","headline":"5 ways urban farming benefits Utah's cities and residents","img_url":"\/\/cdn.deseretnews.com\/images\/headline\/hsnewsqueue\/865674768\/865674768.jpg","app_webview":"0","insertAfter":10,"url":"\/article\/865674768\/5-ways-urban-farming-benefits-Utahs-cities-and-residents.html","brandName":"Utah League of Cities and Towns"}
            }),
            document.getElementById('react_wrapper_brandview_spotlitght_story')
        );
    });
</script>
                                            
            
            
                            <p>Dawe credits his mission for helping him gain a new perspective on what he could achieve.</p>
            
                                            
            
            
                            <p>“In high school, I didn’t know what kind of person I wanted to be. Serving a mission changed my life because you’re teaching people about a higher purpose,” he said. “Coming home, because I understood my purpose, I wanted to live up to my potential. I wasn’t blessed with great physical or mental abilities. But understanding that purpose and potential helped me push myself and I was able to accomplish great things.”</p>
            
                                            
            
            
                            <p>Aside from graduation, this weekend is a big one for Dawe, as he is looking to sign a deal with an NFL team after the draft.</p>
            
                                            
            
            
                            <p>“I’m hoping there’s a team out there that will see my work ethic, see the grit that I have and give me a chance,” Dawe said.</p>
            
                                            
            
            
                            <p>Dawe is grateful to his wife, who is expecting their second child in June, for supporting him over the years.</p>
            
                                            
            
            
                            <p>“She’s amazing. Everyone hears about my story but my wife’s been right next to me,” he said. “She’s been making sacrifices, taking care of my son and working to keep us alive financially. Without her, none of this would be possible. My graduating is a huge compliment to her to how supportive she’s been.”</p>
            
                                            
            
            
                            <p>Now that he’s reached his dreams of playing football at BYU and graduating from the school, Dawe wants to inspire other to reach their dreams.</p>
            
                                            
            
            
                            <p>“The biggest message is figuring out your purpose and what you want to become and living up to your potential,” he said. “Hopefully my story can touch people’s lives and can motivate them. I’m the definition of what’s possible. Through a lot of hard work, it’s changed my life around spiritually, academically and physically. That came from a lot of support from other people and how much I wanted it. If there are people out there that think they can’t do it, they can. I’m a huge testament of that. If I could do it, anyone can.”</p>
            
                                                    <div id="ad_wrapper_dynamic_inline_ad_2" class="ad responsive-ad adunit-wrapper adunit-wrapper--article-inline adunit-wrapper--article-inline-left">
            <div id="ad_dynamic_inline_ad_2" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_2">
                    <script type="text/javascript">
                        if (dnShouldRenderAd('dynamic_inline_ad_2')) {
                            googletag.cmd.push(function(){
                                googletag.display('adunit_dynamic_inline_ad_2');
                                dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_2');
                            });
                        }
                    </script>
                </div>
                                    <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_2"></span>
                            </div>
        </div>

                                            
            
            
                            <p><span class="bold-text">BYU athletes graduating in April 2017</span></p>
            
                                            
            
            
                            <p><span class="bold-text">BASEBALL: </span>Keaton Cenatiempo, Tanner Chauncey, Brady Corless, Bronson Larsen, Hayden Nielsen</p>
            
                                            
            
            
                            <p><span class="bold-text">MEN'S BASKETBALL: </span>Jamal Aytes, Kyle Davis*</p>
            
                                            
            
            
                            <p><span class="bold-text">WOMEN'S BASKETBALL: </span>Brooke Clawson, Kristine Nielson, Michelle Orton</p>
            
                                            
            
            
                            <p><span class="bold-text">FOOTBALL:</span> Jordan Black, Manaia Brown Michael Davis, Parker Dawe, Garrett Juergens,* Mitchell Juergens,* Nick Kurtz, Graham Rowley, Bryan Sampson, Eric Takenaka, Travis Tuiloma, Jamaal Williams</p>
            
                                            
            
            
                            <p><span class="bold-text">MEN'S GOLF: </span>Zachary Pritchard</p>
            
                                            
            
            
                            <p><span class="bold-text">WOMEN'S GOLF: </span>Lauren Atkinson,* Brooklyn Hocker*</p>
            
                                            
            
            
                            <p><span class="bold-text">GYMNASTICS: </span>Eliane Kulczyk, Taylor Harward*</p>
            
                                                    <div id="ad_wrapper_dynamic_inline_ad_3" class="ad responsive-ad adunit-wrapper adunit-wrapper--article-inline adunit-wrapper--article-inline-right">
            <div id="ad_dynamic_inline_ad_3" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_3">
                    <script type="text/javascript">
                        if (dnShouldRenderAd('dynamic_inline_ad_3')) {
                            googletag.cmd.push(function(){
                                googletag.display('adunit_dynamic_inline_ad_3');
                                dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_3');
                            });
                        }
                    </script>
                </div>
                                    <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_3"></span>
                            </div>
        </div>

                                            
            
            
                            <p><span class="bold-text">SOCCER: </span>Rachel Boaz, Miranda Topham,* Michele Vasconcelos*</p>
            
                                            
            
            
                            <p><span class="bold-text">SOFTBALL: </span>Marissa Bravo, Coco Bond, McKenzie St. Clair</p>
            
                                            
            
            
                            <p><span class="bold-text">MEN'S SWIMMING & DIVING: </span>Stephen Richards,* Chad Sorensen,* Jake Taylor. Rainer Ng,* Seth Russell*</p>
            
                                            
            
            
                            <p><span class="bold-text">WOMEN'S SWIMMING & DIVING: </span>Kerra Bispo, Allie Fellows,* Emily Harris,* Erica Lienhard, Johanna Skaggs*</p>
            
                                            
            
            
                            <p><span class="bold-text">MEN'S TENNIS: </span>Jeremy Bourgeois, Andrey Goryachkov, Jacob Sullivan</p>
            
                                            
            
            
                            <p><span class="bold-text">WOMEN'S TENNIS: </span>Demi Perkinson, Nicolette Poulsen, Savannah Ware</p>
            
                                            
            
                            <a href="/user/comments/865678726/Persistence-hard-work-pays-off-for-Dawe-on-the-football-field-and-in-the-classroom.html" class="article-comment-element">
                                            <span class="article-comment-element__text">Comment on this story</span>
                                    </a>
            
                            <p><span class="bold-text">MEN'S TRACK & FIELD: </span>ean Adams, Zachary Blackham,* Mitchell Briggs, Aaron Fletcher, Andrew Hogan, Chase Horrocks, Nicolas Montanez, Steve Morrin, Korey Smith, Zachary Stetler, Drew Tingey,* Jackson Walker</p>
            
                                            
            
            
                            <p><span class="bold-text">WOMEN'S TRACK & FIELD: </span>Shea Collinsworth, Natalie Connolly,* Meaghan Dawe, Chloe Hadley, Jessica Hilton,* Nicole Naatjes,* Sadie Nielsen, Angela Shields,* Maleah Vaughn*</p>
            
                                                    <div id="ad_wrapper_dynamic_inline_ad_4" class="ad responsive-ad adunit-wrapper adunit-wrapper--article-inline adunit-wrapper--article-inline-left">
            <div id="ad_dynamic_inline_ad_4" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_4">
                    <script type="text/javascript">
                        if (dnShouldRenderAd('dynamic_inline_ad_4')) {
                            googletag.cmd.push(function(){
                                googletag.display('adunit_dynamic_inline_ad_4');
                                dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_4');
                            });
                        }
                    </script>
                </div>
                                    <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_4"></span>
                            </div>
        </div>

                                            
            
            
                            <p>MEN'S VOLLEYBALL: </span>Tim Dobbert, Joseph Grosh, Jake Langlois, Kiril Meretev, Matt Underwood</p>
            
                                            
            
            
                            <p>WOMEN'S VOLLEYBALL: </span>Camille Hutchins,* Hannah Robison, Makenna Santiago, Camry Willardson</p>
            
                                            
            
            
                            <p><span class="italic-text">* BYU Scholar-Athlete (3.5 or higher cumulative GPA)</span></p>
            
                        
    
    </div>

<script type="text/javascript">

    !function(d,s,id){
        var js,fjs=d.getElementsByTagName(s)[0],
                p=/^http:/.test(d.location)?'http':'https';
        if(!d.getElementById(id)){
            js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';
            fjs.parentNode.insertBefore(js,fjs);
        }
    }(document, 'script', 'twitter-wjs');

    function checkVisibility(el){
        var el = document.querySelector(el);
        var body = document.body;
        var docEl = document.documentElement;

        var windowScrollTop = window.pageYOffset || docEl.scrollTop || body.scrollTop,
            windowScrollBottom = windowScrollTop + window.innerHeight,
            elScrollTop = el.getBoundingClientRect().top + windowScrollTop,
            elScrollBottom = elScrollTop + el.offsetHeight;

        return ((elScrollBottom <= windowScrollBottom) && (elScrollBottom >= windowScrollTop));
    }

    function triggerGaEvent() {
        if(checkVisibility('.article-body-text-wrapper')){
            document.removeEventListener('scroll', triggerGaEvent);
            if (ga) {
                ga(function(tracker) {
                    window.dataLayer.push({
                        "event": "trigger-ga-event",
                        "eventCategory": "Scroll Depth",
                        "eventAction": "Article Complete",
                        "eventLabel": "|865678726"
                    });
                })
            }
        }
    }

    document.addEventListener('scroll', triggerGaEvent);

</script>

 
<!--[if !IE]> Vignette V6 5439312ed369aef9574b56d3a100f614e1abe12e Thu Apr 27 14:01:16 2017 <![endif]-->

     
<!--[if !IE]> Vignette V6 bb01716fe08648085e88d0e0b7a126be1c8175b1 Thu Apr 27 13:18:42 2017 <![endif]-->
<span id="react_wrapper_article_authors"></span>
<script type="text/javascript">
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Articles.ContentAuthors, {
                flux: getFlux(),
                authors: [{"author_id":"211","staff_id":"17","name":"Jeff Call","author_note":"Jeff Call has been a sportswriter for the Deseret News since 1997. He is the BYU beat writer and has been covering Cougar sports since 1993, when he served as sports editor at the Daily Universe.  Call has written several books, including \"Mormonville,\" \"Rolling With the Tide,\" and \"Cougarmania.\" He and his wife, CherRon, have six sons and live in Cedar Hills.","brag_title":"Jeff Call has been a sportswriter for the Deseret News since 1997.","twitter":"@ajeffreycall","facebook":"","email":"jeffc@deseretnews.com","contact":"1","url":"\/author\/211\/Jeff-Call.html","has_image":false}]
            }),
            document.getElementById('react_wrapper_article_authors')
        );
    });
</script> 
<!--[if !IE]> Vignette V6 b7c1a945fac5379e14ee0c1a364041c04fd68ab5 Thu Apr 27 14:01:16 2017 <![endif]-->
<div class="comment-btn-wrapper">
    <a class="comment-btn btn btn-generic" href="/user/comments/865678726/Persistence-hard-work-pays-off-for-Dawe-on-the-football-field-and-in-the-classroom.html">Add a comment</a>
</div>
                                    </div>
                                </div>
 
<!--[if !IE]> Vignette V6 0c00c76da8c35b618693760224364e75e9e2e222 Thu Apr 27 14:01:16 2017 <![endif]-->
<div class="related-3-col related-3-col--justified">
    <div class="header">
        <div class="title">Like that? Read this.</div>
    </div>
    <div class="related-items clearfix">

                    <div class="related-article related-article--justified  related-article--can-be-hidden sports">
                <a href="/article/865678688/Jazz-Clippers-series-has-all-the-hallmarks-of-two-teams-going-in-separate-directions.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/178408/178408.jpg" alt="Jazz-Clippers series " /></a>
                <div class="info">
                                            <a href="/sports" class="section-link-simple">Sports</a>
                        <span class="ftime">6 hours ago</span>
                                        <a href="/article/865678688/Jazz-Clippers-series-has-all-the-hallmarks-of-two-teams-going-in-separate-directions.html" class="item-title">Rock: Jazz-Clippers series has the hallmarks of two teams going in separate directions</a>
                </div>
            </div>
                    <div class="related-article related-article--justified  sports">
                <a href="/article/865678677/After-thrilling-win-Jazz-know-it-wont-be-easy-closing-out-series-Friday-night-against-Clippers.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/178385/178385.jpg" alt="After thrilling win" /></a>
                <div class="info">
                                            <a href="/sports" class="section-link-simple">Sports</a>
                        <span class="ftime">19 hours ago</span>
                                        <a href="/article/865678677/After-thrilling-win-Jazz-know-it-wont-be-easy-closing-out-series-Friday-night-against-Clippers.html" class="item-title">After thrilling win, Jazz know it won't be easy closing out series Friday night against Clippers</a>
                </div>
            </div>
                    <div class="related-article related-article--justified related-article--sponsored utah">
                <a href="/article/865677160/Fast-growing-Silicon-Slopes-is-fueling-a-housing-boom-along-the-Wasatch-front.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/headline/emailspotlight/865677160/865677160.jpg" alt="" /></a>
                <div class="info">
                                            <div class="sponsor-data">
                            <span class="sponsored-by">Sponsored by </span><span class="sponsor-name">Homie</span>
                        </div>
                                        <a href="/article/865677160/Fast-growing-Silicon-Slopes-is-fueling-a-housing-boom-along-the-Wasatch-front.html" class="item-title">Fast-growing Silicon Slopes is fueling a housing boom along the Wasatch front</a>
                </div>
            </div>
            </div>
</div> 
<!--[if !IE]> Vignette V6 9ab47590155bedb239a3eac9eaded726f99561d9 Thu Apr 27 13:59:28 2017 <![endif]-->
<div id="react_wrapper_article_top_comments" class="top-comments-wrapper"></div>
<script type="text/javascript">
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Articles.TopComments, {
                flux: getFlux(),
                comments: [],
                totalComments: 0,
                commentsPageUrl: "/user/comments/865678726/Persistence-hard-work-pays-off-for-Dawe-on-the-football-field-and-in-the-classroom.html"
            }),
            document.getElementById('react_wrapper_article_top_comments')
        );
    });
</script>                            </article>

                            <div class="right-bar "><div id="pin_wrapper_right_bar_top_ad">
    <div id="pin_item_right_bar_top_ad">
                <div id="ad_wrapper_right_bar_top_ad" class="ad responsive-ad right-ad article-right-bar-adunit">
                            <div id="ad_right_bar_top_ad" class="">
                    <div id="adunit_right_bar_top_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('right_bar_top_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_right_bar_top_ad');
                              dnSetAdunitClasses('ad_wrapper_right_bar_top_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_right_bar_top_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
        <span id="pin_controller_pin_item_right_bar_top_ad"></span>
        <script type="text/javascript">
            dnOnReady(function() {
                ReactDOM.render(
                    React.createElement(window.DNv4.PinContainer, {
                        flux: getFlux(),
                        targetItemId: "pin_item_right_bar_top_ad",
                        targetWrapperId: "pin_wrapper_right_bar_top_ad",
                        containerHeight: window.DNv4.PinContainerHelper.getArticleRightBarContainerHeight,
                        containerMinHeight: "1200px",
                        pinContainerClasses: "pin-container--article-right-bar",
                        pinItemClasses: "pin-container__pin-item--article-right-bar"
                    }),
                    document.getElementById('pin_controller_pin_item_right_bar_top_ad')
                );  
            });
        </script> 
<!--[if !IE]> Vignette V6 e1fa1649f2773f360da36a62e0e880789f49d3b4 Thu Apr 27 14:01:16 2017 <![endif]-->
    <div id="react_wrapper_populist_widget">
        <div class="populist-sidebar">
            <div class="header">
                <div class="title"><span class="header__prefix">The</span> PopuList</div>
            </div>

            <ul>
                                    <li class="item item-1">
                        <span>1</span>
                        <a href="/article/765693833/Gold-Star-mom-Vietnam-veteran-remind-us-that-some-sacrifices-never-end-and-its-our-duty-to-honor.html">
                            Amy Donaldson: Gold Star mom, Vietnam veteran remind us that some sacrifices never end and it's our duty to honor them
                        </a>
                    </li>
                                    <li class="item item-2">
                        <span>2</span>
                        <a href="/article/765693841/Live-coverage-Utah-Jazz-take-on-LA-Clippers-in-Game-4-at-Vivint-Arena.html">
                            Live coverage: Jazz come from behind to win Game 4 105-98, tie series with LA Clippers
                        </a>
                    </li>
                                    <li class="item item-3">
                        <span>3</span>
                        <a href="/article/765693843/Chappell-edges-Koepka-by-1-stroke-to-win-Texas-Open.html">
                            Chappell edges Koepka by 1 stroke to win Texas Open as Utah's Tony Finau ties for 3rd
                        </a>
                    </li>
                                    <li class="item item-4">
                        <span>4</span>
                        <a href="/article/765693862/Quiz-Test-your-BYU-quarterback-knowledge.html">
                            Quiz: Test your BYU quarterback knowledge
                        </a>
                    </li>
                                    <li class="item item-5">
                        <span>5</span>
                        <a href="/article/765693863/Golfs-ruling-bodies-move-to-limit-video-evidence.html">
                            Golf's ruling bodies move to limit video evidence
                        </a>
                    </li>
                            </ul>
                            <a href="/populist?page_id=38" class="view-all">
                    View all for <span class="section-sports">Sports</span>
                </a>
                    </div>
    </div>
    <script>
        dnOnReady(function() {
            ReactDOM.render(React.createElement(window.DNv4.Articles.ArticleRightBarPopulist, {
                data: [{"url_oid":"765693833","headline":"Amy Donaldson: Gold Star mom, Vietnam veteran remind us that some sacrifices never end and it's our duty to honor them","summary":"Geri Stephenson ran to honor her son Dion Stephenson in a one-of-a-kind relay the Salt Lake Marathon offers to Team Red, White and Blue as a way to honor veterans and their sacrifices.","url_title":"Gold Star mom, Vietnam veteran remind us that some sacrifices never end and it's our duty to honor them","url_template":"\/article","num_photos":"22","views":null,"url":"\/article\/765693833\/Gold-Star-mom-Vietnam-veteran-remind-us-that-some-sacrifices-never-end-and-its-our-duty-to-honor.html"},{"url_oid":"765693841","headline":"Live coverage: Jazz come from behind to win Game 4 105-98, tie series with LA Clippers","summary":"The Clippers lead the series 2-1 and could take a commanding lead with Game 5 to be played in Los Angeles, but the Clippers will be playing without star forward Blake Griffin.","url_title":"Live coverage: Utah Jazz take on LA Clippers in Game 4 at Vivint Arena","url_template":"\/article","num_photos":"37","views":null,"url":"\/article\/765693841\/Live-coverage-Utah-Jazz-take-on-LA-Clippers-in-Game-4-at-Vivint-Arena.html"},{"url_oid":"765693843","headline":"Chappell edges Koepka by 1 stroke to win Texas Open as Utah's Tony Finau ties for 3rd","summary":"Kevin Chappell made an 8-foot putt on the final hole to win the Valero Texas Open by one stroke on Sunday.","url_title":"Chappell edges Koepka by 1 stroke to win Texas Open","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/765693843\/Chappell-edges-Koepka-by-1-stroke-to-win-Texas-Open.html"},{"url_oid":"765693862","headline":"Quiz: Test your BYU quarterback knowledge","summary":"Take this quiz to see how much you really know about past & present BYU quarterbacks","url_title":"Quiz: Test your BYU quarterback knowledge","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/765693862\/Quiz-Test-your-BYU-quarterback-knowledge.html"},{"url_oid":"765693863","headline":"Golf's ruling bodies move to limit video evidence","summary":"ift response to increasing debates over television reviews, golf's ruling bodies issued a new decision on the Rules of Golf that limits the use of video evidence and could spare players from being penalized even if they violated a rule.","url_title":"Golf's ruling bodies move to limit video evidence","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/765693863\/Golfs-ruling-bodies-move-to-limit-video-evidence.html"}],
                acrossSite: false,
                pageId: 38,
                section: {"page_id":"38","label":"Sports","path":"\/sports","fontsize":"16px","itemClassName":"sports","twoColumn":true,"class":"sports"}
            }), document.getElementById('react_wrapper_populist_widget'));
        });
    </script>
<div id="pin_wrapper_right_bar_bottom_ad">
    <div id="pin_item_right_bar_bottom_ad">
                <div id="ad_wrapper_right_bar_bottom_ad" class="ad responsive-ad right-ad article-right-bar-adunit">
                            <div id="ad_right_bar_bottom_ad" class="">
                    <div id="adunit_right_bar_bottom_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('right_bar_bottom_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_right_bar_bottom_ad');
                              dnSetAdunitClasses('ad_wrapper_right_bar_bottom_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_right_bar_bottom_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
        <span id="pin_controller_pin_item_right_bar_bottom_ad"></span>
        <script type="text/javascript">
            dnOnReady(function() {
                ReactDOM.render(
                    React.createElement(window.DNv4.PinContainer, {
                        flux: getFlux(),
                        targetItemId: "pin_item_right_bar_bottom_ad",
                        targetWrapperId: "pin_wrapper_right_bar_bottom_ad",
                        containerHeight: window.DNv4.PinContainerHelper.getArticleRightBarContainerHeight,
                        containerMinHeight: "1200px",
                        pinContainerClasses: "pin-container--article-right-bar",
                        pinItemClasses: "pin-container__pin-item--article-right-bar"
                    }),
                    document.getElementById('pin_controller_pin_item_right_bar_bottom_ad')
                );  
            });
        </script> 
<!--[if !IE]> Vignette V6 26f177c4edf5de2b6a85972910200fb21dfc2c36 Thu Apr 27 14:01:16 2017 <![endif]-->
    <div id="react_wrapper_most_commented_widget">
        <div class="most-commented-sidebar">
            <div class="header">
                <div class="title"><span class="header__prefix">most</span> Commented</div>
            </div>

            <ul>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865678597/BYU-basketball-experiencing-more-roster-turnover-with-departures-and-additions.html">
                             40                        </a>
                        <a href="/article/865678597/BYU-basketball-experiencing-more-roster-turnover-with-departures-and-additions.html">
                            BYU basketball experiencing more roster turnover with departures and additions
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865678480/Doug-Robinson-Former-BYU-basketball-coach-Tony-Ingle-making-lemonade-out-of-lemons.html">
                             35                        </a>
                        <a href="/article/865678480/20-years-after-1-25-season-former-BYU-basketball-coach-Tony-Ingle-making-lemonade-out-of-lemons.html">
                            Doug Robinson: Former BYU basketball coach Tony Ingle 'making lemonade out of lemons'
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865678386/Utah-basketball-signs-former-Lone-Peak-guard-BYU-commit-Christian-Popoola-Jr.html">
                             34                        </a>
                        <a href="/article/865678386/Utah-basketball-signs-former-Lone-Peak-guard-BYU-commit-Christian-Popoola-Jr.html">
                            Utah basketball signs former Lone Peak guard, BYU commit Christian Popoola Jr.
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865678704/What-ESPN-layoffs-mean-for-BYU-athletics-and-how-we-watch-them.html">
                             28                        </a>
                        <a href="/article/865678704/What-ESPN-layoffs-mean-for-BYU-athletics-and-how-we-watch-them.html">
                            What ESPN layoffs mean for BYU athletics and how we watch them
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865678443/Garett-Bolles-headlines-what-could-be-a-school-record-year-for-Utes-in-the-NFL-draft.html">
                             26                        </a>
                        <a href="/article/865678443/Garett-Bolles-headlines-what-could-be-a-school-record-year-for-Utes-in-the-NFL-draft.html">
                            Garett Bolles headlines what could be a school-record year for Utes in the NFL draft
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865678442/Jamaal-Williams-Harvey-Langi-headline-BYUs-NFL-draft-hopefuls.html">
                             24                        </a>
                        <a href="/article/865678442/Jamall-Williams-Harvey-Langi-headline-BYUs-NFL-draft-hopefuls.html">
                            Jamaal Williams, Harvey Langi headline BYU's NFL draft hopefuls
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865678599/Hayward-recovers-Jazz-play-clutch-defense-to-take-3-2-series-lead-with-96-92-win-over-Clippers.html">
                             15                        </a>
                        <a href="/article/865678599/Utah-Jazz-Tough-defensive-effort-key-plays-late-lift-Jazz-to-96-92-road-win-over-Clippers-for-3-2.html">
                            Hayward recovers, Jazz play clutch defense to take 3-2 series lead with 96-92 win over Clippers
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865678424/BYU-mens-volleyball-team-earns-NCAA-Tournament-at-large-bid.html">
                             11                        </a>
                        <a href="/article/865678424/BYU-mens-volleyball-team-earns-NCAA-Tournament-at-large-bid.html">
                            BYU men's volleyball team earns NCAA Tournament at-large bid
                        </a>
                    </li>
                            </ul>
        </div>
    </div>
    <script>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</script>
                            </div>
<div id="pin_wrapper_distroscale_ad">
    <div id="pin_item_distroscale_ad">
                <div id="ad_wrapper_distroscale_ad" class="ad responsive-ad adunit-wrapper adunit--distroscale">
                            <div id="ad_distroscale_ad" class="">
                    <div id="adunit_distroscale_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('distroscale_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_distroscale_ad');
                              dnSetAdunitClasses('ad_wrapper_distroscale_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_distroscale_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
                        </div>
                    </div>
                </main>

                <footer> 
<!--[if !IE]> Vignette V6 cfc8acbf238ceebceee0c4dc39bab54b75d2a7b1 Thu Apr 27 14:01:16 2017 <![endif]-->
<span id="react_wrapper_footer">
    <div class="container">
        <div id="footer-full">
                            <time>Thursday, April, 27, 2017 | <a class="footer-archive-link" href="/daily-index/2017/04/27">View Archive</a></time>
                        <div class="footer-cols-wrapper">
                <div class="footer-col">
                    <div class="footer-col-head">Connect</div>
                    <a class="footer-col-link" href="https://www.facebook.com/deseretnews/" id="footer-facebook">Facebook</a>
                    <a class="footer-col-link" href="https://twitter.com/deseretnews" id="footer-twitter">Twitter</a>
                    <a class="footer-col-link" href="/profile" id="footer-email">Email Newsletters</a>
                    <div id="footer-download-apps">
                        <div id="footer-phone"></div>
                        <span>Download apps</span>
                        <div>
                            <a class="footer-col-link" href="https://itunes.apple.com/us/app/deseret-news/id425758986?mt=8">iOS</a> |
                            <a class="footer-col-link" href="https://play.google.com/store/apps/details?id=com.deseretnews.android&hl=en">Android</a>
                        </div>
                    </div>
                </div>
                <div class="footer-col">
                    <a class="footer-col-head footer-col-link" href="/profile">Account</a>
                    <div id="footer-login-register">
                                            <a class="footer-col-link" href="/logout">Logout</a>
                                        </div>
                    <a class="footer-col-link" href="/profile">Manage Profile</a>
                    <a class="footer-col-link" href="/sports/high-school">My Teams</a>
                    <a class="footer-col-link" href="http://subscriptions.mediaoneweb.com/deseret_news" id="footer-print-sub">Print Subscription</a>
                    <a class="footer-col-link" href="http://deseretnews.ut.newsmemory.com" target="_blank">Access e-Edition</a>
                </div>
                <div class="footer-col">
                    <div class="footer-col-link footer-col-head">Content</div>
                    <a class="footer-col-link" href="/daily-index/2017/04/27">Articles</a>
                    <a class="footer-col-link" href="blogs.deseretnews.com">Blogs</a>
                    <a class="footer-col-link" href="/lists">Lists</a>
                    <a class="footer-col-link" href="/sports/high-school/schedule">Live Streams</a>
                    <a class="footer-col-link" href="/podcasts">Podcasts</a>
                    <a class="footer-col-link" href="/columnists">Columns</a>
                    <a class="footer-col-link" href="/quizzes">Quizzes</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link footer-col-head" href="/aboutus#contact">Contact</a>
                    <a class="footer-col-link" href="/aboutus#contact">Editors</a>
                    <a class="footer-col-link" href="/faith/lds-church-news">LDS Church News</a>
                    <a class="footer-col-link" href="/site/feedback">Website Support</a>
                    <a class="footer-col-link" href="/site/feedback">Feedback</a>
                    <a class="footer-col-link" href="/advertise/">Advertise with Us</a>
                    <a class="footer-col-link" href="/brandview">BrandView</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link" href="/about-us#contact">Contact Us</a>
                    <a class="footer-col-link" href="/about-us#about">About Us</a>
                    <a class="footer-col-link" href="/about-us#jobs">Careers</a>
                </div>
            </div>
        </div>
        <div id="footer-full-post">
            <div class="footer-post-links">
                <span id="footer-copyright">Copyright &copy; 2017 Deseret Digital Media. All rights reserved.</span>
                <a class="footer-col-link" href="/policies#terms">Terms &amp; Conditions</a>
                <a class="footer-col-link" href="/policies#privacy">Privacy</a>
                <a class="footer-col-link" href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div class="footer-channels">
                <a href="/" class="footer-local">Deseret News</a>
            </div>
        </div>
        <div id="footer-mobile">
            <div id="footer-mobile-links">
                <a href="/aboutus#contact">Contact</a>
                <a href="/policies#terms">Terms & Privacy</a>
                <a href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div id="footer-mobile-channels">
                <span id="footer-copyright-mobile">&copy; 2017 Deseret Digital Media. All rights reserved.</span>
            </div>
        </div>
    </div>
</span>

<script>
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Site.Footer, {
                isLoggedIn: false,
                showDate: true
            }),
            document.getElementById('react_wrapper_footer')
        );
    });
</script><div id="pin_wrapper_below_footer_ad">
    <div id="pin_item_below_footer_ad">
                <div id="ad_wrapper_below_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--below-footer">
                            <div id="ad_below_footer_ad" class="">
                    <div id="adunit_below_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('below_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_below_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_below_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_below_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
                </footer>
            </div>
        </div>

        <div id="end">
            <script type="text/javascript">
                (function(){
                    window.dnEntryScripts = window.dnEntryScripts || [];
                    
                    var dnVendorScript = document.createElement("script");
                    dnVendorScript.async = true;
                    dnVendorScript.crossorigin = "anonymous";
                    dnVendorScript.type = "text/javascript";
                    dnVendorScript.onload = function() { 
                        dnMarkTimer('js_vendor_loaded');
                    };
                    
                    dnVendorScript.onerror = function() {
                        window.corsFallback('/v4/dist/vendor.bundle.js?02316e9d671315a58e61c648e7ce224b3760dceb');
                    };
                    dnVendorScript.src = "//cdn.deseretnews.com/v4/dist/vendor.bundle.js?02316e9d671315a58e61c648e7ce224b3760dceb";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(dnVendorScript, node);
                })();
            </script>
            <script type="text/javascript">
                (function(){
                    var loadScript = function() {
                        var dnEntryScript = document.createElement("script");
                        dnEntryScript.async = true;
                        dnEntryScript.crossorigin = "anonymous";
                        dnEntryScript.type = "text/javascript";
                        dnEntryScript.onload = function() { 
                            dnMarkTimer('js_entry_loaded');
                        };
                        
                        dnEntryScript.onerror = function() {
                            window.corsFallback('/v4/dist/article.js?02316e9d671315a58e61c648e7ce224b3760dceb');
                        };
                        dnEntryScript.src = "//cdn.deseretnews.com/v4/dist/article.js?02316e9d671315a58e61c648e7ce224b3760dceb";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(dnEntryScript, node);
                    };
                    
                    if(window.dnVendorLoaded === true) {
                        loadScript();
                    } else {
                        window.dnEntryScripts = window.dnEntryScripts || [];
                        window.dnEntryScripts.push(loadScript);
                    }
                })();
            </script><span id="DNv4App"></span>
<span id="react_wrapper_report_ad_modal"></span>

<script>
    dnOnReady(function(){
        var flux = getFlux(),
            userStore = flux.getStore('User'),
            windowStore = flux.getStore('Window');

        userStore.setUser({"loggedIn":false});
        windowStore.setWingsEnabled();

        ReactDOM.render(
            React.createElement(window.DNv4.Site.App, {
                flux: getFlux(),
                isMobile: false,
                wingsClassName: ""
            }),
            document.getElementById('DNv4App')
        );

        ReactDOM.render(
            React.createElement(window.DNv4.Site.ReportAdModal, {
                flux: getFlux()
            }),
            document.getElementById("react_wrapper_report_ad_modal")
        );
    }, true);
</script><img style="height:1px; width:1px;" alt="" src="https://beacon.deseretconnect.com/beacon.gif?cid=506402&pid=7" data-storyId="274935" data-publisherId="7" /><script type='text/javascript'>
    //console.log("Testing 2");
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

    _sf_async_config.title = 'Persistence, hard work pays off for Dawe on the football field and in the classroom';
        _sf_async_config.sections = 'sports';
    _sf_async_config.authors = 'Jeff Call';
    _sf_async_config.zone = 'sports/main';
    


    /** CONFIGURATION END **/
    var _cbq = window._cbq || [];
    _cbq.push(['_acct', 'anon']);

    //console.log("Testing 1");

    (function(){
      function loadChartbeat() {

        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src',
           (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
           'js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() {
          oldonload();
          loadChartbeat();
      };
    })();
</script>        </div>

            <!-- Quantcast Tag -->
            <script type='text/javascript'>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
            elem.async = true;
            elem.type = 'text/javascript';
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:'p-KUMT4fYgcdEeg',
            labels:'ddmnetwork.news.deseretnews.sports'
            });
            </script>

            <noscript>
            <div style='display:none;'>
            <img src='//pixel.quantserve.com/pixel/p-KUMT4fYgcdEeg.gif?labels=ddmnetwork.news.deseretnews.sports' border='0' height='1' width='1' alt='Quantcast'/>
            </div>
            </noscript>
            <!-- End Quantcast tag -->
        
<script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setSiteId', '9222289450909507124']);  // <-- Insert the correct site identifier here!
  cX.callQueue.push(['setCustomParameters', {"page_type":"article","article_id":"865678726","article_headline":"Persistence, hard work pays off for Dawe on the football field and in the classroom","controller":"Content","page_id":"38","section_id":"38"}]); 
  cX.callQueue.push(['sendPageViewEvent' , {"useAutoRefreshCheck":false,"location":"http:\/\/www.deseretnews.com\/\/article\/865678726\/Persistence-hard-work-pays-off-for-Dawe-on-the-football-field-and-in-the-classroom.html"}]);
</script>
<script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
            <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1442393559400045');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1442393559400045&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->    </body>
</html>
