<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" itemscope itemtype="http://schema.org/NewsArticle" itemid="http://www.deseretnews.com/article/865677932/Digital-defenders-get-top-training-at-Utah-schools.html">
    <head>    <title>Digital defenders get top training at Utah schools | Deseret News</title>
    <meta name="application-name" content="Deseret News">
    <meta name="apple-mobile-web-app-title" content="Deseret News">
    <meta name="msapplication-TileColor" content="#f7db0d">
    <meta name="msapplication-TileImage" content="/v4/favicon/mstile-144x144.png">
    <meta name="msapplication-square310x310logo" content="/v4/favicon/mstile-310x310.png">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    <meta name="copyright" content="&copy; 2017 Deseret News Publishing Company">
    <meta name="robots" content="INDEX, FOLLOW">
    <meta name="description" content="Unmet demand and high pay are drawing students into cybersecurity programs at BYU and Utah Valley University." itemprop="description">
    <meta name="title" content="Digital defenders get top training at Utah schools">
    <meta name="author" content="Art Raymond" itemprop="author">
    <meta property="fb:app_id" content="320112201431112">
    <meta property="fb:admins" content="683545112">
    <meta property="fb:pages" content="16317479654">
    <meta property="og:title" content="Digital defenders get top training at Utah schools">
    <meta property="og:url" content="http://www.deseretnews.com/article/865677932/Digital-defenders-get-top-training-at-Utah-schools.html">
    <meta property="og:site_name" content="DeseretNews.com">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2017-04-15T20:20-06:00">
    <meta name="medium" content="news">
    <meta name="GOOGLEBOT" content="ARCHIVE">
    <meta itemprop="datePublished" name="datePublished" content="2017-04-15">
    <meta itemprop="dateModified" name="dateModified" content="2017-04-15">
    <meta itemprop="wordCount" content="908">
    <meta itemprop="articleSection" name="dsk" content="">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@deseretnews">
    <meta name="twitter:creator" content="@DNTechHive">
    <meta name="twitter:title" content="Digital defenders get top training at Utah schools">
    <meta name="twitter:description" content="Unmet demand and high pay are drawing students into cybersecurity programs at BYU and Utah Valley University.">
    <meta name="twitter:app:name:iphone" content="Deseret News">
    <meta name="twitter:app:name:ipad" content="Deseret News">
    <meta name="twitter:app:name:googleplay" content="Deseret News">
    <meta name="twitter:app:url:iphone" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:url:ipad" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:id:iphone" content="425758986">
    <meta name="twitter:app:id:ipad" content="425758986">
    <meta property="publisher" content="Deseret News" itemprop="publisher">
    <meta property="og:image" content="https://cdn.deseretnews.com/images/article/hires/1826956/1826956.jpg">
    <meta itemprop="thumbnailUrl" name="thumbnail" content="https://cdn.deseretnews.com/images/article/hires/1826956/1826956.jpg">
    <meta itemprop="image" name="image" content="https://cdn.deseretnews.com/images/article/hires/1826956/1826956.jpg">

    <link type="text/css" href="//cdn.deseretnews.com/v4/dist/app.css?a50a13c261ead9958f8f634eed973fe19fcae381" rel="stylesheet">
    <link type="text/css" href="//cdn.deseretnews.com/v4/dist/fontawesome.css?a50a13c261ead9958f8f634eed973fe19fcae381" rel="stylesheet">
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/v4/favicon/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/v4/favicon/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/v4/favicon/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/v4/favicon/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/v4/favicon/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/v4/favicon/apple-touch-icon-152x152.png">
    <link rel="icon" type="image/png" href="/v4/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/v4/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="canonical" href="http://www.deseretnews.com/article/865677932/Digital-defenders-get-top-training-at-Utah-schools.html">
    <link rel="publisher" href="https://plus.google.com/117626169215690591429">
    <link rel="amphtml" href="http://www.deseretnews.com/article/865677932/Digital-defenders-get-top-training-at-Utah-schools.amp">
    <link rel="image_src" href="https://cdn.deseretnews.com/images/article/hires/1826956/1826956.jpg">

    <script type="text/javascript">// CORS fallback script loading
            function corsFallback(scriptSrc) {
                var s = document.createElement('script');
                s.type = "text/javascript";
                s.src = scriptSrc;

                console.log('Failed to load script with CORS. Falling back. Script: ' + s.src);
                document.head.appendChild(s);
            }</script>
    <script type="text/javascript">        
            var PREBID_TIMEOUT = 700;
            var PREBID_UNITS = {"appnexus":{"desktop":[{"id":"6340288","size":"300x600"},{"id":"6340814","size":"728x90"},{"id":"6340814","size":"970x250"}],"mobile":[{"id":"6340300","size":"300x250"},{"id":"6340299","size":"320x50"}]},"openx":{"desktop":[{"id":"538762818","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762817","pagePos":"ATF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762816","pagePos":"ATF","sizes":"728x90,970x250","delDomain":"ksl-d.openx.net"},{"id":"538762819","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762820","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762821","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"},{"id":"538762823","pagePos":"BTF","sizes":"728x90","delDomain":"ksl-d.openx.net"},{"id":"538762822","pagePos":"BTF","sizes":"970x250,728x90","delDomain":"ksl-d.openx.net"}],"mobile":[{"id":"538762818","pagePos":"ATF","sizes":"320x50","delDomain":"ksl-d.openx.net"},{"id":"538762819","pagePos":"BTF","sizes":"300x250","delDomain":"ksl-d.openx.net"},{"id":"538762820","pagePos":"BTF","sizes":"300x250,320x50","delDomain":"ksl-d.openx.net"},{"id":"538762821","pagePos":"BTF","sizes":"300x600,300x250","delDomain":"ksl-d.openx.net"}]}};

            var DN_ADUNITS = [{"id":"adunit_leaderboard_ad","sizes":{"xlarge":[[1280,100],[728,90],[970,250]],"large":[[970,66],[728,90],[970,250]],"medium":[[728,90]],"small":[[320,50]],"xsmall":[[320,50]]}},{"id":"adunit_","sizes":{"medium":[[300,250]]}},{"id":"adunit_below_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_content_above_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_static_inline_ad","sizes":{"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]],"medium":[[300,250]]}},{"id":"adunit_dynamic_inline_ad_3","sizes":{"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]],"medium":[[300,250]]}},{"id":"adunit_right_bar_top_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}},{"id":"adunit_right_bar_bottom_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}}];
            var DN_WINGADS = false;
            var PREBID_RETURNED = false;

            var pbjs = pbjs || {};
            pbjs.que = pbjs.que || [];

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
</script>
    <script type="text/javascript">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</script>
    <script type="text/javascript">var _sf_async_config = _sf_async_config || {};
 /** CONFIGURATION START **/
 _sf_async_config.uid = 21057;
 _sf_async_config.domain = "deseretnews.com";
 _sf_async_config.flickerControl = false;
 _sf_async_config.useCanonical = true;

 /** CONFIGURATION END **/
 var _sf_startpt = _sf_startpt || (new Date()).getTime();</script>
    <script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9QHGH');
<!-- End Google Tag Manager --></script>
    <script type="text/javascript" data-external="true" src="https://www.youtube.com/iframe_api"></script>
    <script type="text/javascript" data-external="true" src="/js/jwplayer7/7.3.4/jwplayer.js"></script>
    <script type="text/javascript">jwplayer.key='XafHUgozePTFvB1lGa0y5YeCiAMgxqbD0Fl3sw==';</script>
    <script type="text/javascript">
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-25484401-1', {
                cookieDomain: '.deseretnews.com'
            });
ga('set', 'dimension8', '1');
ga('set', 'dimension1', 'Utah');
ga('set', 'dimension2', 'Utah');
ga('set', 'dimension15', 'Article');
ga('set', 'dimension16', '865677932');
ga('set', 'dimension10', 'Desktop');
ga('set', 'dimension9', 'Art Raymond');

            var _pageWidth, _pageSize = '';
            try {
                _pageWidth = document.documentElement.clientWidth; // VanillaJS for $(window).width()
            } catch(e) {}
            if(_pageWidth) {
                if (_pageWidth >= 1320) {
                    _pageSize = 'xlarge';
                } else if (_pageWidth >= 1050) {
                    _pageSize = 'large';
                } else if (_pageWidth >= 800) {
                    _pageSize = 'medium';
                } else if (_pageWidth >= 650) {
                    _pageSize = 'small';
                } else if (_pageWidth >= 1) {
                    _pageSize = 'xsmall';
                }
            }
            ga('set', 'dimension17', _pageSize);
            ga('send', 'pageview');
        </script>
    <script type="text/javascript" crossorigin="anonymous" onerror="corsFallback('/js/lib/noframework.waypoints.min.js');" src="//cdn.deseretnews.com/js/lib/noframework.waypoints.min.js"></script>
    <script type="text/javascript" src="//cdn.deseretnews.com/v4/vendor/boomerang/boomerang.js?a50a13c261ead9958f8f634eed973fe19fcae381"></script>
    <script type="text/javascript">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</script>
    <script>    window.onerror = function(message = '', source, lineNo, colNo, error) {
        try {
            var data = {};
        
            data.message = message;
            data.source = source;
            data.lineNo = lineNo;
            data.colNo = colNo;
            data.error = error;
            data.URL = location.href;
            data.UA = navigator.userAgent;
            
            if(console && console.error) {
                console.error(data); // eslint-disable-line no-console
            }

            // Filter out bots and third-party script errors
            if ((/script error/i.test(data.message) && !(/deseretnews\.com/i.test(data.source))) || /bot|crawl|spider/i.test(data.UA)) {
                return true;
            }
        
            try {
                data = JSON.stringify(data);
            } catch (e) {
                console.error('Error encoding error info for transport to logging endpoint'); // eslint-disable-line
                return; // We have nothing viable to send to the endpoint
            }
        
            var xhr = new XMLHttpRequest();
            xhr.open('POST', '/log/jserror');
            xhr.setRequestHeader('Content-Type', 'application/json');
            xhr.onload = function() {};
            xhr.send(data);
            return true; 
        } catch (err) {
            // do nothing
        }
    };</script>
    <script type="text/javascript">var blockAdBlock = false;</script>
    <script type="text/javascript" src="/js/blockadblock.js"></script>
    <script type="text/javascript">(function(probability){

    function getRandomInt(min, max) {
        return Math.floor(Math.random() * (max - min + 1)) + min;
    }

    if(getRandomInt(1, 10) != 1) {
        return;
    }

    var abtestRan = false;

    var logBlockStatus = function(detected, timedOut) {
        abtestRan = true;

        var url = '/abtest?set=' + detected;
        if(timedOut) {
            url += "&timedout=true";
        }

        if(typeof(jQuery) != 'undefined') {
            jQuery.get(url);
        }
    };

    if(typeof BlockAdBlock == 'undefined') {
        logBlockStatus('true');
    } else {
        var abTester = new BlockAdBlock({
            checkOnLoad: true,
            resetOnEnd: true
        });

        abTester.onDetected(logBlockStatus.bind(null, 'true'));
        abTester.onNotDetected(logBlockStatus.bind(null, 'false'));
    }
})();</script>
    <script type="text/javascript">
            <!--
                var DN_Page = function() {this.navPageId = 30; this.pageId = 30;}
            //-->
            </script>
    <script type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
    <script type="text/javascript">
            var _mfq = _mfq || [];
            (function() {
                var mf = document.createElement("script");
                mf.type = "text/javascript"; mf.async = true;
                mf.src = "//cdn.mouseflow.com/projects/28b1e958-8657-4d54-a073-14408dcf4628.js";
                document.getElementsByTagName("head")[0].appendChild(mf);
            })();
        </script>
    <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:171032,hjsv:5};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
    <script type="text/javascript">window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.66.9",
        "Site Section": "Deseret News",
        "Site Section2": "Utah",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "pageviewid": "bog5shg3k1cp",
        "DN Login State": false,
        "Comment Count": "0 Comments",
        "Word Count": 908,
        "contentId": "865677932",
        "Post Date": "2017-04-15",
        "Time Posted": "2017-04-15T20:20:00Z",
        "source": "Connect",
        "topic": "Utah",
        "authorId": "23236",
        "author": "Art Raymond",
        "dcContentId": 316395
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Not Specified"
    },
    "event": "data-layer-initialized"
});
            if (ga) {
                ga(function(tracker) {
                    window.dataLayer.push({
                        "sessionDetails": {
                            "Client ID": tracker.get("clientId")
                        }
                    });
                })
            }</script>
    <script type="text/javascript">window._PREBIDENABLED = true;</script>
    <script type="text/javascript" src="//cdn.deseretnews.com/v4/vendor/prebid/prebid.js?a50a13c261ead9958f8f634eed973fe19fcae381"></script>
    <script type="text/javascript">
            
            
            pbjs.que.push(function() {
                try {
                    dnMarkTimer('pbjs_lib_loaded');

                    // Prebid configuration
                    pbjs.setPriceGranularity({
                        "buckets": [
                            {
                                "precision": 2,
                                "min": 0.01,
                                "max": 10,
                                "increment": 0.01
                            },
                            {
                                "precision": 2,
                                "min": 10,
                                "max": 20,
                                "increment": 0.10
                            }
                        ]
                    });

                    // Build units and request bids
                    var adUnits = window.dnPrebidMapAdUnits(DN_ADUNITS, PREBID_UNITS);
                    pbjs.enableSendAllBids();
                    pbjs.addAdUnits(adUnits);
                    pbjs.requestBids({
                        bidsBackHandler: function(bidResponses) {
                            dnMarkTimer('pbjs_back_handler');
                            PREBID_RETURNED = true;
                            initAdserver();
                        }
                    });
                } catch(err) {
                    console.error(err);
                }
            });

            googletag.cmd.push(function() {
                dnMarkTimer('dfp_lib_loaded');
            });
            
            function initAdserver() {
                console.log("initAdServer Called!");

                if (pbjs.initAdserverSet) return;

                (function() {
                    console.log("Loading DFP");

                    var gads = document.createElement("script");
                    gads.async = true;
                    gads.type = "text/javascript";
                    gads.onload = function() { dnMarkTimer('dfp_lib_downloaded'); console.log("dfp file loaded!"); };
                    var useSSL = "https:" == document.location.protocol;
                    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(gads, node);
                })();
                pbjs.initAdserverSet = true;
            };
            
            setTimeout(initAdserver, PREBID_TIMEOUT);
            </script>
    <script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/59562eb74d5238cceb451ab28bc24bb061d00f7699ab27bbb0de3c17dd9c4c0b3fc25a082127b03078a6379073a5d65fdb65a0b272579e789aaf244b1b0c');</script>


    <noscript><!-- Google Tag Manager -->
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-W9QHGH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
</head>

    <body class="page article full-article section-utah section--utah hoverable"><div id="react_gallery2_fixed"></div>
        <div id="app" class=""><div id="header-wrapper"><header id="header"><div class="container container--header"><div class="container--left"><button class="header__button" id="menu-btn"><i class="fa fa-bars btn-icon"></i><span class="button__text">Sections</span></button></div><div class="container--center"><div id="header-title"><a href="/" class="beehive"></a><a href="/" id="logo"><span class="logo__label">Deseret News</span></a><a href="/utah" class="section__title">Utah</a></div></div><div class="container--right"></div></div><div id="full-page-nav"></div></header></div><span id="react_wrapper_backdrop"></span>
<script>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</script>

            <div id="mobile-wrapper">
                <main id="content"><div id="pin_wrapper_leaderboard_ad">
    <div id="pin_item_leaderboard_ad">
                <div id="ad_wrapper_leaderboard_ad" class="ad responsive-ad adunit-wrapper">
                            <div id="ad_leaderboard_ad" class="adunit--leaderboard">
                    <div id="adunit_leaderboard_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('leaderboard_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_leaderboard_ad');
                              dnSetAdunitClasses('ad_wrapper_leaderboard_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_leaderboard_ad"></span>
                                    </div>
                    </div>
            </div>
</div>

                    <div class="page__body article-page clearfix">
                        <div class="container ">
                            <article class="main-column" itemprop="mainEntity" itemtype="http://schema.org/Article">
                                <div class="article-main ">    <div class="article-component--overline">
        <img src="" alt="" />
    </div>
<h1 itemprop="headline" class="story-headline">Digital defenders get top training at Utah schools</h1>


<div class="article-header" style="">

    <div class="publish-info">
                <div class="byline-wrapper">
                            <div class='authors-wrapper'>
                                                                        <span class='byline-prefix'>By</span>
                            
                                                                <a rel='author' class='author' href='/author/23236/Art-Raymond.html'>
                                    <span>Art Raymond</span>
                                </a>
                                                                    <a class='author-twitter' target='_blank' href='https://twitter.com/DNTechHive'>@DNTechHive</a>
                                
                            
                                                            </div>
                        <time>
                <span class="ftime">Published: April 15, 2017 8:20 p.m.</span>
            </time>
                    </div>
    </div>

    <div class="article-share">
        <span id="react_wrapper_share_tools"></span>
                    <div class="header-comment-block">
                <a href="/user/comments/865677932/Digital-defenders-get-top-training-at-Utah-schools.html" itemprop="discussionUrl">
                    <div class="article-comments-bubble no-comments">
                                                    &#43;
                                            </div>
                </a>
                <a href="/user/comments/865677932/Digital-defenders-get-top-training-at-Utah-schools.html" itemprop="discussionUrl" class="article-show-comments">
                                            Leave a comment
                                    </a>
                <meta itemprop="interactionCount" content="UserComments:0" />
            </div>
            </div>

</div>

<script type="text/javascript">

    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.ShareTools, {
                flux: getFlux(),
                url: "http:\/\/www.deseretnews.com\/article\/865677932\/Digital-defenders-get-top-training-at-Utah-schools.html",
                text: "Digital defenders get top training at Utah schools"
            }),
            document.getElementById('react_wrapper_share_tools')
        );
    });

</script>

                                    <div class="article-body"><script>
    dnOnReady(function () {
        // preload thumbnails beforehand
        var images = [{"id":"1826956","source":"StoryServer","type":"image","metadata":{"caption":"Unmet demand and high pay are drawing students into cybersecurity programs at BYU and Utah Valley University.","credit":"Adobe Stock","creator":"iceballo","articleId":"865677932","rank":"0","purchasable":false},"url":"\/\/cdn.deseretnews.com\/images\/article\/hires\/1826956\/1826956.jpg","width":"306","height":"204","crops":{"thumb":"\/\/cdn.deseretnews.com\/images\/article\/thumb\/1826956\/1826956.jpg","midres":"\/\/cdn.deseretnews.com\/images\/article\/midres\/1826956\/1826956.jpg","hires":"\/\/cdn.deseretnews.com\/images\/article\/hires\/1826956\/1826956.jpg","inlineGalleryMain":null,"inlineGalleryThumb":null,"jumbo":"\/\/cdn.deseretnews.com\/images\/article\/hires\/1826956\/1826956.jpg"},"preferredPlayer":"Image"}],
            preloadedThumbs = [];

        images.forEach(function (image) {
            if (image.crops.thumb) {
                var img = new window.Image();
                img.src = image.crops.thumb;
                preloadedThumbs.push(img);
            }
        });
        ReactDOM.render(
            React.createElement(window.DNv4.Articles.Gallery2.Fixed, {
                flux: getFlux(),
                gallery: [{"id":"1826956","source":"StoryServer","type":"image","metadata":{"caption":"Unmet demand and high pay are drawing students into cybersecurity programs at BYU and Utah Valley University.","credit":"Adobe Stock","creator":"iceballo","articleId":"865677932","rank":"0","purchasable":false},"url":"\/\/cdn.deseretnews.com\/images\/article\/hires\/1826956\/1826956.jpg","width":"306","height":"204","crops":{"thumb":"\/\/cdn.deseretnews.com\/images\/article\/thumb\/1826956\/1826956.jpg","midres":"\/\/cdn.deseretnews.com\/images\/article\/midres\/1826956\/1826956.jpg","hires":"\/\/cdn.deseretnews.com\/images\/article\/hires\/1826956\/1826956.jpg","inlineGalleryMain":null,"inlineGalleryThumb":null,"jumbo":"\/\/cdn.deseretnews.com\/images\/article\/hires\/1826956\/1826956.jpg"},"preferredPlayer":"Image"}],
                adData: {"rightAd":{"pos":"gallery","tiers":["6686","ddm.dn","news","utah"],"keyVals":{"pageviewid":"bog5shg3k1cp","section":"news","subSection":"utah","page-type":"article","article-id":"865677932","content-category":["utah-county","byu-cougars","utah","education","uvu","biz\/career","biz\/technology-&-innovation"],"authorId":"23236","author":"art-raymond"},"sizes":{"xlarge":[[300,600]],"large":[[300,250]],"medium":[[300,250]]}}},
                preloadedThumbs: preloadedThumbs,
                showBuyButton: false
            }),
            document.getElementById('react_gallery2_fixed')
        );
    });
</script>
<div class="gallery2-main-orig ">
    <div class="photo-area">
        <div class="top-box">
                    </div>
        <div class="gallery-image" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: '1826956' }); }));">
            <div>
                <div class="stage-image image-current">
                                            <img class="hero-image" src="//cdn.deseretnews.com/images/article/hires/1826956/1826956.jpg" />
                                                        </div>
            </div>
                    </div>
        <span class="gallery-credit-single-image">Adobe Stock</span>
        <div class="caption">
            Unmet demand and high pay are drawing students into cybersecurity programs at BYU and Utah Valley University.
        </div>
            </div>
</div>
<div id="pin_wrapper_2943552">
    <div id="pin_item_2943552">
                <div id="ad_wrapper_2943552" class="ad responsive-ad adunit-wrapper adunit-wrapper--article-inline-top">
                            <div id="ad_2943552" class="adunit adunit--article-inline-top">
                    <div id="adunit_2943552">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('2943552')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_2943552');
                              dnSetAdunitClasses('ad_wrapper_2943552');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_2943552"></span>
                                    </div>
                    </div>
            </div>
</div>
<div class="article-body-text-wrapper" itemprop="articleBody">
    
            <p>SALT LAKE CITY — Cybersecurity expert Robert Kendall has a simple but chilling analogy for how vulnerable we all are to being taken advantage of by would-be digital criminals.</p>
                        <p>"We all see the news reports of gangs of criminals coming into a neighborhood and just sweeping down the streets, checking every car. When they find open doors, and they do because we tend to leave our cars open when they're parked in the driveways in front of our houses, they clean out whatever they can grab," Kendall said.</p>
                                <div id="ad_wrapper_static_inline_ad" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline adunit-wrapper--article-inline-static adunit-wrapper--article-inline-right">
            <div id="ad_static_inline_ad" class="adunit--article-inline">
                <div id="adunit_static_inline_ad">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('static_inline_ad')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_static_inline_ad');
                          dnSetAdunitClasses('ad_wrapper_static_inline_ad');
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_static_inline_ad"></span>
                            </div>
        </div>

                        <p>"That's exactly what can happen — and does happen — in digital crimes, except in most cases, because we're all human, they'll find most of our cars unlocked."</p>
                        <p>Those virtual "cars," of course, are things like doing digital business on unprotected home Wi-Fi networks, failing to use robust passwords for accessing sensitive websites like banks and merchants, and falling for phishing scams by clicking on a malicious attachment to a suspicious email.</p>
                        <p>Working to counter this growing threat — one that's generating billions annually in illicit gains — are two popular and growing local academic programs that are training a new generation of cybersecurity professionals.</p>
                        <p>Robert Jorgensen helped Utah Valley University launch its Cybersecurity Career Pathways program in 2013 and now serves as the program's director. UVU offers multiple tiers of cybersecurity training, from a two-year associate degree to a master's degree, and is the only state school offering a graduate degree in the field.</p>
                        <p>Jorgensen said the program was popular from the start and is attracting a growing number of students.</p>
                        <p>"I think there are a number of factors driving interest — high-profile corporate breaches at places like Target, Sony and Home Depot &#133; (and) questions about Russian hackers and what role they played in last year's election," he said, "but maybe most significantly, the sheer number of jobs available in the field."</p>
                        <p>Last month, Forbes reported staggering shortages in cybersecurity jobs, with projections indicating a global shortage of 2 million by 2019 and current annual shortages in the U.S. of 40,000.</p>
                        <div id="ds_default_anchor"></div>
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22317"></script>
                        <p>Even the relatively small state of Utah is short more than 2,300 cybersecurity experts, according to data site Cyberseek. And cybersecurity jobs typically pay even better than already high-paying tech/IT jobs, averaging about $6,500 a year more than non-security positions.</p>
                        <!-- open embed -->
<style>
.inline-image {
    width: 350px;
}
@media (max-width: 600px) {
    .inline-image {
        width: 100%;
    }
}
</style>
<div class="inline-image" style="margin-bottom: 1rem; float: left; margin-right: 1rem; display: inline-block">
   <img class="inline-image" src="https://www.deseretnews.com/media/photos/hires/web-1827757.jpg"></div>
<!-- close embed -->

                        <p>For Kendall, who came through UVU's cybersecurity program, training for employment in an expanding job market was definitely part of the motivation, and it worked out exactly according to plan, he said.</p>
                        <p>"I had a very positive experience at UVU, and the training is very relevant to what happens in the field," Kendall said. "I was hired immediately after graduating."</p>
                        <p>Kendall's ability to share details about his employment was limited due to security clearance concerns, but he works for a cybersecurity contractor that "supports the missile defense agency."</p>
                        <p>BYU has the longest-running cybersecurity program in the state, with instruction dating back to 2004.</p>
                        <p>Dale Rowe, an associate professor of information technology at the university's Cybersecurity Research Lab, said interest in the program has grown exponentially in recent years.</p>
                                <div id="ad_wrapper_dynamic_inline_ad_3" class="responsive-ad ad ads responsive-ad  adunit-wrapper adunit-wrapper--article-inline">
            <div id="ad_dynamic_inline_ad_3" class="adunit--article-inline">
                <div id="adunit_dynamic_inline_ad_3">
                    <script type="text/javascript">
                      if (dnShouldRenderAd('dynamic_inline_ad_3')) {
                        googletag.cmd.push(function(){
                          googletag.display('adunit_dynamic_inline_ad_3');
                          dnSetAdunitClasses('ad_wrapper_dynamic_inline_ad_3');
                        });
                      }
                    </script>
                </div>
                                <span id="react_wrapper_adreport_dialog_dynamic_inline_ad_3"></span>
                            </div>
        </div>

                        <p>"When I started here at BYU (in 2010), we had one or two students in our IT department who were specifically interested in security," he said. "Now it's probably about two-thirds of our students."</p>
                        <p>Rowe agreed with his UVU colleague that high-profile cyberattacks are certainly contributing to interest, and he concurred that many students at BYU, like UVU, are tuning in to market realities.</p>
                        <p>"Students coming out of our program and taking cybersecurity positions are earning on average about $16,000 more than their IT counterparts," he said. "I believe it's become the highest average starting salary among undergraduates."</p>
                        <p>Rowe also discounted rumors that BYU has become a training ground for future government snoopers, a tale that's oft been told since the National Security Agency opened its $1.5 billion Utah Data Center near Bluffdale in 2014.</p>
                        <p>"Since I've been at BYU, I think I've placed two interns with the NSA," he said. "That's out of over 250 students."</p>
                        <p>Utah's two cybersecurity programs are excelling and bringing out the best in each other in areas outside the classroom as well.</p>
                        <p>Just last month, BYU edged out UVU at the Rocky Mountain Collegiate Cyber Defense Competition at Regis University in Denver. The contest was one of 10 regional competitions pitting cybersecurity student teams against each other in a test of their skills in a "real-world" setting.</p>
                        <p>BYU competed in San Antonio last week against other regional champions vying for the national cybersecurity crown. Winners were announced Saturday, with the BYU team earning third place behind the University of Tulsa and the 2017 National Cyber Defense Competition champion University of Maryland, Baltimore County.</p>
                        <p>Rowe said the competition is a great opportunity for students to test their skills in a realistic setting.</p>
                        <p>"Our team is always very excited to participate in these events," he said. "It's a chance to put what they've learned into practice in a high-stress situation that's not unlike what they may encounter in their profession."</p>
                
        </div>
    <script type="text/javascript">
        !function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                p = /^http:/.test(d.location) ? 'http' : 'https';
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = p + '://platform.twitter.com/widgets.js';
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, 'script', 'twitter-wjs');

        function checkVisibility(el) {
            var el = document.querySelector(el);
            var body = document.body;
            var docEl = document.documentElement;

            var windowScrollTop = window.pageYOffset || docEl.scrollTop || body.scrollTop,
                windowScrollBottom = windowScrollTop + window.innerHeight,
                elScrollTop = el.getBoundingClientRect().top + windowScrollTop,
                elScrollBottom = elScrollTop + el.offsetHeight;

            return ((elScrollBottom <= windowScrollBottom) && (elScrollBottom >= windowScrollTop));
        }

        function triggerGaEvent() {
            if (checkVisibility('.article-body-text-wrapper')) {
                document.removeEventListener('scroll', triggerGaEvent);
                if (ga) {
                    ga(function (tracker) {
                        window.dataLayer.push({
                            "event": "trigger-ga-event",
                            "eventCategory": "Scroll Depth",
                            "eventAction": "Article Complete",
                            "eventLabel": "|"
                        });
                    })
                }
            }
        }
        document.addEventListener('scroll', triggerGaEvent);
    </script>
<div class="content-authors">
            <div class="content-authors__author clearfix">
            <a href="/author/23236/Art-Raymond.html" class="content-authors__author-mug-wrapper">
                            </a>
            <div class="content-authors__author-info">
                <a href="/author/23236/Art-Raymond.html" class="content-authors__author-name">Art Raymond</a>
                                    <a href="/author/23236/Art-Raymond.html" class="content-authors__author-brag-title">Art is the technology/advanced industries reporter at Deseret News.</a>
                
                            </div>
            <div class="content-authors__author-social-links">
                                                    <div>
                        <a class="content-authors__author-social-link content-authors__author-social-link--twitter" title="Follow Art Raymond on Twitter" href="http://www.twitter.com/@DNTechHive" target="_blank">@DNTechHive</a>
                    </div>
                                                    <div>
                        <a class="content-authors__author-social-link content-authors__author-social-link--email" title="Send Art Raymond an email" href="mailto:araymond@deseretnews.com">araymond@deseretnews.com</a>
                    </div>
                            </div>
        </div>
    </div>
<div class="comment-btn-wrapper">
    <a class="comment-btn btn btn-generic" href="/user/comments/865677932/Digital-defenders-get-top-training-at-Utah-schools.html">Add a comment</a>
</div>
                                    </div>
                                </div>
<div class="related-3-col related-3-col--justified">
    <div class="header">
        <div class="title">Like that? Read this.</div>
    </div>
    <div class="related-items clearfix">

                    <div class="related-article related-article--justified related-article--sponsored utah">
                <a href="/article/765696000/Top-5-glamping-spots.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/headline/emailspotlight/765696000/765696000.jpg" alt="" /></a>
                <div class="info">
                                            <div class="sponsor-data">
                            <span class="sponsored-by">Sponsored by </span><span class="sponsor-name">Utah.com</span>
                        </div>
                                        <a href="/article/765696000/Top-5-glamping-spots.html" class="item-title">Top 5 glamping spots</a>
                </div>
            </div>
                    <div class="related-article related-article--justified  related-article--can-be-hidden utah">
                <a href="/article/865684973/Big-changes-2-and-big-growth-2-for-Utah-County-over-next-50-years.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/182484/182484.jpg" alt="Big changes" /></a>
                <div class="info">
                                            <a href="/utah" class="section-link-simple">Utah</a>
                        <span class="ftime">13 hours ago</span>
                                        <a href="/article/865684973/Big-changes-2-and-big-growth-2-for-Utah-County-over-next-50-years.html" class="item-title">Big changes &mdash; and big growth &mdash; for Utah County over next 50 years</a>
                </div>
            </div>
                    <div class="related-article related-article--justified  utah">
                <a href="/article/865684990/Rural-jobs-initiative-kicks-off-in-Box-Elder-Cache-counties.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/182490/182490.jpg" alt="Rural jobs initiative kicks off" /></a>
                <div class="info">
                                            <a href="/utah" class="section-link-simple">Utah</a>
                        <span class="ftime">9 hours ago</span>
                                        <a href="/article/865684990/Rural-jobs-initiative-kicks-off-in-Box-Elder-Cache-counties.html" class="item-title">Rural jobs initiative kicks off in Box Elder, Cache counties</a>
                </div>
            </div>
            </div>
</div>                            </article>

                            <div class="right-bar "><span id="react_wrapper_article_right_bar"></span>
<script>
    dnOnReady(function () {
        ReactDOM.render(
            React.createElement(window.DNv4.Articles.RightBarLayoutController, {
                flux: getFlux(),
                ads: {"right_bar_top_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_top_ad"},"right_bar_bottom_ad":{"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit","id":"right_bar_bottom_ad"},"additionalAdData":{"keyVals":{"pageviewid":"bog5shg3k1cp","section":"news","subSection":"utah","page-type":"article","article-id":"865677932","content-category":["utah-county","byu-cougars","utah","education","uvu","biz\/career","biz\/technology-&-innovation"],"authorId":"23236","author":"art-raymond"},"tiers":["6686","ddm.dn","news","utah"],"pos":"right3","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]]},"showPlaceholder":false,"showControls":true,"wrapperClasses":"right-ad article-right-bar-adunit"}},
                rightBarWidgetsConfig: {"right_bar_top_ad":{"containerMaxHeight":1200},"right_bar_bottom_ad":{"containerMaxHeight":1200},"PodcastsWidget":{"containerMaxHeight":800},"PopulistWidget":{"containerMaxHeight":800},"MostCommentedWidget":{"containerMaxHeight":800}}
            }),
            document.getElementById("react_wrapper_article_right_bar")
        );
    });
</script>                            </div>
                        </div>
                    </div>
                </main>

                <footer><div id="pin_wrapper_content_above_footer_ad">
    <div id="pin_item_content_above_footer_ad">
                <div id="ad_wrapper_content_above_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--content_above_footer_ad">
                            <div id="ad_content_above_footer_ad" class="">
                    <div id="adunit_content_above_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('content_above_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_content_above_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_content_above_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_content_above_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
<span id="react_wrapper_footer">
    <div class="container">
        <div id="footer-full">
                            <time>Tuesday, July, 18, 2017 | <a class="footer-archive-link" href="/daily-index/2017/07/18">View Archive</a></time>
                        <div class="footer-cols-wrapper">
                <div class="footer-col">
                    <div class="footer-col-head">Connect</div>
                    <a class="footer-col-link" href="https://www.facebook.com/deseretnews/" id="footer-facebook">Facebook</a>
                    <a class="footer-col-link" href="https://twitter.com/deseretnews" id="footer-twitter">Twitter</a>
                    <a class="footer-col-link" href="/newsletters" id="footer-email">Email Newsletters</a>
                    <div id="footer-download-apps">
                        <div id="footer-phone"></div>
                        <span>Download apps</span>
                        <div>
                            <a class="footer-col-link" href="https://itunes.apple.com/us/app/deseret-news/id425758986?mt=8">iOS</a> |
                            <a class="footer-col-link" href="https://play.google.com/store/apps/details?id=com.deseretnews.android&hl=en">Android</a>
                        </div>
                    </div>
                </div>
                <div class="footer-col">
                    <a class="footer-col-head footer-col-link" href="/profile">Account</a>
                    <div id="footer-login-register">
                                            <a class="footer-col-link" href="/logout">Logout</a>
                                        </div>
                    <a class="footer-col-link" href="/profile">Manage Profile</a>
                    <a class="footer-col-link" href="/sports/high-school">My Teams</a>
                    <a class="footer-col-link" href="http://subscriptions.mediaoneweb.com/deseret_news" id="footer-print-sub">Print Subscription</a>
                    <a class="footer-col-link" href="http://deseretnews.ut.newsmemory.com" target="_blank">Access e-Edition</a>
                </div>
                <div class="footer-col">
                    <div class="footer-col-link footer-col-head">Content</div>
                    <a class="footer-col-link" href="/daily-index/2017/07/18">Articles</a>
                    <a class="footer-col-link" href="blogs.deseretnews.com">Blogs</a>
                    <a class="footer-col-link" href="/lists">Lists</a>
                    <a class="footer-col-link" href="/sports/high-school/schedule">Live Streams</a>
                    <a class="footer-col-link" href="/podcasts">Podcasts</a>
                    <a class="footer-col-link" href="/columnists">Columns</a>
                    <a class="footer-col-link" href="/quizzes">Quizzes</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link footer-col-head" href="/about-us#contact">Contact</a>
                    <a class="footer-col-link" href="/about-us#contact">Editors</a>
                    <a class="footer-col-link" href="/faith/lds-church-news">LDS Church News</a>
                    <a class="footer-col-link" href="/site/feedback">Website Support</a>
                    <a class="footer-col-link" href="/site/feedback">Feedback</a>
                    <a class="footer-col-link" href="/advertise/">Advertise with Us</a>
                    <a class="footer-col-link" href="/brandview">BrandView</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link" href="/about-us#contact">Contact Us</a>
                    <a class="footer-col-link" href="/about-us#about">About Us</a>
                    <a class="footer-col-link" href="/about-us#jobs">Careers</a>
                </div>
            </div>
        </div>
        <div id="footer-full-post">
            <div class="footer-post-links">
                <span id="footer-copyright">Copyright &copy; 2017 Deseret Digital Media. All rights reserved.</span>
                <a class="footer-col-link" href="/policies#terms">Terms &amp; Conditions</a>
                <a class="footer-col-link" href="/policies#privacy">Privacy</a>
                <a class="footer-col-link" href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div class="footer-channels">
                <a href="/" class="footer-local">Deseret News</a>
            </div>
        </div>
        <div id="footer-mobile">
            <div id="footer-mobile-links">
                <a href="/about-us#contact">Contact</a>
                <a href="/policies#terms">Terms & Privacy</a>
                <a href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div id="footer-mobile-channels">
                <span id="footer-copyright-mobile">&copy; 2017 Deseret Digital Media. All rights reserved.</span>
            </div>
        </div>
    </div>
</span>

<script>
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Site.Footer, {
                isLoggedIn: false,
                showDate: true
            }),
            document.getElementById('react_wrapper_footer')
        );
    });
</script>
<div id="pin_wrapper_below_footer_ad">
    <div id="pin_item_below_footer_ad">
                <div id="ad_wrapper_below_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--below-footer">
                            <div id="ad_below_footer_ad" class="">
                    <div id="adunit_below_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('below_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_below_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_below_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_below_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
                </footer>
            </div>
        </div>

        <div id="end">
            <script type="text/javascript">
                (function(){
                    window.dnEntryScripts = window.dnEntryScripts || [];
                    
                    var dnVendorScript = document.createElement("script");
                    dnVendorScript.async = true;
                    dnVendorScript.crossorigin = "anonymous";
                    dnVendorScript.type = "text/javascript";
                    dnVendorScript.onload = function() { 
                        dnMarkTimer('js_vendor_loaded');
                    };
                    
                    dnVendorScript.onerror = function() {
                        window.corsFallback('/v4/dist/vendor.bundle.js?a50a13c261ead9958f8f634eed973fe19fcae381');
                    };
                    dnVendorScript.src = "//cdn.deseretnews.com/v4/dist/vendor.bundle.js?a50a13c261ead9958f8f634eed973fe19fcae381";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(dnVendorScript, node);
                })();
            </script>
            <script type="text/javascript">
                (function(){
                    var loadScript = function() {
                        var dnEntryScript = document.createElement("script");
                        dnEntryScript.async = true;
                        dnEntryScript.crossorigin = "anonymous";
                        dnEntryScript.type = "text/javascript";
                        dnEntryScript.onload = function() { 
                            dnMarkTimer('js_entry_loaded');
                        };
                        
                        dnEntryScript.onerror = function() {
                            window.corsFallback('/v4/dist/article.js?a50a13c261ead9958f8f634eed973fe19fcae381');
                        };
                        dnEntryScript.src = "//cdn.deseretnews.com/v4/dist/article.js?a50a13c261ead9958f8f634eed973fe19fcae381";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(dnEntryScript, node);
                    };
                    
                    if(window.dnVendorLoaded === true) {
                        loadScript();
                    } else {
                        window.dnEntryScripts = window.dnEntryScripts || [];
                        window.dnEntryScripts.push(loadScript);
                    }
                })();
            </script><span id="DNv4App"></span>
<span id="react_wrapper_report_ad_modal"></span>

<script>
    dnOnReady(function(){
        var flux = getFlux(),
            userStore = flux.getStore('User'),
            windowStore = flux.getStore('Window');

        userStore.setUser({"loggedIn":false});
        windowStore.setWingsEnabled();

        ReactDOM.render(
            React.createElement(window.DNv4.Site.App, {
                flux: getFlux(),
                isMobile: false,
                wingsClassName: ""
            }),
            document.getElementById('DNv4App')
        );

        ReactDOM.render(
            React.createElement(window.DNv4.Site.ReportAdModal, {
                flux: getFlux()
            }),
            document.getElementById("react_wrapper_report_ad_modal")
        );
    }, true);
</script><img style="height:1px; width:1px;" alt="" src="https://beacon.deseretconnect.com/beacon.gif?cid=500346&pid=7" data-storyId="271856" data-publisherId="7" /><script type='text/javascript'>
    //console.log("Testing 2");
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

                _sf_async_config.authors = 'Art Raymond';
    _sf_async_config.zone = 'news/utah';
    


    /** CONFIGURATION END **/
    var _cbq = window._cbq || [];
    _cbq.push(['_acct', 'anon']);

    //console.log("Testing 1");

    (function(){
      function loadChartbeat() {

        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src',
           (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
           'js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() {
          oldonload();
          loadChartbeat();
      };
    })();
</script> 
<!--[if !IE]> Vignette V6 878bdb3c4872ac2a4c1564314b119c14b8bbbc76 Mon Jul 17 23:51:42 2017 <![endif]-->

    <script>
        dnOnReady(function() {
            var flux = getFlux(),
                podcastWidgetStore = flux.getStore('PodcastsWidget');
            podcastWidgetStore.setPodcasts([{"title":"The Deseret News Silicon Slopes Hour","url":"\/podcasts\/1","img":"http:\/\/static.libsyn.com\/p\/assets\/7\/c\/2\/e\/7c2e617fbbcec6ea\/SS_Hour_Deseret_News.png","description":"An in-depth look inside Utah's growing startup and tech community."},{"title":"Rise & Shout","url":"\/podcasts\/2","img":"http:\/\/deow9bq0xqvbj.cloudfront.net\/image-logo\/311063\/podcast-logos-final-01.jpg","description":"The best in conversation about BYU sports. Fan talk, analysis and complete nonsense."},{"title":"BLEEP: The Podcast","url":"\/podcasts\/3","img":"http:\/\/deow9bq0xqvbj.cloudfront.net\/image-logo\/1642150\/1.jpg","description":"A celebration and discussion of all things geek. All awesome, all clean."}]);
        });
    </script>

 
<!--[if !IE]> Vignette V6 ab69ff809c10917f97dd0cc6e51032ca26d77d96 Tue Jul 18 03:08:06 2017 <![endif]-->

    <script>
        dnOnReady(function() {
            var flux = getFlux(),
            populistWidgetStore = flux.getStore('PopulistWidget');
            populistWidgetStore.setItems([{"url_oid":"765696035","headline":"Quiz: How much do you know about the Days of '47 Rodeo?","summary":"Take this quiz to be entered to win a family 5-pack of tickets to the Days of '47 Rodeo!","url_title":"Quiz: How much do you know about the Days of '47 Rodeo?","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/765696035\/Quiz-How-much-do-you-know-about-the-Days-of-47-Rodeo.html"},{"url_oid":"865684570","headline":"Clean Cut: One Voice Children's Choir sings 'When You Believe' in Normandy","summary":"The One Voice Children's Choir performed a version of the popular song from \"Prince of Egypt\" on the shores of Normandy, dedicated to the soldiers who fought during World War II's D-Day invasion and the millions of Jewish victims of the Holocaust.","url_title":"Clean Cut: One Voice Children's Choir sings 'When You Believe' in Normandy","url_template":"\/article","num_photos":"3","views":null,"url":"\/article\/865684570\/Clean-Cut-One-Voice-Childrens-Choir-sings-When-You-Believe-in-Normandy.html"},{"url_oid":"865684694","headline":"Wasatch Front Ice Cream Tour \u2014 third stop: Nielsen's Frozen Custard","summary":"This week on the tour I visited Nielsen&#8217;s Frozen Custard in Bountiful.","url_title":"Wasatch Front Ice Cream Tour &#8212; third stop: Nielsen's Frozen Custard","url_template":"\/article","num_photos":"3","views":null,"url":"\/article\/865684694\/Wasatch-Front-Ice-Cream-Tour-2-third-stop-Nielsens-Frozen-Custard.html"},{"url_oid":"865684727","headline":"Crash closes I-80; at least 3 hurt","summary":"Three people were injured and eastbound I-80 shutdown near Tooele following an early morning rollover crash.","url_title":"Crash closes I-80; at least 3 hurt","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/865684727\/Crash-closes-I-80-at-least-3-hurt.html"},{"url_oid":"865684732","headline":"One killed, five injured in Lake Powell houseboat explosion","summary":"One person was killed and five more injured in an explosion on a houseboat at Lake Powell, according to the San Juan County Sheriff's Office.","url_title":"One killed, four injured in Lake Powell house boat explosion","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/865684732\/One-killed-four-injured-in-Lake-Powell-house-boat-explosion.html"}]);
            populistWidgetStore.setAcrossSite(false);
            populistWidgetStore.setPageId(30);
            populistWidgetStore.setSection({"page_id":"30","label":"Utah","path":"\/utah","fontsize":"16px","itemClassName":"utah","twoColumn":true,"class":"utah"});
        });
    </script>

 
<!--[if !IE]> Vignette V6 514c960b97252327decc58a51d365e61672782db Tue Jul 18 03:08:06 2017 <![endif]-->

    <script>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</script>

        </div>

            <!-- Quantcast Tag -->
            <script type='text/javascript'>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
            elem.async = true;
            elem.type = 'text/javascript';
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:'p-KUMT4fYgcdEeg',
            labels:'ddmnetwork.news.deseretnews.utah'
            });
            </script>

            <noscript>
            <div style='display:none;'>
            <img src='//pixel.quantserve.com/pixel/p-KUMT4fYgcdEeg.gif?labels=ddmnetwork.news.deseretnews.utah' border='0' height='1' width='1' alt='Quantcast'/>
            </div>
            </noscript>
            <!-- End Quantcast tag -->
        
<script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setSiteId', '9222289450909507124']);  // <-- Insert the correct site identifier here!
  cX.callQueue.push(['setCustomParameters', {"page_type":"article","article_id":"865677932","article_headline":"Digital defenders get top training at Utah schools","controller":"Content","page_id":"30","section_id":"30"}]); 
  cX.callQueue.push(['sendPageViewEvent' , {"useAutoRefreshCheck":false,"location":"http:\/\/www.deseretnews.com\/\/article\/865677932\/Digital-defenders-get-top-training-at-Utah-schools.html"}]);
</script>
<script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
            <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1442393559400045');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1442393559400045&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->    </body>
</html>
