<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" itemscope itemtype="http://schema.org/NewsArticle" itemid="http://www.deseretnews.com/article/865673042/Community-service-programs-showcase-successes.html">
    <head>    <title>Community service programs showcase successes | Deseret News</title>
    <meta name="application-name" content="Deseret News">
    <meta name="apple-mobile-web-app-title" content="Deseret News">
    <meta name="msapplication-TileColor" content="#f7db0d">
    <meta name="msapplication-TileImage" content="/v4/favicon/mstile-144x144.png">
    <meta name="msapplication-square310x310logo" content="/v4/favicon/mstile-310x310.png">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    <meta name="copyright" content="&copy; 2017 Deseret News Publishing Company">
    <meta name="robots" content="INDEX, FOLLOW">
    <meta name="description" content="David Wright speaks to Anna Decker, community engagement manager for UServeUtah, during at National Service Day on the Hill at the Capitol in Salt Lake City on Thursday" itemprop="description">
    <meta name="title" content="Community service programs showcase successes">
    <meta property="fb:app_id" content="320112201431112">
    <meta property="fb:admins" content="683545112">
    <meta property="fb:pages" content="16317479654">
    <meta property="og:title" content="Community service programs showcase successes">
    <meta property="og:url" content="http://www.deseretnews.com/article/865673042/Community-service-programs-showcase-successes.html">
    <meta property="og:site_name" content="DeseretNews.com">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2017-02-09T19:30-07:00">
    <meta name="medium" content="news">
    <meta name="GOOGLEBOT" content="ARCHIVE">
    <meta itemprop="datePublished" name="datePublished" content="2017-02-09">
    <meta itemprop="dateModified" name="dateModified" content="2017-02-09">
    <meta itemprop="wordCount" content="114">
    <meta itemprop="articleSection" name="dsk" content="">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@deseretnews">
    <meta name="twitter:title" content="Community service programs showcase successes">
    <meta name="twitter:description" content="David Wright speaks to Anna Decker, community engagement manager for UServeUtah, during at National Service Day on the Hill at the Capitol in Salt Lake City on Thursday">
    <meta name="twitter:app:name:iphone" content="Deseret News">
    <meta name="twitter:app:name:ipad" content="Deseret News">
    <meta name="twitter:app:name:googleplay" content="Deseret News">
    <meta name="twitter:app:url:iphone" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:url:ipad" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4">
    <meta name="twitter:app:id:iphone" content="425758986">
    <meta name="twitter:app:id:ipad" content="425758986">
    <meta property="publisher" content="Deseret News" itemprop="publisher">
    <meta property="og:image" content="https://cdn.deseretnews.com/images/article/hires/1802777/1802777.jpg">
    <meta itemprop="thumbnailUrl" name="thumbnail" content="//cdn.deseretnews.com/images/article/hires/1802777/1802777.jpg">
    <meta itemprop="image" name="image" content="//cdn.deseretnews.com/images/article/hires/1802777/1802777.jpg">

    <link type="text/css" href="//cdn.deseretnews.com/v4/dist/app.css?75441ee4b0155229313ff40d1e060b46e1776ce3" rel="stylesheet">
    <link type="text/css" href="//cdn.deseretnews.com/v4/dist/fontawesome.css?75441ee4b0155229313ff40d1e060b46e1776ce3" rel="stylesheet">
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/v4/favicon/apple-touch-icon-57x57.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/v4/favicon/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/v4/favicon/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/v4/favicon/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/v4/favicon/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/v4/favicon/apple-touch-icon-152x152.png">
    <link rel="icon" type="image/png" href="/v4/favicon/favicon-32x32.png" sizes="32x32">
    <link rel="icon" type="image/png" href="/v4/favicon/favicon-16x16.png" sizes="16x16">
    <link rel="canonical" href="http://www.deseretnews.com/article/865673042/Community-service-programs-showcase-successes.html">
    <link rel="publisher" href="https://plus.google.com/117626169215690591429">
    <link rel="image_src" href="//cdn.deseretnews.com/images/article/hires/1802777/1802777.jpg">

    <script type="text/javascript">// CORS fallback script loading
            function corsFallback(scriptSrc) {
                var s = document.createElement('script');
                s.type = "text/javascript";
                s.src = scriptSrc;

                console.log('Failed to load script with CORS. Falling back. Script: ' + s.src);
                document.head.appendChild(s);
            }</script>
    <script type="text/javascript">window._PREBIDENABLED = true;</script>
    <script type="text/javascript" async="" src="//cdn.deseretnews.com/v4/vendor/prebid/prebid.js?75441ee4b0155229313ff40d1e060b46e1776ce3"></script>
    <script type="text/javascript">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</script>
    <script type="text/javascript">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</script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9QHGH');
<!-- End Google Tag Manager --></script>
    <script type="text/javascript" data-external="true" src="https://www.youtube.com/iframe_api"></script>
    <script type="text/javascript" data-external="true" src="/js/jwplayer7/7.3.4/jwplayer.js"></script>
    <script type="text/javascript">jwplayer.key='XafHUgozePTFvB1lGa0y5YeCiAMgxqbD0Fl3sw==';</script>
    <script type="text/javascript">
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-25484401-1', {
                cookieDomain: '.deseretnews.com'
            });
ga('set', 'dimension8', '1');
ga('set', 'dimension1', 'Utah');
ga('set', 'dimension2', 'Utah');
ga('set', 'dimension15', 'Article');
ga('set', 'dimension16', '865673042');
ga('set', 'dimension10', 'Desktop');

            var _pageWidth, _pageSize = '';
            try {
                _pageWidth = document.documentElement.clientWidth; // VanillaJS for $(window).width()
            } catch(e) {}
            if(_pageWidth) {
                if (_pageWidth >= 1320) {
                    _pageSize = 'xlarge';
                } else if (_pageWidth >= 1050) {
                    _pageSize = 'large';
                } else if (_pageWidth >= 800) {
                    _pageSize = 'medium';
                } else if (_pageWidth >= 650) {
                    _pageSize = 'small';
                } else if (_pageWidth >= 1) {
                    _pageSize = 'xsmall';
                }
            }
            ga('set', 'dimension17', _pageSize);
            ga('send', 'pageview');
        </script>
    <script type="text/javascript" crossorigin="anonymous" onerror="corsFallback('/js/lib/noframework.waypoints.min.js');" src="//cdn.deseretnews.com/js/lib/noframework.waypoints.min.js"></script>
    <script type="text/javascript" src="//cdn.deseretnews.com/v4/vendor/boomerang/boomerang.js?75441ee4b0155229313ff40d1e060b46e1776ce3"></script>
    <script type="text/javascript">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</script>
    <script>    window.onerror = function(message = '', source, lineNo, colNo, error) {
        try {
            var data = {};
        
            data.message = message;
            data.source = source;
            data.lineNo = lineNo;
            data.colNo = colNo;
            data.error = error;
            data.URL = location.href;
            data.UA = navigator.userAgent;
            
            if(console && console.error) {
                console.error(data); // eslint-disable-line no-console
            }

            // Filter out bots and third-party script errors
            if ((/script error/i.test(data.message) && !(/deseretnews\.com/i.test(data.source))) || /bot|crawl|spider/i.test(data.UA)) {
                return true;
            }
        
            try {
                data = JSON.stringify(data);
            } catch (e) {
                console.error('Error encoding error info for transport to logging endpoint'); // eslint-disable-line
                return; // We have nothing viable to send to the endpoint
            }
        
            var xhr = new XMLHttpRequest();
            xhr.open('POST', '/log/jserror');
            xhr.setRequestHeader('Content-Type', 'application/json');
            xhr.onload = function() {};
            xhr.send(data);
            return true; 
        } catch (err) {
            // do nothing
        }
    };</script>
    <script type="text/javascript">var blockAdBlock = false;</script>
    <script type="text/javascript" src="/js/blockadblock.js"></script>
    <script type="text/javascript">(function(probability){

    function getRandomInt(min, max) {
        return Math.floor(Math.random() * (max - min + 1)) + min;
    }

    if(getRandomInt(1, 10) != 1) {
        return;
    }

    var abtestRan = false;

    var logBlockStatus = function(detected, timedOut) {
        abtestRan = true;

        var url = '/abtest?set=' + detected;
        if(timedOut) {
            url += "&timedout=true";
        }

        if(typeof(jQuery) != 'undefined') {
            jQuery.get(url);
        }
    };

    if(typeof BlockAdBlock == 'undefined') {
        logBlockStatus('true');
    } else {
        var abTester = new BlockAdBlock({
            checkOnLoad: true,
            resetOnEnd: true
        });

        abTester.onDetected(logBlockStatus.bind(null, 'true'));
        abTester.onNotDetected(logBlockStatus.bind(null, 'false'));
    }
})();</script>
    <script type="text/javascript">
            <!--
                var DN_Page = function() {this.navPageId = 30; this.pageId = 30;}
            //-->
            </script>
    <script type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
    <script type="text/javascript">
            var _mfq = _mfq || [];
            (function() {
                var mf = document.createElement("script");
                mf.type = "text/javascript"; mf.async = true;
                mf.src = "//cdn.mouseflow.com/projects/28b1e958-8657-4d54-a073-14408dcf4628.js";
                document.getElementsByTagName("head")[0].appendChild(mf);
            })();
        </script>
    <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:171032,hjsv:5};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
    <script type="text/javascript">window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({
    "sessionDetails": {
        "loginMethod": "Not Specified"
    },
    "pageDetails": {
        "siteVersionNumber": "4.60.5",
        "Site Section": "Deseret News",
        "Site Section2": "Utah",
        "Site Section3": "Not Specified",
        "Site Section4": "Not Specified",
        "Template": "Article",
        "Video Source": "Not Specified",
        "Content Widget": "Not Specified",
        "Has Video": "False",
        "pageviewid": "rb1kvu01p5l76",
        "DN Login State": false,
        "Comment Count": "0 Comments",
        "Word Count": 114,
        "contentId": "865673042",
        "Post Date": "2017-02-09",
        "Time Posted": "2017-02-09T19:30:00Z",
        "source": "Connect",
        "topic": "Utah",
        "dcContentId": 310725
    },
    "brandDetails": {
        "Entity": "Deseret News - News\/Content",
        "Objective": "Content"
    },
    "abTesting": {
        "testGroups": "Not Specified"
    },
    "event": "data-layer-initialized"
});
            if (ga) {
                ga(function(tracker) {
                    window.dataLayer.push({
                        "sessionDetails": {
                            "Client ID": tracker.get("clientId")
                        }
                    });
                })
            }</script>


    <noscript><!-- Google Tag Manager -->
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-W9QHGH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
</head>

    <body class="page article full-article section-utah section--utah hoverable"><div id="react_gallery2_fixed"></div>
        <div id="app" class=""><div id="header-wrapper"><header id="header"><div class="container container--header"><div class="container--left"><button class="header__button" id="menu-btn"><i class="fa fa-bars btn-icon"></i><span class="button__text">Sections</span></button></div><div class="container--center"><div id="header-title"><a href="/" class="beehive"></a><a href="/" id="logo"><span class="logo__label">Deseret News</span></a><a href="/utah" class="section__title">Utah</a></div></div><div class="container--right"></div></div><div id="full-page-nav"></div></header></div><span id="react_wrapper_backdrop"></span>
<script>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</script>

            <div id="mobile-wrapper">
                <main id="content"><div id="pin_wrapper_leaderboard_ad">
    <div id="pin_item_leaderboard_ad">
                <div id="ad_wrapper_leaderboard_ad" class="ad responsive-ad adunit-wrapper">
                            <div id="ad_leaderboard_ad" class="adunit--leaderboard">
                    <div id="adunit_leaderboard_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('leaderboard_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_leaderboard_ad');
                              dnSetAdunitClasses('ad_wrapper_leaderboard_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_leaderboard_ad"></span>
                                    </div>
                    </div>
            </div>
</div>

                    <div class="page__body article-page clearfix">
                        <div class="container ">
                            <article class="main-column" itemprop="mainEntity" itemtype="http://schema.org/Article">
                                <div class="article-main "> 
<!--[if !IE]> Vignette V6 eae6d895c060c57d611170f5220c065bdb336d2c Sun May 14 01:07:56 2017 <![endif]-->
<div class="article-section-name--mobile">Utah</div><h1 itemprop="headline" class="story-headline">Community service programs showcase successes</h1>


<div class="article-header" style="">

    <div class="publish-info">
                <div class="byline-wrapper">
                            <div class='authors-wrapper'>
                                                                        
                                                            </div>
                        <time>
                <span class="ftime">Published: Feb. 9, 2017 7:30 p.m.</span>
            </time>
                            <time>
                    <span class="ftime">Updated: Feb. 9, 2017 7:32 p.m.</span>
                </time>
                    </div>
    </div>

    <div class="article-share">
        <span id="react_wrapper_share_tools"></span>
                    <div class="header-comment-block">
                <a href="/user/comments/865673042/Community-service-programs-showcase-successes.html" itemprop="discussionUrl">
                    <div class="article-comments-bubble no-comments">
                                                    &#43;
                                            </div>
                </a>
                <a href="/user/comments/865673042/Community-service-programs-showcase-successes.html" itemprop="discussionUrl" class="article-show-comments">
                                            Leave a comment
                                    </a>
                <meta itemprop="interactionCount" content="UserComments:0"/>
            </div>
            </div>

</div>

<script type="text/javascript">

  dnOnReady(function () {
    ReactDOM.render(
      React.createElement(window.DNv4.ShareTools, {
        flux: getFlux(),
        url: "http:\/\/www.deseretnews.com\/article\/865673042\/Community-service-programs-showcase-successes.html",
        text: "Community service programs showcase successes"
      }),
      document.getElementById('react_wrapper_share_tools')
    );
  });

</script>
                                    <div class="article-body"><script>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</script>
    <div class="gallery2-main-orig">
        <div class="photo-area">
            <div class="top-box">
                <div class="image-count">
                    1 of 4
                </div>
            </div>
            <div class="gallery-image" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true }); }));">
                <div>
                    <div class="stage-image image-current">
                        <img class="hero-image" src="//cdn.deseretnews.com/images/article/hires/1802777/1802777.jpg"/>
                                            </div>
                </div>

                <div class="photo-info-box">View 4
                    Items</div>
            </div>
            <span class="gallery-credit-single-image">Laura Seitz, Deseret News</span>
            <div class="caption">
                David Wright speaks to Anna Decker, community engagement manager for UServeUtah, during at National Service Day on the Hill at the Capitol in Salt Lake City on Thursday, Feb. 9, 2017.
            </div>
            <div class="image-list">
                <div class="list">
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: 'photo_1802777' }); }));">
                            <img class="image-thumb" src="//cdn.deseretnews.com/images/article/sectionlist/1802777/1802777.jpg"/>
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: 'photo_1802778' }); }));">
                            <img class="image-thumb" src="//cdn.deseretnews.com/images/article/sectionlist/1802778/1802778.jpg"/>
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: 'photo_1802779' }); }));">
                            <img class="image-thumb" src="//cdn.deseretnews.com/images/article/sectionlist/1802779/1802779.jpg"/>
                        </div>
                                            <div class="image-tumb-back" onclick="javascript: 'dnOnReady' in window && (dnOnRendered(function() { getFlux().getStore('Gallery2').setFixedEnabled({ enabled: true, seedId: 'photo_1802780' }); }));">
                            <img class="image-thumb" src="//cdn.deseretnews.com/images/article/sectionlist/1802780/1802780.jpg"/>
                        </div>
                                    </div>
            </div>
        </div>
    </div>
<div id="pin_wrapper_9124154">
    <div id="pin_item_9124154">
                <div id="ad_wrapper_9124154" class="ad responsive-ad adunit-wrapper adunit-wrapper--article-inline-top">
                            <div id="ad_9124154" class="adunit adunit--article-inline-top">
                    <div id="adunit_9124154">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('9124154')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_9124154');
                              dnSetAdunitClasses('ad_wrapper_9124154');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_9124154"></span>
                                    </div>
                    </div>
            </div>
</div>
<div class="article-body-text-wrapper" itemprop="articleBody">
        
                    <p>David Wright speaks to Anna Decker, community engagement manager for UServeUtah, during National Service Day on the Hill at the Capitol in Salt Lake City on Thursday. During the event, representatives of national service programs from across the state set up booths to educate attendees about their projects. It also gave them the opportunity to engage policymakers and spotlight those who improve the quality of life in Utah through volunteerism. UServeUtah is part of the Utah Lieutenant Governor's Office and functions under the umbrella of the Utah Department of Heritage and Arts with the purpose of enabling individuals, communities and organizations to benefit from the service, power, skills and passion of volunteers.</p>    
    
        

        
        
        </div>
<script type="text/javascript">
  !function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0],
      p = /^http:/.test(d.location) ? 'http' : 'https';
    if (!d.getElementById(id)) {
      js = d.createElement(s);
      js.id = id;
      js.src = p + '://platform.twitter.com/widgets.js';
      fjs.parentNode.insertBefore(js, fjs);
    }
  }(document, 'script', 'twitter-wjs');

  function checkVisibility(el) {
    var el = document.querySelector(el);
    var body = document.body;
    var docEl = document.documentElement;

    var windowScrollTop = window.pageYOffset || docEl.scrollTop || body.scrollTop,
      windowScrollBottom = windowScrollTop + window.innerHeight,
      elScrollTop = el.getBoundingClientRect().top + windowScrollTop,
      elScrollBottom = elScrollTop + el.offsetHeight;

    return ((elScrollBottom <= windowScrollBottom) && (elScrollBottom >= windowScrollTop));
  }

  function triggerGaEvent() {
    if (checkVisibility('.article-body-text-wrapper')) {
      document.removeEventListener('scroll', triggerGaEvent);
      if (ga) {
        ga(function (tracker) {
          window.dataLayer.push({
            "event": "trigger-ga-event",
            "eventCategory": "Scroll Depth",
            "eventAction": "Article Complete",
            "eventLabel": "|"
          });
        })
      }
    }
  }
  document.addEventListener('scroll', triggerGaEvent);
</script>
<div class="content-authors">
    </div>
 
<!--[if !IE]> Vignette V6 554d6e0fa95f3457b082d16c1b15108aac4145f8 Sun May 14 01:08:37 2017 <![endif]-->
<div class="comment-btn-wrapper">
    <a class="comment-btn btn btn-generic" href="/user/comments/705332238/Find-scary-fun-at-haunted-houses-and-mazes.html">Add a comment</a>
</div>
                                    </div>
                                </div>
<div class="related-3-col related-3-col--justified">
    <div class="header">
        <div class="title">Like that? Read this.</div>
    </div>
    <div class="related-items clearfix">

                    <div class="related-article related-article--justified  related-article--can-be-hidden utah">
                <a href="/article/865679893/Volunteers-flock-to-Memory-Grove-for-20th-annual-cleanup.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/179291/179291.jpg" alt="Memory Grove" /></a>
                <div class="info">
                                            <a href="/utah" class="section-link-simple">Utah</a>
                        <span class="ftime">10 hours ago</span>
                                        <a href="/article/865679893/Volunteers-flock-to-Memory-Grove-for-20th-annual-cleanup.html" class="item-title">Volunteers flock to Memory Grove for 20th annual cleanup</a>
                </div>
            </div>
                    <div class="related-article related-article--justified related-article--sponsored utah">
                <a href="/article/865678665/How-much-do-firefighters-wear-and-carry.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/headline/emailspotlight/865678665/865678665.jpg" alt="" /></a>
                <div class="info">
                                            <div class="sponsor-data">
                            <span class="sponsored-by">Sponsored by </span><span class="sponsor-name">Utah League of Cities and Towns</span>
                        </div>
                                        <a href="/article/865678665/How-much-do-firefighters-wear-and-carry.html" class="item-title">How much do firefighters wear and carry?</a>
                </div>
            </div>
                    <div class="related-article related-article--justified  utah">
                <a href="/article/865679897/Our-journalists-applied-a-little-horse-sense-to-Zinkes-visit.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/179297/179297.jpg" alt="Our journalists " /></a>
                <div class="info">
                                            <a href="/utah" class="section-link-simple">Utah</a>
                        <span class="ftime">8 hours ago</span>
                                        <a href="/article/865679897/Our-journalists-applied-a-little-horse-sense-to-Zinkes-visit.html" class="item-title">Inside the newsroom: Our journalists applied a little horse sense to Zinke's visit</a>
                </div>
            </div>
            </div>
</div><div id="react_wrapper_article_top_comments" class="top-comments-wrapper"></div>
<script type="text/javascript">
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Articles.TopComments, {
                flux: getFlux(),
                comments: [],
                totalComments: 0,
                commentsPageUrl: "/user/comments/865673042/Community-service-programs-showcase-successes.html"
            }),
            document.getElementById('react_wrapper_article_top_comments')
        );
    });
</script>                            </article>

                            <div class="right-bar "><div id="pin_wrapper_right_bar_top_ad">
    <div id="pin_item_right_bar_top_ad">
                <div id="ad_wrapper_right_bar_top_ad" class="ad responsive-ad right-ad article-right-bar-adunit">
                            <div id="ad_right_bar_top_ad" class="">
                    <div id="adunit_right_bar_top_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('right_bar_top_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_right_bar_top_ad');
                              dnSetAdunitClasses('ad_wrapper_right_bar_top_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_right_bar_top_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
        <span id="pin_controller_pin_item_right_bar_top_ad"></span>
        <script type="text/javascript">
            dnOnReady(function() {
                ReactDOM.render(
                    React.createElement(window.DNv4.PinContainer, {
                        flux: getFlux(),
                        targetItemId: "pin_item_right_bar_top_ad",
                        targetWrapperId: "pin_wrapper_right_bar_top_ad",
                        containerHeight: window.DNv4.PinContainerHelper.getArticleRightBarContainerHeight,
                        containerMinHeight: "1200px",
                        pinContainerClasses: "pin-container--article-right-bar",
                        pinItemClasses: "pin-container__pin-item--article-right-bar"
                    }),
                    document.getElementById('pin_controller_pin_item_right_bar_top_ad')
                );  
            });
        </script> 
<!--[if !IE]> Vignette V6 6e632b141e09e74af3882ea8956b33ccaccae528 Sat May 13 22:37:59 2017 <![endif]-->
    <div id="react_wrapper_podcasts_widget">
        <div class="podcasts-sidebar">
            <div class="header">
                <div class="title">Podcasts</div>
            </div>

            <ul>
                                    <li class="item">
                        <a class="item__img-wrapper" href="/podcasts/1">
                            <img src="http://static.libsyn.com/p/assets/7/c/2/e/7c2e617fbbcec6ea/SS_Hour_Deseret_News.png" class="item__img-wrapper--img" />
                        </a>
                        <div class="item__info">
                            <a href="/podcasts/1" class="item__info--title">
                                The Deseret News Silicon Slopes Hour
                            </a>
                            <a href="/podcasts/1" class="item__info--desc">
                                An in depth look inside Utah's growing start up and tech community.
                            </a>
                        </div>

                    </li>
                                    <li class="item">
                        <a class="item__img-wrapper" href="/podcasts/2">
                            <img src="http://deow9bq0xqvbj.cloudfront.net/image-logo/311063/podcast-logos-final-01.jpg" class="item__img-wrapper--img" />
                        </a>
                        <div class="item__info">
                            <a href="/podcasts/2" class="item__info--title">
                                Rise & Shout
                            </a>
                            <a href="/podcasts/2" class="item__info--desc">
                                The best in conversation about BYU Sports. Fan talk, analysis and complete nonsense.
                            </a>
                        </div>

                    </li>
                                    <li class="item">
                        <a class="item__img-wrapper" href="/podcasts/3">
                            <img src="http://deow9bq0xqvbj.cloudfront.net/image-logo/1642150/1.jpg" class="item__img-wrapper--img" />
                        </a>
                        <div class="item__info">
                            <a href="/podcasts/3" class="item__info--title">
                                BLEEP: The Podcast
                            </a>
                            <a href="/podcasts/3" class="item__info--desc">
                                A celebration and discussion of all things geek. All awesome, all clean.
                            </a>
                        </div>

                    </li>
                            </ul>
        </div>
    </div>

    <script>
        dnOnReady(function() {
            ReactDOM.render(React.createElement(window.DNv4.Articles.ArticleRightBarPodcasts, {
                podcasts: [{"title":"The Deseret News Silicon Slopes Hour","url":"\/podcasts\/1","img":"http:\/\/static.libsyn.com\/p\/assets\/7\/c\/2\/e\/7c2e617fbbcec6ea\/SS_Hour_Deseret_News.png","description":"An in depth look inside Utah's growing start up and tech community."},{"title":"Rise & Shout","url":"\/podcasts\/2","img":"http:\/\/deow9bq0xqvbj.cloudfront.net\/image-logo\/311063\/podcast-logos-final-01.jpg","description":"The best in conversation about BYU Sports. Fan talk, analysis and complete nonsense."},{"title":"BLEEP: The Podcast","url":"\/podcasts\/3","img":"http:\/\/deow9bq0xqvbj.cloudfront.net\/image-logo\/1642150\/1.jpg","description":"A celebration and discussion of all things geek. All awesome, all clean."}]
            }), document.getElementById('react_wrapper_podcasts_widget'));
        });
    </script>
 
<!--[if !IE]> Vignette V6 e50a1a42a7ff8cc5bb2f4be3ffaa552da789e664 Sun May 14 01:07:56 2017 <![endif]-->
    <div id="react_wrapper_populist_widget">
        <div class="populist-sidebar">
            <div class="header">
                <div class="title"><span class="header__prefix">The</span> PopuList</div>
            </div>

            <ul>
                                    <li class="item item-1">
                        <span>1</span>
                        <a href="/article/765694081/Timeline-A-look-at-the-relationship-between-the-LDS-Church-and-Scouting.html">
                            Timeline: A look at the relationship between the LDS Church and Scouting
                        </a>
                    </li>
                                    <li class="item item-2">
                        <span>2</span>
                        <a href="/article/765694087/Mormons-and-Scouting-explained-in-5-graphics.html">
                            Mormons and Scouting explained in 5 graphics
                        </a>
                    </li>
                                    <li class="item item-3">
                        <span>3</span>
                        <a href="/article/865679529/Police-joke-warning-of-Zika-tinged-meth-draws-cheers-jeers.html">
                            Police joke warning of Zika-tinged meth draws cheers, jeers
                        </a>
                    </li>
                                    <li class="item item-4">
                        <span>4</span>
                        <a href="/article/865679539/Police-8-year-old-died-in-trailer-ramp-accident-in-Cache-County.html">
                            Police: 8-year-old died in trailer ramp accident in Cache County
                        </a>
                    </li>
                                    <li class="item item-5">
                        <span>5</span>
                        <a href="/article/865679541/Police-searching-for-2-people-in-Taylorsville-robbery.html">
                            Police: Drugs stolen from house where officers previously seized drugs
                        </a>
                    </li>
                            </ul>
                            <a href="/populist?page_id=30" class="view-all">
                    View all for <span class="section-utah">Utah</span>
                </a>
                    </div>
    </div>
    <script>
        dnOnReady(function() {
            ReactDOM.render(React.createElement(window.DNv4.Articles.ArticleRightBarPopulist, {
                data: [{"url_oid":"765694081","headline":"Timeline: A look at the relationship between the LDS Church and Scouting","summary":"More than 100 years ago, The Church of Jesus Christ of Latter-day Saints became the first charter organization of the Boy Scouts of America.","url_title":"Timeline: A look at the relationship between the LDS Church and Scouting","url_template":"\/article","num_photos":"39","views":null,"url":"\/article\/765694081\/Timeline-A-look-at-the-relationship-between-the-LDS-Church-and-Scouting.html"},{"url_oid":"765694087","headline":"Mormons and Scouting explained in 5 graphics","summary":"Just how extensive is Scouting&#39;s influence in LDS culture, especially Utah? Here&#39;s a closer look, explained in five graphics.","url_title":"Mormons and Scouting explained in 5 graphics","url_template":"\/article","num_photos":"5","views":null,"url":"\/article\/765694087\/Mormons-and-Scouting-explained-in-5-graphics.html"},{"url_oid":"865679529","headline":"Police joke warning of Zika-tinged meth draws cheers, jeers","summary":"The Morgan County Sheriff's Office has drawn laughter and criticism for post warning some meth is infected with Zika.","url_title":"Police joke warning of Zika-tinged meth draws cheers, jeers","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/865679529\/Police-joke-warning-of-Zika-tinged-meth-draws-cheers-jeers.html"},{"url_oid":"865679539","headline":"Police: 8-year-old died in trailer ramp accident in Cache County","summary":"An 8-year-old has died after climbing up a trailer ramp and being struck down as the steel beam collapsed.","url_title":"Police: 8-year-old died in trailer ramp accident in Cache County","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/865679539\/Police-8-year-old-died-in-trailer-ramp-accident-in-Cache-County.html"},{"url_oid":"865679541","headline":"Police: Drugs stolen from house where officers previously seized drugs","summary":"Unified police were looking Tuesday for two men who allegedly broke into a house, zip tied two occupants and stole a small amount of drugs and money.","url_title":"Police searching for 2 people in Taylorsville robbery","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/865679541\/Police-searching-for-2-people-in-Taylorsville-robbery.html"}],
                acrossSite: false,
                pageId: 30,
                section: {"page_id":"30","label":"Utah","path":"\/utah","fontsize":"16px","itemClassName":"utah","twoColumn":true,"class":"utah"}
            }), document.getElementById('react_wrapper_populist_widget'));
        });
    </script>
<div id="pin_wrapper_right_bar_bottom_ad">
    <div id="pin_item_right_bar_bottom_ad">
                <div id="ad_wrapper_right_bar_bottom_ad" class="ad responsive-ad right-ad article-right-bar-adunit">
                            <div id="ad_right_bar_bottom_ad" class="">
                    <div id="adunit_right_bar_bottom_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('right_bar_bottom_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_right_bar_bottom_ad');
                              dnSetAdunitClasses('ad_wrapper_right_bar_bottom_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_right_bar_bottom_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
        <span id="pin_controller_pin_item_right_bar_bottom_ad"></span>
        <script type="text/javascript">
            dnOnReady(function() {
                ReactDOM.render(
                    React.createElement(window.DNv4.PinContainer, {
                        flux: getFlux(),
                        targetItemId: "pin_item_right_bar_bottom_ad",
                        targetWrapperId: "pin_wrapper_right_bar_bottom_ad",
                        containerHeight: window.DNv4.PinContainerHelper.getArticleRightBarContainerHeight,
                        containerMinHeight: "1200px",
                        pinContainerClasses: "pin-container--article-right-bar",
                        pinItemClasses: "pin-container__pin-item--article-right-bar"
                    }),
                    document.getElementById('pin_controller_pin_item_right_bar_bottom_ad')
                );  
            });
        </script> 
<!--[if !IE]> Vignette V6 8633d38922d057b00ff848a02d46f4f34fa1716f Sun May 14 01:07:56 2017 <![endif]-->
    <div id="react_wrapper_most_commented_widget">
        <div class="most-commented-sidebar">
            <div class="header">
                <div class="title"><span class="header__prefix">most</span> Commented</div>
            </div>

            <ul>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865679711/Mormons-drop-Scout-programs-for-older-teens.html">
                             227                        </a>
                        <a href="/article/865679711/Mormons-drop-Scout-programs-for-older-teens.html">
                            Mormons drop Scout programs for older teens
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865679790/Reaction-Utah-Scouting-leaders-show-surprise-relief-appreciation-and-uncertainty.html">
                             47                        </a>
                        <a href="/article/865679790/Reaction-Utah-Scouting-leaders-show-surprise-relief-appreciation-and-uncertainty.html">
                            Reaction: Utah Scouting leaders show surprise, relief, appreciation and uncertainty
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865679546/Zinke-rides-with-cattle-ranchers-working-on-Bears-Ears.html">
                             45                        </a>
                        <a href="/article/865679546/Interior-Secretary-Zinke-to-visit-famed-Dugout-Ranch.html">
                            Zinke rides with cattle ranchers working on Bears Ears
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865679730/Sen-Mike-Lee-suggests-former-Supreme-Court-nominee-Merrick-Garland-to-head-FBI.html">
                             37                        </a>
                        <a href="/article/865679730/Sen-Mike-Lee-suggests-former-Supreme-Court-nominee-Merrick-Garland-to-head-FBI.html">
                            Sen. Mike Lee suggests former Supreme Court nominee Merrick Garland to head FBI
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865679591/Its-a-sign-Utah-restaurants-bars-post-notices-to-comply-with-new-law.html">
                             31                        </a>
                        <a href="/article/865679591/Its-a-sign-Utah-restaurants-bars-post-notices-to-comply-with-new-law.html">
                            It's a sign: Utah restaurants, bars post notices to comply with new law
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865679610/US-education-secretary-says-choice-needed-in-antiquated-system.html">
                             31                        </a>
                        <a href="/article/865679610/US-education-secretary-says-choice-needed-in-antiquated-system.html">
                            U.S. education secretary says choice needed in 'antiquated' system
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865679707/Channel-2-news-anchor-arrested-in-DUI-case.html">
                             29                        </a>
                        <a href="/article/865679707/Channel-2-news-anchor-arrested-in-DUI-case.html">
                            Channel 2 news anchor arrested in DUI case
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865679810/Stewart-holds-subdued-town-hall-meeting-in-Richfield.html">
                             29                        </a>
                        <a href="/article/865679810/Rep-Chris-Stewart-to-hold-town-hall-meeting-in-Richfield.html">
                            Stewart holds subdued town hall meeting in Richfield
                        </a>
                    </li>
                            </ul>
        </div>
    </div>
    <script>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</script>
                            </div>
<div id="pin_wrapper_distroscale_ad">
    <div id="pin_item_distroscale_ad">
                <div id="ad_wrapper_distroscale_ad" class="ad responsive-ad adunit-wrapper adunit--distroscale">
                            <div id="ad_distroscale_ad" class="">
                    <div id="adunit_distroscale_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('distroscale_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_distroscale_ad');
                              dnSetAdunitClasses('ad_wrapper_distroscale_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_distroscale_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
                        </div>
                    </div>
                </main>

                <footer><span id="react_wrapper_footer">
    <div class="container">
        <div id="footer-full">
                            <time>Sunday, May, 14, 2017 | <a class="footer-archive-link" href="/daily-index/2017/05/14">View Archive</a></time>
                        <div class="footer-cols-wrapper">
                <div class="footer-col">
                    <div class="footer-col-head">Connect</div>
                    <a class="footer-col-link" href="https://www.facebook.com/deseretnews/" id="footer-facebook">Facebook</a>
                    <a class="footer-col-link" href="https://twitter.com/deseretnews" id="footer-twitter">Twitter</a>
                    <a class="footer-col-link" href="/newsletters" id="footer-email">Email Newsletters</a>
                    <div id="footer-download-apps">
                        <div id="footer-phone"></div>
                        <span>Download apps</span>
                        <div>
                            <a class="footer-col-link" href="https://itunes.apple.com/us/app/deseret-news/id425758986?mt=8">iOS</a> |
                            <a class="footer-col-link" href="https://play.google.com/store/apps/details?id=com.deseretnews.android&hl=en">Android</a>
                        </div>
                    </div>
                </div>
                <div class="footer-col">
                    <a class="footer-col-head footer-col-link" href="/profile">Account</a>
                    <div id="footer-login-register">
                                            <a class="footer-col-link" href="/logout">Logout</a>
                                        </div>
                    <a class="footer-col-link" href="/profile">Manage Profile</a>
                    <a class="footer-col-link" href="/sports/high-school">My Teams</a>
                    <a class="footer-col-link" href="http://subscriptions.mediaoneweb.com/deseret_news" id="footer-print-sub">Print Subscription</a>
                    <a class="footer-col-link" href="http://deseretnews.ut.newsmemory.com" target="_blank">Access e-Edition</a>
                </div>
                <div class="footer-col">
                    <div class="footer-col-link footer-col-head">Content</div>
                    <a class="footer-col-link" href="/daily-index/2017/05/14">Articles</a>
                    <a class="footer-col-link" href="blogs.deseretnews.com">Blogs</a>
                    <a class="footer-col-link" href="/lists">Lists</a>
                    <a class="footer-col-link" href="/sports/high-school/schedule">Live Streams</a>
                    <a class="footer-col-link" href="/podcasts">Podcasts</a>
                    <a class="footer-col-link" href="/columnists">Columns</a>
                    <a class="footer-col-link" href="/quizzes">Quizzes</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link footer-col-head" href="/aboutus#contact">Contact</a>
                    <a class="footer-col-link" href="/aboutus#contact">Editors</a>
                    <a class="footer-col-link" href="/faith/lds-church-news">LDS Church News</a>
                    <a class="footer-col-link" href="/site/feedback">Website Support</a>
                    <a class="footer-col-link" href="/site/feedback">Feedback</a>
                    <a class="footer-col-link" href="/advertise/">Advertise with Us</a>
                    <a class="footer-col-link" href="/brandview">BrandView</a>
                </div>
                <div class="footer-col">
                    <a class="footer-col-link" href="/about-us#contact">Contact Us</a>
                    <a class="footer-col-link" href="/about-us#about">About Us</a>
                    <a class="footer-col-link" href="/about-us#jobs">Careers</a>
                </div>
            </div>
        </div>
        <div id="footer-full-post">
            <div class="footer-post-links">
                <span id="footer-copyright">Copyright &copy; 2017 Deseret Digital Media. All rights reserved.</span>
                <a class="footer-col-link" href="/policies#terms">Terms &amp; Conditions</a>
                <a class="footer-col-link" href="/policies#privacy">Privacy</a>
                <a class="footer-col-link" href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div class="footer-channels">
                <a href="/" class="footer-local">Deseret News</a>
            </div>
        </div>
        <div id="footer-mobile">
            <div id="footer-mobile-links">
                <a href="/aboutus#contact">Contact</a>
                <a href="/policies#terms">Terms & Privacy</a>
                <a href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div id="footer-mobile-channels">
                <span id="footer-copyright-mobile">&copy; 2017 Deseret Digital Media. All rights reserved.</span>
            </div>
        </div>
    </div>
</span>

<script>
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Site.Footer, {
                isLoggedIn: false,
                showDate: true
            }),
            document.getElementById('react_wrapper_footer')
        );
    });
</script><div id="pin_wrapper_below_footer_ad">
    <div id="pin_item_below_footer_ad">
                <div id="ad_wrapper_below_footer_ad" class="ad responsive-ad adunit-wrapper adunit-wrapper--below-footer">
                            <div id="ad_below_footer_ad" class="">
                    <div id="adunit_below_footer_ad">
                        <script type="text/javascript">
                          if (dnShouldRenderAd('below_footer_ad')) {
                            googletag.cmd.push(function () {
                              googletag.display('adunit_below_footer_ad');
                              dnSetAdunitClasses('ad_wrapper_below_footer_ad');
                            });
                          }
                        </script>
                    </div>
                                            <span id="react_wrapper_adreport_dialog_below_footer_ad"></span>
                                    </div>
                    </div>
            </div>
</div>
                </footer>
            </div>
        </div>

        <div id="end">
            <script type="text/javascript">
                (function(){
                    window.dnEntryScripts = window.dnEntryScripts || [];
                    
                    var dnVendorScript = document.createElement("script");
                    dnVendorScript.async = true;
                    dnVendorScript.crossorigin = "anonymous";
                    dnVendorScript.type = "text/javascript";
                    dnVendorScript.onload = function() { 
                        dnMarkTimer('js_vendor_loaded');
                    };
                    
                    dnVendorScript.onerror = function() {
                        window.corsFallback('/v4/dist/vendor.bundle.js?75441ee4b0155229313ff40d1e060b46e1776ce3');
                    };
                    dnVendorScript.src = "//cdn.deseretnews.com/v4/dist/vendor.bundle.js?75441ee4b0155229313ff40d1e060b46e1776ce3";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(dnVendorScript, node);
                })();
            </script>
            <script type="text/javascript">
                (function(){
                    var loadScript = function() {
                        var dnEntryScript = document.createElement("script");
                        dnEntryScript.async = true;
                        dnEntryScript.crossorigin = "anonymous";
                        dnEntryScript.type = "text/javascript";
                        dnEntryScript.onload = function() { 
                            dnMarkTimer('js_entry_loaded');
                        };
                        
                        dnEntryScript.onerror = function() {
                            window.corsFallback('/v4/dist/article.js?75441ee4b0155229313ff40d1e060b46e1776ce3');
                        };
                        dnEntryScript.src = "//cdn.deseretnews.com/v4/dist/article.js?75441ee4b0155229313ff40d1e060b46e1776ce3";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(dnEntryScript, node);
                    };
                    
                    if(window.dnVendorLoaded === true) {
                        loadScript();
                    } else {
                        window.dnEntryScripts = window.dnEntryScripts || [];
                        window.dnEntryScripts.push(loadScript);
                    }
                })();
            </script><span id="DNv4App"></span>
<span id="react_wrapper_report_ad_modal"></span>

<script>
    dnOnReady(function(){
        var flux = getFlux(),
            userStore = flux.getStore('User'),
            windowStore = flux.getStore('Window');

        userStore.setUser({"loggedIn":false});
        windowStore.setWingsEnabled();

        ReactDOM.render(
            React.createElement(window.DNv4.Site.App, {
                flux: getFlux(),
                isMobile: false,
                wingsClassName: ""
            }),
            document.getElementById('DNv4App')
        );

        ReactDOM.render(
            React.createElement(window.DNv4.Site.ReportAdModal, {
                flux: getFlux()
            }),
            document.getElementById("react_wrapper_report_ad_modal")
        );
    }, true);
</script><img style="height:1px; width:1px;" alt="" src="https://beacon.deseretconnect.com/beacon.gif?cid=483651&pid=7" data-storyId="263003" data-publisherId="7" /><script type='text/javascript'>
    //console.log("Testing 2");
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

                    _sf_async_config.zone = 'news/utah';
    


    /** CONFIGURATION END **/
    var _cbq = window._cbq || [];
    _cbq.push(['_acct', 'anon']);

    //console.log("Testing 1");

    (function(){
      function loadChartbeat() {

        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src',
           (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
           'js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() {
          oldonload();
          loadChartbeat();
      };
    })();
</script>        </div>

            <!-- Quantcast Tag -->
            <script type='text/javascript'>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
            elem.async = true;
            elem.type = 'text/javascript';
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:'p-KUMT4fYgcdEeg',
            labels:'ddmnetwork.news.deseretnews.'
            });
            </script>

            <noscript>
            <div style='display:none;'>
            <img src='//pixel.quantserve.com/pixel/p-KUMT4fYgcdEeg.gif?labels=ddmnetwork.news.deseretnews.' border='0' height='1' width='1' alt='Quantcast'/>
            </div>
            </noscript>
            <!-- End Quantcast tag -->
        
<script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setSiteId', '9222289450909507124']);  // <-- Insert the correct site identifier here!
  cX.callQueue.push(['setCustomParameters', {"page_type":"article","article_id":"865673042","article_headline":"Community service programs showcase successes","controller":"Content","page_id":"30","section_id":"30"}]); 
  cX.callQueue.push(['sendPageViewEvent' , {"useAutoRefreshCheck":false,"location":"http:\/\/www.deseretnews.com\/\/article\/865673042\/Community-service-programs-showcase-successes.html"}]);
</script>
<script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
            <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1442393559400045');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1442393559400045&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->    </body>
</html>
