<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" itemscope  itemtype="http://schema.org/NewsArticle" itemid="http://www.deseretnews.com/article/865671695/My-view-Improving-education-with-more-than-money-key-to-Utah-success.html" xmlns:og="http://opengraphprotocol.org/schema/">
    <head>
        <script type="text/javascript">
var _sf_startpt=(new Date()).getTime()
</script>
<link rel="canonical" href="http://www.deseretnews.com/article/865671695/My-view-Improving-education-with-more-than-money-key-to-Utah-success.html" />
<script type="text/javascript">
 var _sf_async_config = _sf_async_config || {};
 /** CONFIGURATION START **/
 _sf_async_config.uid = 21057;
 _sf_async_config.domain = "deseretnews.com";
 _sf_async_config.flickerControl = false;
 _sf_async_config.useCanonical = true;

 /** CONFIGURATION END **/
 var _sf_startpt = _sf_startpt || (new Date()).getTime();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

        <title>My view: Improving education with more than money key to Utah success | Deseret News</title>
            <script type="text/javascript">
            // CORS fallback script loading
            function corsFallback(scriptSrc) {
                var s = document.createElement('script');
                s.type = "text/javascript";
                s.src = scriptSrc;

                console.log('Failed to load script with CORS. Falling back. Script: ' + s.src);
                document.head.appendChild(s);
            }
            </script>
        <script type="text/javascript" crossorigin="anonymous" onerror="corsFallback('/js/lib/noframework.waypoints.min.js');" src="/js/lib/noframework.waypoints.min.js"></script>

        <link type="text/css" href="/v4/dist/app.css?f947b9f6d263fda12b326ba40f892444e03e33a8" rel="stylesheet"></link>

        <link type="text/css" href="/v4/dist/fontawesome.css?f947b9f6d263fda12b326ba40f892444e03e33a8" rel="stylesheet"></link>

        <link type="text/css" href="/css/dn-content-appearance.css" rel="stylesheet"></link>
<meta name="speare-timestamp" content="2017-01-24 00:10:00">
            <link rel="apple-touch-icon-precomposed" sizes="57x57" href="/v4/favicon/apple-touch-icon-57x57.png" />
            <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/v4/favicon/apple-touch-icon-114x114.png" />
            <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/v4/favicon/apple-touch-icon-72x72.png" />
            <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/v4/favicon/apple-touch-icon-144x144.png" />
            <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/v4/favicon/apple-touch-icon-120x120.png" />
            <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/v4/favicon/apple-touch-icon-152x152.png" />
            <link rel="icon" type="image/png" href="/v4/favicon/favicon-32x32.png" sizes="32x32" />
            <link rel="icon" type="image/png" href="/v4/favicon/favicon-16x16.png" sizes="16x16" />
            <meta name="application-name" content="Deseret News"/>
            <meta name="apple-mobile-web-app-title" content="Deseret News">
            <meta name="msapplication-TileColor" content="#f7db0d" />
            <meta name="msapplication-TileImage" content="/v4/favicon/mstile-144x144.png" />
            <meta name="msapplication-square310x310logo" content="/v4/favicon/mstile-310x310.png" />
        <script type="text/javascript" src="/v4/vendor/boomerang/boomerang.js?f947b9f6d263fda12b326ba40f892444e03e33a8"></script><script type="text/javascript">
    
</script><script type="text/javascript">!function(n){function e(t){if(i[t])return i[t].exports;var o=i[t]={exports:{},id:t,loaded:!1};return n[t].call(o.exports,o,o.exports,e),o.loaded=!0,o.exports}var i={};return e.m=n,e.c=i,e.p="/v4/dist/",e(0)}([function(n,e,i){"use strict";i(5),i(6),i(3),i(2),i(4)},function(n,e){"use strict";Object.defineProperty(e,"__esModule",{value:!0});var i={XLARGE:"xlarge",LARGE:"large",MEDIUM:"medium",SMALL:"small",XSMALL:"xsmall"},t={HEIGHT:"height",WIDTH:"width"},o=768,r={getPageSize:function(n){return n>1320?i.XLARGE:n>1010?i.LARGE:n>767?i.MEDIUM:n>550?i.SMALL:n>=1?i.XSMALL:""},getWingsPageSize:function(n){return n>1320?i.LARGE:n>1010?i.MEDIUM:n>767?i.SMALL:n>550?i.SMALL:n>=1?i.XSMALL:""},getPageHeightSize:function(n){return n>=768?i.MEDIUM:n>=1?i.XSMALL:""},getWingsShowMinWidth:function(){return o}};e.PageSizes=i,e.PageDimensions=t,e.default=r},function(n,e,i){"use strict";function t(n){return n&&n.__esModule?n:{default:n}}var o=i(1),r=t(o),d=null,a=null;window.dnGetPageSize=function(){if(!d){var n=window.innerWidth;a=n,d=window.DN_WINGADS?r.default.getWingsPageSize(n):r.default.getPageSize(n)}return d},window.dnGetBreakpointAdSizes=function(n){var e=window.dnGetPageSize(),i=!1;return n&&n[e]&&(i=n[e]),i},window.dnGetBreakpointVisibilityClasses=function(){var n=window.dnGetPageSize(),e=["small","medium","large"],i="";return window.DN_WINGADS&&e.indexOf(n)!==-1&&a>767&&(i="wings-"),"show-only-"+i+n},window.dnSetAdunitClasses=function(n){var e=document.getElementById(n);e&&(e.className+=" "+window.dnGetBreakpointVisibilityClasses(n))},window.dnShouldRenderAd=function(n){d||window.dnGetPageSize();var e={right_wing_ad:function(){return a>r.default.getWingsShowMinWidth()}};return"function"!=typeof e[n]||e[n]()},window.dnPrebidMapAdUnits=function(n,e){var i=[],t=void 0,o=window.dnGetPageSize();return t=["xsmall","small"].indexOf(o)!=-1?e.mobile:e.desktop,Array.isArray(n)&&n.length>0&&Array.isArray(t)&&t.length>0&&t.forEach(function(e){var t=e.id,r=e.size;n.forEach(function(n){var e=n.sizes[o]?n.sizes[o]:[],d=[];e.forEach(function(n){n.join("x")==r&&d.push(n)}),d.length>0&&i.push({code:n.id,sizes:d,bids:[{bidder:"appnexus",params:{placementId:t}}]})})}),i}},function(n,e){"use strict";window._dnCallbacks=[],window._dnOnReadyCalled=!1,window.dnOnReady=function(n,e){window._dnOnReadyCalled?n():e?window._dnCallbacks.unshift(n):window._dnCallbacks.push(n)},window._dnRenderedCallbacks=[],window._dnOnRenderedCalled=!1,window.dnOnRendered=function(n){window._dnOnRenderedCalled?n():window._dnRenderedCallbacks.push(n)},window.getFlux=function(){return window._flux}},function(n,e){"use strict";window.getBaseTarget=function(){var n="_self",e=document.querySelector("base");if(e){var i=e.getAttribute("target");i&&(n=i)}return n},window.caLocation=function(n){var e=window.getBaseTarget().replace("_","");["self","top","parent"].indexOf(e)!=-1?window[e].location=n:"blank"==e?window.open(n,"_blank").focus():window.location=n}},function(n,e){"use strict";Array.isArray||(Array.isArray=function(n){return"[object Array]"===Object.prototype.toString.call(n)}),Array.prototype.forEach||(Array.prototype.forEach=function(n,e){var i,t;if(null===this)throw new TypeError(" this is null or not defined");var o=Object(this),r=o.length>>>0;if("function"!=typeof n)throw new TypeError(n+" is not a function");for(arguments.length>1&&(i=e),t=0;t<r;){var d;t in o&&(d=o[t],n.call(i,d,t,o)),t++}})},function(n,e){"use strict";var i=(new Date).getTime();"undefined"==typeof window.BOOMR&&(window.BOOMR=!1),window.BOOMR&&(window.BOOMR=null),window.dnStartTimer=function(n){window.BOOMR&&window.BOOMR.plugins.RT.startTimer(n)},window.dnEndTimer=function(n){window.BOOMR&&window.BOOMR.plugins.RT.endTimer(n)},window.dnStopStartTimer=function(n,e){window.dnEndTimer(n),window.dnStartTimer(e)},window.dnMarkTimer=function(n){window.BOOMR&&(window.BOOMR.plugins.RT.startTimer(n,i),window.BOOMR.plugins.RT.endTimer(n))},window.dnStartTimer("loadflux")}]);
//# sourceMappingURL=inline.js.map</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"></meta>

        <meta http-equiv="content-type" content="text/html; charset=utf-8"></meta>

        <meta http-equiv="content-language" content="en-US"></meta>

        <link rel="publisher" href="https://plus.google.com/117626169215690591429"></link>

        <meta name="copyright" content="&copy; 2017 Deseret News Publishing Company"></meta>

        <meta name="robots" content="INDEX, FOLLOW"></meta>

        <meta name="description" content="Whether or not education funding is increased, limited public resources must be maximized. Utah does not and will never have money to waste." itemprop="description"></meta>

        <meta name="title" content="My view: Improving education with more than money key to Utah success"></meta>

        <meta name="author" content="Edson Barton" itemprop="author"></meta>

        <meta property="fb:app_id" content="320112201431112"></meta>

        <meta property="fb:admins" content="683545112"></meta>
<meta property="fb:pages" content="16317479654" />
        <meta property="og:title" content="My view: Improving education with more than money key to Utah success"></meta>

        <meta property="og:url" content="http://www.deseretnews.com/article/865671695/My-view-Improving-education-with-more-than-money-key-to-Utah-success.html?pg=all"></meta>

        <meta property="og:site_name" content="DeseretNews.com"></meta>

        <meta property="og:type" content="article"></meta>

        <meta property="article:published_time" content="2017-01-24T00:10-07:00"></meta>

        <meta name="medium" content="news"></meta>

        <meta name="GOOGLEBOT" content="ARCHIVE"></meta>

        <meta name="speare-timestamp" content="2017-01-23 19:51:29"></meta>

        <meta itemprop="wordCount" content="735"></meta>

        <meta itemprop="datePublished" name="datePublished" content="2017-01-24"></meta>

        <meta itemprop="dateModified" name="dateModified" content="2017-01-24"></meta>

        <meta property="vr:category" name="dsk" content="opinion"></meta>

        <meta name="twitter:card" content="summary"></meta>

        <meta name="twitter:site" content="@deseretnews"></meta>

        <meta name="twitter:title" content="My view: Improving education with more than money key to Utah success"></meta>

        <meta name="twitter:description" content="Whether or not education funding is increased, limited public resources must be maximized. Utah does not and will never have money to waste."></meta>

        <meta name="twitter:app:name:iphone" content="Deseret News"></meta>

        <meta name="twitter:app:name:ipad" content="Deseret News"></meta>

        <meta name="twitter:app:name:googleplay" content="Deseret News"></meta>

        <meta name="twitter:app:url:iphone" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4"></meta>

        <meta name="twitter:app:url:ipad" content="itms://itunes.apple.com/us/app/deseret-news/id425758986?mt=8&uo=4"></meta>

        <meta name="twitter:app:id:iphone" content="425758986"></meta>

        <meta name="twitter:app:id:ipad" content="425758986"></meta>

        <meta property="vr:type" content="article"></meta>

        <meta property="vr:category" name="dsk" content="opinion"></meta>

        <meta property="publisher" content="Deseret News" itemprop="publisher"></meta>

        <meta property="og:image" content="https://cdn.deseretnews.com/images/article/hires/1796583/1796583.jpg"></meta>

        <link rel="image_src" href="http://www.deseretnews.com/media/photos/web-1796583.jpg"></link>

        <meta itemprop="thumbnailUrl" name="thumbnail" content="http://www.deseretnews.com/media/photos/web-1796583.jpg"></meta>

        <meta itemprop="image" name="image" content="http://www.deseretnews.com/media/photos/web-1796583.jpg"></meta>
<script type="text/javascript"> var blockAdBlock = false; </script><script type="text/javascript" src="/js/blockadblock.js"></script><script type="text/javascript">
(function(probability){

    function getRandomInt(min, max) {
        return Math.floor(Math.random() * (max - min + 1)) + min;
    }

    if(getRandomInt(1, 10) != 1) {
        return;
    }

    var abtestRan = false;

    var logBlockStatus = function(detected, timedOut) {
        abtestRan = true;

        var url = '/abtest?set=' + detected;
        if(timedOut) {
            url += "&timedout=true";
        }

        if(typeof(jQuery) != 'undefined') {
            jQuery.get(url);
        }
    };

    if(typeof BlockAdBlock == 'undefined') {
        logBlockStatus('true');
    } else {
        var abTester = new BlockAdBlock({
            checkOnLoad: true,
            resetOnEnd: true
        });

        abTester.onDetected(logBlockStatus.bind(null, 'true'));
        abTester.onNotDetected(logBlockStatus.bind(null, 'false'));
    }
})();
</script>
        <script type="text/javascript">
            <!--
                var DN_Page = function() {this.navPageId = 1210; this.pageId = 1210;}
            //-->
            </script>

        <script type="text/javascript" data-external="true" src="https://www.youtube.com/iframe_api"></script>

        <script type="text/javascript" data-external="true" src="/js/jwplayer7/7.3.4/jwplayer.js"></script>

        <script type="text/javascript">jwplayer.key='XafHUgozePTFvB1lGa0y5YeCiAMgxqbD0Fl3sw==';</script>

        <script type="text/javascript">window._PREBIDENABLED = true;</script>

        <script type="text/javascript" async="" src="/v4/vendor/prebid/prebid.js?f947b9f6d263fda12b326ba40f892444e03e33a8"></script>

        <script type="text/javascript">
            var PREBID_TIMEOUT = 700;
            var PREBID_UNITS = {"desktop":[{"id":"6340787","size":"300x600"},{"id":"6340820","size":"728x90"},{"id":"6340789","size":"970x250"}],"mobile":[{"id":"6340791","size":"300x250"},{"id":"6340790","size":"320x50"}]};

            var DN_ADUNITS = [{"id":"adunit_leaderboard_ad","sizes":{"xlarge":[[1280,100],[728,90],[970,250]],"large":[[970,66],[728,90],[970,250]],"medium":[[728,90]],"small":[[320,50]],"xsmall":[[320,50]]}},{"id":"adunit_","sizes":{"medium":[[300,250]]}},{"id":"adunit_right_bar_top_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}},{"id":"adunit_right_bar_bottom_ad","sizes":{"xlarge":[[300,600],[300,250]],"large":[[300,600],[300,250]],"medium":[[300,600],[300,250]]}},{"id":"adunit_distroscale_ad","sizes":{"xlarge":[[664,250]],"large":[[664,250]],"medium":[[664,250]],"small":[[300,300],[300,250]],"xsmall":[[300,300],[300,250]]}},{"id":"adunit_below_footer_ad","sizes":{"xlarge":[[970,250],[728,90]],"large":[[970,250],[728,90]],"medium":[[728,90]],"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]]}},{"id":"adunit_static_inline_ad","sizes":{"small":[[300,250],[320,50]],"xsmall":[[300,250],[320,50]],"medium":[[300,250]]}}];
            var DN_WINGADS = false;

            var pbjs = pbjs || {};
            pbjs.que = pbjs.que || [];

            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            
            pbjs.que.push(function() {
                dnMarkTimer('pbjs_lib_loaded');
                var adUnits = dnPrebidMapAdUnits(DN_ADUNITS, PREBID_UNITS);
                pbjs.addAdUnits(adUnits);
                pbjs.requestBids({
                    bidsBackHandler: function(bidResponses) {
                        dnMarkTimer('pbjs_back_handler');
                        initAdserver();
                    }
                });
            });

            googletag.cmd.push(function() {
                dnMarkTimer('dfp_lib_loaded');
            });
            
            function initAdserver() {
            console.log("initAdServer Called!");
                if (pbjs.initAdserverSet) return;
                (function() {
                console.log("Loading DFP");
                    var gads = document.createElement("script");
                    gads.async = true;
                    gads.type = "text/javascript";
                    gads.onload = function() { dnMarkTimer('dfp_lib_downloaded'); console.log("dfp file loaded!"); };
                    var useSSL = "https:" == document.location.protocol;
                    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(gads, node);
                })();
                pbjs.initAdserverSet = true;
            };
            
            setTimeout(initAdserver, PREBID_TIMEOUT);
            </script>

        <script type="text/javascript">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</script>

            <!-- Quantcast Tag -->
            <script type='text/javascript'>
            var _qevents = _qevents || [];

            (function() {
            var elem = document.createElement('script');
            elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://edge') + '.quantserve.com/quant.js';
            elem.async = true;
            elem.type = 'text/javascript';
            var scpt = document.getElementsByTagName('script')[0];
            scpt.parentNode.insertBefore(elem, scpt);
            })();

            _qevents.push({
            qacct:'p-KUMT4fYgcdEeg',
            labels:'ddmnetwork.news.deseretnews.opinion'
            });
            </script>

            <noscript>
            <div style='display:none;'>
            <img src='//pixel.quantserve.com/pixel/p-KUMT4fYgcdEeg.gif?labels=ddmnetwork.news.deseretnews.opinion' border='0' height='1' width='1' alt='Quantcast'/>
            </div>
            </noscript>
            <!-- End Quantcast tag -->
                    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1442393559400045');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1442393559400045&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
        <script type="text/javascript">
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-25484401-1', {
                cookieDomain: '.deseretnews.com'
            });
ga('set', 'dimension8', '1');
ga('set', 'dimension1', 'Opinion');
ga('set', 'dimension2', 'Opinion');
ga('set', 'dimension15', 'Article');
ga('set', 'dimension16', '865671695');
ga('set', 'dimension10', 'Desktop');
ga('set', 'dimension9', 'Edson Barton');

            var _pageWidth, _pageSize = '';
            try {
                _pageWidth = document.documentElement.clientWidth; // VanillaJS for $(window).width()
            } catch(e) {}
            if(_pageWidth) {
                if (_pageWidth >= 1320) {
                    _pageSize = 'xlarge';
                } else if (_pageWidth >= 1050) {
                    _pageSize = 'large';
                } else if (_pageWidth >= 800) {
                    _pageSize = 'medium';
                } else if (_pageWidth >= 650) {
                    _pageSize = 'small';
                } else if (_pageWidth >= 1) {
                    _pageSize = 'xsmall';
                }
            }
            ga('set', 'dimension17', _pageSize);
            ga('send', 'pageview');
        </script>

            <script type="text/javascript">
                var _mfq = _mfq || [];
                (function() {
                    var mf = document.createElement("script");
                    mf.type = "text/javascript"; mf.async = true;
                    mf.src = "//cdn.mouseflow.com/projects/28b1e958-8657-4d54-a073-14408dcf4628.js";
                    document.getElementsByTagName("head")[0].appendChild(mf);
                })();
            </script>
            <script type="text/javascript"> window.dataLayer = [{"sessionDetails":{"loginState":false},"pageDetails":{"siteVersionNumber":"v4","pageType":"Article","contentId":"865671695","pubDate":"2017-01-24 00:10:00","source":"Connect","topic":"Opinion","author":"Edson Barton","dcContentId":309078}}]; </script>
        <!-- Hotjar Tracking Code for http://beta.deseretnews.com -->
        <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:171032,hjsv:5};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
            </head>

    <body class="page article full-article section-opinion section--opinion hoverable"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W9QHGH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9QHGH');</script>
<!-- End Google Tag Manager -->
        <div id="app" class=""><div id="header-wrapper"><header id="header"><div class="container container--header"><div class="container--left"><button class="header__button" id="menu-btn"><i class="fa fa-bars btn-icon"></i><span class="button__text">Sections</span></button></div><div class="container--center"><div id="header-title"><a href="/" class="beehive"></a><a href="/" id="logo"><span class="logo__label">Deseret News</span></a><a href="/opinion" class="section__title">Opinion</a></div></div><div class="container--right"></div></div><div id="full-page-nav"></div></header></div><span id="react_wrapper_backdrop"></span>
<script>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</script>

            <div id="mobile-wrapper">
                <main id="content"><div id="pin_wrapper_leaderboard_ad">
    <div id="pin_item_leaderboard_ad">
        <div id="ad_wrapper_leaderboard_ad" class="responsive-ad ad ads responsive-ad adunit-wrapper">
            <div id="ad_leaderboard_ad" class="adunit--article-leaderboard">
                <div id="adunit_leaderboard_ad">
                    <script type="text/javascript">
                        if (dnShouldRenderAd('leaderboard_ad')) {
                            googletag.cmd.push(function(){
                                googletag.display('adunit_leaderboard_ad');
                                dnSetAdunitClasses('ad_wrapper_leaderboard_ad');
                            });
                        }
                    </script>
                </div>
                                    <span id="react_wrapper_adreport_dialog_leaderboard_ad"></span>
                            </div>
        </div>
    </div>
</div>

                    <div class="page__body article-page clearfix">
                        <div class="container ">
                            <article class="main-column" itemprop="mainEntity" itemtype="http://schema.org/Article">
                                <div class="article-main "><div class="article-section-name--mobile">Opinion</div><h1 itemprop="headline" class="story-headline">My view: Improving education with more than money key to Utah success</h1>


<div class="article-header" style="">

    <div class="publish-info">
                <div class="byline-wrapper">
                            <div class="authors-wrapper">
                    <p class="author-text">By Edson Barton</p>
<p class="publication-text">For the Deseret News</p>                </div>
                        <time>
                <span class="ftime">Published: Jan. 24, 2017 12:10 a.m.</span>
            </time>
                            <time>
                    <span class="ftime">Updated: 6 hours ago</span>
                </time>
                    </div>
    </div>

    <div class="article-share">
        <span id="react_wrapper_share_tools"></span>
                    <div class="header-comment-block">
                <a href="/user/comments/865671695/My-view-Improving-education-with-more-than-money-key-to-Utah-success.html" itemprop="discussionUrl">
                    <div class="article-comments-bubble no-comments">
                                                    &#43;
                                            </div>
                </a>
                <a href="/user/comments/865671695/My-view-Improving-education-with-more-than-money-key-to-Utah-success.html" itemprop="discussionUrl" class="article-show-comments">
                                            Leave a comment
                                    </a>
                <meta itemprop="interactionCount" content="UserComments:0"/>
            </div>
            </div>

</div>

<script type="text/javascript">

    dnOnReady(function() {
        ReactDOM.render(
            React.createElement(window.DNv4.ShareTools, {
                flux: getFlux(),
                url: "http:\/\/www.deseretnews.com\/article\/865671695\/My-view-Improving-education-with-more-than-money-key-to-Utah-success.html",
                text: "My view: Improving education with more than money key to Utah success"
            }),
            document.getElementById('react_wrapper_share_tools')
        );
    });

</script>





                                    <div class="article-body"> 
<!--[if !IE]> Vignette V6 5ad92026b3923c619528206dc54db705073cf141 Tue Jan 24 02:11:31 2017 <![endif]-->
<span id="react_wrapper_gallery">
        <!-- First image preloading, to give the appearance of speed -->
    <img style="width: 100%; max-width: 100%; margin-bottom: 35px; /* visibility: hidden; position: absolute; */" src="//cdn.deseretnews.com/images/article/firstheroimage/1796583/1796583.jpg" />
    </span>

    <script>
        dnOnReady(function(){
            ReactDOM.render(
                React.createElement(window.DNv4.Articles.Gallery, {
                    flux: getFlux(),
                    images: [{"id":"photo_1796583","content-type":"image","href":"http:\/\/www.deseretnews.com\/photo\/gallery\/story\/865671695\/My-view-Improving-education-with-more-than-money-key-to-Utah-success.html?photoId=1796583","caption":"Whether or not education funding is increased, limited public resources must be maximized. Utah does not and will never have money to waste.","credit":" Adobe stock photo","fullsize":"\/\/cdn.deseretnews.com\/images\/article\/firstheroimage\/1796583\/1796583.jpg","thumbnail":"\/\/cdn.deseretnews.com\/images\/article\/contentimage\/1796583\/1796583.jpg"}],
                    adData: {"rightAd":{"pos":"gallery","tiers":["6686","ddm.dn","opinion","main"],"keyVals":{"section":"opinion","subSection":"main","page-type":"article","article-id":"865671695","content-category":["opinion","opinion\/op-ed"]},"sizes":{"xlarge":[[300,600]],"large":[[300,250]],"medium":[[300,250]]}}}
                }),
                document.getElementById('react_wrapper_gallery')
            );
        });
    </script>
<div id="pin_wrapper_8481917">
    <div id="pin_item_8481917">
        <div id="ad_wrapper_8481917" class="responsive-ad ad ads responsive-ad adunit-wrapper adunit-wrapper--article-inline-top">
            <div id="ad_8481917" class="adunit adunit--article-inline-top">
                <div id="adunit_8481917">
                    <script type="text/javascript">
                        if (dnShouldRenderAd('8481917')) {
                            googletag.cmd.push(function(){
                                googletag.display('adunit_8481917');
                                dnSetAdunitClasses('ad_wrapper_8481917');
                            });
                        }
                    </script>
                </div>
                                    <span id="react_wrapper_adreport_dialog_8481917"></span>
                            </div>
        </div>
    </div>
</div>
 
<!--[if !IE]> Vignette V6 0e2ae0b040e7120166d1475b1fcb9d1966a66c55 Tue Jan 24 02:11:31 2017 <![endif]-->
    <div class="article-body-text-wrapper" itemprop="articleBody">
                        
            
                            <p>With the 2017 general legislative session just underway, already much of the buzz around education is centered on money — specifically, whether or not lawmakers, the governor or citizens themselves will support a tax increase for education funding. While a potential tax increase is a significant issue, and a good-old-fashioned political rumble will certainly dominate the headlines, Utahns must not be lulled into thinking money alone will make Utah education all that we want it to be.</p>
            
            
                                            
            
                            <p>In today’s dynamic marketplace, businesses no longer have the luxury of simply hoping the education system sufficiently prepares the needed workers. Additionally, schools can no longer prepare students for an ambiguously defined career. The two have to work together as true partners.</p>
            
                                                    <div id="ad_wrapper_static_inline_ad" class="responsive-ad ad ads responsive-ad adunit-wrapper adunit-wrapper--article-inline adunit-wrapper--article-inline-right">
            <div id="ad_static_inline_ad" class="adunit--article-inline">
                <div id="adunit_static_inline_ad">
                    <script type="text/javascript">
                        if (dnShouldRenderAd('static_inline_ad')) {
                            googletag.cmd.push(function(){
                                googletag.display('adunit_static_inline_ad');
                                dnSetAdunitClasses('ad_wrapper_static_inline_ad');
                            });
                        }
                    </script>
                </div>
                            </div>
        </div>

            
                                            
            
                            <p>Ask any student what they don’t like about school and they routinely say they don’t think it applies to their future careers. When asked what they want from students graduating from both high school and college, business leaders emphatically indicate they want students who can apply what they’ve learned to real world situations. Career and technical education courses have proven to bridge that gap while improving overall core education results.</p>
            
            
                                            
            
                            <p>One proven successful way to align the workforce with the demands of industry is by increasing our focus on career and technical education (CTE). CTE courses transform common education subjects into career-focused learning opportunities. Math comes alive while performing engineering calculations in a computer design or manufacturing class; students apply core science concepts in a medical forensics class; and students can confidently answer the question “why did I learn that in English?” when they develop a business proposal for their marketing or entrepreneurship class.</p>
            
            
                                            
            
                            <p>In several recent surveys, business leaders have made it clear the shortage of skilled workers has become one of their most significant challenges. That, coupled with their natural inclination to improve their communities, has business looking for ways to strengthen and engage with local education to better prepare students for the jobs available today and will have tomorrow.</p>
            
            
                                            
            
                            <p>Businesses don’t want to dominate the education conversation, but they have much to give and share in ways that don’t involve taxation. One high-profile example is the tremendous efforts of the governor’s office, the state’s CTE education communities and the Utah Aerospace Pathways group. This group of Utah aerospace manufacturers, including Boeing, Harris, Hexcel, Hill Air Force Base, Janicki and Orbital ATK, has implemented a joint program to invest time, effort, equipment, expertise and dollars into our schools to train students for lifelong aerospace careers. The excitement around this program is palpable among the participating students, teachers and businesses as they work together for the ultimate win-win.</p>
            
            
                                            
            
                            <p>This kind of industry involvement can happen across Utah with just as great of results. More of this collaboration is needed. More of this is wanted by students, educators and businesses.</p>
            
            
                                            
            
                            <p>Let’s provide leadership that encourages this type of collaboration regardless of legislative actions.</p>
            
            
                                            
            
                            <p>Utah’s graduation rate has increased by nearly 10 percent over the past five years. Gov. Gary Herbert has set the goal to improve that measurement to 90 percent. If we can do it, Utah will have the highest high school graduation rate in the nation. CTE can help us achieve that goal. On average, students who participate in career education pathways graduate at a 15 percent higher rate than their peers. And minority students do even better, graduating at a 20 percent higher rate.</p>
            
            
                            <a href="/user/comments/865671695/My-view-Improving-education-with-more-than-money-key-to-Utah-success.html" class="article-comment-element">
                                            <span class="article-comment-element__text">Comment on this story</span>
                                    </a>
                                            
            
                            <p>Whether or not education funding is increased, limited public resources must be maximized. Utah does not and will never have money to waste. Maximizing every dollar appropriated to public and higher education must be the hallmark of the best-managed state. Getting 15-20 percent increases in graduation rates by focusing on programs that are already implemented provides an area where we can maximize dollars and results.</p>
            
                                            <span id="react_wrapper_brandview_spotlitght_story"></span>
<script type="text/javascript">
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Articles.BrandViewSpotlightStory, {
                flux: getFlux(),
                data: {"doc_id":"765691238","summary":"All 88-year-old Lois Giles wanted was to post an ad on KSL Classifieds. She ended up getting a lot more than she bargained for \u2013 in the best way possible.","page_id":"30","headline":"The spirit of the season: going above and beyond","img_url":"\/\/cdn.deseretnews.com\/images\/headline\/hsnewsqueue\/765691238\/765691238.jpg","app_webview":"1","insertAfter":10,"url":"\/article\/765691238\/The-spirit-of-the-season-going-above-and-beyond.html","brandName":"KSL Classifieds"}
            }),
            document.getElementById('react_wrapper_brandview_spotlitght_story')
        );
    });
</script>
            
                                            
            
                            <p>Our students deserve every opportunity to succeed, and that takes more than money. It requires our best effort and smartest thinking to help them see their potential and to reach it.</p>
            
            
                                            
            
                            <p>This year, let’s focus leadership efforts on proven methods that engage students in their learning and that excite businesses and educators to work together to that successful end.</p>
            
            
                                            
            
                            <p class="end-note-text">Edson Barton is chief executive officer and founder of Precision Exams, LLC.</p>
            
            
                        
    
    </div>
<script>
    !function(d,s,id){
        var js,fjs=d.getElementsByTagName(s)[0],
                p=/^http:/.test(d.location)?'http':'https';
        if(!d.getElementById(id)){
            js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';
            fjs.parentNode.insertBefore(js,fjs);
        }
    }(document, 'script', 'twitter-wjs');
</script><!-- ContentText nocache -->     
<!--[if !IE]> Vignette V6 8219eb4ac9190cdd0352ad358baab7572776385e Tue Jan 24 02:11:31 2017 <![endif]-->
<span id="react_wrapper_article_authors"></span>
<script type="text/javascript">
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Articles.ContentAuthors, {
                flux: getFlux(),
                authors: []
            }),
            document.getElementById('react_wrapper_article_authors')
        );
    });
</script>                                    </div>
<div class="article-footer">
    <span id="react_wrapper_share_tools_bottom"></span>
            <div class="footer-comment-block">
            <a href="/user/comments/865671695/My-view-Improving-education-with-more-than-money-key-to-Utah-success.html" itemprop="discussionUrl">
                <div class="article-comments-bubble  no-comments">
                                            &#43;
                                    </div>
            </a>
            <a href="/user/comments/865671695/My-view-Improving-education-with-more-than-money-key-to-Utah-success.html" itemprop="discussionUrl" class="article-show-comments">
                                    Leave a comment
                            </a>
        </div>
    </div>

<script type="text/javascript">

    dnOnReady(function() {
        ReactDOM.render(
                React.createElement(window.DNv4.ShareTools, {
                    flux: getFlux(),
                    url: "http:\/\/www.deseretnews.com\/article\/865671695\/My-view-Improving-education-with-more-than-money-key-to-Utah-success.html",
                    text: "My view: Improving education with more than money key to Utah success"
                }),
                document.getElementById('react_wrapper_share_tools_bottom')
        );
    });

</script>                                </div>
<div class="related-3-col related-3-col--justified">
    <div class="header">
        <div class="title">Like that? Read this.</div>
    </div>
    <div class="related-items clearfix">

                    <div class="related-article related-article--justified  opinion">
                <a href="/article/865671627/Utah-should-listen-to-the-Utah-Medical-Association-on-marijuana.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/173859/173859.jpg" alt="Utah" /></a>
                <div class="info">
                                            <a href="/opinion" class="section-link-simple">Opinion</a>
                        <span class="ftime">yesterday</span>
                                        <a href="/article/865671627/Utah-should-listen-to-the-Utah-Medical-Association-on-marijuana.html" class="item-title">In our opinion: Should listen to the Utah Medical Association on marijuana</a>
                </div>
            </div>
                    <div class="related-article related-article--justified  opinion">
                <a href="/article/865671697/My-view-Bears-Ears-designations-false-promises.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/promo/sectionspotlight/173900/173900.jpg" alt="Opinion" /></a>
                <div class="info">
                                            <a href="/opinion" class="section-link-simple">Opinion</a>
                        <span class="ftime">2 hours ago</span>
                                        <a href="/article/865671697/My-view-Bears-Ears-designations-false-promises.html" class="item-title">My view: Bears Ears designation's false promises</a>
                </div>
            </div>
                    <div class="related-article related-article--justified related-article--sponsored utah">
                <a href="/article/765692239/8-tech-deals-you-cant-miss-out-on.html" class="image-wrapper"><img src="//cdn.deseretnews.com/images/headline/emailspotlight/765692239/765692239.jpg" alt="" /></a>
                <div class="info">
                                            <div class="sponsor-data">
                            <span class="sponsored-by">Sponsored by </span><span class="sponsor-name">TechBargains</span>
                        </div>
                                        <a href="/article/765692239/8-tech-deals-you-cant-miss-out-on.html" class="item-title">8 tech deals you can't miss out on</a>
                </div>
            </div>
            </div>
</div>                            </article>

                            <div class="right-bar "><div id="pin_wrapper_right_bar_top_ad">
    <div id="pin_item_right_bar_top_ad">
        <div id="ad_wrapper_right_bar_top_ad" class="responsive-ad ad ads responsive-ad right-ad article-right-bar-adunit">
            <div id="ad_right_bar_top_ad" class="">
                <div id="adunit_right_bar_top_ad">
                    <script type="text/javascript">
                        if (dnShouldRenderAd('right_bar_top_ad')) {
                            googletag.cmd.push(function(){
                                googletag.display('adunit_right_bar_top_ad');
                                dnSetAdunitClasses('ad_wrapper_right_bar_top_ad');
                            });
                        }
                    </script>
                </div>
                                    <span id="react_wrapper_adreport_dialog_right_bar_top_ad"></span>
                            </div>
        </div>
    </div>
</div>
        <span id="pin_controller_pin_item_right_bar_top_ad"></span>
        <script type="text/javascript">
            dnOnReady(function() {
                ReactDOM.render(
                    React.createElement(window.DNv4.PinContainer, {
                        flux: getFlux(),
                        targetItemId: "pin_item_right_bar_top_ad",
                        targetWrapperId: "pin_wrapper_right_bar_top_ad",
                        containerHeight: window.DNv4.PinContainerHelper.getArticleRightBarContainerHeight,
                        containerMinHeight: "1200px",
                        pinContainerClasses: "pin-container--article-right-bar",
                        pinItemClasses: "pin-container__pin-item--article-right-bar"
                    }),
                    document.getElementById('pin_controller_pin_item_right_bar_top_ad')
                );  
            });
        </script>    <div id="react_wrapper_populist_widget">
        <div class="populist-sidebar">
            <div class="header">
                <div class="title"><span class="header__prefix">The</span> PopuList</div>
            </div>

            <ul>
                                    <li class="item item-1">
                        <span>1</span>
                        <a href="/article/865671349/How-to-fund-education-and-fight-pollution.html">
                            Jay Evensen: How to fund education and fight pollution
                        </a>
                    </li>
                                    <li class="item item-2">
                        <span>2</span>
                        <a href="/article/865671454/In-our-opinion-Rep-Mia-Loves-single-issue-proposal-deserves-a-full-debate.html">
                            In our opinion: Rep. Mia Love's single-issue proposal deserves a full debate
                        </a>
                    </li>
                                    <li class="item item-3">
                        <span>3</span>
                        <a href="/article/865671455/My-view-Investment-in-education-is-the-right-investment.html">
                            My view: Investment in education is the right investment
                        </a>
                    </li>
                                    <li class="item item-4">
                        <span>4</span>
                        <a href="/article/865671456/Peter-Morici-The-economy-in-Trumps-first-100-days.html">
                            Peter Morici: The economy in Trump's first 100 days
                        </a>
                    </li>
                                    <li class="item item-5">
                        <span>5</span>
                        <a href="/article/865671457/The-delegitimization-of-the-American-presidency.html">
                            Greg Bell: The delegitimization of the American presidency
                        </a>
                    </li>
                            </ul>
                            <a href="/populist?page_id=1210" class="view-all">
                    View all for <span class="section-opinion">Opinion</span>
                </a>
                    </div>
    </div>
    <script>
        dnOnReady(function() {
            ReactDOM.render(React.createElement(window.DNv4.Articles.ArticleRightBarPopulist, {
                data: [{"url_oid":"865671349","headline":"Jay Evensen: How to fund education and fight pollution","summary":"Barring some unforeseen crisis or development, education funding is going to be the No. 1 issue this legislative session. Why not find a solution that stimulates the economy, makes the air cleaner and helps schools all at once?","url_title":"How to fund education and fight pollution","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/865671349\/How-to-fund-education-and-fight-pollution.html"},{"url_oid":"865671454","headline":"In our opinion: Rep. Mia Love's single-issue proposal deserves a full debate","summary":"Any measure that would seek to alleviate public anxiety about the way Congress operates deserves full debate. Rep. Love&#8217;s bill should provoke an illuminating discussion, which by itself would be worth the time spent, whatever the outcome.","url_title":"In our opinion: Rep. Mia Love's single-issue proposal deserves a full debate","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/865671454\/In-our-opinion-Rep-Mia-Loves-single-issue-proposal-deserves-a-full-debate.html"},{"url_oid":"865671455","headline":"My view: Investment in education is the right investment","summary":"We proudly do more with less in Utah, but less isn&#8217;t always more. Public education operates on drastically fewer dollars today than 10 and 20 years ago, but student performance remains average. Utah, when has average ever been acceptable?","url_title":"My view: Investment in education is the right investment","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/865671455\/My-view-Investment-in-education-is-the-right-investment.html"},{"url_oid":"865671456","headline":"Peter Morici: The economy in Trump's first 100 days","summary":"Mr. Trump has promised a lot that will be difficult to accomplish because federal resources are limited. Without any new tax or spending initiatives, the federal deficit will grow as more baby boomers retire, and Congress will not always cooperate.","url_title":"Peter Morici: The economy in Trump's first 100 days","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/865671456\/Peter-Morici-The-economy-in-Trumps-first-100-days.html"},{"url_oid":"865671457","headline":"Greg Bell: The delegitimization of the American presidency","summary":"Hyper-partisanship now divides our county; one of its most troubling implications is that since the second Clinton term, only half the country has had a president they acknowledged as their own.","url_title":"The delegitimization of the American presidency","url_template":"\/article","num_photos":"1","views":null,"url":"\/article\/865671457\/The-delegitimization-of-the-American-presidency.html"}],
                acrossSite: false,
                pageId: 1210,
                section: {"page_id":"1210","label":"Opinion","path":"\/opinion","fontsize":"16px","itemClassName":"opinion","class":"opinion"}
            }), document.getElementById('react_wrapper_populist_widget'));
        });
    </script>
<div id="pin_wrapper_right_bar_bottom_ad">
    <div id="pin_item_right_bar_bottom_ad">
        <div id="ad_wrapper_right_bar_bottom_ad" class="responsive-ad ad ads responsive-ad right-ad article-right-bar-adunit">
            <div id="ad_right_bar_bottom_ad" class="">
                <div id="adunit_right_bar_bottom_ad">
                    <script type="text/javascript">
                        if (dnShouldRenderAd('right_bar_bottom_ad')) {
                            googletag.cmd.push(function(){
                                googletag.display('adunit_right_bar_bottom_ad');
                                dnSetAdunitClasses('ad_wrapper_right_bar_bottom_ad');
                            });
                        }
                    </script>
                </div>
                                    <span id="react_wrapper_adreport_dialog_right_bar_bottom_ad"></span>
                            </div>
        </div>
    </div>
</div>
        <span id="pin_controller_pin_item_right_bar_bottom_ad"></span>
        <script type="text/javascript">
            dnOnReady(function() {
                ReactDOM.render(
                    React.createElement(window.DNv4.PinContainer, {
                        flux: getFlux(),
                        targetItemId: "pin_item_right_bar_bottom_ad",
                        targetWrapperId: "pin_wrapper_right_bar_bottom_ad",
                        containerHeight: window.DNv4.PinContainerHelper.getArticleRightBarContainerHeight,
                        containerMinHeight: "1200px",
                        pinContainerClasses: "pin-container--article-right-bar",
                        pinItemClasses: "pin-container__pin-item--article-right-bar"
                    }),
                    document.getElementById('pin_controller_pin_item_right_bar_bottom_ad')
                );  
            });
        </script>    <div id="react_wrapper_most_commented_widget">
        <div class="most-commented-sidebar">
            <div class="header">
                <div class="title"><span class="header__prefix">most</span> Commented</div>
            </div>

            <ul>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865671457/Greg-Bell-The-delegitimization-of-the-American-presidency.html">
                             44                        </a>
                        <a href="/article/865671457/The-delegitimization-of-the-American-presidency.html">
                            Greg Bell: The delegitimization of the American presidency
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865671491/My-view-Im-done-supporting-and-listening-to-Jason-Chaffetz.html">
                             29                        </a>
                        <a href="/article/865671491/My-view-Im-done-supporting-and-listening-to-Jason-Chaffetz.html">
                            My view: I'm done supporting and listening to Jason Chaffetz
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865671543/Letter-No-Obamacare-replacement.html">
                             25                        </a>
                        <a href="/article/865671543/Letter-No-Obamacare-replacement.html">
                            Letter: No Obamacare replacement
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865671575/In-our-opinion-Important-issues-for-the-new-administration.html">
                             21                        </a>
                        <a href="/article/865671575/In-our-opinion-Important-issues-for-the-new-administration.html">
                            In our opinion: Important issues for the new administration
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865671349/Jay-Evensen-How-to-fund-education-and-fight-pollution.html">
                             18                        </a>
                        <a href="/article/865671349/How-to-fund-education-and-fight-pollution.html">
                            Jay Evensen: How to fund education and fight pollution
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865671456/Peter-Morici-The-economy-in-Trumps-first-100-days.html">
                             18                        </a>
                        <a href="/article/865671456/Peter-Morici-The-economy-in-Trumps-first-100-days.html">
                            Peter Morici: The economy in Trump's first 100 days
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865671578/My-view-Sen-Hatch-can-still-do-tremendous-good-for-Utah.html">
                             18                        </a>
                        <a href="/article/865671578/My-view-Sen-Hatch-can-still-do-tremendous-good-for-Utah.html">
                            My view: Sen. Hatch can still do tremendous good for Utah
                        </a>
                    </li>
                                    <li class="item">
                        <a class="most-commented-bubble" href="/user/comments/865671627/Utah-should-listen-to-the-Utah-Medical-Association-on-marijuana.html">
                             13                        </a>
                        <a href="/article/865671627/Utah-should-listen-to-the-Utah-Medical-Association-on-marijuana.html">
                            Utah should listen to the Utah Medical Association on marijuana
                        </a>
                    </li>
                            </ul>
        </div>
    </div>
    <script>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</script>
                            </div>
<div id="pin_wrapper_distroscale_ad">
    <div id="pin_item_distroscale_ad">
        <div id="ad_wrapper_distroscale_ad" class="responsive-ad ad ads responsive-ad adunit-wrapper adunit--article-distroscale">
            <div id="ad_distroscale_ad" class="">
                <div id="adunit_distroscale_ad">
                    <script type="text/javascript">
                        if (dnShouldRenderAd('distroscale_ad')) {
                            googletag.cmd.push(function(){
                                googletag.display('adunit_distroscale_ad');
                                dnSetAdunitClasses('ad_wrapper_distroscale_ad');
                            });
                        }
                    </script>
                </div>
                                    <span id="react_wrapper_adreport_dialog_distroscale_ad"></span>
                            </div>
        </div>
    </div>
</div>
                        </div>
                    </div>
                </main>

                <footer><span id="react_wrapper_footer">
    <div class="container">
        <div id="footer-full">
                            <time>Tuesday, January, 24, 2017 | <a class="footer-archive-link" href="/daily-index/2017/01/24">View Archive</a></time>
                        <div class="footer-col">
                <div class="footer-col-head">Connect</div>
                <a class="footer-col-link" href="https://www.facebook.com/deseretnews/" id="footer-facebook">Facebook</a>
                <a class="footer-col-link" href="https://twitter.com/deseretnews" id="footer-twitter">Twitter</a>
                <a class="footer-col-link" href="/profile" id="footer-email">Email Newsletters</a>
                <div id="footer-download-apps">
                    <div id="footer-phone"></div>
                    <span>Download apps</span>
                    <div>
                        <a class="footer-col-link" href="https://itunes.apple.com/us/app/deseret-news/id425758986?mt=8">iOS</a> |
                        <a class="footer-col-link" href="https://play.google.com/store/apps/details?id=com.deseretnews.android&hl=en">Android</a>
                    </div>
                </div>
            </div>
            <div class="footer-col">
                <a class="footer-col-head footer-col-link" href="/profile">Account</a>
                <div id="footer-login-register">
                                    <a class="footer-col-link" href="/logout">Logout</a>
                                </div>
                <a class="footer-col-link" href="/profile">Manage Profile</a>
                <a class="footer-col-link" href="/sports/high-school">My Teams</a>
                <a class="footer-col-link" href="http://subscriptions.mediaoneweb.com/deseret_news" id="footer-print-sub">Print Subscription</a>
            </div>
            <div class="footer-col">
                <div class="footer-col-link footer-col-head">Content</div>
                <a class="footer-col-link" href="/daily-index/2017/01/24">Articles</a>
                <a class="footer-col-link" href="blogs.deseretnews.com">Blogs</a>
                <a class="footer-col-link" href="/lists">Lists</a>
                <a class="footer-col-link" href="/sports/high-school/schedule">Live Streams</a>
            </div>
            <div class="footer-col">
                <a class="footer-col-link footer-col-head" href="/aboutus#contact">Contact</a>
                <a class="footer-col-link" href="/aboutus#contact">Editors</a>
                <a class="footer-col-link" href="/faith/lds-church-news">LDS Church News</a>
                <a class="footer-col-link" href="/site/feedback">Website Support</a>
                <a class="footer-col-link" href="/site/feedback">Feedback</a>
                <a class="footer-col-link" href="/advertise/">Advertise with Us</a>
                <a class="footer-col-link" href="/brandview">BrandView</a>
            </div>
            <div class="footer-col">
                <div class="footer-col-head">Company</div>
                <a class="footer-col-link" href="/about-us">About Us</a>
                <a class="footer-col-link" href="/about-us#people">People</a>
                <a class="footer-col-link" href="/about-us#faq">FAQ</a>
                <a class="footer-col-link" href="/about-us#jobs">Careers</a>
            </div>
        </div>
        <div id="footer-full-post">
            <div class="footer-post-links">
                <span id="footer-copyright">Copyright &copy; 2017 Deseret Digital Media. All rights reserved.</span>
                <a class="footer-col-link" href="/policies#terms">Terms &amp; Conditions</a>
                <a class="footer-col-link" href="/policies#privacy">Privacy</a>
                <a class="footer-col-link" href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div class="footer-channels">
                <a href="/" class="footer-local">Deseret News</a>
            </div>
        </div>
        <div id="footer-mobile">
            <div id="footer-mobile-links">
                <a href="/aboutus#contact">Contact</a>
                <a href="/policies#terms">Terms & Privacy</a>
                <a href="http://www.utahlegals.com">Legal Notices</a>
            </div>
            <div id="footer-mobile-channels">
                <span id="footer-copyright">&copy; 2017 Deseret Digital Media. All rights reserved.</span>
            </div>
        </div>
    </div>
</span>

<script>
    dnOnReady(function(){
        ReactDOM.render(
            React.createElement(window.DNv4.Site.Footer, {
                isLoggedIn: false,
                showDate: true
            }),
            document.getElementById('react_wrapper_footer')
        );
    });
</script>
<div id="pin_wrapper_below_footer_ad">
    <div id="pin_item_below_footer_ad">
        <div id="ad_wrapper_below_footer_ad" class="responsive-ad ad ads responsive-ad adunit-wrapper adunit-wrapper--article-below-footer">
            <div id="ad_below_footer_ad" class="">
                <div id="adunit_below_footer_ad">
                    <script type="text/javascript">
                        if (dnShouldRenderAd('below_footer_ad')) {
                            googletag.cmd.push(function(){
                                googletag.display('adunit_below_footer_ad');
                                dnSetAdunitClasses('ad_wrapper_below_footer_ad');
                            });
                        }
                    </script>
                </div>
                                    <span id="react_wrapper_adreport_dialog_below_footer_ad"></span>
                            </div>
        </div>
    </div>
</div>
                </footer>
            </div>
        </div>

        <div id="end">
            <script type="text/javascript">
                (function(){
                    window.dnEntryScripts = window.dnEntryScripts || [];
                    
                    var dnVendorScript = document.createElement("script");
                    dnVendorScript.async = true;
                    dnVendorScript.crossorigin = "anonymous";
                    dnVendorScript.type = "text/javascript";
                    dnVendorScript.onload = function() { 
                        dnMarkTimer('js_vendor_loaded');
                    };
                    
                    dnVendorScript.onerror = function() {
                        window.corsFallback('/v4/dist/vendor.bundle.js?f947b9f6d263fda12b326ba40f892444e03e33a8');
                    };
                    dnVendorScript.src = "/v4/dist/vendor.bundle.js?f947b9f6d263fda12b326ba40f892444e03e33a8";
                    var node = document.getElementsByTagName("script")[0];
                    node.parentNode.insertBefore(dnVendorScript, node);
                })();
            </script>
            <script type="text/javascript">
                (function(){
                    var loadScript = function() {
                        var dnEntryScript = document.createElement("script");
                        dnEntryScript.async = true;
                        dnEntryScript.crossorigin = "anonymous";
                        dnEntryScript.type = "text/javascript";
                        dnEntryScript.onload = function() { 
                            dnMarkTimer('js_entry_loaded');
                        };
                        
                        dnEntryScript.onerror = function() {
                            window.corsFallback('/v4/dist/article.js?f947b9f6d263fda12b326ba40f892444e03e33a8');
                        };
                        dnEntryScript.src = "/v4/dist/article.js?f947b9f6d263fda12b326ba40f892444e03e33a8";
                        var node = document.getElementsByTagName("script")[0];
                        node.parentNode.insertBefore(dnEntryScript, node);
                    };
                    
                    if(window.dnVendorLoaded === true) {
                        loadScript();
                    } else {
                        window.dnEntryScripts = window.dnEntryScripts || [];
                        window.dnEntryScripts.push(loadScript);
                    }
                })();
            </script><span id="DNv4App"></span>
<span id="react_wrapper_report_ad_modal"></span>

<script>
    dnOnReady(function(){
        var flux = getFlux(),
            userStore = flux.getStore('User'),
            windowStore = flux.getStore('Window');

        userStore.setUser({"loggedIn":false});
        windowStore.setWingsEnabled();

        ReactDOM.render(
            React.createElement(window.DNv4.Site.App, {
                flux: getFlux(),
                isMobile: false,
                wingsClassName: ""
            }),
            document.getElementById('DNv4App')
        );

        ReactDOM.render(
            React.createElement(window.DNv4.Site.ReportAdModal, {
                flux: getFlux()
            }),
            document.getElementById("react_wrapper_report_ad_modal")
        );
    }, true);
</script><img style="height:1px; width:1px;" alt="" src="https://beacon.deseretconnect.com/beacon.gif?cid=478809&pid=7" data-storyId="260509" data-publisherId="7" /><script type='text/javascript'>
    //console.log("Testing 2");
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/

    _sf_async_config.title = 'My view: Improving education with more than money key to Utah success';
        _sf_async_config.sections = 'opinion';
    _sf_async_config.authors = 'Edson Barton';
    _sf_async_config.zone = 'opinion/main';
    


    /** CONFIGURATION END **/
    var _cbq = window._cbq || [];
    _cbq.push(['_acct', 'anon']);

    //console.log("Testing 1");

    (function(){
      function loadChartbeat() {

        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src',
           (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
           'js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() {
          oldonload();
          loadChartbeat();
      };
    })();
</script>        </div>

<script type="text/javascript">
  var cX = cX || {}; cX.callQueue = cX.callQueue || [];
  cX.callQueue.push(['setSiteId', '9222289450909507124']);  // <-- Insert the correct site identifier here!
  cX.callQueue.push(['setCustomParameters', {"page_type":"article","article_id":"865671695","article_headline":"My view: Improving education with more than money key to Utah success","controller":"Content","page_id":"1210","section_id":"1210"}]); 
  cX.callQueue.push(['sendPageViewEvent' , {"useAutoRefreshCheck":false,"location":"http:\/\/www.deseretnews.com\/\/article\/865671695\/My-view-Improving-education-with-more-than-money-key-to-Utah-success.html"}]);
</script>
<script type="text/javascript">
  (function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
  scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
  var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
    </body>
</html>
